• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Huge audio dropouts-various errors

musictech

New Member
Joined
May 12, 2020
Messages
18 (0.02/day)
Just press:
1 and enter
7 and enter
0 and enter
And it will only do the test #14

Your voltages are wrong!
The CLDO VDDP is insane high!! :eek:
CLDO VDDP should be 0.900

My recommendation:
VSOC = 1.1V
CLDO VDDP = 0.900
VDDG CCD/IOD = 1.05
DRAM Voltage = 1.37
ProcODT = 43.6


ok,thanks
i have enabled precision boost in bios and the fabric clock is 1800.
I have not set the voltages,i let the system to do it automatically.
Do you think that with your settings i ll could still have the precisionboost enabled and fabric clock at 1800?
 
Joined
Sep 9, 2020
Messages
92 (0.12/day)
Processor AMD Ryzen 5 5600X
Motherboard Asus TUF Gaming B550-Plus
Cooling Thermalright Frost Commander 140
Memory 2x16 3200@3733 Crucial Ballistix
Video Card(s) Gigabyte RX 5600 XT WindForce OC 6G (GV-R56XTWF2OC)
Storage Some
Display(s) Acer XV280K
Case Cooler Master HAF XB EVO
Power Supply Cooler Master MWE 650 Bronze
Mouse Logitech G502SE
Keyboard Ajazz AK35i with AKKO CS Rose Red Switches and white YMDK PBT keys
ok..i attached the files from zentimings and thaiphoon.I tried to run y-cruncher but i couldn't understand how i choose the test 14.I chose 1-->7-->0 as you told me.should i choosesomeway the test 14 ?


i run the y-crunch 3 times without selecting anything else than 1-7-0 and everytime after about 6-10 mminutres the pc restarted~!
I guess yes, CLDO VDDP = 0.900 is more than enough for FCLK 1800
Can go to 0.950 if 0.900 does not work, high CLDO VDDP can damage the CPU.
Your VDDG CCD/IOD is also too high.
 
Last edited:

musictech

New Member
Joined
May 12, 2020
Messages
18 (0.02/day)
You sure it has nothing to do with this? :confused:



I had also blue screen crashes after installing non compatible ASIO drivers for my external DAC. Maybe check if there is a new version/driver available for your device or try if the error still occurs after removing the drivers of the "Cubebase", and if no luck remove the device too. Audio devices can be very bit**y sometimes.
hi..the problem is not the audio device.I worked with the same (latest) drivers for a long
 

musictech

New Member
Joined
May 12, 2020
Messages
18 (0.02/day)
I guess yes, CLDO VDDP = 0.900 is more than enough for FCLK 1800
Can go to 0.950 if 0.900 does not work, high CLDO VDDP can damage the CPU.
Your VDDG CCD/IOD is also too high.
hi!
sorry for my dealyed answer but i had too much work and i was away from home :)
I changed the VDDG CCD/IOD .DRAM Voltage and the CLDO VDDP in the bios to the values you suggested.(check photo 1)

I couldn't find which are the VSOC = 1.1V and the ProcODT = 43.6 in the bios though...

could you please suggest me which are the ideal settings for cpu vcoreload line calibration and cpu vddcr soc load line calibration? ?
do you see anything ''faulty '' in the photo 2?
 

Attachments

  • bios photo 1.jpg
    bios photo 1.jpg
    2.4 MB · Views: 11
  • bios photo 2.jpg
    bios photo 2.jpg
    1.9 MB · Views: 11

AMF

Joined
Apr 28, 2021
Messages
147 (0.29/day)
Location
USA
System Name AMFxxROG
Processor Ryzen 7 3700 PRO HT AC OC 4400MHZ+ Bought new 225$ March 2020 Got LUCKy
Motherboard ROG Crosshair VI Hero WIFI-AC Used Ebay Pristine Condition 145$ Came with all oem stuff +ARGB
Cooling 240MM Corsair H- 100i Pump Runs Constant 95$ 8y/o
Memory 2x 8GB Single rank Corsair Vengeance RGB Pro CMW16GX4M2A2666C16 @3800MHZ 16-19-20-20-38-56 1T 75$
Video Card(s) Gigabyte GeForce GTX 1060 3GB G1 Gaming OC OC 2126mhz GPU 2075mhz MEM Friend Hookup 100$
Storage 500 GB WD SN850 PCI-E 4.0x4 85$
Display(s) V505-J09 Vizio 4k HDR 299$ oc 5hz
Case Cougar Panzer Max G Full Tower Tempered Glass 150$
Audio Device(s) TV junk ewww
Power Supply Seasonic SS-1250XM2 Bought in 2013 350$ ooch 8y/o
Mouse Logitech Trackball 35$
Keyboard Corsair K57 50$
VR HMD Dont give a damn about vr
Software Assembled and Bought All parts March 2020 lol ...Used MB GPU reused PSU AND AIO Cooler 8+years old
i have not had any problems with audio or cpu firmware stutters ... am i lucky?
 
Joined
Sep 9, 2020
Messages
92 (0.12/day)
Processor AMD Ryzen 5 5600X
Motherboard Asus TUF Gaming B550-Plus
Cooling Thermalright Frost Commander 140
Memory 2x16 3200@3733 Crucial Ballistix
Video Card(s) Gigabyte RX 5600 XT WindForce OC 6G (GV-R56XTWF2OC)
Storage Some
Display(s) Acer XV280K
Case Cooler Master HAF XB EVO
Power Supply Cooler Master MWE 650 Bronze
Mouse Logitech G502SE
Keyboard Ajazz AK35i with AKKO CS Rose Red Switches and white YMDK PBT keys
hi!
sorry for my dealyed answer but i had too much work and i was away from home :)
I changed the VDDG CCD/IOD .DRAM Voltage and the CLDO VDDP in the bios to the values you suggested.(check photo 1)

I couldn't find which are the VSOC = 1.1V and the ProcODT = 43.6 in the bios though...

could you please suggest me which are the ideal settings for cpu vcoreload line calibration and cpu vddcr soc load line calibration? ?
do you see anything ''faulty '' in the photo 2?
No problem, in the internet/forums better never expect any reply, if we got any it is a bonus... :)

VSOC in ASRock BIOS = " SoC/Uncore OC Voltage(VID)" and it is a t 1.100V, good.
Does "CLDO VDDG CCD Voltage Control" did not work at 1v(y-chruncher RAM test)? (1.050 it is ok)

I do not have ASRock MB, but searching for the words ASRock ProcODT gave this



Because of spikes I only use moderate amount of LLC, better leave at default or some moderate level.

But the important question is, my settings fixed the y-cruncher memory test? (better do y-cruncher all tests)
*IF* they fixed, now install Windows from scratch because there will be no corruption and you should have a working Windows. :clap:
Can also update the BIOS.

You may also like this "Unofficial Windows 10 Audio Workstation build and tweak guide – Part 1"
 
Last edited:

musictech

New Member
Joined
May 12, 2020
Messages
18 (0.02/day)
No problem, in the internet/forums better never expect any reply, if we got any it is a bonus... :)

VSOC in ASRock BIOS = " SoC/Uncore OC Voltage(VID)" and it is a t 1.100V, good.
Does "CLDO VDDG CCD Voltage Control" did not work at 1v(y-chruncher RAM test)? (1.050 it is ok)

I do not have ASRock MB, but searching for the words ASRock ProcODT gave this



Because of spikes I only use moderate amount of LLC, better leave at default or some moderate level.

But the important question is, my settings fixed the y-cruncher memory test? (better do y-cruncher all tests)
*IF* they fixed, now install Windows from scratch because there will be no corruption and you should have a working Windows. :clap:
Can also update the BIOS.

You may also like this "Unofficial Windows 10 Audio Workstation build and tweak guide – Part 1"

hi
Changed in the bios the ProcODT value to 43.6.
i run the y-cruncher.The forst time the pc restarted before completing the first cycle-iteration.
I returned to bios and changed both values of ''load line calibration'' to ''3' and re-run the test.This time the first iteration was completed but the pc restarted durung the second one.
Should i try 0.950 for CLDO VDDP or you suggest something else?

I don't understand why you sent me the second image with the trfc ctrl...is tis a value i should change?

**all those test were done with the new bios|(beta) with the newer asega
 
Joined
Sep 9, 2020
Messages
92 (0.12/day)
Processor AMD Ryzen 5 5600X
Motherboard Asus TUF Gaming B550-Plus
Cooling Thermalright Frost Commander 140
Memory 2x16 3200@3733 Crucial Ballistix
Video Card(s) Gigabyte RX 5600 XT WindForce OC 6G (GV-R56XTWF2OC)
Storage Some
Display(s) Acer XV280K
Case Cooler Master HAF XB EVO
Power Supply Cooler Master MWE 650 Bronze
Mouse Logitech G502SE
Keyboard Ajazz AK35i with AKKO CS Rose Red Switches and white YMDK PBT keys
hi
Changed in the bios the ProcODT value to 43.6.
i run the y-cruncher.The forst time the pc restarted before completing the first cycle-iteration.
I returned to bios and changed both values of ''load line calibration'' to ''3' and re-run the test.This time the first iteration was completed but the pc restarted durung the second one.
Should i try 0.950 for CLDO VDDP or you suggest something else?

I don't understand why you sent me the second image with the trfc ctrl...is tis a value i should change?

**all those test were done with the new bios|(beta) with the newer asega

Hi, test #14 ?
You may try, but I think you can get proper settings with the guys at
They have experience with ASRock and many different RAM, post there the ZenTimings and Thaiphoon report.
 
Top