• We've upgraded our forums. Please post any issues/requests in this thread.

Ion's WCG Essentials Thread

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#51
Absolutely. FF can be a huge memory hog, I'm very familiar with that. Very familiar. Still, it'll be interesting to see if I can reproduce it on the dedicated rig (since no one ever actually uses it)
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
#52
Just wanted to bump this thread for all those new members who might not have came across this, some great info in here! :toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#53
I've updated a few things and added a quickie about WCG on GPUs :toast:
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
#54
Thank you for continuing to update this even though it's been a while. :respect:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#55
Thank you for continuing to update this even though it's been a while. :respect:
It was time. GPU WUs are a gamechanger and some of the info was out-of-date. Now to re-learn C++ so I can update my PPD Estimator :toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#56
Updated the OP with information about badges :toast:
 
Joined
Aug 26, 2012
Messages
369 (0.19/day)
Likes
300
System Name Project Evolv mATX
Processor Ryzen 1700 @ 3.8
Motherboard ASRock AB350M Pro 4
Cooling Corsair H100i V2 / All Corsair ML series mag lev bearing fans
Memory 16gb (2x8) G.SKILL 3200 C14 running at 3200 and C14 rock stable
Video Card(s) Sapphire RX580 Nitro + 1460 / 2250
Storage Samsung 960 pro NVMe 512GB with EKWB Heatsink
Display(s) Dual Acer 23" H236HL's
Case Phanteks Enthoo Evolv mATX in Silver
Audio Device(s) To many to list - generally a modified E-MU 0404 combined with a Project Ember for my desktop use
Power Supply Seasonic Prime Titanium 750W
Software Win 10 64 Pro
#57
Joined :) Little confused it seems on getting the GPU to run. Currently working a lot of tasks but no gpu usage? Do some tasks use the GPU and others not? I checked to use GPU while computer is in use and checked to use GPU always. But no activity. Just CPU rocking away!
 
Joined
Dec 14, 2009
Messages
6,589 (2.25/day)
Likes
5,825
Location
Glasgow - home of formal profanity
System Name New Ho'Ryzen
Processor Ryzen 1700X @ 3.82Ghz
Motherboard Asus Crosshair VI Hero
Cooling TR Le Grand Macho & custom GPU loop
Memory 16Gb G.Skill 3200 RGB
Video Card(s) GTX1080ti (Heatkiller WB) @ 2Ghz core/1.5(12)Ghz mem
Storage Samsumg 960 Pro m2. 512Gb
Display(s) Dell Ultrasharp 27" (2560x1440)
Case Lian Li PC-V33WX
Audio Device(s) On Board
Power Supply Seasonic Prime TItanium 850
Software W10
Benchmark Scores Look, it's a Ryzen on air........ What's the point?
#58
Joined :) Little confused it seems on getting the GPU to run. Currently working a lot of tasks but no gpu usage? Do some tasks use the GPU and others not? I checked to use GPU while computer is in use and checked to use GPU always. But no activity. Just CPU rocking away!
I'm new to this myself but there's a tonne of hoops to jump through for it to work smoothly.

I see you have a 7970, so you could easily get 4 WU's on your gpu. Do you know there is an xml file you can use to make your gpu do more work?

If not see this thread:

http://www.techpowerup.com/forums/showthread.php?t=174138&page=11

There was an update from the WCG folks that made the original app_info file from the OP of that thread not work as well.

If you get probs, post on that thread and the guys will all help out. :toast:
 
Joined
Aug 26, 2012
Messages
369 (0.19/day)
Likes
300
System Name Project Evolv mATX
Processor Ryzen 1700 @ 3.8
Motherboard ASRock AB350M Pro 4
Cooling Corsair H100i V2 / All Corsair ML series mag lev bearing fans
Memory 16gb (2x8) G.SKILL 3200 C14 running at 3200 and C14 rock stable
Video Card(s) Sapphire RX580 Nitro + 1460 / 2250
Storage Samsung 960 pro NVMe 512GB with EKWB Heatsink
Display(s) Dual Acer 23" H236HL's
Case Phanteks Enthoo Evolv mATX in Silver
Audio Device(s) To many to list - generally a modified E-MU 0404 combined with a Project Ember for my desktop use
Power Supply Seasonic Prime Titanium 750W
Software Win 10 64 Pro
#59
Yeah very irritating, no time to set it up today so leaving it run on my cpu. Hate sounding like an arse but people this smart, doing this much awesome stuff should have software in which I can click a few check boxes and walk away lol All good, happy Saturday!
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#60
Yeah very irritating, no time to set it up today so leaving it run on my cpu. Hate sounding like an arse but people this smart, doing this much awesome stuff should have software in which I can click a few check boxes and walk away lol All good, happy Saturday!
If you're running default there's no reason why it shouldn't be supplying the WU. You can quickly help diagnose the problem if you go to Advanced> Run CPU Benchmarks. And check the Event Log (Ctrl+Shift+E) for something like this:

10/11/2012 13:24:51 | | ATI GPU 0: Capeverde (CAL version 1.4.1741, 1024MB, 984MB available, 3200 GFLOPS peak)
10/11/2012 13:24:51 | | OpenCL: ATI GPU 1: Capeverde (driver version CAL 1.4.1741 (VM), device version OpenCL 1.2 AMD-APP (938.2), 1024MB, 984MB available)

If you get any errors let us know. Otherwise if you are not seeing your version of that, then either you need to check that you've installed all the Catalyst driver options or that your "default" profile in the WCG site is set to:

(Under Device Manager, click on the profile next to your computer and Make sure both the HCC project and that option are ticked).
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#61
Joined :) Little confused it seems on getting the GPU to run. Currently working a lot of tasks but no gpu usage? Do some tasks use the GPU and others not? I checked to use GPU while computer is in use and checked to use GPU always. But no activity. Just CPU rocking away!
Welcome aboard! As KieX said, you need to make sure that WCG is set to allow GPU computing :toast:

What are you crunching on ATM?
 
Joined
Aug 26, 2012
Messages
369 (0.19/day)
Likes
300
System Name Project Evolv mATX
Processor Ryzen 1700 @ 3.8
Motherboard ASRock AB350M Pro 4
Cooling Corsair H100i V2 / All Corsair ML series mag lev bearing fans
Memory 16gb (2x8) G.SKILL 3200 C14 running at 3200 and C14 rock stable
Video Card(s) Sapphire RX580 Nitro + 1460 / 2250
Storage Samsung 960 pro NVMe 512GB with EKWB Heatsink
Display(s) Dual Acer 23" H236HL's
Case Phanteks Enthoo Evolv mATX in Silver
Audio Device(s) To many to list - generally a modified E-MU 0404 combined with a Project Ember for my desktop use
Power Supply Seasonic Prime Titanium 750W
Software Win 10 64 Pro
#62
Pretty much crunching ALL the things right now :) Are there set things the team is crunching specifically - to focus on?
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,677 (5.80/day)
Likes
36,233
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#63
Pretty much crunching ALL the things right now :) Are there set things the team is crunching specifically - to focus on?
As long as your crunching on World Community grid it is fine to crunch on all projects. We are currently participating in a challenge for the Help Conquer Cancer project so a lot of us have opted to only crunch that project until the end of the challenge (options are availble on the WCG website to select the project and setup a different profile with different work)

Welcome Aboard! :toast:
 
Joined
Aug 26, 2012
Messages
369 (0.19/day)
Likes
300
System Name Project Evolv mATX
Processor Ryzen 1700 @ 3.8
Motherboard ASRock AB350M Pro 4
Cooling Corsair H100i V2 / All Corsair ML series mag lev bearing fans
Memory 16gb (2x8) G.SKILL 3200 C14 running at 3200 and C14 rock stable
Video Card(s) Sapphire RX580 Nitro + 1460 / 2250
Storage Samsung 960 pro NVMe 512GB with EKWB Heatsink
Display(s) Dual Acer 23" H236HL's
Case Phanteks Enthoo Evolv mATX in Silver
Audio Device(s) To many to list - generally a modified E-MU 0404 combined with a Project Ember for my desktop use
Power Supply Seasonic Prime Titanium 750W
Software Win 10 64 Pro
#64
If you're running default there's no reason why it shouldn't be supplying the WU. You can quickly help diagnose the problem if you go to Advanced> Run CPU Benchmarks. And check the Event Log (Ctrl+Shift+E) for something like this:

10/11/2012 13:24:51 | | ATI GPU 0: Capeverde (CAL version 1.4.1741, 1024MB, 984MB available, 3200 GFLOPS peak)
10/11/2012 13:24:51 | | OpenCL: ATI GPU 1: Capeverde (driver version CAL 1.4.1741 (VM), device version OpenCL 1.2 AMD-APP (938.2), 1024MB, 984MB available)

If you get any errors let us know. Otherwise if you are not seeing your version of that, then either you need to check that you've installed all the Catalyst driver options or that your "default" profile in the WCG site is set to:
http://i.imgur.com/SSsAm.jpg
(Under Device Manager, click on the profile next to your computer and Make sure both the HCC project and that option are ticked).
Awesome thanks! That was the dealio. Was not checked in my profile. I now show things crunching on all 8 cores and a +1 ATI GPU Bouncing around crunching random things. Need to have the card crunch more so will have to figure that out. never passes 67%.

But wow... things crunch FAST with the GPU running now.
 
Joined
Aug 26, 2012
Messages
369 (0.19/day)
Likes
300
System Name Project Evolv mATX
Processor Ryzen 1700 @ 3.8
Motherboard ASRock AB350M Pro 4
Cooling Corsair H100i V2 / All Corsair ML series mag lev bearing fans
Memory 16gb (2x8) G.SKILL 3200 C14 running at 3200 and C14 rock stable
Video Card(s) Sapphire RX580 Nitro + 1460 / 2250
Storage Samsung 960 pro NVMe 512GB with EKWB Heatsink
Display(s) Dual Acer 23" H236HL's
Case Phanteks Enthoo Evolv mATX in Silver
Audio Device(s) To many to list - generally a modified E-MU 0404 combined with a Project Ember for my desktop use
Power Supply Seasonic Prime Titanium 750W
Software Win 10 64 Pro
#65
As long as your crunching on World Community grid it is fine to crunch on all projects. We are currently participating in a challenge for the Help Conquer Cancer project so a lot of us have opted to only crunch that project until the end of the challenge (options are availble on the WCG website to select the project and setup a different profile with different work)

Welcome Aboard! :toast:

Got it, thanks. Checked to focus on childhood cancer and conquer cancer for right now. Pretty cool! Brings me back to early seti stuff I did back in early 2000's lol
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#66
Awesome thanks! That was the dealio. Was not checked in my profile. I now show things crunching on all 8 cores and a +1 ATI GPU Bouncing around crunching random things. Need to have the card crunch more so will have to figure that out. never passes 67%.

But wow... things crunch FAST with the GPU running now.
Awesome! Great to have another member and powerhouse onboard :toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#67
Got it, thanks. Checked to focus on childhood cancer and conquer cancer for right now. Pretty cool! Brings me back to early seti stuff I did back in early 2000's lol
BOINC Manager -> Advanced View -> Tools -> Computing Preferences -> Max CPU Usage: 100%

That will get you running on all eight cores :toast:

You can also probably check "Use GPU while computer is in use"
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#68
I've added a bit more information on BOINC on Ubuntu :)


Any more topics you guys want added/expanded?
 
Joined
Aug 11, 2011
Messages
4,335 (1.87/day)
Likes
3,020
Location
Mexico
System Name STEAMBOX | GAMECUBE | EQC (Everyday Quad Core)
Processor i5 4590@3.7Ghz |i7 3770K@4Ghz -|- Athlon 5350@2.52Ghz
Motherboard GA-B85N PHOENIX | Asrock Z77E-ITX | Asus AM1I-A
Cooling Stock | Antec Kuhler 620 | Reeven Vanxie
Memory 2x4GB ADATA XPG 1600Mhz | 2x4GB Kingston 1866Mhz -|- 2x4GB Crucial Ballistix@1920Mhz
Video Card(s) RX 480 Nitro | Sapphire RX 480 w/Accelero Mono Plus | HD 8400 @ 720Mhz (IGP)
Storage LiteON 128GB mSATA+3TB Seagate | Seagate 1TBxSamung 64GB SSD (Intel RST) | Kingston v300 240GB
Display(s) Daewoo 49" 1080p | ASUS PA248Q 1920x1200 IPS
Case Corsair 250D | CoolerMaster Elite 110 | Acteck Fiji
Audio Device(s) Onboard
Power Supply Seasonic SS-660XP2 | Silverstone SFX-450 | 200w mini FLEX PSU
Software Windows 10 64bit
#69
I've tried to install the client but I'm getting an error: "failed to add user to the "boinc_admins" group" and the installation fails.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#70
I've tried to install the client but I'm getting an error: "failed to add user to the "boinc_admins" group" and the installation fails.
You need to install it from an Administrator account, or run the program as Administrator. What install options have you selected?
 
Joined
Aug 11, 2011
Messages
4,335 (1.87/day)
Likes
3,020
Location
Mexico
System Name STEAMBOX | GAMECUBE | EQC (Everyday Quad Core)
Processor i5 4590@3.7Ghz |i7 3770K@4Ghz -|- Athlon 5350@2.52Ghz
Motherboard GA-B85N PHOENIX | Asrock Z77E-ITX | Asus AM1I-A
Cooling Stock | Antec Kuhler 620 | Reeven Vanxie
Memory 2x4GB ADATA XPG 1600Mhz | 2x4GB Kingston 1866Mhz -|- 2x4GB Crucial Ballistix@1920Mhz
Video Card(s) RX 480 Nitro | Sapphire RX 480 w/Accelero Mono Plus | HD 8400 @ 720Mhz (IGP)
Storage LiteON 128GB mSATA+3TB Seagate | Seagate 1TBxSamung 64GB SSD (Intel RST) | Kingston v300 240GB
Display(s) Daewoo 49" 1080p | ASUS PA248Q 1920x1200 IPS
Case Corsair 250D | CoolerMaster Elite 110 | Acteck Fiji
Audio Device(s) Onboard
Power Supply Seasonic SS-660XP2 | Silverstone SFX-450 | 200w mini FLEX PSU
Software Windows 10 64bit
#71
I ran it as admin (right clic, Run as administrator). I selected the default install options.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#72
I ran it as admin (right clic, Run as administrator). I selected the default install options.
What version of Windows are you running? x64 or x86? Is UAC enabled or disabled? What version of BOINC are you trying?
 
Joined
Aug 11, 2011
Messages
4,335 (1.87/day)
Likes
3,020
Location
Mexico
System Name STEAMBOX | GAMECUBE | EQC (Everyday Quad Core)
Processor i5 4590@3.7Ghz |i7 3770K@4Ghz -|- Athlon 5350@2.52Ghz
Motherboard GA-B85N PHOENIX | Asrock Z77E-ITX | Asus AM1I-A
Cooling Stock | Antec Kuhler 620 | Reeven Vanxie
Memory 2x4GB ADATA XPG 1600Mhz | 2x4GB Kingston 1866Mhz -|- 2x4GB Crucial Ballistix@1920Mhz
Video Card(s) RX 480 Nitro | Sapphire RX 480 w/Accelero Mono Plus | HD 8400 @ 720Mhz (IGP)
Storage LiteON 128GB mSATA+3TB Seagate | Seagate 1TBxSamung 64GB SSD (Intel RST) | Kingston v300 240GB
Display(s) Daewoo 49" 1080p | ASUS PA248Q 1920x1200 IPS
Case Corsair 250D | CoolerMaster Elite 110 | Acteck Fiji
Audio Device(s) Onboard
Power Supply Seasonic SS-660XP2 | Silverstone SFX-450 | 200w mini FLEX PSU
Software Windows 10 64bit
#73

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#74

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,677 (5.80/day)
Likes
36,233
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#75
I'm using W8 Pro 64bit and the client is 6.10.58. UAC is enabled I think.


EDIT: NVM, I found this: https://secure.worldcommunitygrid.org/forums/wcg/viewthread?thread=33527
Unfortunately as you found out- the software on WCG's website isn't compatible with Win8. You can use the 7.0.44 Beta version from the BOINC website, it runs 100% fine for just about everyone. Also, use latest the Cat. graphics drivers if you want to run more than one gpu wu at a time under Win8 ;)