1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Long delay in receiving email notifications

Discussion in 'Comments & Feedback' started by Black Panther, May 20, 2012.

  1. Black Panther

    Black Panther Senior Moderator™ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,934 (2.43/day)
    Thanks Received:
    2,201
    While I doubt if this is something TPU could fix, I wonder if this is a common problem?

    Email notifications for private messages and thread updates take between 30 and 60 minutes for me. Which kinda defeats their purpose..

    For example, I received a private message at 4:45pm. Then at 5:37pm I receive an email notification of a private message, only to find out that it was the same message I had read nearly an hour earlier.
     
    10 Year Member at TPU
  2. qubit

    qubit Overclocked quantum bit

    Joined:
    Dec 6, 2007
    Messages:
    14,131 (4.05/day)
    Thanks Received:
    7,764
    Location:
    Quantum Well UK
    I get this problem occasionally and it did this maybe a week or two back. It's working fine for me at the moment, though.

    It's hard to know whether the problem is with TPU or the user's email provider.
     
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,645 (3.47/day)
    Thanks Received:
    17,230
    May 20 18:58:28 mx postfix/smtp[1464]: 9A96328F8006: to=<...@go.net.mt>, relay=mail2.maltanet.net[194.158.37.195]:25, delay=41, delays=0.01/0/36/5.4, dsn=2.0.0, status=sent (250 OK id=1SW9SZ-0004w4-7E)

    i sent you a pm and the email was sent instantly and handed over to your isp's mail server
     
    Last edited: May 20, 2012
    Aquinus and Black Panther say thanks.
    10 Year Member at TPU
  4. Maban

    Maban

    Joined:
    Mar 6, 2008
    Messages:
    2,691 (0.79/day)
    Thanks Received:
    1,362
    Location:
    Minnesota
    I've been getting mine instantly. However, I have missed a couple over the past weeks.
     
  5. qubit

    qubit Overclocked quantum bit

    Joined:
    Dec 6, 2007
    Messages:
    14,131 (4.05/day)
    Thanks Received:
    7,764
    Location:
    Quantum Well UK
    Judging by the lack of responses, I'd say that email alerts are working fine for people.
     
  6. Black Panther

    Black Panther Senior Moderator™ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,934 (2.43/day)
    Thanks Received:
    2,201
    In fact the pm I was referring to in my OP was yours.

    Guess it's my ISP's fault then...

    I'll change my email from my that of ISP's to either my gmail or my live mail. I'm pretty sure I won't be having any issues then.
     
    10 Year Member at TPU
  7. Kreij

    Kreij Senior Monkey Moderator Staff Member

    Joined:
    Feb 6, 2007
    Messages:
    13,817 (3.64/day)
    Thanks Received:
    5,629
    Location:
    Cheeseland (Wisconsin, USA)
    If you look in the header of your e-mail you should be able to see the time sent from TPU and when it was received by your ISP. I just checked a PM e-mail and it took about 7 seconds from delivery to receipt.
     
    Black Panther says thanks.
    10 Year Member at TPU
  8. Black Panther

    Black Panther Senior Moderator™ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,934 (2.43/day)
    Thanks Received:
    2,201
    Well I'm a bit confused now. I changed my email from that of my ISP to my live account.

    Kreij sent me a private message which I got at 1:53pm.
    I got the email notification at 2:24pm.

    However next to the email message on my Windows Live Mail it said 1:53pm :confused:

    I checked the time on my pc as soon as the 'new email notification' bell rang... It was 2:24pm.

    In my email's header I get this:

    x-store-info:4r51+eLowCe79NzwdU2kR3P+ctWZsO+J
    Authentication-Results: hotmail.com; sender-id=pass (sender IP is 69.10.38.243) header.from=admin@techpowerup.com; dkim=none header.d=techpowerup.com; x-hmca=pass
    X-SID-PRA: admin@techpowerup.com
    X-DKIM-Result: None
    X-Message-Status: n:0:n
    X-SID-Result: Pass
    X-AUTH-Result: PASS
    X-Message-Delivery: Vj0xLjE7dXM9MDtsPTE7YT0xO0Q9MjtHRD0yO1NDTD0w
    X-Message-Info: M98loaK0Lo00OXoaz7/GXqZnTe+loTc1dMRwZ5ZcZFg5qSbPj8ymyaq4hkunVViDjrd8k8AucniHoQF0oWrBnquwdiHM8VtVIckN1P2v4FJlQKJRt76ick37139J3FSD1/FefL+qzdqi/ywNYYwIrw==
    Received: from mx.managed-site.com ([69.10.38.243]) by SNT0-MC3-F8.Snt0.hotmail.com with Microsoft SMTPSVC(6.0.3790.4900);
    Mon, 21 May 2012 04:53:43 -0700
    X-Virus-Scanned: amavisd-new at managed-site.com
    Date: Mon, 21 May 2012 11:53:40 +0000
    To: bptpu@live.com
    From: "techPowerUp Forums" <admin@techpowerup.com>
    Auto-Submitted: auto-generated
    Message-ID: <20120521115337.278066b6224b@www.techpowerup.com>
    MIME-Version: 1.0
    Content-Type: text/plain; charset="ISO-8859-1"
    Content-Transfer-Encoding: 8bit
    X-Priority: 3
    X-Mailer: vBulletin Mail via PHP
    Subject: New Private Message at techPowerUp! Forums
    Return-Path: admin@techpowerup.com
    X-OriginalArrivalTime: 21 May 2012 11:53:43.0992 (UTC) FILETIME=[5F50DB80:01CD3748]

    But still, whatever. The email entered my inbox at 2:24 sharp, half an hour after I had already seen the private message on TPU.
     
    10 Year Member at TPU
  9. popswala

    popswala New Member

    Joined:
    May 29, 2009
    Messages:
    2,257 (0.76/day)
    Thanks Received:
    948
    Location:
    Conway, AR
    This is still going on. I haven't been getting any emails to pm's or subscribed threads for going on two days now.

    Whats the deal here?
     
  10. Maban

    Maban

    Joined:
    Mar 6, 2008
    Messages:
    2,691 (0.79/day)
    Thanks Received:
    1,362
    Location:
    Minnesota
    Yeah, I haven't gotten anything since midnight yesterday. Wiz is at Computex though, so just deal with it for now I guess.
     
    popswala says thanks.
  11. dorsetknob

    dorsetknob "YOUR RMA REQUEST IS CON-REFUSED"

    Joined:
    Mar 17, 2005
    Messages:
    5,736 (1.28/day)
    Thanks Received:
    7,492
    Location:
    Dorset where else eh? >>> Thats ENGLAND<<<
    Just noticed and checked that im also not getting email notification when posts are added to subscribed threads

    :banghead:
    Hope its sorted soon:rockout:
     
    10 Year Member at TPU
  12. _JP_

    _JP_

    Joined:
    Apr 16, 2010
    Messages:
    2,739 (1.04/day)
    Thanks Received:
    798
    Location:
    Portugal
    Same problem here, although I've only been active on GN lately.
    No thread updates in the mail since Jun 3rd.
     
  13. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    10,054 (5.09/day)
    Thanks Received:
    5,108
    Location:
    Concord, NH
    Well, email isn't instant, just keep in mind it sometimes takes time for an email to get to the destination mail server. It's also not something stupid like a missing PTR record (I ran into that issue lately). I've never had an issue with getting emails from TPU, that is for sure considering it typically fills my inbox in a couple days. :p
     
  14. qubit

    qubit Overclocked quantum bit

    Joined:
    Dec 6, 2007
    Messages:
    14,131 (4.05/day)
    Thanks Received:
    7,764
    Location:
    Quantum Well UK
    I'm not getting alerts now either.
     
  15. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    10,054 (5.09/day)
    Thanks Received:
    5,108
    Location:
    Concord, NH
    Now that you mention it, I don't have any TPU emails since the 2nd. I typically get 10 emails a day from TPU.
     
  16. _JP_

    _JP_

    Joined:
    Apr 16, 2010
    Messages:
    2,739 (1.04/day)
    Thanks Received:
    798
    Location:
    Portugal
    You all just replied to this thread and my inbox still doesn't have any new mail.
     
  17. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    22,246 (6.05/day)
    Thanks Received:
    8,991
    Location:
    'Merica. The Great SOUTH!
    I always used to get PM emails. I don't anymore.
     
    10 Year Member at TPU
  18. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    19,436 (6.82/day)
    Thanks Received:
    6,932
    Location:
    Chatsworth, GA
    I received 4 PM's today and I have yet to receive an email about any of them
     
    Crunching for Team TPU
  19. Kreij

    Kreij Senior Monkey Moderator Staff Member

    Joined:
    Feb 6, 2007
    Messages:
    13,817 (3.64/day)
    Thanks Received:
    5,629
    Location:
    Cheeseland (Wisconsin, USA)
    I get e-mails for all reported posts in my sections and all PMs
     
    10 Year Member at TPU
  20. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    22,246 (6.05/day)
    Thanks Received:
    8,991
    Location:
    'Merica. The Great SOUTH!
    I don't and I didnt change anything in my CP.
     
    10 Year Member at TPU
  21. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    9,279 (2.69/day)
    Thanks Received:
    3,110
    I'm not receiving anything from Tpu at all. I never changed anything and even checked with my isp where spam and such shows up but nothing from TPU at all. wth?
     
  22. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,885 (2.65/day)
    Thanks Received:
    5,151
    Location:
    Northern CA, USA
    Im also not getting anything at all.
     
    Crunching for Team TPU
  23. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    7,292 (2.40/day)
    Thanks Received:
    4,585
    Location:
    Up North
    I thought it was strange that I did not get any emails yesterday on any of my sub'd threads. Now today I haven't received any either so something is not working correctly...
     
    Crunching for Team TPU
  24. popswala

    popswala New Member

    Joined:
    May 29, 2009
    Messages:
    2,257 (0.76/day)
    Thanks Received:
    948
    Location:
    Conway, AR
    This has happened before to me and the next day I got a ton of emails all at once after I already checked the links and pm's. Not a big delay last time but this has been going on for a few days now and seems to be affecting more and more people so its not a coincidence that someone is having home net issues.
     
  25. STCNE

    STCNE New Member

    Joined:
    Sep 1, 2010
    Messages:
    236 (0.09/day)
    Thanks Received:
    41
    Location:
    Connecticut USA
    This isn't normal? It's always been this way for me here, Usually about a 30 min delay. I always figured that's either how this forum works or my Live email address.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)