• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Quiet buzzing from PSU

InhexSTER

New Member
Joined
Jan 19, 2009
Messages
28 (0.01/day)
Likes
1
Processor Intel Core i7 2600K 3.4Ghz
Motherboard Asus P8P67 Pro
Cooling Intel Stock fan
Memory 3x2GB Corsair XMS3 1600 MHz
Video Card(s) BFG Geforce GTX 260 OC MaxCore
Storage Seageate 7200 rpm 1500GB SATA
Display(s) Samsung SyncMaster T240HD
Case Antec Nine Hundred
Audio Device(s) Creative SoundBlaster X-FI Titanium
Power Supply OCZ 800W
Software Windows 7 Ultimate 64 bit
#1
So my problem is such:
I had OCZ EliteXtreme 800W PSU for about 6 months and recently it stopped working. Instead of turning green, led at the back turn red.

For last month or two I have noticed some quiet buzzing sounds, i though that it was HDD. But tuns out that it was my PSU. Strange thing its making that buzzing noise even if unplugged from computer and just plugged into outlet. Even with switch in off position. so led is not lit.

Right now I have 650W Antec PSU and it also makes similar noises when computer works, but its a more quiet buzz then from previous one.

I tested both PSU with 2 motherboards and buzz sound is there. So is it something wrong with PSU's? Or is it outlet's fault (i tried different ones)
 
Joined
Oct 4, 2007
Messages
2,444 (0.65/day)
Likes
352
System Name PC
Processor i7 2600K @4ghz
Motherboard Asus P8P67 Pro
Cooling Noctua NH-U14S
Memory 16GB Corsair Vengeance Blue DDR3 1600mhz
Video Card(s) Palit GTX 1080 Jetstream
Storage Samsung 850 pro 512gb SSD, 2x Kingston 120GB SSD, 2TB WB Green
Display(s) LG 34UM68 34-Inch Monitor
Case Corsair Obsidian 550D Case
Audio Device(s) Asus Xonar D2X PCI Express Audio / Audioengine A5+ Speakers
Power Supply Corsair RM650 Power Supply
Mouse Logitech G500 Mouse
Keyboard Corsair Vengeance K70 Keyboard
Software Windows 10 64bit
#2
ok so to clarify the psu is broken... but if you take the broken psu and plug it into the wall socket (outside the pc), it buzzes?
if thats the case....its broken and youre not gonna fix it.... and that buzzing is probably caps buzzing

is the buzzing a constant 50hz / 60hz buzz?... (depending on wshere you live the outlet in the wall will be 50/60hz and that buzz could well be the caps / vregs... or the socket isnt grounded properly)
try another socket to see if that helps... preferably in another part of the house.... could be a ground loop problem though i doubt it to be honest... sounds like faulty hardware
http://www.epanorama.net/documents/groundloop/


So my problem is such:
I had OCZ EliteXtreme 800W PSU for about 6 months and recently it stopped working. Instead of turning green, led at the back turn red.

For last month or two I have noticed some quiet buzzing sounds, i though that it was HDD. But tuns out that it was my PSU. Strange thing its making that buzzing noise even if unplugged from computer and just plugged into outlet. Even with switch in off position. so led is not lit.

Right now I have 650W Antec PSU and it also makes similar noises when computer works, but its a more quiet buzz then from previous one.

I tested both PSU with 2 motherboards and buzz sound is there. So is it something wrong with PSU's? Or is it outlet's fault (i tried different ones)
 

InhexSTER

New Member
Joined
Jan 19, 2009
Messages
28 (0.01/day)
Likes
1
Processor Intel Core i7 2600K 3.4Ghz
Motherboard Asus P8P67 Pro
Cooling Intel Stock fan
Memory 3x2GB Corsair XMS3 1600 MHz
Video Card(s) BFG Geforce GTX 260 OC MaxCore
Storage Seageate 7200 rpm 1500GB SATA
Display(s) Samsung SyncMaster T240HD
Case Antec Nine Hundred
Audio Device(s) Creative SoundBlaster X-FI Titanium
Power Supply OCZ 800W
Software Windows 7 Ultimate 64 bit
#3
1 PSU which is OCZ 800W is broken and Antec 650W is new one...I will have electrician look into the socket
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,465 (10.10/day)
Likes
18,135
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 16GB G.Skill 3200Mhz CL14
Video Card(s) GTX 1080
Storage SSD's
Display(s) Nixeus EDG27
Case Thermaltake Core X5
Audio Device(s) Soundblaster Zx
Power Supply Corsair H1000i
Mouse Zowie EC1-B
#4
Get a good surge protector/line conditioner.
 

InhexSTER

New Member
Joined
Jan 19, 2009
Messages
28 (0.01/day)
Likes
1
Processor Intel Core i7 2600K 3.4Ghz
Motherboard Asus P8P67 Pro
Cooling Intel Stock fan
Memory 3x2GB Corsair XMS3 1600 MHz
Video Card(s) BFG Geforce GTX 260 OC MaxCore
Storage Seageate 7200 rpm 1500GB SATA
Display(s) Samsung SyncMaster T240HD
Case Antec Nine Hundred
Audio Device(s) Creative SoundBlaster X-FI Titanium
Power Supply OCZ 800W
Software Windows 7 Ultimate 64 bit
#5
Also I am getting new PSU from OCZ through RMA, is GameXtreme 850w good and reliable?
 
Joined
Oct 4, 2007
Messages
2,444 (0.65/day)
Likes
352
System Name PC
Processor i7 2600K @4ghz
Motherboard Asus P8P67 Pro
Cooling Noctua NH-U14S
Memory 16GB Corsair Vengeance Blue DDR3 1600mhz
Video Card(s) Palit GTX 1080 Jetstream
Storage Samsung 850 pro 512gb SSD, 2x Kingston 120GB SSD, 2TB WB Green
Display(s) LG 34UM68 34-Inch Monitor
Case Corsair Obsidian 550D Case
Audio Device(s) Asus Xonar D2X PCI Express Audio / Audioengine A5+ Speakers
Power Supply Corsair RM650 Power Supply
Mouse Logitech G500 Mouse
Keyboard Corsair Vengeance K70 Keyboard
Software Windows 10 64bit
#6
Also I am getting new PSU from OCZ through RMA, is GameXtreme 850w good and reliable?
yes its perfectly fine for your pc and theres nothing wrong with OCZ's.... if you werent getting it through RMA and were buying it from a shop with cash id say go for a PCpower & Cooling, Corsair, Silverstone instead ;)
 
Last edited:

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.32/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
#7

InhexSTER

New Member
Joined
Jan 19, 2009
Messages
28 (0.01/day)
Likes
1
Processor Intel Core i7 2600K 3.4Ghz
Motherboard Asus P8P67 Pro
Cooling Intel Stock fan
Memory 3x2GB Corsair XMS3 1600 MHz
Video Card(s) BFG Geforce GTX 260 OC MaxCore
Storage Seageate 7200 rpm 1500GB SATA
Display(s) Samsung SyncMaster T240HD
Case Antec Nine Hundred
Audio Device(s) Creative SoundBlaster X-FI Titanium
Power Supply OCZ 800W
Software Windows 7 Ultimate 64 bit
#8
Apparently, I got my socket changed and buzzing is still there? Would surge protector with EMI/RFI noise filter help get rid of it?
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.32/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
#9
Apparently, I got my socket changed and buzzing is still there? Would surge protector with EMI/RFI noise filter help get rid of it?
possibly you could always try or just live with it if everything is running fine. also if you have a multimeter i recommend you check all rail on the PSU(12v 5v 3.3v)