• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Soundblaster Z crackling sound

Joined
Apr 30, 2017
Messages
111 (0.15/day)
Likes
60
Processor i7-7700K @ 5.0 GHz
Motherboard Asus Strix Z270H
Cooling Corsair H110i (280mm AIO)
Memory G.Skill 16gb DDR4-3200 CL15
Video Card(s) GTX 1080 Ti
Storage 970 Evo NVMe, Crucial P1 NVMe
Display(s) Samsung CHG70 27", 144Hz, 1440p, HDR10
Case Phanteks Enthoo Pro M
Audio Device(s) SB Zx, Denon AVR, Pioneer SP-BS22, JL 8W7 & Behringer A500
Power Supply Seasonic X650 Gold
Mouse Logitech G700
Keyboard Logitech G710+
Benchmark Scores Time Spy - 7,627 - https://www.3dmark.com/spy/4063343 https://www.userbenchmark.com/UserRun/15822125
I have a brand new sound blaster Zx and I'm getting crackling from Dolby Live or DTS Connect. I swear it didn't crackle for the first few days. Now it's crackling during music playback, but not during games like PUBG. This was supposed to be an upgrade from a Xonar DSX that sent a loud pop over SPDIF every time I shutdown the computer (super annoying)... I really need dolby or dts to run my surround off an AV receiver.

I fixed the win10 master volume remapping using the program Volume2 to map the windows volume control to "What U Hear" -- no problems there.

Ha, reply to my own post. Reinstalled the drivers and reconfigured everything and it's perfectly fine again.

My next gripe is the beam forming control pod / microphone. This thing is odd, with any of the CrystalVoice settings turned on, my friends say I sound far away or under water. A big step down from my generic chinese knockoff $5 mic. Anyone have luck setting one of these up yet on the Zx?
 
Joined
Feb 10, 2007
Messages
2,503 (0.56/day)
Likes
514
Location
Oulu, Finland
System Name Enslaver :)
Processor Intel i7 8700k
Motherboard Asus Strix Z370-F Gaming
Cooling CPU: Noctua NH-D14, Case: mix of different fans
Memory 2x8GB Corsair Vengeance LPX 3200MHz + 2x4GB Corsair Vengeance LPX 3000MHz (running all 3200MHz)
Video Card(s) ASUS GTX 1080 A8G Strix
Storage 500GB Samsung Evo 850 SSD, internal WD Red 4TB for storage
Display(s) LG 55SJ810V 4K IPS TV, HDR
Case Corsair 800D
Audio Device(s) Sound Blaster Z. DTS sound over SPDIF
Power Supply Corsair RM850x
Mouse ROG Gladius
Keyboard ASUS Strix Tactic Pro
Software Windows 10 Pro x64
I stopped using the soundblaster z and am running my sound now over hdmi. crackling with DTS and DD
 
Joined
Dec 14, 2013
Messages
926 (0.47/day)
Likes
1,039
Location
Alabama
Processor Ryzen 2700X
Motherboard X470 Tachi Ultimate
Cooling Scythe Big Shuriken 3
Memory C.R.S.
Video Card(s) Radeon VII
Software Win 7
Benchmark Scores Never high enough
Got a Soundblaster Z from fleabay for $55 shipped and when I got it, at first it did great - No issues when first used.
However after a little while it suddenly began dropping audio as if it was just cutting off. After a few moments the sound would come back but then cut out again, this happening over and over again.

So.......
The Mechanic/Engineer/Mr. Fix-It in me just coudn't let it go.

After thinking about it and looking the card over I remembered it has an amp built-in for headphones and the cover is an enclosure with little to no way for any air to move through, the back of it being the only real opening.
Removed the card from the machine and after looking around I found what I was looking for - A fan that was close to the size of the window it has and it's screw pattern was very close to what the slits around this window are. The fan is from an older AMD Regor CPU cooler (The really cheap units, all aluminum) and started from there.

Removed the card's cover and got to work.
There is a "Ring" of metal on the inside of the cover that holds the little window in place, that had to come out so took a flathead screw driver and worked with it until I got the ring to pop out with it's window. There are some tiny spot welds/stamped places that holds it in, just drove the screwdriver in at these spots until those broke loose and the removal of the ring was done.

Next, I placed the CPU fan from the cooler onto the cover and using the stock screws with the cooler I made them screw into the slits to hold the fan in place. 3 of the holes I made line up no prob, the 4th wouldn't line up but no prob, it's securely in place with the three screws.
Checked it and the screw ends were well clear of touching anything after screwing them in and made sure the cover would go back onto to the card itself - Re-installed the cover and popped it back into the machine.
Hooked the fan to a chassis fan header on the board and tested.

The audio now plays without cutting out (So far) at any volume level and there is air coming out of the cover with a little bit of heat as expected. Will continue using it and if it cuts out again I'll say so but so far it's working, listening to some music as I type this post about it. No buzz, noise/bleedover from the fan or anything.

Hope this helps solve a few issues with these cards.
 
Joined
Apr 30, 2017
Messages
111 (0.15/day)
Likes
60
Processor i7-7700K @ 5.0 GHz
Motherboard Asus Strix Z270H
Cooling Corsair H110i (280mm AIO)
Memory G.Skill 16gb DDR4-3200 CL15
Video Card(s) GTX 1080 Ti
Storage 970 Evo NVMe, Crucial P1 NVMe
Display(s) Samsung CHG70 27", 144Hz, 1440p, HDR10
Case Phanteks Enthoo Pro M
Audio Device(s) SB Zx, Denon AVR, Pioneer SP-BS22, JL 8W7 & Behringer A500
Power Supply Seasonic X650 Gold
Mouse Logitech G700
Keyboard Logitech G710+
Benchmark Scores Time Spy - 7,627 - https://www.3dmark.com/spy/4063343 https://www.userbenchmark.com/UserRun/15822125
@Bones do you have an IR temperature gun or anything to see the temps with and without the fan? Curious idea that it's the card overheating
 
Joined
Dec 14, 2013
Messages
926 (0.47/day)
Likes
1,039
Location
Alabama
Processor Ryzen 2700X
Motherboard X470 Tachi Ultimate
Cooling Scythe Big Shuriken 3
Memory C.R.S.
Video Card(s) Radeon VII
Software Win 7
Benchmark Scores Never high enough
No I don't have an IR gun but wish I did TBH - Got the thought about it when I looked the card over and noted it has an amp built-in and aside from the rear opening, no real way for air to move through it.
As said for now it's working fine, the cutting in and out of it's audio has stopped.

From what I've ever known about amps from way back in the day (80's when big car audio systems were a thing) an amp does put out at least a little heat and although I can't confirm it as things are now it did figure into what I came up with in the end as a solution.

It's certainly possible it had a heat issue with it's amp making it do the thermal-trip thing.
Only real way to know is to keep using it and see if the problem comes back or not.
 
Joined
Dec 14, 2013
Messages
926 (0.47/day)
Likes
1,039
Location
Alabama
Processor Ryzen 2700X
Motherboard X470 Tachi Ultimate
Cooling Scythe Big Shuriken 3
Memory C.R.S.
Video Card(s) Radeon VII
Software Win 7
Benchmark Scores Never high enough
Followup:
Since the above post, the card has been used for gaming, music listening and all else you'd expect.
The card has not once dropped audio since the mod was done, also no unusual noise, crackling or anything else issue-wise.

I believe that was the problem and adding the fan solved it - Certainly seems that way from the results.
 
Joined
Jul 5, 2013
Messages
5,554 (2.62/day)
Likes
3,647
Location
USA
Seems like you might have just needed to mount a heatsink to the overheating component and all would be well. I actually do that with all of my SB cards. If the chip doesn't have a HS, I put one on it.
 
Joined
Jan 29, 2012
Messages
5,264 (1.99/day)
Likes
4,798
Location
Florida
System Name natr0n-PC
Processor 2600K @ 4.4Ghz / Dual Xeon 5675's @ 3.33GHz 12c/24t
Motherboard Sabertooth Z77 / GA-7TESM
Cooling Deepcool Assassin - 3 Fans / Custom
Memory 4x4GB 2133 MHz G.Skill Dual Channel / 6x4GB 1333MHz Samsung Hexa Channel
Video Card(s) Evga GTX 980 SC / Asus Strix 980ti
Storage Various SSD/HD
Display(s) Samsung 23' 2048x1152
Case Sunbeam Transformer Silver / Matrexx 55
Audio Device(s) SB X-fi on all systems
Power Supply Corsair TX 650w / Evga NEX 750B
Mouse Alienware AW558 @ 5000 DPI
Keyboard Asus KB34211
Software XP64/7/8.1/10
Benchmark Scores http://valid.x86.fr/79kuh6
If you can get to the speaker levels menu... mute everything other than main audio source used.

That has been used to solve cracking I read about somewhere.
 
Joined
Dec 14, 2013
Messages
926 (0.47/day)
Likes
1,039
Location
Alabama
Processor Ryzen 2700X
Motherboard X470 Tachi Ultimate
Cooling Scythe Big Shuriken 3
Memory C.R.S.
Video Card(s) Radeon VII
Software Win 7
Benchmark Scores Never high enough
This particular card was dropping audio as in just quitting, then starting back up again and kept doing it over and over..... Didn't have issues with crackling noises.

A heatsink could have worked but the fan in my case was the easiest fix to try, have several spare CPU coolers and simply robbed one I'd never use for anything anyway for the fix. If I ever run into crackling with it I'll remember your suggestion NatrOn. :toast:
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,870 (6.00/day)
Likes
8,896
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Seems like you might have just needed to mount a heatsink to the overheating component and all would be well. I actually do that with all of my SB cards. If the chip doesn't have a HS, I put one on it.
I guess if I ever encounter that I will, my card is a ZXR and doesn't exhibit that activity.
 
Joined
Feb 10, 2007
Messages
2,503 (0.56/day)
Likes
514
Location
Oulu, Finland
System Name Enslaver :)
Processor Intel i7 8700k
Motherboard Asus Strix Z370-F Gaming
Cooling CPU: Noctua NH-D14, Case: mix of different fans
Memory 2x8GB Corsair Vengeance LPX 3200MHz + 2x4GB Corsair Vengeance LPX 3000MHz (running all 3200MHz)
Video Card(s) ASUS GTX 1080 A8G Strix
Storage 500GB Samsung Evo 850 SSD, internal WD Red 4TB for storage
Display(s) LG 55SJ810V 4K IPS TV, HDR
Case Corsair 800D
Audio Device(s) Sound Blaster Z. DTS sound over SPDIF
Power Supply Corsair RM850x
Mouse ROG Gladius
Keyboard ASUS Strix Tactic Pro
Software Windows 10 Pro x64
I returned the second soundblaster Z i got because nothing helped with the crackling. I didnt want to mount any fan on it or something. amazon said they pay me back the money. i give up on soundcards with DTS and DD now. Most of them are ancient like a asus one that only had PCI that i dont have on my mobo
 
Joined
Nov 18, 2010
Messages
4,381 (1.42/day)
Likes
2,602
Location
Rīga, Latvia
System Name HELLSTAR
Processor Intel 5960X @ 4.4GHz
Motherboard Gigabyte GA-X99-UD3
Cooling Custom Loop. 360+240 rads.
Memory 4x8GB Corsair Vengeance LPX 2966MHz 16-17-17-35
Video Card(s) ASUS 1080 Ti FE + water block
Storage Optane 900P + Samsung PM981 NVMe 1TB + 750 EVO 500GB
Display(s) Philips PHL BDM3270
Case Phanteks Enthoo Evolv ATX Tempered Glass
Audio Device(s) Sound Blaster ZxR
Power Supply Fractal Design Newton R3 1000W
Mouse Razer Basilisk
Keyboard Razer Deathstalker
Software Windows 10 insider
I returned the second soundblaster Z i got because nothing helped with the crackling. I didnt want to mount any fan on it or something. amazon said they pay me back the money. i give up on soundcards with DTS and DD now. Most of them are ancient like a asus one that only had PCI that i dont have on my mobo
It is all doom and gloom in that department if you use DTS and DD.

The latest W10 insider builds doesn't work with X-FI's at all. Sound Core based devices... alias all cards like Z, Zx, ZxR, AE-5 etc bug out using DTS also... if you use them without any, pardon me - crap enabled, it works fine. The M$ audio stack develops also, you cannot influence that.

Known issues
  • Creative X-Fi sound cards are not functioning properly. We are partnering with Creative to resolve this issue.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,870 (6.00/day)
Likes
8,896
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
It is all doom and gloom in that department if you use DTS and DD.

The latest W10 insider builds doesn't work with X-FI's at all. Sound Core based devices... alias all cards like Z, Zx, ZxR, AE-5 etc bug out using DTS also... if you use them without any, pardon me - crap enabled, it works fine. The M$ audio stack develops also, you cannot influence that.
Good OL ms, breaking their OS since ME...
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
20,545 (4.53/day)
Likes
4,721
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k 4.4GHz :: Athlon II x4 630 3.5GHz
Motherboard ASUS P8P67 Pro :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 2x4GB DDR3 1866 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: none
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Onboard - iLive IT153B Soundbar (optical) :: None
Power Supply EVGA 500w 80 Plus :: Wounded Corsair CX600
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
Just another disappointment from MS on PC audio. I'm still upset that they killed off true hardware sound processing after XP...
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,870 (6.00/day)
Likes
8,896
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Just another disappointment from MS on PC audio. I'm still upset that they killed off true hardware sound processing after XP...
I think they fixed it in 7.
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
20,545 (4.53/day)
Likes
4,721
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k 4.4GHz :: Athlon II x4 630 3.5GHz
Motherboard ASUS P8P67 Pro :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 2x4GB DDR3 1866 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: none
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Onboard - iLive IT153B Soundbar (optical) :: None
Power Supply EVGA 500w 80 Plus :: Wounded Corsair CX600
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
I've never heard that before...
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,870 (6.00/day)
Likes
8,896
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64

hat

Enthusiast
Joined
Nov 20, 2006
Messages
20,545 (4.53/day)
Likes
4,721
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k 4.4GHz :: Athlon II x4 630 3.5GHz
Motherboard ASUS P8P67 Pro :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 2x4GB DDR3 1866 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: none
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Onboard - iLive IT153B Soundbar (optical) :: None
Power Supply EVGA 500w 80 Plus :: Wounded Corsair CX600
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
Oh, that. Isn't Alchemy a shoddy emulation work-around for processing EAX effects? It's still not true hardware accelerated sound.
 
Joined
Jan 29, 2012
Messages
5,264 (1.99/day)
Likes
4,798
Location
Florida
System Name natr0n-PC
Processor 2600K @ 4.4Ghz / Dual Xeon 5675's @ 3.33GHz 12c/24t
Motherboard Sabertooth Z77 / GA-7TESM
Cooling Deepcool Assassin - 3 Fans / Custom
Memory 4x4GB 2133 MHz G.Skill Dual Channel / 6x4GB 1333MHz Samsung Hexa Channel
Video Card(s) Evga GTX 980 SC / Asus Strix 980ti
Storage Various SSD/HD
Display(s) Samsung 23' 2048x1152
Case Sunbeam Transformer Silver / Matrexx 55
Audio Device(s) SB X-fi on all systems
Power Supply Corsair TX 650w / Evga NEX 750B
Mouse Alienware AW558 @ 5000 DPI
Keyboard Asus KB34211
Software XP64/7/8.1/10
Benchmark Scores http://valid.x86.fr/79kuh6

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,870 (6.00/day)
Likes
8,896
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Joined
Jan 31, 2010
Messages
3,035 (0.90/day)
Likes
1,136
System Name Cumquat 2000
Processor AMD FX8320 @ 4.0GHz NB/HT @ 2.6GHz
Motherboard Asus Crosshair V Formula
Cooling ThermoLab Baram 2x 120mm Gentle Typhoons 1850rpm
Memory 8GB (2x4GB) Mushkin Blackline DDR3 2400MHz 11/13/13/34/1T 1.65V
Video Card(s) Sapphire Nitro+ RX580 8GB OC 1375/2000 (Core/Mem) BIOS Modded
Storage 1X Samsung 860 EVO 500GB SATA AHCI 1x Sandisk 128GB SSD, 1xWD 2TB red, 1xWD 1TB black, 1xWD 2TB nas
Display(s) ViewSonic VX2457 MHD 75Hz FreeSync 1920x1080p
Case SilverStone Raven RV02B-W + 3x SS AP181 + USB3.0 upgrade
Audio Device(s) Creative SB X-Fi Titanium Fatal1ty Pro PCIe + Pioneer VSX-531 amp Technics 100W Speaker set
Power Supply SilverStone ST75F-P Modular 750W 80+ Silver
Mouse Logitech G502 Proteus Core
Keyboard Logitech G105
Software Windows 10 X64 PRO (build 1809)
Benchmark Scores it sucks even less much now ;)
Oh, that. Isn't Alchemy a shoddy emulation work-around for processing EAX effects? It's still not true hardware accelerated sound.

No not really it's actually a wrapper it sends D3DS and DSound and EAX calls to OpenAL instead of letting Windows own API screw shit up
 
Joined
Jan 11, 2006
Messages
33 (0.01/day)
Likes
6
I had a similar issue, but solved it.

I found that ASUS motherboards this generation have ALOT of EMI bleed; I replaced my old soundcard to the SBZ and still had the problems.

Changing my motherboard to MSI... zero issue perfect audio.
Asus in my opinion isnt top tier for motherboards anymore, TONS of people have EMI issues with asus this generation.

Keep this in mind.

Power supplies can cause this too.
But my motherboard caused the problem before.
 
Joined
Feb 10, 2007
Messages
2,503 (0.56/day)
Likes
514
Location
Oulu, Finland
System Name Enslaver :)
Processor Intel i7 8700k
Motherboard Asus Strix Z370-F Gaming
Cooling CPU: Noctua NH-D14, Case: mix of different fans
Memory 2x8GB Corsair Vengeance LPX 3200MHz + 2x4GB Corsair Vengeance LPX 3000MHz (running all 3200MHz)
Video Card(s) ASUS GTX 1080 A8G Strix
Storage 500GB Samsung Evo 850 SSD, internal WD Red 4TB for storage
Display(s) LG 55SJ810V 4K IPS TV, HDR
Case Corsair 800D
Audio Device(s) Sound Blaster Z. DTS sound over SPDIF
Power Supply Corsair RM850x
Mouse ROG Gladius
Keyboard ASUS Strix Tactic Pro
Software Windows 10 Pro x64
I had a similar issue, but solved it.

I found that ASUS motherboards this generation have ALOT of EMI bleed; I replaced my old soundcard to the SBZ and still had the problems.

Changing my motherboard to MSI... zero issue perfect audio.
Asus in my opinion isnt top tier for motherboards anymore, TONS of people have EMI issues with asus this generation.

Keep this in mind.

Power supplies can cause this too.
But my motherboard caused the problem before.
Got an asus mobo so that could be the cause. amazon gonna shoot me the money back and sell the card in its warehouse deals
 
Joined
Jan 11, 2006
Messages
33 (0.01/day)
Likes
6
I was able to replicate this issue, when sound processing is layered on the SBZ it can crackle. Example, SBx PRO STUDIO + Dobly Atmos = Crackle, but when Nahimic 3 + Atmos = Fine. If you have crackles disable SBX and other processing that may be layered ontop of it. Zero it and then try it again.

Seems to be the cause, Also in addition try the SBZ PAX drivers they seemed to get rid of the strange combinations all together.
 
Top