• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Technical Issues - TPU Main Site & Forum (2022)

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
55,534 (8.37/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570 Gaming-F
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V, SoC 1.175V Hynix MJR)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.737v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 70Hz + Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Posting to sub to this thread


I look forward to whatever random things break next
 
D

Deleted member 24505

Guest
Better luck this year W1z
Posting to sub to this thread
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
24,878 (3.67/day)
Processor Core i7-8700K
Memory 32 GB
Video Card(s) RTX 3080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
Better luck this year W1z
Ah I'm actually quite happy with 2021. December was bad, rest all good, and now we have new servers at a new ISP, something I had planned for 2022. Move went super smooth

edit: actually I might end up crashing the db servers today, while trying to update mysql to 10.6 ;)
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
24,878 (3.67/day)
Processor Core i7-8700K
Memory 32 GB
Video Card(s) RTX 3080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
IP's the same still, I guess that's just a proxy-/gateway server?
Correct, we might get rid of that in the coming days or weeks. With the proxy it's super easy to switch between infrastructures, without having to wait for DNS changes etc
This has been completed. Your page load speeds should be slightly better now. If you notice any big difference, let me know, especially if connectivity seems worse. Please include traceroutes

@Liquid Cool: In October you reported slow loading speeds. Were these still a thing? How about today?

Edit: If you want to compare traces, old IP: 66.165.247.234, new IP: 138.199.40.9
 
Last edited:
Joined
Aug 4, 2020
Messages
1,062 (1.25/day)
Location
::1
Site definitely feels more responsive, thats actually quite surprising.
Then again, it could just be the placebo effect.
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
17,616 (3.22/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) ASUS ROG Strix XG27UQR (4K, 144Hz, G-SYNC compatible) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair AX1600i
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
Site does feel a little quicker. :pimp:
 
D

Deleted member 24505

Guest
Just had a problem trying to upload a pic, i had to do it with a external site.
 

Tatty_One

Senior Moder@tor
Staff member
Joined
Jan 18, 2006
Messages
25,409 (4.12/day)
Location
Hartlebury, Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K 6c/12t @ 5ghz
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000Mhz 16-16-16-32 2T 1.43v
Video Card(s) MSI RTX3060Ti Ventus OC Triple fan.
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) Asus Xonar SE 5.1 via SPDIF/Sony AVR/Tangent 4.1 speakers/Yamaha YST-SW40 sub
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
I noticed today for the first time that I have not received alerts for some of my "watched" threads.
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
55,534 (8.37/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570 Gaming-F
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V, SoC 1.175V Hynix MJR)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.737v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 70Hz + Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
I noticed today for the first time that I have not received alerts for some of my "watched" threads.
my sub to the general nonsense thread gets eaten all the time
 

Tatty_One

Senior Moder@tor
Staff member
Joined
Jan 18, 2006
Messages
25,409 (4.12/day)
Location
Hartlebury, Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K 6c/12t @ 5ghz
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000Mhz 16-16-16-32 2T 1.43v
Video Card(s) MSI RTX3060Ti Ventus OC Triple fan.
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) Asus Xonar SE 5.1 via SPDIF/Sony AVR/Tangent 4.1 speakers/Yamaha YST-SW40 sub
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
Joined
Oct 15, 2011
Messages
1,237 (0.30/day)
Location
Springfield, Vermont
System Name KHR-1
Processor Ryzen 7 5800X
Motherboard ASRock B550 PG Velocita
Memory 32 GB G.Skill Trident Z Neo F4-3600C18D-32GTZN
Video Card(s) Sapphire Nitro+ Radeon RX 6750 XT
Storage Western Digital Black SN850 1 TB NVMe SSD
Display(s) Asus VG278QR
Case Corsair 275R
Audio Device(s) Technics SA-EX140 receiver with Polk VT60 speakers
Power Supply eVGA Supernova G3 750W
Mouse Logitech Pro (Hero)
Software Windows 11 Pro x64 22H2
That error message, reminds me of what happens with earlier versions of Windows, usually before Windows 8, because of missing runtimes. May be a missing VC++ runtime.

Usually, when the Nvidia installer stops with an error message, it's often a missing VC++ runtime or similar.
 
Joined
Dec 16, 2017
Messages
2,586 (1.43/day)
Location
Buenos Aires, Argentina
System Name System V
Processor AMD Ryzen 5 3600
Motherboard Asus Prime X570-P
Cooling AMD Wraith Stealth // a bunch of 120 mm Xigmatek 1500 RPM fans (2 ins, 3 outs)
Memory 2x8GB Ballistix Sport LT 3200 MHz (BLS8G4D32AESCK.M8FE) (CL16-18-18-36)
Video Card(s) Gigabyte AORUS Radeon RX 580 8 GB
Storage SHFS37A240G / DT01ACA200 / WD20EZRX / MKNSSDTR256GB-3DL / LG BH16NS40 / ST10000VN0008
Display(s) LG 22MP55 IPS Display
Case NZXT Source 210
Audio Device(s) Logitech G430 Headset
Power Supply Corsair CX650M
Mouse Microsoft Trackball Optical 1.0
Keyboard HP Vectra VE keyboard (Part # D4950-63004)
Software Whatever build of Windows 11 is being served in Dev channel at the time.
Benchmark Scores Corona 1.3: 3120620 r/s Cinebench R20: 3355 FireStrike: 12490 TimeSpy: 4624
Problem using the new Nvidia driver release on W10 21H2 via NVCleanstall or standalone:
Not sure where the problem lies.
Is this for only Windows 11, it says both 10 & 11?

View attachment 232015
As pointed out, and if the issue isn't resolved yet, open a thread in here:
 

stinger608

Dedicated TPU Cruncher & Folder
Joined
Nov 11, 2008
Messages
10,853 (2.11/day)
Location
Wyoming
System Name Dean Machine/2020 Ryzenfall
Processor Intel 4790K/AMD Ryzen 3700X
Motherboard MSI 1150 Gaming mATX/Gigabyte AORUS ELITE B550
Cooling Cooler Master Hyper 212 LED/SilverStone AH240 AIO
Memory 16 gigs Crucial Ballistix Tactical Tracer/16 gigs G.Skill TridentZ NEO DDR4
Video Card(s) Gigabyte 1660 Super/Gigabyte GTX 1660
Storage Crucial SSD 256 and 2TB spinner/Dual Samsung 980 Pro M2 NVME 4.0
Display(s) Overlord 27" 2560 x 1440
Case Corsair Air 540
Audio Device(s) On board
Power Supply Seasonic modular 850 watt Platinum/EVGA T2-850 Titanium
Software Windows 10 Pro/Windows 10 Pro
Not an issue at all, just wanted to comment that TPU is feeling way faster than it was 2 or 3 weeks ago @W1zzard :toast: :toast: :toast:
 
Joined
Feb 23, 2019
Messages
4,537 (3.29/day)
Location
Poland
Processor Ryzen 7 5800X
Motherboard Gigabyte X570 Aorus Elite
Cooling BeQuiet Dark Rock 4
Memory 2x16 GB Crucial Ballistix 3600 CL16 Rev E @ 3800 CL16
Video Card(s) RTX3080 Ti FE
Storage SX8200 Pro 1 TB, Plextor M6Pro 256 GB, WD Blue 2TB
Display(s) Acer XB273GP
Case SilverStone Primera PM01 RGB
Audio Device(s) SoundBlaster G6 | Fidelio X2 | Sennheiser 6XX
Power Supply SeaSonic Focus Plus Gold 750W
Mouse Logitech G400 | SteelSeries Rival 300
Keyboard MK Typist (Kailh Box White)
Had this for the first time today:
1642264928265.png
 

Tatty_One

Senior Moder@tor
Staff member
Joined
Jan 18, 2006
Messages
25,409 (4.12/day)
Location
Hartlebury, Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K 6c/12t @ 5ghz
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000Mhz 16-16-16-32 2T 1.43v
Video Card(s) MSI RTX3060Ti Ventus OC Triple fan.
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) Asus Xonar SE 5.1 via SPDIF/Sony AVR/Tangent 4.1 speakers/Yamaha YST-SW40 sub
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
I didn't get it when I just liked your post lol.
 

stinger608

Dedicated TPU Cruncher & Folder
Joined
Nov 11, 2008
Messages
10,853 (2.11/day)
Location
Wyoming
System Name Dean Machine/2020 Ryzenfall
Processor Intel 4790K/AMD Ryzen 3700X
Motherboard MSI 1150 Gaming mATX/Gigabyte AORUS ELITE B550
Cooling Cooler Master Hyper 212 LED/SilverStone AH240 AIO
Memory 16 gigs Crucial Ballistix Tactical Tracer/16 gigs G.Skill TridentZ NEO DDR4
Video Card(s) Gigabyte 1660 Super/Gigabyte GTX 1660
Storage Crucial SSD 256 and 2TB spinner/Dual Samsung 980 Pro M2 NVME 4.0
Display(s) Overlord 27" 2560 x 1440
Case Corsair Air 540
Audio Device(s) On board
Power Supply Seasonic modular 850 watt Platinum/EVGA T2-850 Titanium
Software Windows 10 Pro/Windows 10 Pro

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
17,616 (3.22/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) ASUS ROG Strix XG27UQR (4K, 144Hz, G-SYNC compatible) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair AX1600i
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
Works ok for me, no prompt.
 
Joined
May 18, 2009
Messages
2,254 (0.46/day)
Location
MN
System Name Personal / HTPC
Processor Ryzen 5900x / i5-4460
Motherboard Asrock x570 Phantom Gaming 4 /ASRock Z87 Extreme4
Cooling Corsair H100i / stock HSF
Memory 16GB DDR4 3200 / 8GB DDR3 1600
Video Card(s) ASUS TUF Gaming RTX 3080 / EVGA RTX 3060 XC
Storage 500GB Samsung Pro 970, 250 GB SSD, 1TB & 500GB Western Digital / 2x 4TB & 1x 8TB WD Red
Display(s) Dell - S3220DGF 32" LED Curved QHD FreeSync Monitor / 50" LCD TV
Case CoolerMaster HAF XB Evo / CM HAF XB Evo
Power Supply 850W SeaSonic X Series / 750W SeaSonic X Series
Mouse Logitech G502
Keyboard Black Microsoft Natural Elite Keyboard
Software Windows 10 Pro 64 / Windows 10 Home 64
@W1zzard
Curious if you had a chance to check into heatware not automatically pulling.

Not a big deal since we can easily post links to our heatware, just being nosy.
 
Joined
Feb 23, 2019
Messages
4,537 (3.29/day)
Location
Poland
Processor Ryzen 7 5800X
Motherboard Gigabyte X570 Aorus Elite
Cooling BeQuiet Dark Rock 4
Memory 2x16 GB Crucial Ballistix 3600 CL16 Rev E @ 3800 CL16
Video Card(s) RTX3080 Ti FE
Storage SX8200 Pro 1 TB, Plextor M6Pro 256 GB, WD Blue 2TB
Display(s) Acer XB273GP
Case SilverStone Primera PM01 RGB
Audio Device(s) SoundBlaster G6 | Fidelio X2 | Sennheiser 6XX
Power Supply SeaSonic Focus Plus Gold 750W
Mouse Logitech G400 | SteelSeries Rival 300
Keyboard MK Typist (Kailh Box White)
I've seen this before from time to time. Clearing your cookies and other site storage data then closing and restarting your browser should resolve the issue, IIRC.
It only happened once, didn't have to do anything.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
24,878 (3.67/day)
Processor Core i7-8700K
Memory 32 GB
Video Card(s) RTX 3080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
Curious if you had a chance to check into heatware not automatically pulling.
Yeah I emailed them, but no response. Does anyone have a way to contact them?

Had this for the first time today:
View attachment 232508
fallback for when scripts/json fail
Correct. This is the expected behavior for when Javascript fails for whatever reason. Next time you get this, press F12 and screenshot the error console output
 
Top