• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's WCG/BOINC Team

solofly

New Member
Joined
Jan 5, 2009
Messages
95 (0.03/day)
Likes
18
Location
Alberta Canada
System Name Gaming Rig
Processor i7 3770K @ 4.3 @ 1.15V (<70C)
Motherboard Asus Sabertooth Z77
Cooling NH-C12P SE14
Memory Vengeance 16GB LP 1600MHz 1T
Video Card(s) eVGA GTX 680 SLI @ 1199 & 1173 Base @ 1081
Storage Intel 510/Crucial M4/Kingston V100/WD VelociRaptor
Display(s) 27", 24" & 23.6" 3D LCDs (BenQ & Acer)
Case Antec LanBoy Air, Blue
Audio Device(s) Creative X-Fi Titanium Fatality
Power Supply Antec HCP-1200W
Software MS Windows 8 Pro x64
Benchmark Scores I'm the best of the best of the best...
great that your back... But how did it take a week to go to Win7? I was only down for about 2hrs on each rig when i switched to win7... Things have been great with me no problems with the rigs :rockout: at any rate welcome back and enjoy 7 :toast:
Win 7 wasn't the only thing I upgraded, I upgraded my video card as well. I went from Nv/Vista to ATI/Win7. Video driver is giving some problems but it's a new DX11 card and a new OS so I'm gonna wait a few driver revisions before I open my big mouth...;)
 
Last edited:

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
I have another mobo here that has been sitting for years. It is a P4/AGP board with built-in graphics and currently has a 2.4GHz P4. It appears that it will take any socket 478 processor. CPU Support List So my questions are:
Is it better to get a 3.0GHz(G1) P4 or a 2.93(D1) Celeron D? (found on CL)
Does HT matter?

Don't want to spend much, just want to play around with it, but may as well get some BOINC points in the process.:D
Go for the P4 HT. HT gives ~15 more PPD, and gives you 2x the runtime towards badges. I run a 2.4ghz P4, and it gets ~180 PPD, I think p_o_s_pc's P4 HT @ 4ghz gives ~550 PPD, so you should be able to get ~400 PPD with a 3ghz P4 HT
 
Joined
Jul 2, 2008
Messages
6,279 (1.82/day)
Likes
8,185
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
How do the Pentium M CPU's compare, and any idea if they might work on my MOBO?
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
How do the Pentium M CPU's compare, and any idea if they might work on my MOBO?
I'm running a pair of Pentium Ms (1 @ 1.4ghz & 1 @ 1.6ghz). The 1.4 gets ~175 PPD, the 1.6 gets ~200. But they are under 50w for each system (two Thinkpad laptops)
 

stanhemi

New Member
Joined
Sep 12, 2008
Messages
801 (0.24/day)
Likes
347
Location
Montreal,-Canada.
System Name CRUNSHING MINI FARM
Processor Q9550 C1(lapped)@4105mhz 1,38vcore/Q6600 G0 @3010mhz 1,24vcore
Motherboard P5Q-E 8.5 x 483 fsb/P5QPL-AM 9x334fsb
Cooling watercooled storm,mcw60,2x240mm,micro res rev2,laing ddc3.2/Xig s1283(lapped)
Memory CORSAIR DOMINATOR 2X2G 1066MHZ@965-mhz 5-4-5-15/kingston kvr800mhz 2x1g
Video Card(s) SAPPHIRRE 4870 1G @850/1020/ati x1950 pro
Storage RAID0 2X RAPTOR 74gb/wd 250g
Display(s) 22'' LCD 1680x1050/lg 17" 1280x1024
Case Antec 900 white inside/crappy white case
Audio Device(s) onboard/onboard
Power Supply ocz 700 watt mod xstream pro/enermax noiseblocker 485 watt
Software Windows 7 x64/vista 32
Benchmark Scores 3dmark06 18950
p4 3000mhz dedicated crunsher
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
My quad will probably be down for the next day or two, I'm trying to squeeze some more mhz out of it.
Good luck! :rockout:
All I got when trying to OC my quad was several days of frustration when it refused to go 1mhz above stock :banghead::banghead:
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
good luck SupremeOverlord :toast:
 
Joined
Oct 8, 2009
Messages
1,898 (0.64/day)
Likes
633
Location
Republic of Texas
Processor i7 6800k 4.2ghz @1.28v
Motherboard ASUS ROG Strix X99 Gaming
Cooling NZXT Kraken X62 with CableMod
Memory 32gb Corsair Vengeance LPX @3200MHz
Video Card(s) Asus GTX 1080 Ti Strix OC
Storage Samsung 960 EVO Series - 500GB NVMe | Crucial MX300 750GB
Display(s) Acer Predator X34 Curved IPS 3440x1440 G-Sync | Acer XB270H Abprz 27" G-Sync | Oculus Rift
Case Phanteks Enthoo Evolv TG
Audio Device(s) Objective2 Amp/DAC | AKG K612PRO and Beyerdynamic DT880 (600-ohm) | Blue Yeti Mic
Power Supply Seasonic Prime 750W with CableMod
Mouse Razer DeathAdder Elite
Keyboard Corsair K70 RGB "Cherry MX Brown"
Software Win 10
got internet back up again :D back to crunching :rockout:
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)

solofly

New Member
Joined
Jan 5, 2009
Messages
95 (0.03/day)
Likes
18
Location
Alberta Canada
System Name Gaming Rig
Processor i7 3770K @ 4.3 @ 1.15V (<70C)
Motherboard Asus Sabertooth Z77
Cooling NH-C12P SE14
Memory Vengeance 16GB LP 1600MHz 1T
Video Card(s) eVGA GTX 680 SLI @ 1199 & 1173 Base @ 1081
Storage Intel 510/Crucial M4/Kingston V100/WD VelociRaptor
Display(s) 27", 24" & 23.6" 3D LCDs (BenQ & Acer)
Case Antec LanBoy Air, Blue
Audio Device(s) Creative X-Fi Titanium Fatality
Power Supply Antec HCP-1200W
Software MS Windows 8 Pro x64
Benchmark Scores I'm the best of the best of the best...
We doing good :toast: Glad you are back up and running, I had lotta issues these past two or three weeks, but I seem to be up at full force once again :D
Yes I read some of it... I used to be like you, a tweaker but now I just set it and forget it...:cool:
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Yes I read some of it... I used to be like you, a tweaker but now I just set it and forget it...:cool:
Yep, that's the way to do it when you crunch :toast:
 
Joined
Jul 7, 2008
Messages
405 (0.12/day)
Likes
69
Location
US
System Name Main Rig/Wife/Spare/Spare2/Server
Processor FX8350/i73770k/i72600k/i7 920/q9550
Motherboard Gigabyte UD5/Gigabyte UD5/Gigabyte UD3/Asrock Extreme/Asus Maximus Formula
Cooling XSPC/CM Seidon 250/Corsair H50/Sunbeam/OCZ Vendetta 2
Memory 16gb/16gb/8gb/6gb ddr3/8gb ddr2
Video Card(s) R9 290/GTX 670/GTX 570/HD6970/HD4350
Storage 2x840 1xvelociraptor/2xS511 1xwd black/2xC300 1xwd black/1x OCZ Vertex 1xspinpoint/1xOCZ Vertex
Display(s) 2x24in/2x 24in/2x 22in/1x 24in
Case Raven/CM690/CM690/Antec/Thermaltake
Audio Device(s) Xi-Fi Titanium/Xi-Fi Fatality/Audigy 2/Realtek Onboard/Realtek Onboard
Power Supply Corsair/Corsair/Antec/Antec/CM
Software Win 8.1 64bit/Win 8.1 64bit/Win 8.1 64bit/Win 8.1 64bit/Win 8.1 64bit
I have the i7 920 up haven't tried overclocking yet cause it just doesn't "feel" right at stock. I tried boinc on it, and it has been running since I got the rig together. Boinc is running 8 work units but the cpu spends more time @ 60% usage then it does @ 100%. Actually it almost never hits 100% cpu usage. Is this how it's supposed to be or am I missing something?
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
It seems that the 12v line was drawing too much power for the board to handle and made it get hot burning the pins and melting the plastic on the PSU. In the pics you can see that the socket is burnt and the 24pin won't go into the mobo.(i pushed as hard as i could and even tried to clean the junk out of it and still won't go)

sorry for crappy pics using my cell phone because i don't want to get out the cam

EDIT: wrong thread :eek: sorry but i will leave it here
 

Attachments

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
It seems that the 12v line was drawing too much power for the board to handle and made it get hot burning the pins and melting the plastic on the PSU. In the pics you can see that the socket is burnt and the 24pin won't go into the mobo.(i pushed as hard as i could and even tried to clean the junk out of it and still won't go)

sorry for crappy pics using my cell phone because i don't want to get out the cam

EDIT: wrong thread :eek: sorry but i will leave it here
Yikes man, that's crazy. What PSU were you using? Had you ever measured the voltage on the 12v rail?
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
It seems that the 12v line was drawing too much power for the board to handle and made it get hot burning the pins and melting the plastic on the PSU. In the pics you can see that the socket is burnt and the 24pin won't go into the mobo.(i pushed as hard as i could and even tried to clean the junk out of it and still won't go)

sorry for crappy pics using my cell phone because i don't want to get out the cam

EDIT: wrong thread :eek: sorry but i will leave it here
Ouch :(
Is there any way you could solder the correct wires to the motherboard and bypass the socket/plug?
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
Yikes man, that's crazy. What PSU were you using? Had you ever measured the voltage on the 12v rail?
Silverstone Zeus 12v was ~12.10v on all 4 rails at idle and around 11.98v underload
Ouch :(
Is there any way you could solder the correct wires to the motherboard and bypass the socket/plug?
I'm sure it could be done but the plug won't go in all the way so i would have to wire all of it...
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Stop being lazy, wire the damn thing :p
 
Joined
Jul 7, 2008
Messages
405 (0.12/day)
Likes
69
Location
US
System Name Main Rig/Wife/Spare/Spare2/Server
Processor FX8350/i73770k/i72600k/i7 920/q9550
Motherboard Gigabyte UD5/Gigabyte UD5/Gigabyte UD3/Asrock Extreme/Asus Maximus Formula
Cooling XSPC/CM Seidon 250/Corsair H50/Sunbeam/OCZ Vendetta 2
Memory 16gb/16gb/8gb/6gb ddr3/8gb ddr2
Video Card(s) R9 290/GTX 670/GTX 570/HD6970/HD4350
Storage 2x840 1xvelociraptor/2xS511 1xwd black/2xC300 1xwd black/1x OCZ Vertex 1xspinpoint/1xOCZ Vertex
Display(s) 2x24in/2x 24in/2x 22in/1x 24in
Case Raven/CM690/CM690/Antec/Thermaltake
Audio Device(s) Xi-Fi Titanium/Xi-Fi Fatality/Audigy 2/Realtek Onboard/Realtek Onboard
Power Supply Corsair/Corsair/Antec/Antec/CM
Software Win 8.1 64bit/Win 8.1 64bit/Win 8.1 64bit/Win 8.1 64bit/Win 8.1 64bit
Well damn, this whole time all my pcs have been running @ 60%. In my defense though I couldn't see that option without resizing the window in 64bit Win7, lol.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Well damn, this whole time all my pcs have been running @ 60%. In my defense though I couldn't see that option without resizing the window in 64bit Win7, lol.
I accidentally left my Q9400 running at 60% for the first week as well :banghead:
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Well damn, this whole time all my pcs have been running @ 60%. In my defense though I couldn't see that option without resizing the window in 64bit Win7, lol.
So you raised it to 100% now? :D
 
Joined
Dec 29, 2008
Messages
696 (0.21/day)
Likes
229
Location
Elkhart, IN
Alright, I got my quad back up and running at full steam. Unfortunately, I wasn't able to squeeze any more mhz out of it :cry:, it doesn't want to go above 3.6Ghz without wanting large amounts of voltage to remain stable.
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Alright, I got my quad back up and running at full steam. Unfortunately, I wasn't able to squeeze any more mhz out of it :cry:, it doesn't want to go above 3.6Ghz without wanting large amounts of voltage to remain stable.
Quad? Or Tri core? :p