• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's WCG/BOINC Team

HammerON

The Watchful Moderator
Staff member
Joined
Mar 2, 2009
Messages
7,434 (2.32/day)
Likes
4,740
Location
Up North
System Name Cruncher / Cruncher 2
Processor i7 6900K / E5 2683 v3
Motherboard X99A Gaming Pro Carbon / ASRock X99 Extreme 4/3.1
Cooling EK Supremacy EVO Elite 2011-3 / EK Supremacy
Memory G.Skill Trident Z 32GB 3200 / G.SKILL Trident Z 16GB 3200
Video Card(s) EVGA 980 Ti Classified / ATI 3650
Storage Samsung 960 Pro 512 GB + Mushkin Reactor 1 TB / OCZ Vertex 4 256 GB
Display(s) Dell UltraSharp U3011 30"
Case Corsair Obsidian 800D / TT Core V51
Audio Device(s) On-board
Power Supply Corsair AX1200 / EVGA 500W
Software Win 10 Pro/ Win 10
Benchmark Scores Always changing~
Following Kiex's guide to multiple WU's for gpu's I was able to get it running last night. Both GPU's were working on two WU's (+CPU).
When I got up this morning and checked I had no Tasks showing. Restarted the computer and this is what I see in the Event Log:


Any ideas???
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
Following Kiex's guide to multiple WU's for gpu's I was able to get it running last night. Both GPU's were working on two WU's (+CPU).
When I got up this morning and checked I had no Tasks showing. Restarted the computer and this is what I see in the Event Log:
http://img.techpowerup.org/121028/Capture072.jpg

Any ideas???
That's the same prob I had the 1st night i tried it. I know of no fix yet.
 

HammerON

The Watchful Moderator
Staff member
Joined
Mar 2, 2009
Messages
7,434 (2.32/day)
Likes
4,740
Location
Up North
System Name Cruncher / Cruncher 2
Processor i7 6900K / E5 2683 v3
Motherboard X99A Gaming Pro Carbon / ASRock X99 Extreme 4/3.1
Cooling EK Supremacy EVO Elite 2011-3 / EK Supremacy
Memory G.Skill Trident Z 32GB 3200 / G.SKILL Trident Z 16GB 3200
Video Card(s) EVGA 980 Ti Classified / ATI 3650
Storage Samsung 960 Pro 512 GB + Mushkin Reactor 1 TB / OCZ Vertex 4 256 GB
Display(s) Dell UltraSharp U3011 30"
Case Corsair Obsidian 800D / TT Core V51
Audio Device(s) On-board
Power Supply Corsair AX1200 / EVGA 500W
Software Win 10 Pro/ Win 10
Benchmark Scores Always changing~
Thanks Buck. That sucks.
I guess I will just re-install
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
Try assigning that computer a HCC only profile in the WCG site. Was something Mad_SHot suggested which may work.
 
Joined
Nov 7, 2009
Messages
2,712 (0.92/day)
Likes
1,781
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
I think we all had the problem with not having any GPU tasks but NO tasks at all!? Other then that your log looks similar to mine. I tried again to night to let one rig with a 7770 run three GPUs. So far so good (one hour in) but the past two times I tried I ran out of GPU WUs as soon as I turned my back to it. I did notice that the estimated time went from a fairly accurate number (2:27) to 43:26 and that of course will reduce the number of WUs in the buffer. I will update later.
 
Joined
Sep 20, 2011
Messages
527 (0.23/day)
Likes
472
Location
somewhere in Eastern Europe
System Name Cruncher
Processor AMD FX-8370
Motherboard Asus Crosshair V Formula
Cooling Thermalright Silver Arrow SB-E
Memory 2x4 GB Corsair XMS3 2000
Video Card(s) Sapphire HD7870+Powercolor HD7850 CrossFire
Storage Corsair ForceGT 90 SSD,WD Black 500
Display(s) Acer 24'' 2ms
Case Cooler Master HAF 932
Audio Device(s) onboard
Power Supply Thermaltake Grand 1050w 80+Gold
Software Win 7 SP1 Ult x64
I have 2 days had the same problem - no tasks.
That's what I did:
1. deleted project in BOINC manager (all downloaded files were also deleted)
2. connected to the project WCG
3. immediately after the connection was out of the BOINC manager
4. copied the app_info file in the correct directory
5. reran manager.

Everything works fine the third day, the download task occurs immediately, no errors.
 
Last edited:
Joined
Nov 7, 2009
Messages
2,712 (0.92/day)
Likes
1,781
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
I have 2 days had the same problem - no tasks.
That's what I did:
1. deleted project in BOINC manager (all downloaded files was also deleted)
2. connected to the project WCG
3. immediately after the connection was out of the BOINC manager
4. copied the app_info file in the correct directory
5. reran manager.

Everything works fine the third day, the download task occurs immediately, no errors.
I tried that as well after after my first problem but it didn't work for me. Running only HFC might be the solution for some. I still run a GFAM/HFC mix...
 
Joined
Sep 20, 2011
Messages
527 (0.23/day)
Likes
472
Location
somewhere in Eastern Europe
System Name Cruncher
Processor AMD FX-8370
Motherboard Asus Crosshair V Formula
Cooling Thermalright Silver Arrow SB-E
Memory 2x4 GB Corsair XMS3 2000
Video Card(s) Sapphire HD7870+Powercolor HD7850 CrossFire
Storage Corsair ForceGT 90 SSD,WD Black 500
Display(s) Acer 24'' 2ms
Case Cooler Master HAF 932
Audio Device(s) onboard
Power Supply Thermaltake Grand 1050w 80+Gold
Software Win 7 SP1 Ult x64
I tried that as well after after my first problem but it didn't work for me. Running only HFC might be the solution for some. I still run a GFAM/HFC mix...
Indeed I'm running HCC GPU tasks only on this cruncher. Not tried mix.
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
Yes you need to set a separate profile for the rigs that are running the app_info file on wcg site with hcc only. They way I found to get the app_info to work perfect was to.


1: Create new profile on wcg site with HCC only and make it default.
2: Attach the rig you want to crunch the app_info with to the profile
3: Uninstall Boinc/Wcg
4: Delete folder under program Data
5: reboot
6: Install Wcg Client from Wcg site.
7: Reboot
8: Attach to project and immediately set to no new task.
9: Shut down client
10: Add your app_info file
11: Restart Client
12: Allow new task
13: Reboot just because.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Well, I'm pretty sure that my ASRock P55 board is shot. I tested my CPU in my friend's P7P55D Pro and it worked, while his CPU didn't work properly in my board. In addition, some of the USB ports have gone bad.

:shadedshu

I'm looking to find a replacement--I may have found a Maximus III, which would be a solid board to use with it. A shame, as this delays any GPUs, but oh well.

The system is (somehow) up and running right now, so it'll stay crunching--but it's probably going to lock up/BSOD soon-ish.
 

Mindweaver

Moderato®™
Staff member
Joined
Apr 16, 2009
Messages
6,580 (2.08/day)
Likes
3,913
Location
Charleston, SC
System Name Sechs / EyeSeven
Processor i7 5820k @ 4.5ghz / i7 2600k @ 4.0Ghz
Motherboard X99S GAMING 7 / ASRock Z68 Extreme3 Gen3
Cooling CORSAIR Hydro Series H100i Extreme / Stock cooler... H50 leaked!..
Memory G.Skill DDR4 2800 16GB 4x4GB / G.Skill DDR3 1600 8gb 2x4GB
Video Card(s) PNY Quadro K2000 / MSI GTX 970 GAMING 4Gb
Storage Samsung 850 PRO 256GB SSD /Intel 240gb, corsair 120gb SSD, 3x 1 tb s storage
Display(s) 2x Acer G276HL 27" 1080p / 3x Acer 22" Nvidia surround
Case Phanteks “Enthoo Pro series”/ Cooler Master Storm Scout
Audio Device(s) Azalia Realtek ALC1150 / SB X-Fi Gamer
Power Supply Corsair CXM CX600M / Corsair 600w
Mouse Razer DeathAdder Chroma / Razer DeathAdder
Keyboard Razer BlackWidow Ultimate /
Software Windows 10 Pro x64 / Windows 10 Pro x64
Well shit guys.. I've been dealing with power outages.. Most of my computers are down.. All of my UPS's are down but 2... Only my main APC 3000 va with 4 servers and my main rig and my daughters is running.. Err well 2 laptops as well... :banghead: I'll start getting things back up tomorrow once my UPS's have recharged... :banghead:
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
Hope you stay safe Mindweaver. We are next to get hit and they say it isn't looking good right now. Schools are already closed for tomorrow. The beach is getting hammered.
 

stinger608

Dedicated TPU Cruncher & Folder
Joined
Nov 11, 2008
Messages
9,608 (2.89/day)
Likes
8,480
Location
Wyoming
System Name Dean Machine
Processor Intel 4790K
Motherboard MSI 1150 Gaming mATX
Cooling Corsair H100i and video card custom loop
Memory 16 gigs Crucial Ballistix Tactical Tracer
Video Card(s) Dual liquid cooled HD7970's (Thanks to Norton!!!)
Storage Crucial M4 256 gig SSD
Display(s) Overlord 27" 2560 x 1440
Case Corsair Air 540
Audio Device(s) On board
Power Supply Seasonic modular 850 watt Platinum
Software Windows 10 Pro
Well shit guys.. I've been dealing with power outages.. Most of my computers are down.. All of my UPS's are down but 2... Only my main APC 3000 va with 4 servers and my main rig and my daughters is running.. Err well 2 laptops as well... :banghead: I'll start getting things back up tomorrow once my UPS's have recharged... :banghead:
Damn bro, that really sucks man!! Was it due to weather conditions?

I know mid to late week we had some real shitty weather. Dropped about 3" snow one night and 6 or 7 the next night. Seemed we were pretty lucky as we didn't encounter any major power outages.


:banghead: Never mind, I totally spaced the damn Sandy hurricane.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,672 (5.80/day)
Likes
36,224
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Well shit guys.. I've been dealing with power outages.. Most of my computers are down.. All of my UPS's are down but 2... Only my main APC 3000 va with 4 servers and my main rig and my daughters is running.. Err well 2 laptops as well... :banghead: I'll start getting things back up tomorrow once my UPS's have recharged... :banghead:
We're looking at that possibility here as Hurricane/Nor'Easter Sandy bears down on us. Will likely shut down at least the 4P rig around midnight as a precaution and hope for the best but it's looking like we're going to get hit pretty hard over the next 48 hours :(
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Mindweaver, I'm sorry to hear about that. I'm kinda surprised though--we haven't had any inclement weather here in Raleigh :eek:
 

Mindweaver

Moderato®™
Staff member
Joined
Apr 16, 2009
Messages
6,580 (2.08/day)
Likes
3,913
Location
Charleston, SC
System Name Sechs / EyeSeven
Processor i7 5820k @ 4.5ghz / i7 2600k @ 4.0Ghz
Motherboard X99S GAMING 7 / ASRock Z68 Extreme3 Gen3
Cooling CORSAIR Hydro Series H100i Extreme / Stock cooler... H50 leaked!..
Memory G.Skill DDR4 2800 16GB 4x4GB / G.Skill DDR3 1600 8gb 2x4GB
Video Card(s) PNY Quadro K2000 / MSI GTX 970 GAMING 4Gb
Storage Samsung 850 PRO 256GB SSD /Intel 240gb, corsair 120gb SSD, 3x 1 tb s storage
Display(s) 2x Acer G276HL 27" 1080p / 3x Acer 22" Nvidia surround
Case Phanteks “Enthoo Pro series”/ Cooler Master Storm Scout
Audio Device(s) Azalia Realtek ALC1150 / SB X-Fi Gamer
Power Supply Corsair CXM CX600M / Corsair 600w
Mouse Razer DeathAdder Chroma / Razer DeathAdder
Keyboard Razer BlackWidow Ultimate /
Software Windows 10 Pro x64 / Windows 10 Pro x64
Yea, weather is not bad here.. It's just a little windy.. I think someone hit something around here. I'll post more when I know more... Oh and yea Norton better safe than sorry.. Hopefully everyone will be safe during all the bad weather. :toast:
 

HammerON

The Watchful Moderator
Staff member
Joined
Mar 2, 2009
Messages
7,434 (2.32/day)
Likes
4,740
Location
Up North
System Name Cruncher / Cruncher 2
Processor i7 6900K / E5 2683 v3
Motherboard X99A Gaming Pro Carbon / ASRock X99 Extreme 4/3.1
Cooling EK Supremacy EVO Elite 2011-3 / EK Supremacy
Memory G.Skill Trident Z 32GB 3200 / G.SKILL Trident Z 16GB 3200
Video Card(s) EVGA 980 Ti Classified / ATI 3650
Storage Samsung 960 Pro 512 GB + Mushkin Reactor 1 TB / OCZ Vertex 4 256 GB
Display(s) Dell UltraSharp U3011 30"
Case Corsair Obsidian 800D / TT Core V51
Audio Device(s) On-board
Power Supply Corsair AX1200 / EVGA 500W
Software Win 10 Pro/ Win 10
Benchmark Scores Always changing~
Yes you need to set a separate profile for the rigs that are running the app_info file on wcg site with hcc only. They way I found to get the app_info to work perfect was to.


1: Create new profile on wcg site with HCC only and make it default.
2: Attach the rig you want to crunch the app_info with to the profile
3: Uninstall Boinc/Wcg
4: Delete folder under program Data
5: reboot
6: Install Wcg Client from Wcg site.
7: Reboot
8: Attach to project and immediately set to no new task.
9: Shut down client
10: Add your app_info file
11: Restart Client
12: Allow new task
13: Reboot just because.
Will give it a shot when I get home from work.
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
They have now issued a Winter Wheather Warning for us for Tuesday. My rigs are all going down tomorrow as it is supposed to get real nasty by mid morning. And when the storm hit's land and comes what they say due east we are going to get pounded again. With us being in the valley of the Mountain ranges out here if the storm gets past the one mountain range it will most likley get stuck on top of us for some time. I love living out here but sometimes I hate it to. These mountains can really screw us sometimes with weather. But we will see what happens as it gets closer to us. Right now it's just breezy outside with light rain.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
Yes you need to set a separate profile for the rigs that are running the app_info file on wcg site with hcc only. They way I found to get the app_info to work perfect was to.


1: Create new profile on wcg site with HCC only and make it default.
2: Attach the rig you want to crunch the app_info with to the profile
3: Uninstall Boinc/Wcg
4: Delete folder under program Data
5: reboot
6: Install Wcg Client from Wcg site.
7: Reboot
8: Attach to project and immediately set to no new task.
9: Shut down client
10: Add your app_info file
11: Restart Client
12: Allow new task
13: Reboot just because.
OK, giving this app_info another go. I've cranked up another Phenom II X4 rig, but the GTX260 crapped out(it's been worked kinda hard over the last 3+ years). Just gonna run CPU until.....maybe a HD7770 shows up at the door...;). Damn, I haven't own an AMD GPU in 5+ years.

Currently running 2 GPU WU's on the GTX460. Gonna try the GTX275 in a little bit. Thanks for outlining this MaD_ShOt
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Well, my AMD X2 has been offline for a few days (apparently the Lenovo BIOS halts it if there isn't a keyboard plugged in). That's now resolved, so it's up-and-crunching again :toast:


Before I commit to buying the new P55 board, do you guys have any other ideas of what I can try?
 

HammerON

The Watchful Moderator
Staff member
Joined
Mar 2, 2009
Messages
7,434 (2.32/day)
Likes
4,740
Location
Up North
System Name Cruncher / Cruncher 2
Processor i7 6900K / E5 2683 v3
Motherboard X99A Gaming Pro Carbon / ASRock X99 Extreme 4/3.1
Cooling EK Supremacy EVO Elite 2011-3 / EK Supremacy
Memory G.Skill Trident Z 32GB 3200 / G.SKILL Trident Z 16GB 3200
Video Card(s) EVGA 980 Ti Classified / ATI 3650
Storage Samsung 960 Pro 512 GB + Mushkin Reactor 1 TB / OCZ Vertex 4 256 GB
Display(s) Dell UltraSharp U3011 30"
Case Corsair Obsidian 800D / TT Core V51
Audio Device(s) On-board
Power Supply Corsair AX1200 / EVGA 500W
Software Win 10 Pro/ Win 10
Benchmark Scores Always changing~
Yes you need to set a separate profile for the rigs that are running the app_info file on wcg site with hcc only. They way I found to get the app_info to work perfect was to.


1: Create new profile on wcg site with HCC only and make it default.
2: Attach the rig you want to crunch the app_info with to the profile
3: Uninstall Boinc/Wcg
4: Delete folder under program Data
5: reboot
6: Install Wcg Client from Wcg site.
7: Reboot
8: Attach to project and immediately set to no new task.
9: Shut down client
10: Add your app_info file
11: Restart Client
12: Allow new task
13: Reboot just because.
Didn't want to create a new profile so I just un-installed and deleted the Program Data, re-installed and back-up and running:)



I would try again out of curiosity however I do not have time right now:(
I did not like my rig not crunching for almost a whole day. Think of the dying puppies (old WCG TPU thing)!!!
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
Didn't want to create a new profile so I just un-installed and deleted the Program Data, re-installed and back-up and running:)
http://img.techpowerup.org/121029/Capture073.jpg


I would try again out of curiosity however I do not have time right now:(
I did not like my rig not crunching for almost a whole day. Think of the dying puppies (old WCG TPU thing)!!!
it's not a new account, under device manager on wcg's site create a new device profile and in that profile only have hcc checked. Point rig running the app_info file to that profile. You do all this on the WCG site. You keep your same account and that rig will not lose it's stats. Your just changing what it crunches so that you won't get the errors from wcg site trying to load other projects to it and the app_info kicking them out. Which I believe is causing the rigs to stall out.
 

da_vid

New Member
Joined
Oct 11, 2012
Messages
97 (0.05/day)
Likes
158
Location
montreal
System Name wcg under best friend name
Processor Q9550/amd A6 3670k/6000+
Motherboard p5q-e/asus f1a55-lx r2.0/m2n-e
Cooling cooler master 212 evo/watercooling/stock
Memory corsair 1066 4 gb/kingston 4Gb 1600mhz/1Gb ddr2800
Video Card(s) 2x asus hd 7770/5670/6530/5670
Storage raptor 74 raid/wd500g/160g
Case haf 912/antec 900/none
Power Supply ocz 700watt/cooler master elite 460watt/ultra 400 watt
Software win 7 x64/win 7 x64/win 7 x86
Swiftech mcp 355 pump is still good, or I could get better for the same price(under 100$ can)
I'm looking for a low profile pump (haf 912 not so much room for a big pump like the mcp 655)
I'm using 2x 240mm swiftech rad and a Apogee HD waterblock

Thansk for your advice
 

Mindweaver

Moderato®™
Staff member
Joined
Apr 16, 2009
Messages
6,580 (2.08/day)
Likes
3,913
Location
Charleston, SC
System Name Sechs / EyeSeven
Processor i7 5820k @ 4.5ghz / i7 2600k @ 4.0Ghz
Motherboard X99S GAMING 7 / ASRock Z68 Extreme3 Gen3
Cooling CORSAIR Hydro Series H100i Extreme / Stock cooler... H50 leaked!..
Memory G.Skill DDR4 2800 16GB 4x4GB / G.Skill DDR3 1600 8gb 2x4GB
Video Card(s) PNY Quadro K2000 / MSI GTX 970 GAMING 4Gb
Storage Samsung 850 PRO 256GB SSD /Intel 240gb, corsair 120gb SSD, 3x 1 tb s storage
Display(s) 2x Acer G276HL 27" 1080p / 3x Acer 22" Nvidia surround
Case Phanteks “Enthoo Pro series”/ Cooler Master Storm Scout
Audio Device(s) Azalia Realtek ALC1150 / SB X-Fi Gamer
Power Supply Corsair CXM CX600M / Corsair 600w
Mouse Razer DeathAdder Chroma / Razer DeathAdder
Keyboard Razer BlackWidow Ultimate /
Software Windows 10 Pro x64 / Windows 10 Pro x64
Finally everything is back up and crunching! :toast: Tough night and morning... :toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Finally everything is back up and crunching! :toast: Tough night and morning... :toast:
Glad to her that you have things going again! :toast:

The worst of the weather we've received here is a bit of rain--I'm surprised that you have more further inland TBH.