• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's WCG/BOINC Team

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,937
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
I am doing 4 per card and it worked fine until I updated the client
 
Joined
Sep 3, 2010
Messages
3,443 (1.30/day)
Likes
1,685
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
Ok. I guess it is a matter of defaulting to one WU per card to see whether the probblem persists.
 

Bo$$

Lab Extraordinaire
Joined
May 7, 2009
Messages
5,626 (1.79/day)
Likes
971
Location
London, UK
System Name Desktop | Server
Processor Intel i7 2700k @ 4.4GHZ | AMD 5350 @ 2500MHZ
Motherboard Asus P7Z77-V Pro | Asus AM1I-A
Cooling GeLID Tranquilo | Stock Air
Memory Crucial Ballistix 2x8GB CL8 1600MHZ | Corsair Vengence 2x4GB CL9 1600MHZ
Video Card(s) Gainward GTX 780 Phantom GLH | PNY GTX 750Ti
Storage Samsung 840 EVO 250GB + 4TB WD Red | 2x Seagate Barracuda 2TB
Display(s) Samsung S27D390H + Asus VE276Q | Headless
Case Fractal Design R5 | CM Elite 110
Audio Device(s) Asus Xonar D1 w/Otone Stilo 5.1 and Creative Fatal1ty headset
Power Supply EVGA Supernova 850 G2| Corsair CX430M
Mouse Razer Imperator 2012
Keyboard Corsair K90
Software Windows 7 SP1 X64 | Ubuntu 16.04LTS
Joined
Jun 27, 2011
Messages
5,625 (2.38/day)
Likes
2,986
Processor Intel I7 4790k (stock)
Motherboard ASRock H97M-ITX/ac LGA 1150 Intel H97
Cooling Prolimatech megahalem
Memory Crucial 2x4gb 1600mhz
Video Card(s) EVGA 1060 3gb
Storage OWC Mercury SSD 240 GB
Display(s) Asus 144hz
Case Raijintek Metis
Power Supply Corsair SF600 600w psu
Software Windows 10 64 Bit
I got my rig back up and running. Now cooled with water. Now running 4.5ghz on 2500k at 50c instead of 65c, and 7970 running 1150mhz at 35c. Cpu temps are a bit higher than I expected but it is only an DD mc-tdx. Just starting to overclock my gpu higher, my aim is 1300mhz.

I wonder how high my ppd will be when all is said and done.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,663 (5.80/day)
Likes
36,202
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
I got my rig back up and running. Now cooled with water. Now running 4.5ghz on 2500k at 50c instead of 65c, and 7970 running 1150mhz at 35c. Cpu temps are a bit higher than I expected but it is only an DD mc-tdx. Just starting to overclock my gpu higher, my aim is 1300mhz.

I wonder how high my ppd will be when all is said and done.
You should easily go over 100k ppd and possibly 150k but watch your results.... sometimes you can end up with a bunch of errors or invalid results if you push too hard
 
Joined
Jun 27, 2011
Messages
5,625 (2.38/day)
Likes
2,986
Processor Intel I7 4790k (stock)
Motherboard ASRock H97M-ITX/ac LGA 1150 Intel H97
Cooling Prolimatech megahalem
Memory Crucial 2x4gb 1600mhz
Video Card(s) EVGA 1060 3gb
Storage OWC Mercury SSD 240 GB
Display(s) Asus 144hz
Case Raijintek Metis
Power Supply Corsair SF600 600w psu
Software Windows 10 64 Bit
You should easily go over 100k ppd and possibly 150k but watch your results.... sometimes you can end up with a bunch of errors or invalid results if you push too hard
I will look for erros. Before I was getting 136000
 

Bo$$

Lab Extraordinaire
Joined
May 7, 2009
Messages
5,626 (1.79/day)
Likes
971
Location
London, UK
System Name Desktop | Server
Processor Intel i7 2700k @ 4.4GHZ | AMD 5350 @ 2500MHZ
Motherboard Asus P7Z77-V Pro | Asus AM1I-A
Cooling GeLID Tranquilo | Stock Air
Memory Crucial Ballistix 2x8GB CL8 1600MHZ | Corsair Vengence 2x4GB CL9 1600MHZ
Video Card(s) Gainward GTX 780 Phantom GLH | PNY GTX 750Ti
Storage Samsung 840 EVO 250GB + 4TB WD Red | 2x Seagate Barracuda 2TB
Display(s) Samsung S27D390H + Asus VE276Q | Headless
Case Fractal Design R5 | CM Elite 110
Audio Device(s) Asus Xonar D1 w/Otone Stilo 5.1 and Creative Fatal1ty headset
Power Supply EVGA Supernova 850 G2| Corsair CX430M
Mouse Razer Imperator 2012
Keyboard Corsair K90
Software Windows 7 SP1 X64 | Ubuntu 16.04LTS
GTX280 is a dud. :( no gpu WU for me XD
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
My gtx280 is doing fine right now with the wu's. Just takes about 10 to 12 mins per unit which isn't to bad.


Also brandon have you tried going back to the older client? I am still using the one fro m Wcg site on all my rigs without issue. Hell even the rig I put together this past weekend got it and it's version 6 something. Also I am still running the app_info file with it and doing great.
 
Joined
Sep 3, 2010
Messages
3,443 (1.30/day)
Likes
1,685
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
My gtx280 is doing fine right now with the wu's. Just takes about 10 to 12 mins per unit which isn't to bad.
Is that with multiple WUs? I get that with my 6670 when doing one WU at a time on the card.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Is that with multiple WUs? I get that with my 6670 when doing one WU at a time on the card.
nV cards are just awful for this. My GTS450 took close to 20 minutes/WU. Even the GTX460s take ten.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
nV cards are just awful for this. My GTS450 took close to 20 minutes/WU. Even the GTX460s take ten.
I would not say "awful". My GTX570 is running 4 wu's and averaging 12 mins each. On the other hand the GTX560Ti448 is running 4 wu's @ 17-18 mins each. Every bit of hardware for "the cause"!

:toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
I would not say "awful". My GTX570 is running 4 wu's and averaging 12 mins each. On the other hand the GTX560Ti448 is running 4 wu's @ 17-18 mins each. Every bit of hardware for "the cause"!

:toast:
I guess it's relative :toast:

I'm just spoiled by the HD7930, which does 8 WUs at once in about 9 minutes each. Or the HD7950 (which I strongly suspect is CPU limited) that does 10 WUs at once in about 11 minutes each.

And even the GTS450 still beats the pants off of my Atom or Core 2 Duos ;)
 
Joined
Aug 30, 2009
Messages
4,001 (1.32/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
I guess it's relative :toast:

I'm just spoiled by the HD7930, which does 8 WUs at once in about 9 minutes each. Or the HD7950 (which I strongly suspect is CPU limited) that does 10 WUs at once in about 11 minutes each.

And even the GTS450 still beats the pants off of my Atom or Core 2 Duos ;)
I think you're CPU limited there Ion. My 7950 @ 1175/1500 starts off at 8:30-9:30 and once the WUs stagger I've seen completion times as low as 6:30-7:30. 10 WUs with 0.8 4.3GHz cores each. :)

I threw up 2 939 combos on my FS thread but I'm doubtful anyone is going to be interested. Probably going to get raped over shipping charges anyway. :shadedshu
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
How do you all guys set the amount of WU's that can be processed by the GPU, in the config? It's up to the card specs/BOINC capable work?
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
I think you're CPU limited there Ion. My 7950 @ 1175/1500 starts off at 8:30-9:30 and once the WUs stagger I've seen completion times as low as 6:30-7:30. 10 WUs with 0.8 4.3GHz cores each. :)

I threw up 2 939 combos on my FS thread but I'm doubtful anyone is going to be interested. Probably going to get raped over shipping charges anyway. :shadedshu
I assume I am...it's just running on an i3. When I get my Xeon DP setup (either Thursday or Sunday, most likely) then I'll move the HD7950 to it and put the GTX460 back in the i3. I figure that way I can run 10 WUs on the HD7950 at .7 CPU cores each and then have 1 WU running on the CPU (currently doing 8x.667 on the HD7930 and i7-860).

I'd be interested in the S939s if I didn't have such easy access to C2Ds---when I can get nearly a complete 2.4GHz C2D system for $20, it's hard to justify buying similar stuff.

@SirKeldon: Instructions here: www.techpowerup.com/forums/showthread.php?t=174138
Basically, you create a file called app_config.xml that tells BOINC that the HCC GPU app really only needs a fraction of a GPU to run on. For powerful cards, it boosts the output significantly. The ideal number of WUs/GPU is experimentally determined.
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
Thanks [Ion], crunching again with CPU+GPU for 4 WU at the same time :D
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Thanks [Ion], crunching again with CPU+GPU for 4 WU at the same time :D
Awesome, I'm glad to hear that you have things crunching! :toast: :rockout:
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
Awesome, I'm glad to hear that you have things crunching! :toast: :rockout:
Yes, on Windows though :laugh: ... tomorrow i will install the MCW82 for the 6850, let's see how it goes :D
 
Joined
Jun 27, 2011
Messages
5,625 (2.38/day)
Likes
2,986
Processor Intel I7 4790k (stock)
Motherboard ASRock H97M-ITX/ac LGA 1150 Intel H97
Cooling Prolimatech megahalem
Memory Crucial 2x4gb 1600mhz
Video Card(s) EVGA 1060 3gb
Storage OWC Mercury SSD 240 GB
Display(s) Asus 144hz
Case Raijintek Metis
Power Supply Corsair SF600 600w psu
Software Windows 10 64 Bit
You should easily go over 100k ppd and possibly 150k but watch your results.... sometimes you can end up with a bunch of errors or invalid results if you push too hard
It has been running for a several hours now. If I had an error would it be in the notices? Where would it show that? I don't think I have had any. Runs really stable in games and all that.
 
Joined
Jan 2, 2012
Messages
1,016 (0.47/day)
Likes
1,420
Location
Indonesia
Processor AMD Ryzen R7 1700X @ 3.9 Ghz
Motherboard BIOSTAR X370GT7
Cooling Cryorig H5 Universal dual fan mode
Memory Team T-Force Night Hawk DDR4-3200 2x16 GB
Video Card(s) Inno3D GTX 1080 GAMING OC
Storage 512 GB Samsung 850 Pro + 3 x 2 TB WD Blue
Display(s) LG 27MB85Z
Case Fractal Design Define R5 Black
Power Supply Seasonic Prime 750W
Mouse Logitech G502
Keyboard TX-CP (Ergo Clear 68g) | KBParadise V80 (Matias Quiet Click)
Software Windows 10 version 1607 x64 + Ubuntu 16.04
It has been running for a several hours now. If I had an error would it be in the notices? Where would it show that? I don't think I have had any. Runs really stable in games and all that.
You can check your WCG Result Status page : www.worldcommunitygrid.org/ms/viewBoincResults.do

Or just click "Projects" tab from BOINC manager, highlight World Community Grid project and click "Result Status" button on the left panel.

Change the Result Status filter to Error (or sometimes Invalid) and hit Filter button.
 
Joined
Jun 27, 2011
Messages
5,625 (2.38/day)
Likes
2,986
Processor Intel I7 4790k (stock)
Motherboard ASRock H97M-ITX/ac LGA 1150 Intel H97
Cooling Prolimatech megahalem
Memory Crucial 2x4gb 1600mhz
Video Card(s) EVGA 1060 3gb
Storage OWC Mercury SSD 240 GB
Display(s) Asus 144hz
Case Raijintek Metis
Power Supply Corsair SF600 600w psu
Software Windows 10 64 Bit
Good. None.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Anyone else getting the "No tasks are available for Help Conquer Cancer message"? So far, it's already crippled my HD7950 :(
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,663 (5.80/day)
Likes
36,202
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Anyone else getting the "No tasks are available for Help Conquer Cancer message"? So far, it's already crippled my HD7950 :(
Keep an eye on your rigs- according to this WCG Forum post we should see work flowing again shortly :rolleyes:

Unfortunately we did not build up enough work for Help Conquer Cancer before the daemons were stopped for the database backup. As a result we ran out of work ready to send about 3 hours ago. The daemons are running now and there will be work ready to send within an hour.
Link:
http://www.worldcommunitygrid.org/forums/wcg/viewpostinthread?post=408449
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
Is that with multiple WUs? I get that with my 6670 when doing one WU at a time on the card.
Just one. System is so crippled with just the one I would hate to try more on it. That and the psu get uiet warm also. I have another psu on the way for it. May try more wu's once i install it. Last thing I want to do is have that rig burn out another psu right now. That damn card pulls some amps when under load.
 

Bo$$

Lab Extraordinaire
Joined
May 7, 2009
Messages
5,626 (1.79/day)
Likes
971
Location
London, UK
System Name Desktop | Server
Processor Intel i7 2700k @ 4.4GHZ | AMD 5350 @ 2500MHZ
Motherboard Asus P7Z77-V Pro | Asus AM1I-A
Cooling GeLID Tranquilo | Stock Air
Memory Crucial Ballistix 2x8GB CL8 1600MHZ | Corsair Vengence 2x4GB CL9 1600MHZ
Video Card(s) Gainward GTX 780 Phantom GLH | PNY GTX 750Ti
Storage Samsung 840 EVO 250GB + 4TB WD Red | 2x Seagate Barracuda 2TB
Display(s) Samsung S27D390H + Asus VE276Q | Headless
Case Fractal Design R5 | CM Elite 110
Audio Device(s) Asus Xonar D1 w/Otone Stilo 5.1 and Creative Fatal1ty headset
Power Supply EVGA Supernova 850 G2| Corsair CX430M
Mouse Razer Imperator 2012
Keyboard Corsair K90
Software Windows 7 SP1 X64 | Ubuntu 16.04LTS
Need major fracking help! got the HD5450 crunching, got ALL computational error, they are failing within 1-2seconds one after another. what's wrong, i haven't configured anything, it's attempting 1CPU+1ATI GPU

Using 12.11 drivers and latest AMD stream SDK

Does a monitor need to be plugged in or something?