• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

video card bad? corrupt software?

sweeper

New Member
Joined
Dec 19, 2004
Messages
796 (0.16/day)
Likes
36
Location
SW, Ohio
System Name "X"
Processor AMD PHENOM II X 6 3.2GHz @ 3.6GHz
Motherboard ASUS M4A785-M
Cooling ARCTIC COOLING Freezer 7 Pro Rev.2
Memory Kingston Hyper X DDR2 1066 2X2 - 4GB
Video Card(s) SAPPHIRE Radeon HD4870 1GB 256-bit GDDR5
Storage Western Digital 500GB SATAII Black / Western Digital My Book Essential External HDD 1TB
Display(s) Soyo 22" LCD / Vizio 32" LCD
Case Thermaltake Xaser II Full Tower
Audio Device(s) ON-BOARD VIA VT1708S
Power Supply Antec Basiq 550W Plus Modular
Software Windows 7 Ultimate
#1
Came home from work and this is all over the screen? Not sure what the heck is going on. Cleaned drivers, pulled card / cleaned, check connections etc. ? Nothing is overclocked. I also noticed that when I restarted it the computer would come on but the monitor wouldn't. It was still in standby mode while the PC was booting up. I am assuming it's the card but would like to verify. If it is the card , anyone have a decent AGP card for cheap? Oh.. it will not show any games. I even tried 3DMark and the computer screen got lines all over it then sat for a minute then restarted with a video driver error. Used driver cleaner, crap cleaner, installed OEM drivers, ATI drivers. ??? :ohwell:
 

Attachments

sweeper

New Member
Joined
Dec 19, 2004
Messages
796 (0.16/day)
Likes
36
Location
SW, Ohio
System Name "X"
Processor AMD PHENOM II X 6 3.2GHz @ 3.6GHz
Motherboard ASUS M4A785-M
Cooling ARCTIC COOLING Freezer 7 Pro Rev.2
Memory Kingston Hyper X DDR2 1066 2X2 - 4GB
Video Card(s) SAPPHIRE Radeon HD4870 1GB 256-bit GDDR5
Storage Western Digital 500GB SATAII Black / Western Digital My Book Essential External HDD 1TB
Display(s) Soyo 22" LCD / Vizio 32" LCD
Case Thermaltake Xaser II Full Tower
Audio Device(s) ON-BOARD VIA VT1708S
Power Supply Antec Basiq 550W Plus Modular
Software Windows 7 Ultimate
#2
another shot of the screen

Not sure if this is card memory or GPU ?? It's an X1950XT 256MB AGP
 

Attachments

Joined
Aug 29, 2004
Messages
967 (0.19/day)
Likes
111
Location
Danville IL
Processor I7 4770k
Motherboard ASUS z87 pro
Cooling Corsair a50
Memory 4x4 gig Gskil aries ddr3 1866
Video Card(s) Gigabyte r280x windforce
Storage intel 520 120 gig ssd
Display(s) 24 inch Asus IPS
Case Cool Master
Audio Device(s) realtek onboard
Power Supply hiper 880
Software win 7 ult
#3
make sure the fan is turning on the card and check temps
 

sweeper

New Member
Joined
Dec 19, 2004
Messages
796 (0.16/day)
Likes
36
Location
SW, Ohio
System Name "X"
Processor AMD PHENOM II X 6 3.2GHz @ 3.6GHz
Motherboard ASUS M4A785-M
Cooling ARCTIC COOLING Freezer 7 Pro Rev.2
Memory Kingston Hyper X DDR2 1066 2X2 - 4GB
Video Card(s) SAPPHIRE Radeon HD4870 1GB 256-bit GDDR5
Storage Western Digital 500GB SATAII Black / Western Digital My Book Essential External HDD 1TB
Display(s) Soyo 22" LCD / Vizio 32" LCD
Case Thermaltake Xaser II Full Tower
Audio Device(s) ON-BOARD VIA VT1708S
Power Supply Antec Basiq 550W Plus Modular
Software Windows 7 Ultimate
#4
I pulled card, fan is working, temp is 43C, heatsinks are attached. Now it turns on and gives me a long beep followed by a series of short beeps , 8 I believe. No power to monitor, hard drive spins up, everything on PC powers up just nothing to monitor. See system specs. Now I don't know if it's a motherboard, CPU, memory, video ??? :(
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,671 (4.85/day)
Likes
4,758
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
#5
Definitely dead/dying graphics man. Sorry to hear about this. Wish I could help you further.
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,777 (5.46/day)
Likes
11,060
Location
Indiana, USA
Processor Intel Core i7 8700K@4.8GHz(Quick and dirty)
Motherboard AsRock Z370 Taichi
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR4-3000
Video Card(s) ASUS Strix GTX 1080Ti
Storage 500GB Crucial MX500 + 2TB Seagate Solid State Hybrid Drive with 480GB MX200 SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Fractal Design Define S
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
#6
One long followed by 8 short is the beep code of display failure(ie Graphics card).
 
Joined
Jun 1, 2006
Messages
1,745 (0.40/day)
Likes
176
Location
The Nevada Wasteland
System Name 9th Level
Processor AMD Phenom II 940 BE @3.4Ghz
Motherboard GIGABYTE MA790FX-UD5P
Cooling Corsair H100, x2 250mm, x1 140mm, x3 120mm fans.
Memory 8GB Patriot DDR2
Video Card(s) EVGA GTX480 (800/1600/2000/@1.0v)
Storage x1 80GB, x2 1TB.
Display(s) Acer 24" 2ms 1920x1200
Case HAF 932
Audio Device(s) Sound Blaster Fatal1ty Xtreme gamer 64mb Xram
Power Supply Corsair HX850W
Software Windows 7 Ultimate 64bit
#7
Had this same thing happen with a X1900XT, it eventually died and I was stuck without my comp for a week and a half. I was abled to RMA it however and newegg sent me a X1950XT 512mb.:rockout:
 

sweeper

New Member
Joined
Dec 19, 2004
Messages
796 (0.16/day)
Likes
36
Location
SW, Ohio
System Name "X"
Processor AMD PHENOM II X 6 3.2GHz @ 3.6GHz
Motherboard ASUS M4A785-M
Cooling ARCTIC COOLING Freezer 7 Pro Rev.2
Memory Kingston Hyper X DDR2 1066 2X2 - 4GB
Video Card(s) SAPPHIRE Radeon HD4870 1GB 256-bit GDDR5
Storage Western Digital 500GB SATAII Black / Western Digital My Book Essential External HDD 1TB
Display(s) Soyo 22" LCD / Vizio 32" LCD
Case Thermaltake Xaser II Full Tower
Audio Device(s) ON-BOARD VIA VT1708S
Power Supply Antec Basiq 550W Plus Modular
Software Windows 7 Ultimate
#8
I would RMA it if I had the stock HSF but got it used with a Zalman HSF. I replaced it with a XFX 6600GT 256MB .... been awhile since I used an Nvidia card. Just strange how the x1950xt just died. Was working fine then came home from work and it was dead.