• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ATI Catalyst 9.2 Released

Wile E

Power User
Joined
Oct 1, 2006
Messages
24,318 (4.70/day)
System Name The ClusterF**k
Processor 980X @ 4Ghz
Motherboard Gigabyte GA-EX58-UD5 BIOS F12
Cooling MCR-320, DDC-1 pump w/Bitspower res top (1/2" fittings), Koolance CPU-360
Memory 3x2GB Mushkin Redlines 1600Mhz 6-8-6-24 1T
Video Card(s) Evga GTX 580
Storage Corsair Neutron GTX 240GB, 2xSeagate 320GB RAID0; 2xSeagate 3TB; 2xSamsung 2TB; Samsung 1.5TB
Display(s) HP LP2475w 24" 1920x1200 IPS
Case Technofront Bench Station
Audio Device(s) Auzentech X-Fi Forte into Onkyo SR606 and Polk TSi200's + RM6750
Power Supply ENERMAX Galaxy EVO EGX1250EWT 1250W
Software Win7 Ultimate N x64, OSX 10.8.4
Only reason i'm running it that low is because the latest bios won't allow me to run it at 1066 and i can't roll back :(
I don't really see how it would affect the video card drivers tho??
It won't unless your ram is unstable.
 
Joined
Nov 1, 2008
Messages
4,192 (0.95/day)
Location
Vietnam
System Name Gaming System / HTPC-Server
Processor i5 8700K (@4.8 Ghz All-Core) / R5 3600
Motherboard Z370 Aorus Ultra Gaming / MSI B450 Mortar Max
Cooling CM ML240L / CM Seidon 120XL
Memory 16Gb Hynix @3200 MHz / 16Gb Ballistix @3600Mhz
Video Card(s) Colorful 1080Ti / Gigabyte RX 5700 (XT Bios)
Storage 750G MX300 / 8+4 TB WD Reds + 250 Sabrent NVMe
Display(s) 2x Dell U2515H/18D / 50" L50U50 4K TV
Case Xigmatek Aquarius Plus / Zalman HTPC case
Audio Device(s) On Board Realtek
Power Supply FSP 850 W Gold / Andyson TX-700 Platinum
Mouse Logitech G502 Hero / K400+
Keyboard Wooting Two / K400+
Software Windows 10 x64
Benchmark Scores Cinebench R15 = 1542 3D Mark Timespy = 9758
Sorry to hear about your bios issues that bites :pimp:

I've never heard of a bios situation where you couldn't roll back ...

Yes I know it may seem strange but memory issues of any kind can stop the whole show before it ever starts.

It you have a situation where your bios is downclocking the memory thats not a bad thing per say , 1066 and 1006 is almost like saying PC133 downclocked to 100Mhz or more interestingly like saying DDR400 downclocked to 799.9

There exists the slight possibility that your power supply may not be strong enough
I say slight like 10% chance. it does look a little under powered for the hardware you're running. ( farther information and testing required on that )

I'm trying my best to offer you at least some thoughts on this because I sure get an uncomfortable feeling when there is hardware not working in the world some place.
( it's my paranoid schizophrenia lol )

This all could be because of an incorrect voltage to the memory or timming issues or voltage or just plain defective memory bit.

I realise you may not want to go through the head ache of running some Memtest86 or other memory diagnostic programs , but that may be the only way you can verify that the memory is working correctly.

It can seem like memory is ok and everything working when in reality the memory is not setup correctly
which reveals it's self in many ways such as a single program fails to operate properly while everything else is working fine.

Installing a program can poke the memory in such a way that it causes an error if the memory is not set up correctly.

( trust but verify :slap: )

Keep brain storming , I'm here for you buddy :rockout:
Thanks i think you were right. i just tried 3d mark 06 - on low setting it runs fine, as soon as i bumped them up to highest i got a blue screen.
I've just loosened my memory timings (i had them insanely tight 5-5-5-12 perf-3) and now 3dmark06 will run at highest. i'll loop it over night to make sure that that was the problem and it didn't just randomlly start working again.
 
Joined
Mar 23, 2005
Messages
3,852 (0.67/day)
Location
Ancient Greece, Acropolis (Time Lord)
System Name RiseZEN Gaming PC
Processor AMD Ryzen 7 1700X @ stock - (Ryzen 7 5700X - Waiting)
Motherboard ASRock Fatal1ty X370 GAMING X AM4 (ROG Crosshair VIII Dark Hero - Waiting)
Cooling Corsair H115i PRO RGB, 280mm Radiator, Dual 140mm ML Series PWM Fans
Memory G.Skill TridentZ 32GB (2 x 16GB) DDR4 3200 (Maybe get another 2 for 64GB Total)
Video Card(s) Sapphire Radeon RX 580 8GB Nitro+ SE + (Radeon 6700XT or 6600XT - Price Dependent)
Storage Corsair Force MP500 480GB M.2 (OS) + Force MP510 480GB M.2 (Steam/Games)
Display(s) Asus 27" (MG278Q) 144Hz WQHD 1440p + 1 x Asus 24" (VG245H) FHD 75Hz 1080p
Case Corsair Obsidian Series 450D Gaming Case
Audio Device(s) SteelSeries 5Hv2 w/ ASUS Xonar DGX PCI-E GX2.5 Audio Engine Sound Card
Power Supply Corsair TX750W Power Supply
Mouse Razer DeathAdder PC Gaming Mouse - Ergonomic Left Hand Edition
Keyboard Logitech G15 Classic Gaming Keyboard
Software Windows 10 Pro - 64-Bit Edition
Benchmark Scores I'm the Doctor, Doctor Who. The Definition of Gaming is PC Gaming...
Try running the newest version of Memtest via bios. That is the best way to find out if you have RAM errors.
 
Joined
Dec 24, 2008
Messages
1,614 (0.37/day)
Location
Volos, Greece
System Name ATLAS
Processor Q6600 QUAD
Motherboard ASUS P5QC
Cooling ProlimaTech Armageddon
Memory HYPER-X KHX1600C8D3T1K2 /4GX PC3-12800 1600MHz
Video Card(s) Sapphire HD 5770 VAPOR-X
Storage WD Raptors 73Gb - Raid1 10.000rpm
Display(s) DELL U2311H
Case HEC Compucase CI-6919 Full tower (2003) moded .. hec-group.com.tw
Audio Device(s) X-Fi Music + mods Audigy front Panel (full working)
Power Supply HIPER 4M780 PE 980W Peak
Mouse MX510
Keyboard Microsoft Digital media 3000
Software Win 7 Pro x64 ( Retail )
New hardware and software , haves always small little secrets at their background.

I am a bit confused and happy , with some time delay i had just realize,
how well the latest " Driver Cleaner.NET " helps systems to recover, from any loss in the performance due multiple driver installations.

Even if you do everything by the ATI book ........... Even if you never had issues with other VGA drivers , i have to Admit that Catalysts are not perfect at uninstalling them selfs .

I recently got my HD3850 , my system was clean from any ATI drivers ( i had Nvidia ) ,
with the installation of 8.12 , i got a nice clean installation , and the VGA worked perfect.
After testing other ATI drivers , new or old , i noticed many benchmarking scores down .
I was afraid that was something wrong with the card ...

I had even use , an old free version of Driver Cleaner Pro ...

No gain, the problem was still there ... with the " Driver Cleaner.NET 3.2 " , problem solved ... it cleaned up the mess , and the video driver started to shine again .
I tested 8.12 and 9.2 , i did not see any deference at scores that worths to be reported .

But , the bottom line is that i feel bad , because i was supporting the idea that " Drivers Cleanup " , was a not necessary task .
Usually its not ... but as i said in the beginning .. " small little secrets at their background "

Thanks for reading that ... :)
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
30,442 (6.21/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
check Tweaksguides.com for ATI and Nvidia Driver Removal techniques.
 

Azkeyz

New Member
Joined
Feb 18, 2009
Messages
61 (0.01/day)
Location
Amarillo TX
System Name Arenatek-0001
Processor E8400
Motherboard Asus P5E3 Pro
Cooling Air
Memory Crucial Balistix DDR3 1600 8-8-8-24 @ 1066
Video Card(s) Asus EAH5830 1GB
Storage No Limmit
Display(s) Asus VW246H
Case Black MilkCrate Horizontal Foam Top
Audio Device(s) Onboard Realtek ALC 1200 8 Channel HD Audio
Power Supply Ultra 650
Software Vista32 Home Premium
Benchmark Scores Text box not big enough to list them.
Silkstone

48°c degrees Celsius = 118.4°f degrees Fahrenheit
I could fry eggs on that.

I'm going to tell you that my 6800 ultra oc with modified cooler ( removed stock fan cover used larger faster fan ) operated at 45°c and up most of the time and of course higher when loaded those kinds of temperatures killed it. ( and killed alot of other peoples 6800 series cards too )

Now look at my current idol temps on my Sapphire radeon hd 3850 agp with accelero twin turbo cooler (35°c-36°c) ( 75°F-80°F ambient )

Now some will argue that silicone has a 932°F melting point
but that has nothing to do with GPU thermal failure.
look back at the fact that SOME transistors need 70°F in order to ( turn on ) and if you exceeded
80°F to 90°F they would just quit.

I can't tell you what you should do - I'm only telling you what I've experienced.

It's my humble opinion that ( 100°F + ) can dammage a CPU or GPU and if It's too hot to touch with my hand - it's too damn hot.

I've witnessed some instances with certan P4 CPU where they would simply shut down at 100°F +/- 10%
unless you completely turned off the thermal control in the bios.

Now your video card may be ok with it's current temperatures and should be designed to handle
the kind of temperatures you're seeing but I still feel it's a little high.

You have the final say on this , and it's too soon to make any judgements untill we see what happens.

I went the ( better safe than sorry route this time )

video driver failure sure makes me suspicios of the memory too.

hope you get it worked out soon.

wouldn't it be nice if computers came without problems lol
 
Last edited:

InnocentCriminal

Resident Grammar Amender
Joined
Feb 21, 2005
Messages
6,477 (1.12/day)
System Name BeeR 6
Processor Intel Core i7 3770K*
Motherboard ASUS Maximus V Gene (1155/Z77)
Cooling Corsair H100i
Memory 16GB Samsung Green 1600MHz DDR3**
Video Card(s) 4GB MSI Gaming X RX480
Storage 256GB Samsung 840 Pro SSD
Display(s) 27" Samsung C27F591FDU
Case Fractal Design Arc Mini
Power Supply Corsair HX750W
Software 64bit Microsoft Windows 10 Pro
Benchmark Scores *@ 4.6GHz **@ 2133MHz

Azkeyz

New Member
Joined
Feb 18, 2009
Messages
61 (0.01/day)
Location
Amarillo TX
System Name Arenatek-0001
Processor E8400
Motherboard Asus P5E3 Pro
Cooling Air
Memory Crucial Balistix DDR3 1600 8-8-8-24 @ 1066
Video Card(s) Asus EAH5830 1GB
Storage No Limmit
Display(s) Asus VW246H
Case Black MilkCrate Horizontal Foam Top
Audio Device(s) Onboard Realtek ALC 1200 8 Channel HD Audio
Power Supply Ultra 650
Software Vista32 Home Premium
Benchmark Scores Text box not big enough to list them.
Innocentcriminal

Yes the problems are fun to an extent, but I WOULD like to see more specifications from the manufacturers on basic items like voltage tolerances and other minor stuff that would cut down
on some of the silly stuff that goes on.
 

PVTCaboose1337

Graphical Hacker
Joined
Feb 1, 2006
Messages
9,501 (1.75/day)
Location
Dallas, Texas
System Name Whim
Processor Intel Core i5 2500k @ 4.4ghz
Motherboard Asus P8Z77-V LX
Cooling Cooler Master Hyper 212+
Memory 2 x 4GB G.Skill Ripjaws @ 1600mhz
Video Card(s) Gigabyte GTX 670 2gb
Storage Samsung 840 Pro 256gb, WD 2TB Black
Display(s) Shimian QH270 (1440p), Asus VE228 (1080p)
Case Cooler Master 430 Elite
Audio Device(s) Onboard > PA2V2 Amp > Senn 595's
Power Supply Corsair 750w
Software Windows 8.1 (Tweaked)
My ratings on temps:

If I can melt solder on the processor / cpu / gpu, then it is too hot. An Athlon XP and a P4 are the only ones who have met that challenge.
 
Joined
Dec 24, 2008
Messages
1,614 (0.37/day)
Location
Volos, Greece
System Name ATLAS
Processor Q6600 QUAD
Motherboard ASUS P5QC
Cooling ProlimaTech Armageddon
Memory HYPER-X KHX1600C8D3T1K2 /4GX PC3-12800 1600MHz
Video Card(s) Sapphire HD 5770 VAPOR-X
Storage WD Raptors 73Gb - Raid1 10.000rpm
Display(s) DELL U2311H
Case HEC Compucase CI-6919 Full tower (2003) moded .. hec-group.com.tw
Audio Device(s) X-Fi Music + mods Audigy front Panel (full working)
Power Supply HIPER 4M780 PE 980W Peak
Mouse MX510
Keyboard Microsoft Digital media 3000
Software Win 7 Pro x64 ( Retail )
Joined
Dec 24, 2008
Messages
1,614 (0.37/day)
Location
Volos, Greece
System Name ATLAS
Processor Q6600 QUAD
Motherboard ASUS P5QC
Cooling ProlimaTech Armageddon
Memory HYPER-X KHX1600C8D3T1K2 /4GX PC3-12800 1600MHz
Video Card(s) Sapphire HD 5770 VAPOR-X
Storage WD Raptors 73Gb - Raid1 10.000rpm
Display(s) DELL U2311H
Case HEC Compucase CI-6919 Full tower (2003) moded .. hec-group.com.tw
Audio Device(s) X-Fi Music + mods Audigy front Panel (full working)
Power Supply HIPER 4M780 PE 980W Peak
Mouse MX510
Keyboard Microsoft Digital media 3000
Software Win 7 Pro x64 ( Retail )
My ratings on temps:

If I can melt solder on the processor / cpu / gpu, then it is too hot. An Athlon XP and a P4 are the only ones who have met that challenge.

Oh ... can i learn please the melting point of solder ... thanks
 

PVTCaboose1337

Graphical Hacker
Joined
Feb 1, 2006
Messages
9,501 (1.75/day)
Location
Dallas, Texas
System Name Whim
Processor Intel Core i5 2500k @ 4.4ghz
Motherboard Asus P8Z77-V LX
Cooling Cooler Master Hyper 212+
Memory 2 x 4GB G.Skill Ripjaws @ 1600mhz
Video Card(s) Gigabyte GTX 670 2gb
Storage Samsung 840 Pro 256gb, WD 2TB Black
Display(s) Shimian QH270 (1440p), Asus VE228 (1080p)
Case Cooler Master 430 Elite
Audio Device(s) Onboard > PA2V2 Amp > Senn 595's
Power Supply Corsair 750w
Software Windows 8.1 (Tweaked)
Lead based is much lower, like 138c. I still have a third roll of it from way back. I use rosin based now, but the lead is so much easier to work with! If I could find more lead based to buy I would! Rosin is like 200c for melting.
 
Joined
Dec 24, 2008
Messages
1,614 (0.37/day)
Location
Volos, Greece
System Name ATLAS
Processor Q6600 QUAD
Motherboard ASUS P5QC
Cooling ProlimaTech Armageddon
Memory HYPER-X KHX1600C8D3T1K2 /4GX PC3-12800 1600MHz
Video Card(s) Sapphire HD 5770 VAPOR-X
Storage WD Raptors 73Gb - Raid1 10.000rpm
Display(s) DELL U2311H
Case HEC Compucase CI-6919 Full tower (2003) moded .. hec-group.com.tw
Audio Device(s) X-Fi Music + mods Audigy front Panel (full working)
Power Supply HIPER 4M780 PE 980W Peak
Mouse MX510
Keyboard Microsoft Digital media 3000
Software Win 7 Pro x64 ( Retail )

PVTCaboose1337

Graphical Hacker
Joined
Feb 1, 2006
Messages
9,501 (1.75/day)
Location
Dallas, Texas
System Name Whim
Processor Intel Core i5 2500k @ 4.4ghz
Motherboard Asus P8Z77-V LX
Cooling Cooler Master Hyper 212+
Memory 2 x 4GB G.Skill Ripjaws @ 1600mhz
Video Card(s) Gigabyte GTX 670 2gb
Storage Samsung 840 Pro 256gb, WD 2TB Black
Display(s) Shimian QH270 (1440p), Asus VE228 (1080p)
Case Cooler Master 430 Elite
Audio Device(s) Onboard > PA2V2 Amp > Senn 595's
Power Supply Corsair 750w
Software Windows 8.1 (Tweaked)
My process for removing drivers:

Uninstall
Restart
Run CCleaner
Reinstall
Restart
Run CCleaner
Restart
Profit
 
Joined
Nov 1, 2008
Messages
4,192 (0.95/day)
Location
Vietnam
System Name Gaming System / HTPC-Server
Processor i5 8700K (@4.8 Ghz All-Core) / R5 3600
Motherboard Z370 Aorus Ultra Gaming / MSI B450 Mortar Max
Cooling CM ML240L / CM Seidon 120XL
Memory 16Gb Hynix @3200 MHz / 16Gb Ballistix @3600Mhz
Video Card(s) Colorful 1080Ti / Gigabyte RX 5700 (XT Bios)
Storage 750G MX300 / 8+4 TB WD Reds + 250 Sabrent NVMe
Display(s) 2x Dell U2515H/18D / 50" L50U50 4K TV
Case Xigmatek Aquarius Plus / Zalman HTPC case
Audio Device(s) On Board Realtek
Power Supply FSP 850 W Gold / Andyson TX-700 Platinum
Mouse Logitech G502 Hero / K400+
Keyboard Wooting Two / K400+
Software Windows 10 x64
Benchmark Scores Cinebench R15 = 1542 3D Mark Timespy = 9758
Silkstone

48°c degrees Celsius = 118.4°f degrees Fahrenheit
I could fry eggs on that.

I'm going to tell you that my 6800 ultra oc with modified cooler ( removed stock fan cover used larger faster fan ) operated at 45°c and up most of the time and of course higher when loaded those kinds of temperatures killed it. ( and killed alot of other peoples 6800 series cards too )

Now look at my current idol temps on my Sapphire radeon hd 3850 agp with accelero twin turbo cooler (35°c-36°c) ( 75°F-80°F ambient )

Now some will argue that silicone has a 932°F melting point
but that has nothing to do with GPU thermal failure.
look back at the fact that SOME transistors need 70°F in order to ( turn on ) and if you exceeded
80°F to 90°F they would just quit.

I can't tell you what you should do - I'm only telling you what I've experienced.

It's my humble opinion that ( 100°F + ) can dammage a CPU or GPU and if It's too hot to touch with my hand - it's too damn hot.

I've witnessed some instances with certan P4 CPU where they would simply shut down at 100°F +/- 10%
unless you completely turned off the thermal control in the bios.

Now your video card may be ok with it's current temperatures and should be designed to handle
the kind of temperatures you're seeing but I still feel it's a little high.

You have the final say on this , and it's too soon to make any judgements untill we see what happens.

I went the ( better safe than sorry route this time )

video driver failure sure makes me suspicios of the memory too.

hope you get it worked out soon.

wouldn't it be nice if computers came without problems lol

Ok i've changed my mind as to the problem - I had my Vram slightly overclocked (1000 from 933) i'm gussing that everytime it bumped up to that speed it was crashing. As i just put it back to stock an it has run 20 loops of 3dmark06 without problem (and with the core up to 725) soo it seems one of the memory modules on my card has gone slightly bad, need to keep my eye on this to check tho. And i should know better i managed to trash my old 8500gt by running the ddr3 memory wayyy to high (40% overclock)
 

Wile E

Power User
Joined
Oct 1, 2006
Messages
24,318 (4.70/day)
System Name The ClusterF**k
Processor 980X @ 4Ghz
Motherboard Gigabyte GA-EX58-UD5 BIOS F12
Cooling MCR-320, DDC-1 pump w/Bitspower res top (1/2" fittings), Koolance CPU-360
Memory 3x2GB Mushkin Redlines 1600Mhz 6-8-6-24 1T
Video Card(s) Evga GTX 580
Storage Corsair Neutron GTX 240GB, 2xSeagate 320GB RAID0; 2xSeagate 3TB; 2xSamsung 2TB; Samsung 1.5TB
Display(s) HP LP2475w 24" 1920x1200 IPS
Case Technofront Bench Station
Audio Device(s) Auzentech X-Fi Forte into Onkyo SR606 and Polk TSi200's + RM6750
Power Supply ENERMAX Galaxy EVO EGX1250EWT 1250W
Software Win7 Ultimate N x64, OSX 10.8.4
Silkstone

48°c degrees Celsius = 118.4°f degrees Fahrenheit
I could fry eggs on that.

I'm going to tell you that my 6800 ultra oc with modified cooler ( removed stock fan cover used larger faster fan ) operated at 45°c and up most of the time and of course higher when loaded those kinds of temperatures killed it. ( and killed alot of other peoples 6800 series cards too )

Now look at my current idol temps on my Sapphire radeon hd 3850 agp with accelero twin turbo cooler (35°c-36°c) ( 75°F-80°F ambient )

Now some will argue that silicone has a 932°F melting point
but that has nothing to do with GPU thermal failure.
look back at the fact that SOME transistors need 70°F in order to ( turn on ) and if you exceeded
80°F to 90°F they would just quit.

I can't tell you what you should do - I'm only telling you what I've experienced.

It's my humble opinion that ( 100°F + ) can dammage a CPU or GPU and if It's too hot to touch with my hand - it's too damn hot.

I've witnessed some instances with certan P4 CPU where they would simply shut down at 100°F +/- 10%
unless you completely turned off the thermal control in the bios.

Now your video card may be ok with it's current temperatures and should be designed to handle
the kind of temperatures you're seeing but I still feel it's a little high.

You have the final say on this , and it's too soon to make any judgements untill we see what happens.

I went the ( better safe than sorry route this time )

video driver failure sure makes me suspicios of the memory too.

hope you get it worked out soon.

wouldn't it be nice if computers came without problems lol
You do realize that 100F is only 37C, right? All current cpus and gpus are more than safe at those temps. Hell, 100F water only feels a little warm to us. That temp is nothing.
 

InnocentCriminal

Resident Grammar Amender
Joined
Feb 21, 2005
Messages
6,477 (1.12/day)
System Name BeeR 6
Processor Intel Core i7 3770K*
Motherboard ASUS Maximus V Gene (1155/Z77)
Cooling Corsair H100i
Memory 16GB Samsung Green 1600MHz DDR3**
Video Card(s) 4GB MSI Gaming X RX480
Storage 256GB Samsung 840 Pro SSD
Display(s) 27" Samsung C27F591FDU
Case Fractal Design Arc Mini
Power Supply Corsair HX750W
Software 64bit Microsoft Windows 10 Pro
Benchmark Scores *@ 4.6GHz **@ 2133MHz
37°C is the sort of temps I get under load for my CPU.

:D
 
Joined
Dec 24, 2008
Messages
1,614 (0.37/day)
Location
Volos, Greece
System Name ATLAS
Processor Q6600 QUAD
Motherboard ASUS P5QC
Cooling ProlimaTech Armageddon
Memory HYPER-X KHX1600C8D3T1K2 /4GX PC3-12800 1600MHz
Video Card(s) Sapphire HD 5770 VAPOR-X
Storage WD Raptors 73Gb - Raid1 10.000rpm
Display(s) DELL U2311H
Case HEC Compucase CI-6919 Full tower (2003) moded .. hec-group.com.tw
Audio Device(s) X-Fi Music + mods Audigy front Panel (full working)
Power Supply HIPER 4M780 PE 980W Peak
Mouse MX510
Keyboard Microsoft Digital media 3000
Software Win 7 Pro x64 ( Retail )
I get 43C , but at the cost of 3000 rpm :D (CPU)

Thats why i have to collect tomorrow from the post office , one XP-120 and a fan , so to play with .
Both came from UK .. ebay
 
Joined
Mar 23, 2005
Messages
3,852 (0.67/day)
Location
Ancient Greece, Acropolis (Time Lord)
System Name RiseZEN Gaming PC
Processor AMD Ryzen 7 1700X @ stock - (Ryzen 7 5700X - Waiting)
Motherboard ASRock Fatal1ty X370 GAMING X AM4 (ROG Crosshair VIII Dark Hero - Waiting)
Cooling Corsair H115i PRO RGB, 280mm Radiator, Dual 140mm ML Series PWM Fans
Memory G.Skill TridentZ 32GB (2 x 16GB) DDR4 3200 (Maybe get another 2 for 64GB Total)
Video Card(s) Sapphire Radeon RX 580 8GB Nitro+ SE + (Radeon 6700XT or 6600XT - Price Dependent)
Storage Corsair Force MP500 480GB M.2 (OS) + Force MP510 480GB M.2 (Steam/Games)
Display(s) Asus 27" (MG278Q) 144Hz WQHD 1440p + 1 x Asus 24" (VG245H) FHD 75Hz 1080p
Case Corsair Obsidian Series 450D Gaming Case
Audio Device(s) SteelSeries 5Hv2 w/ ASUS Xonar DGX PCI-E GX2.5 Audio Engine Sound Card
Power Supply Corsair TX750W Power Supply
Mouse Razer DeathAdder PC Gaming Mouse - Ergonomic Left Hand Edition
Keyboard Logitech G15 Classic Gaming Keyboard
Software Windows 10 Pro - 64-Bit Edition
Benchmark Scores I'm the Doctor, Doctor Who. The Definition of Gaming is PC Gaming...
My process for removing drivers:

Uninstall
Restart
Run CCleaner
Reinstall
Restart
Run CCleaner
Restart
Profit
I am stuck in Safe Mode right now. I do exactly what you do everytime a new ATI driver is released. But this time after I uninstalled the 9.1 drivers, after a restart the computer just freezes. Every single time this happens. In Safe Mode, I used CCleaner, then I attempt to install the new 9.2 drivers and it tells me it cannot find device driver? So I am forced to restart which once again it won't let me go into Windows without it freezing on me.

Maybe my CrossfireX config has something to do with this? Just like the crapy 8.12 nightmare drivers. :banghead:
 
Joined
Nov 14, 2007
Messages
1,773 (0.37/day)
Location
Detroit, MI
Processor Intel i7 4790k
Motherboard Gigabyte z97X-Gaming 7
Memory 4x4GB Kingston/Micron DDR3 665mhz 9-9-9-24
Video Card(s) AMD HD7930
Storage Intel 180GB SSD (boot), Intel 240GB SSD, 2x Samsung 512GB SSD's, Hitachi 2TB HDD
Display(s) 27" Qnix PLS LCD @1440, 27" Samsung Syncmaster@1080, 24" HP EliteDisplay @1200
Power Supply Corsair Modular HX620w
Software Windows 10 Pro
I am stuck in Safe Mode right now. I do exactly what you do everytime a new ATI driver is released. But this time after I uninstalled the 9.1 drivers, after a restart the computer just freezes. Every single time this happens. In Safe Mode, I used CCleaner, then I attempt to install the new 9.2 drivers and it tells me it cannot find device driver? So I am forced to restart which once again it won't let me go into Windows without it freezing on me.

Maybe my CrossfireX config has something to do with this? Just like the crapy 8.12 nightmare drivers. :banghead:
Gotta install one card first. Take yer bridges off and things should be smoother. Failing that, take the whole second card out...

After you get one working, you should be able to put the other card and/or bridges back on.
 
Joined
Mar 23, 2005
Messages
3,852 (0.67/day)
Location
Ancient Greece, Acropolis (Time Lord)
System Name RiseZEN Gaming PC
Processor AMD Ryzen 7 1700X @ stock - (Ryzen 7 5700X - Waiting)
Motherboard ASRock Fatal1ty X370 GAMING X AM4 (ROG Crosshair VIII Dark Hero - Waiting)
Cooling Corsair H115i PRO RGB, 280mm Radiator, Dual 140mm ML Series PWM Fans
Memory G.Skill TridentZ 32GB (2 x 16GB) DDR4 3200 (Maybe get another 2 for 64GB Total)
Video Card(s) Sapphire Radeon RX 580 8GB Nitro+ SE + (Radeon 6700XT or 6600XT - Price Dependent)
Storage Corsair Force MP500 480GB M.2 (OS) + Force MP510 480GB M.2 (Steam/Games)
Display(s) Asus 27" (MG278Q) 144Hz WQHD 1440p + 1 x Asus 24" (VG245H) FHD 75Hz 1080p
Case Corsair Obsidian Series 450D Gaming Case
Audio Device(s) SteelSeries 5Hv2 w/ ASUS Xonar DGX PCI-E GX2.5 Audio Engine Sound Card
Power Supply Corsair TX750W Power Supply
Mouse Razer DeathAdder PC Gaming Mouse - Ergonomic Left Hand Edition
Keyboard Logitech G15 Classic Gaming Keyboard
Software Windows 10 Pro - 64-Bit Edition
Benchmark Scores I'm the Doctor, Doctor Who. The Definition of Gaming is PC Gaming...
I will try it out right now, thanks. But I wonder why ATI did not resolve this problem? Cat 9.1 was no problem with both cards installed.
 
Joined
Dec 5, 2006
Messages
7,697 (1.51/day)
System Name Red Pill
Processor Ryzen 9 3900x
Motherboard Asus X570-E Gaming
Cooling Corsair H115i Pro - 2x NF-A14 PPC-3000rpm
Memory 32GB GSkill DDR4-3600
Video Card(s) EVGA 1070ti SC
Storage 1tb NVME 970 Evo, 1tb NVME WD Black, 4tb WD Black, 10tb Seagate Barracuda Pro
Display(s) 3x Dell u2518d | 25" 1440P
Case Lian Li o11 DXL
Audio Device(s) Focusrite Saffire PRO 14 -> DBX DriveRack PA+ -> Mackie MR8 and MR10 / Senn HD558
Power Supply Corsair RM1000i
Mouse Logitech G502
Keyboard Logitech G110
Software Windows 10 x64 Pro
Ok, these drivers have pretty much destroyed my Crysis gameplay..

If I overclock my card beyond 650/99* the drivers blow up.
Old 9.1 I was clocking 745/1050 rock stable....

Don't know what they did, I removed and reinstalled the 9.1's everything is fine, removed and installed 9.2's and trash.
 

ShadowFold

New Member
Joined
Dec 23, 2007
Messages
16,918 (3.58/day)
Location
Omaha, NE
System Name The ShadowFold Draconis (Ordering soon)
Processor AMD Phenom II X6 1055T 2.8ghz
Motherboard ASUS M4A87TD EVO AM3 AMD 870
Cooling Stock
Memory Kingston ValueRAM 4GB DDR3-1333
Video Card(s) XFX ATi Radeon HD 5850 1gb
Storage Western Digital 640gb
Display(s) Acer 21.5" 5ms Full HD 1920x1080P
Case Antec Nine-Hundred
Audio Device(s) Onboard + Creative "Fatal1ty" Headset
Power Supply Antec Earthwatts 650w
Software Windows 7 Home Premium 64bit
Benchmark Scores -❶-❸-❸-❼-
Wow, I guess I'm lucky :laugh: been getting nothing but awesome from these drivers.
 
Joined
Mar 23, 2005
Messages
3,852 (0.67/day)
Location
Ancient Greece, Acropolis (Time Lord)
System Name RiseZEN Gaming PC
Processor AMD Ryzen 7 1700X @ stock - (Ryzen 7 5700X - Waiting)
Motherboard ASRock Fatal1ty X370 GAMING X AM4 (ROG Crosshair VIII Dark Hero - Waiting)
Cooling Corsair H115i PRO RGB, 280mm Radiator, Dual 140mm ML Series PWM Fans
Memory G.Skill TridentZ 32GB (2 x 16GB) DDR4 3200 (Maybe get another 2 for 64GB Total)
Video Card(s) Sapphire Radeon RX 580 8GB Nitro+ SE + (Radeon 6700XT or 6600XT - Price Dependent)
Storage Corsair Force MP500 480GB M.2 (OS) + Force MP510 480GB M.2 (Steam/Games)
Display(s) Asus 27" (MG278Q) 144Hz WQHD 1440p + 1 x Asus 24" (VG245H) FHD 75Hz 1080p
Case Corsair Obsidian Series 450D Gaming Case
Audio Device(s) SteelSeries 5Hv2 w/ ASUS Xonar DGX PCI-E GX2.5 Audio Engine Sound Card
Power Supply Corsair TX750W Power Supply
Mouse Razer DeathAdder PC Gaming Mouse - Ergonomic Left Hand Edition
Keyboard Logitech G15 Classic Gaming Keyboard
Software Windows 10 Pro - 64-Bit Edition
Benchmark Scores I'm the Doctor, Doctor Who. The Definition of Gaming is PC Gaming...
OK I found out my problem, one of my Ram's was loose. Don't know how it got loose but that was the reason why the OS was restarting on me. It's funny because this only happend when I tried to install the CAT 9.2 drivers.
 
Joined
Dec 5, 2006
Messages
7,697 (1.51/day)
System Name Red Pill
Processor Ryzen 9 3900x
Motherboard Asus X570-E Gaming
Cooling Corsair H115i Pro - 2x NF-A14 PPC-3000rpm
Memory 32GB GSkill DDR4-3600
Video Card(s) EVGA 1070ti SC
Storage 1tb NVME 970 Evo, 1tb NVME WD Black, 4tb WD Black, 10tb Seagate Barracuda Pro
Display(s) 3x Dell u2518d | 25" 1440P
Case Lian Li o11 DXL
Audio Device(s) Focusrite Saffire PRO 14 -> DBX DriveRack PA+ -> Mackie MR8 and MR10 / Senn HD558
Power Supply Corsair RM1000i
Mouse Logitech G502
Keyboard Logitech G110
Software Windows 10 x64 Pro
Ya, something goofy, 650/1051 I'm solid.
700/1051 it locks... But ONLY in crysis...

Runs 3dmark Vantage and 3dmark06 and supcom's test perfectly fine at my 745/1051.
 
Top