• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CPU throttle 100% use ingame with 70°c

Joined
Mar 15, 2020
Messages
7 (0.03/day)
System Name Asus ROG G715GV - Windows 10 - 64bits
Processor i7 - 8750H
Memory 16 Go Ram
Video Card(s) RTX 2060 - 6Go
Storage SSD 512 + SSD 512
Hi,

On my Asus Rog G715GV, when i play "rise of tomb raider" or "GTAV" i have throttling on my cpu for 4 secondes, it block to 100% use.

The temperature is:
cpu : between 65°c / 70°c
gpu: 71°c

My cpu is: i7 8750H

I have try to play with undervolt activated (throttlestop) and without undervolt and same problem i have throttle.

I have see this post of member who play GTAV with throttle: https://www.techpowerup.com/forums/threads/help-undervolting-i7-8750h-throttlestop.263824/ i don't know if i have same problem and if i can check the option "disable and lock turbo power".

In any case I'm surprised at the good temperatures of this computer when I play ;)

Thanks
Best regards

1.jpg 2.jpg 10.jpg
 

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
2,311 (0.51/day)
i have throttle
How do you know you have throttle? Your CPU is mostly idle in the ThrottleStop screenshot you posted.

Turn on the Log File option in ThrottleStop, go play a game for at least 15 minutes and then exit the game and exit ThrottleStop and then upload your log file somewhere so I can have a look at it to check for throttling. You can also copy and paste your log file data to https://pastebin.com/ and then post a link here to your data. Before you start logging data, go into the ThrottleStop Options window and check Nvidia GPU for temperature monitoring. Also check Add Limit Reasons to Log file to make it easier to check for throttling.

Did you try following any of the advice in that other thread you posted?

I'm surprised at the good temperatures of this computer when I play
The undervolt is definitely helping your temperatures but maybe your temperatures are so good because your CPU is throttling and working at less than its full rated speed.
 
Joined
Mar 15, 2020
Messages
7 (0.03/day)
System Name Asus ROG G715GV - Windows 10 - 64bits
Processor i7 - 8750H
Memory 16 Go Ram
Video Card(s) RTX 2060 - 6Go
Storage SSD 512 + SSD 512
I didn't manage to capture the image of the game with the throttle but on the cpu line used it's marked 100%.

I'll do what you said and get back to you with all the information.
I did not try the manipulations proposed in the other topic because I know that each case can be different and there in the doubt I preferred to do nothing ;)

Thanks
 

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
2,311 (0.51/day)
on the cpu line used it's marked 100%
That does not indicate throttling. It just indicates that your CPU is being fully utilized. Some of the data reported in that on screen plug in is not 100% accurate. A log file will give a much better indication of what your CPU is really doing.

The FIVR Disable and Lock Turbo Power Limits feature is a good one to install and activate on any 6 core laptop.
 
Joined
Mar 15, 2020
Messages
7 (0.03/day)
System Name Asus ROG G715GV - Windows 10 - 64bits
Processor i7 - 8750H
Memory 16 Go Ram
Video Card(s) RTX 2060 - 6Go
Storage SSD 512 + SSD 512
Ok thanks for info.

I have play 30min, i attach the log.
I have seen a throttle in the end of game.
 

Attachments

Joined
Sep 17, 2014
Messages
13,630 (6.09/day)
Location
The Kitchen Table
Processor i7 8700k 4.7Ghz @ 1.26v
Motherboard AsRock Fatal1ty K6 Z370
Cooling beQuiet! Dark Rock Pro 3
Memory 16GB Corsair Vengeance LPX 3200/C16
Video Card(s) MSI GTX 1080 Gaming X @ 2100/5500
Storage Samsung 850 EVO 1TB + Samsung 830 256GB + Crucial BX100 250GB + Toshiba 1TB HDD
Display(s) Eizo Foris FG2421
Case Fractal Design Define C TG
Power Supply EVGA G2 750w
Mouse Logitech G502 Protheus Spectrum
Keyboard Sharkoon MK80 (Brown)
Software W10 x64
Ok thanks for info.

I have play 30min, i attach the log.
I have seen a throttle in the end of game.
Your temps and clocks are pretty solid, don't touch and don't worry, game on.

(Temperature) throttling is the reduction of clockspeed / performance due to high temperatures, which isn't happening here. The temps cap out at around 70C and the clocks vary wildly under even lower temps. Something else is affecting load, and its just power saving most likely. These CPUs are built for 90C no problem.
 

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
2,311 (0.51/day)
Your temps and clocks are pretty solid
The CPU clock speed is terrible. I had a look through the log file and it is clear that the CPU multiplier is being limited to 21. An 8750H should be able to use the 39 multiplier when gaming. The CPU is running at just over 50% of its rated speed. That is severe throttling and that is why the CPU is running so cool. It is also why usage goes up to 100%. The CPU is struggling to keep up at this low speed.

Code:
   DATE       TIME    MULTI   C0%   CKMOD  CHIPM   BAT_mW  TEMP  GPU     VID   POWER
2020-03-15  18:34:06  21.00   42.2  100.0  100.0        0   56    52   0.7573    9.9
2020-03-15  18:34:07  21.01  100.0  100.0  100.0        0   56    52   0.7131   10.4
2020-03-15  18:34:08  21.01  100.0  100.0  100.0        0   56    52   0.7130   10.5
2020-03-15  18:34:09  21.01  100.0  100.0  100.0        0   56    50   0.7131   10.8
2020-03-15  18:34:10  21.01  100.0  100.0  100.0        0   55    50   0.7133   10.7
2020-03-15  18:34:11  21.01  100.0  100.0  100.0        0   56    50   0.7129   11.8
2020-03-15  18:34:12  21.01  100.0  100.0  100.0        0   56    49   0.7130   15.0
2020-03-15  18:34:13  21.01  100.0  100.0  100.0        0   56    49   0.7130   11.4
2020-03-15  18:34:14  21.01  100.0  100.0  100.0        0   56    49   0.7131   11.0
2020-03-15  18:34:15  21.01  100.0  100.0  100.0        0   56    49   0.7080   12.1
2020-03-15  18:34:16  21.01  100.0  100.0  100.0        0   56    49   0.7129   12.4
2020-03-15  18:34:17  21.01  100.0  100.0  100.0        0   55    49   0.7131   12.4
2020-03-15  18:34:18  21.01  100.0  100.0  100.0        0   56    49   0.7130   10.8
2020-03-15  18:34:19  21.01  100.0  100.0  100.0        0   56    49   0.7133   10.9
2020-03-15  18:34:20  21.01  100.0  100.0  100.0        0   56    49   0.7130   12.2
2020-03-15  18:34:21  21.01  100.0  100.0  100.0        0   56    49   0.7129   12.0
2020-03-15  18:34:22  21.01  100.0  100.0  100.0        0   56    49   0.7129   10.7
@Julianinho - Is your laptop plugged in? Have a look in the TPL window at the Speed Shift Min and Max values. For the 8750H, Speed Shift Max should be set to 41, not 21. Make sure you are plugged in, using the Windows High Performance power profile and on the main screen of ThrottleStop, check the Speed Shift EPP box and set that to 0 for maximum performance.

Use the FIVR - Disable and Lock feature.

Post another log file after you make these changes and post some more pics of exactly how you have ThrottleStop setup. Something is wrong. The BIOS might not be setting your CPU up correctly.

Edit - I just noticed in the FIVR window that the Non Turbo Ratio is set to 21. That might have something to do with why your CPU is running at this speed. Try using a Non Turbo Ratio setting of 1 or 0. Open up the Limit Reasons window and see if anything is red. If one of the power limits is set extremely low, this can also cause the CPU to run way below its potential.
 
Last edited:
Joined
Mar 15, 2020
Messages
7 (0.03/day)
System Name Asus ROG G715GV - Windows 10 - 64bits
Processor i7 - 8750H
Memory 16 Go Ram
Video Card(s) RTX 2060 - 6Go
Storage SSD 512 + SSD 512
Yes my laptop is plugged.
I'm on "windows high performance" profile.

I have put "non turbo ratio" to "0".
I haven't tested to check "disable and lock turbo power" yet, but I will.

I post very soon new log.

I have attach new info.
Thanks for your help ;)

1.jpgtpl.jpg
 
Last edited:

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
2,311 (0.51/day)
Have a look at the last ThrottleStop screenshot you posted. The FID column shows CPU multipliers all reporting at 40 where they should be. You seem to be making progress. Hopefully the log file shows the same.

Edit- Try running a TS Bench 1024M 1 Thread test to make sure your undervolt is stable. Let this test run for a minute or two. You can test longer later. There should be 0 errors reported by ThrottleStop. Not a lot of 8750H CPUs are 100% stable with a -150mV undervolt.

Also check the Enable Speed Shift when ThrottleStop starts option. If your BIOS has issues, this might help.
 
Last edited:
Joined
Nov 13, 2007
Messages
8,084 (1.71/day)
Location
Austin Texas
System Name _
Processor 8700K @ 5.1 24/7
Motherboard MSI Z370-A PRO
Cooling 120mm Custom Liquid
Memory 32 GB 4000 Mhz DDR4 17-18-18-34-400 trfc - 2T
Video Card(s) GTX 2080 Ti (Undervolted OC 1925MHz)
Storage 3x1TB SSDs
Display(s) Samsung G7 27" 2560x1440 240hz, G-Sync
Case Jonsbo U4
Audio Device(s) Bose Solo
Power Supply Corsair SF750
Mouse logitech hero
Keyboard tenkeyless
Software Windows 10 64 Bit
Benchmark Scores pretty fast!
VRMs overheating probably - used to happen on my aw laptop. Turning off boost did it for me, no more throttling also let me OC the gpu further which made way more of a difference.
 
Joined
Sep 17, 2014
Messages
13,630 (6.09/day)
Location
The Kitchen Table
Processor i7 8700k 4.7Ghz @ 1.26v
Motherboard AsRock Fatal1ty K6 Z370
Cooling beQuiet! Dark Rock Pro 3
Memory 16GB Corsair Vengeance LPX 3200/C16
Video Card(s) MSI GTX 1080 Gaming X @ 2100/5500
Storage Samsung 850 EVO 1TB + Samsung 830 256GB + Crucial BX100 250GB + Toshiba 1TB HDD
Display(s) Eizo Foris FG2421
Case Fractal Design Define C TG
Power Supply EVGA G2 750w
Mouse Logitech G502 Protheus Spectrum
Keyboard Sharkoon MK80 (Brown)
Software W10 x64
The CPU clock speed is terrible. I had a look through the log file and it is clear that the CPU multiplier is being limited to 21. An 8750H should be able to use the 39 multiplier when gaming. The CPU is running at just over 50% of its rated speed. That is severe throttling and that is why the CPU is running so cool. It is also why usage goes up to 100%. The CPU is struggling to keep up at this low speed.

Code:
   DATE       TIME    MULTI   C0%   CKMOD  CHIPM   BAT_mW  TEMP  GPU     VID   POWER
2020-03-15  18:34:06  21.00   42.2  100.0  100.0        0   56    52   0.7573    9.9
2020-03-15  18:34:07  21.01  100.0  100.0  100.0        0   56    52   0.7131   10.4
2020-03-15  18:34:08  21.01  100.0  100.0  100.0        0   56    52   0.7130   10.5
2020-03-15  18:34:09  21.01  100.0  100.0  100.0        0   56    50   0.7131   10.8
2020-03-15  18:34:10  21.01  100.0  100.0  100.0        0   55    50   0.7133   10.7
2020-03-15  18:34:11  21.01  100.0  100.0  100.0        0   56    50   0.7129   11.8
2020-03-15  18:34:12  21.01  100.0  100.0  100.0        0   56    49   0.7130   15.0
2020-03-15  18:34:13  21.01  100.0  100.0  100.0        0   56    49   0.7130   11.4
2020-03-15  18:34:14  21.01  100.0  100.0  100.0        0   56    49   0.7131   11.0
2020-03-15  18:34:15  21.01  100.0  100.0  100.0        0   56    49   0.7080   12.1
2020-03-15  18:34:16  21.01  100.0  100.0  100.0        0   56    49   0.7129   12.4
2020-03-15  18:34:17  21.01  100.0  100.0  100.0        0   55    49   0.7131   12.4
2020-03-15  18:34:18  21.01  100.0  100.0  100.0        0   56    49   0.7130   10.8
2020-03-15  18:34:19  21.01  100.0  100.0  100.0        0   56    49   0.7133   10.9
2020-03-15  18:34:20  21.01  100.0  100.0  100.0        0   56    49   0.7130   12.2
2020-03-15  18:34:21  21.01  100.0  100.0  100.0        0   56    49   0.7129   12.0
2020-03-15  18:34:22  21.01  100.0  100.0  100.0        0   56    49   0.7129   10.7
@Julianinho - Is your laptop plugged in? Have a look in the TPL window at the Speed Shift Min and Max values. For the 8750H, Speed Shift Max should be set to 41, not 21. Make sure you are plugged in, using the Windows High Performance power profile and on the main screen of ThrottleStop, check the Speed Shift EPP box and set that to 0 for maximum performance.

Use the FIVR - Disable and Lock feature.

Post another log file after you make these changes and post some more pics of exactly how you have ThrottleStop setup. Something is wrong. The BIOS might not be setting your CPU up correctly.

Edit - I just noticed in the FIVR window that the Non Turbo Ratio is set to 21. That might have something to do with why your CPU is running at this speed. Try using a Non Turbo Ratio setting of 1 or 0. Open up the Limit Reasons window and see if anything is red. If one of the power limits is set extremely low, this can also cause the CPU to run way below its potential.
You're correct and my mistake. I was focused only on temp throttling.... saw low temps :p
 
Joined
Mar 15, 2020
Messages
7 (0.03/day)
System Name Asus ROG G715GV - Windows 10 - 64bits
Processor i7 - 8750H
Memory 16 Go Ram
Video Card(s) RTX 2060 - 6Go
Storage SSD 512 + SSD 512
Hi all ;)

Today i have make this:

- running a TS Bench 1024M 1 Thread with undervolt -150mV
result: 14 errors during 2 min test

- so i running a TS Bench 1024M 1 Thread with undervolt -80mV
result: 0 errors during 5 min test

2.jpg


I check "Speed Shift" on ThrottleStop starts.

As soon as possible i post new log.

VRMs overheating probably - used to happen on my aw laptop. Turning off boost did it for me, no more throttling also let me OC the gpu further which made way more of a difference.
What is the option to turning "off boost", i can test if is work for me ?

Thanks
Best regards
 

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
2,311 (0.51/day)
14 errors during 2 min test
Errors during this test shows that your CPU is not getting enough voltage. -100 mV to -125 mV is a typical safe undervolt for the 8750H. It is a good idea to start at -80 mV and work your way towards -125 mV if testing shows you are stable.

turning "off boost"
The Disable Turbo option on the main screen of ThrottleStop allows you to disable turbo boost. That kills CPU performance and will have your CPU running at the same speed as in your first post. Your temperatures are OK. Dell laptops have more problems with the voltage regulator over heating. That is not why your CPU was running so slow.

On the main screen of ThrottleStop where it says Speed Shift EPP 128, you can click on that number and change 128. Set EPP to 0 for maximum performance when plugged in, 80 is a good compromise setting, 128 will prevent your CPU from reaching maximum performance.

Edit - Some people think it is OK to ignore errors during the TS Bench test. This test does millions of calculations and it does these calculations twice. If the answer the first time it does a calculation is not equal to the answer it gets the second time it does the same calculation, ThrottleStop will report that as an error. If first time 2 + 2 = 4 and the next time it does the calculation, 2 + 2 = 5, that is definitely a problem and a sign that your CPU is not 100% stable. Lots of people will be game stable for hours without any problems. The longer you run your computer in an unstable condition, the more likely you will end up with random errors. Some users that decided to ignore these errors have ended up having to re-install Windows.
 
Last edited:
Joined
Mar 15, 2020
Messages
7 (0.03/day)
System Name Asus ROG G715GV - Windows 10 - 64bits
Processor i7 - 8750H
Memory 16 Go Ram
Video Card(s) RTX 2060 - 6Go
Storage SSD 512 + SSD 512
New test:

- running a TS Bench 1024M 1 Thread with undervolt -99mV with Speed Shift EPP =0
result: 1 error during 5 min test

- running a TS Bench 1024M 1 Thread with undervolt -99mV with check "disable turbo" with Speed Shift EPP =0
result: 0 errors during 5 min test

If i put -105mV i have 14 errors.

I have play tomb raider, i attach the log.
On the start of the game, the pc crash and reboot with undervolt -105mV in "high performance mode windows"
When pc restart, i launch again the game but i check "disable turbo" on throttlestop options with -99mV undervolt
Then i play well wi no throttle and good temperature, i think i can keep this options ? (undervolt -99mV + check disable turbo)

I just remembered that I forgot to test the option disable and lock turbo power.
 

Attachments

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
2,311 (0.51/day)
How about more voltage and more speed? Instead of disabling turbo boost, you can go into the FIVR window and adjust the turbo ratio limits to whatever you like. Some games might like some turbo boost while other games are more GPU dependent so disabling turbo boost will barely be noticed. Have fun playing. The combinations are endless.
 
Joined
Mar 15, 2020
Messages
7 (0.03/day)
System Name Asus ROG G715GV - Windows 10 - 64bits
Processor i7 - 8750H
Memory 16 Go Ram
Video Card(s) RTX 2060 - 6Go
Storage SSD 512 + SSD 512
Very thanks for unclewebb and all people here who help me ;)
I have play batman knight arkham, no throttle, temperature : cpu 66° / gpu 69°c

Best regards :clap:
 

Matiasslutzky

New Member
Joined
Aug 15, 2020
Messages
8 (0.10/day)
Hey! I’ve read all the article over the same issue. 50% usage on gpu and cpu, low temps. Tried all of what you recommended on this article and others, but still getting low FPS and also cpu frequency sometimes peaking down for no visible reason. How do I see those “errors” on the TS?

thank you very much
 

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
2,311 (0.51/day)
Turn on the Log File option in ThrottleStop, go play a game for at least 15 minutes and then exit the game and exit ThrottleStop and then upload your log file somewhere so I can have a look at it to check for throttling. You can also copy and paste your log file data to https://pastebin.com/ and then post a link here to your data. Before you start logging data, go into the ThrottleStop Options window and check Nvidia GPU for temperature monitoring.
Tried all of what you recommended
What laptop? Where are some screenshots and a log file? The TS Bench will report number of errors. That is a good sign that your voltage is too low.
 

Matiasslutzky

New Member
Joined
Aug 15, 2020
Messages
8 (0.10/day)
Hi. Thank you for the reply. I am using Prepar3d flying simulator. Mid graphic settings. Locked to 25 FPS, with 100hz refresh rate and 1/4 vertical sync of nvidia inspector. No stutters. (it is a very demanding software and I do not really need more than STEADY 25fps). I could lock it to 30 or just not to, and gpu and cpu usage will not be 100%.
I have got an ASUS TUF 504GM. i78750h. Nvidia 1060. 2x8 gb ram. Thermal paste replaced. I do not have the last BIOS because it locks the most important functions of TS. All windows cpu and gpu drivers up to date. Software working from SSD and some sceneries installed on HDD. Windows 10 Home.
Played a takeoff and landing, during takeoff roll and the last 30 secs before landing I have got the highest fps drops to around 16-18.
If I rise the CPU frequency I will get worse temps.
For sure you know more than me, but even when using a "smaller aircraft" which means less gauges and less cpu and gpu heavy, even if temps are lower i get that frequency going down to 3000 or 2800 for no visible reason

Thank you so much!
 

Attachments

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
2,311 (0.51/day)
Are you running any Asus CPU control or fan control software on your computer? In the Control Panel Power Options, what Windows power plan are you using? Is it some special Asus power plan? Try using the new ThrottleStop feature that lets you switch to the default Windows High Performance power plan.

The log file clearly shows what is going on. In the far right column you will see PL2 on a regular basis. This means the reason for throttling is the short term turbo power limit. You have this set to 55W in ThrottleStop which is appropriate. What most people do not realize is that there are 3 unique sets of turbo power limits. Your laptop is ignoring the value that you have set in ThrottleStop and instead, it is setting its own internal PL2 limit to approximately 22W. You paid Asus for a 6 core - 45W CPU but they seem to think it is OK to only allow the CPU to access half of that power when gaming.

In other words, your Asus TUF laptop is not tough at all. If changing power plans and ditching any Asus control software does not fix this problem then there is not much you can do. If Asus programmed the EC to limit your CPU to 22W then that is all your CPU will get. Some manufacturers do crazy stuff like this whenever the GPU is being used such as when gaming.

Pretty sad when Asus creates a good looking laptop and then kneecaps it like this. You can contact Asus but since the warranty is probably up, they are not likely going to admit to what they have done let alone come up with a fix for this problem. I have always had good success with their desktop motherboards but I would be hesitant to buy or recommend one of their laptops.
 

Matiasslutzky

New Member
Joined
Aug 15, 2020
Messages
8 (0.10/day)
Are you running any Asus CPU control or fan control software on your computer? In the Control Panel Power Options, what Windows power plan are you using? Is it some special Asus power plan? Try using the new ThrottleStop feature that lets you switch to the default Windows High Performance power plan.

The log file clearly shows what is going on. In the far right column you will see PL2 on a regular basis. This means the reason for throttling is the short term turbo power limit. You have this set to 55W in ThrottleStop which is appropriate. What most people do not realize is that there are 3 unique sets of turbo power limits. Your laptop is ignoring the value that you have set in ThrottleStop and instead, it is setting its own internal PL2 limit to approximately 22W. You paid Asus for a 6 core - 45W CPU but they seem to think it is OK to only allow the CPU to access half of that power when gaming.

In other words, your Asus TUF laptop is not tough at all. If changing power plans and ditching any Asus control software does not fix this problem then there is not much you can do. If Asus programmed the EC to limit your CPU to 22W then that is all your CPU will get. Some manufacturers do crazy stuff like this whenever the GPU is being used such as when gaming.

Pretty sad when Asus creates a good looking laptop and then kneecaps it like this. You can contact Asus but since the warranty is probably up, they are not likely going to admit to what they have done let alone come up with a fix for this problem. I have always had good success with their desktop motherboards but I would be hesitant to buy or recommend one of their laptops.
I see what you mean. But in the past, just allowing the frequency to go higher I actually arrived to 45w and even 60w on a benchmark. I also felt now when using it for a while longer and getting more textures in the game (as storm clouds) that temps go pretty high. GPU around 82 and CPU around 85. BUT. I actually feel heath on the center of the laptop where GPU and GPU are not located. Could be my RAM or some other component overheating and causing issues?
By the way I do not have any ASUS software installed. Windows and TS on high performance mode.

Thanks
 

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
2,311 (0.51/day)
I actually arrived to 45w and even 60w on a benchmark.
Was that benchmark using your Nvidia GPU? Something like Cinebench probably runs OK without severely power limit throttling the CPU. A user would be more likely to see what is going on and would complain. Cannot have that. Maybe Asus thought no one would notice a problem if they were busy playing a game.

What I see in the log file is that as soon as your Nvidia GPU becomes active and gets up to top speed, almost immediately, a signal is being sent to your CPU telling it to restrict the turbo power limit to approximately 22W. This caps performance so your CPU cannot run at its full rated speed. It continuously throttles so it does not exceed this power limit.

This appears to be bad design. Even if you install a fresh copy of Windows, if this throttling problem is built into the hardware, changing the software is not going to fix this problem.
 

Matiasslutzky

New Member
Joined
Aug 15, 2020
Messages
8 (0.10/day)
Was that benchmark using your Nvidia GPU? Something like Cinebench probably runs OK without severely power limit throttling the CPU. A user would be more likely to see what is going on and would complain. Cannot have that. Maybe Asus thought no one would notice a problem if they were busy playing a game.

What I see in the log file is that as soon as your Nvidia GPU becomes active and gets up to top speed, almost immediately, a signal is being sent to your CPU telling it to restrict the turbo power limit to approximately 22W. This caps performance so your CPU cannot run at its full rated speed. It continuously throttles so it does not exceed this power limit.

This appears to be bad design. Even if you install a fresh copy of Windows, if this throttling problem is built into the hardware, changing the software is not going to fix this problem.
well. After checking other ways to solve this issue you mentioned, I came to an apparent solution (at least works for me pretty well in the meanwhile, did not read it anywhere).

What I did is, reduced the curve of the gpu on afterburner to around 1100 FLAT. Yes, 40% less of what it should offer me but still not decreasing performance. I was trying less and less and saw how gpu usage goes up every time and cpu usage and frequency stay more solid. Even passing 25w sometimes when needed.
On this way I can use the simulator with very decent graphic configuration and not more than 70% gpu usage, steady 25 FPS (almost not going down) which looks pretty real.

My only concern is a heat source around the L key, which looks to heat up more than the cpu. It’s apparently this little guy on top of battery. Do you know what is it or any solution for it?
 

Attachments

Top