• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

For those with Sapphire HD4890 Vapor-X issues...

Del-Dredd

New Member
Joined
Aug 21, 2009
Messages
5 (0.00/day)
Any more cases showing up?

Got my 4890 Vapor-X 1Gb delivered yesterday, installed no problems.

Have not had any Boot problems yet, although machine only been booted/rebooted 4 times so far. Hope it stays fine.

The board has got the dodgy numbers on it.

Using a CoolerMaster 700W Silent Pro M with a 50Amp 12 rail.
Asus P5K MB
4Gb Corsair XMX2 DDR2 Ram
Q6550 processor
SoundBlaster X-Fi Extreme PCI card
Two WD SATA Hard Drives and one Hitachi
Sony DVD Writer DRU 860S
Windows XP SP3
 
Joined
Jul 10, 2009
Messages
467 (0.10/day)
Location
TR
Processor C2duo e6750@ 2800mhz
Motherboard GA-P43T-ES3G
Cooling Xigmatek S1283
Memory 2x2Gb Kingstone HyperX DDR3 1600 (KHX1600C9D3K2/4GX )
Video Card(s) HIS HD 6870
Storage samsung HD103SJ
Case Xigmatek Utgard
Audio Device(s) X-FI Titanium Pci-e
Power Supply Xigmatek NRP-PC702 700W
Software win7 ultimate -64bit
Yes someone reported 2 cases in Turkey ,first vapor-x 2gb after problems changed to 1gb model same problem again. I asked serial number(s) but could not get (RMA 'd )
 

droplet

New Member
Joined
Jul 29, 2009
Messages
30 (0.01/day)
Processor Intel QX9650 3Ghz
Motherboard Gigabyte X48T-DQ6 (BIOS F4)
Memory 2 x OCZ3P13334GK
Video Card(s) 2 x Sapphire HD 4870x2
Storage 2 x WD 1TB 1001FALS - 1xWD Velociraptor 150GB, 10000RPM
Display(s) Samsung SyncMaster 245B
Case Coolermaster Cosmos S
Audio Device(s) Creative X-Fi Fatal1ty Pro series
Power Supply Corsair HX1000
Software Vista x64 SP 2
this is weird...my order for two Sapphire 4890 toxic got canceled due to supply problems. I'm wondering whether this related to the increase of defective batches of Vapor-X, Toxic models, etc.

:(
 
Joined
Feb 14, 2008
Messages
978 (0.20/day)
Location
Cincinnati, Ohio
Processor AMD Ryzen 1700 @ 3.825ghz 1.36v
Motherboard ASRock x370 Taichi
Cooling Noctua NH-C14s
Memory Corsair Vengeance RGB 16gb 3200
Video Card(s) Gigabyte GTX 1080 ti
Display(s) LG 4k IPS
Case Be Quiet Pure Base 600 + more fans
Audio Device(s) Sound Blaster Z
Power Supply EVGA P2 750w
Mouse G900
Keyboard G810
Software Windows 10 Pro
Main issue with my atomics is I cant run crysis or clear sky in crossfire mode because they run too hot. Even with fans to max.
 

Del-Dredd

New Member
Joined
Aug 21, 2009
Messages
5 (0.00/day)
Nobody in the UK seems to have the Toxic 4890 anyway at the moment.
Thats what i was looking at originally.

If this no boot issue turns up, think i will get refund if i can and buy from another manufacturer.

Del
 

droplet

New Member
Joined
Jul 29, 2009
Messages
30 (0.01/day)
Processor Intel QX9650 3Ghz
Motherboard Gigabyte X48T-DQ6 (BIOS F4)
Memory 2 x OCZ3P13334GK
Video Card(s) 2 x Sapphire HD 4870x2
Storage 2 x WD 1TB 1001FALS - 1xWD Velociraptor 150GB, 10000RPM
Display(s) Samsung SyncMaster 245B
Case Coolermaster Cosmos S
Audio Device(s) Creative X-Fi Fatal1ty Pro series
Power Supply Corsair HX1000
Software Vista x64 SP 2
Nobody in the UK seems to have the Toxic 4890 anyway at the moment.
Thats what i was looking at originally.

If this no boot issue turns up, think i will get refund if i can and buy from another manufacturer.

Del

u wanna a good piece of advice? ditch ATI and go with Nvidia. Trust me, all your problems will be solved.
 

Del-Dredd

New Member
Joined
Aug 21, 2009
Messages
5 (0.00/day)
Same reason i switched back to ATI a few years ago, nothing but problems with Nvidia.

Started with 3DFX originally, then Nvidia, switched to better ATI, better Nvidias came out so switched, had a couple of theirs then all problems started, crappy graphics and driver issues.
Switched back to ATI and been fine since.

Swings and roundabouts really, always had worse problems with Nvidia.

Del
 

trapo

New Member
Joined
Aug 28, 2009
Messages
2 (0.00/day)
System (2 days build non OC):

AMD Phenom X4 955
MSI 790FX-GD70
OCZ Platinum 1600 4GB (AMD)
WD Caviar Black 500GB
Bluegears b-Enspirer 7.1 (on and off same result)
PC Power & Cooling 750 Silencer Quad (tested all connectors)
Vista Ultimate 64
Radeon 4890 Vapor-x 1GB 870mHz - SKU#11150-05 // P/N:288-1E115-020SA
1) LG Flatron CRT T730SH 17" VGA connection = COLD BOOT, 1x turn off, 1x power 2 sec = OK
2) Samsung P2370 23" DVI connection = COLD BOOT, 1x turn off, 1x power 2 sec = OK

--> RMA <--
 

Computer Ed

New Member
Joined
Aug 31, 2009
Messages
1 (0.00/day)
Issue found here, card was purcahsed at NewEgg (US). Did an RMA with the card and got the new card back, SAME issue with new card.

The part that has me MAD is that Sapphire is aware of this issue and they spent all their time trying to convince me it was a motherboard issue. In fact when the second card came back with the same issue I figured it might be a motherbaord and replaced mine. So I am out the cost of a new Gigabyte motherboard and RMA shipping to Sapphire and STILL do not have a good card.
 
Joined
Aug 5, 2007
Messages
2,262 (0.44/day)
Location
Australia
System Name All Ryze
Processor Ryzen 7 1700
Motherboard MSI X370 Pro Carbon
Cooling Air
Memory G-skill Flare x 16GB 2400MHz
Video Card(s) MSI 1080
Storage Intel 600p NVMe 512GB for OS , 1TB WD Black and a 4TB Toshiba
Display(s) BENQ PD3200U
Case Phanteks
Audio Device(s) Onboard
Power Supply Corsair 750W
Mouse Logitech G403 wired
Keyboard G19
Software Win 10 Pro
I have experianced the issue with m card :(. How annoying I now have a second vapor-x 4890 it dosnt seem to do it but I have to RMA the first one and wait ages again grrrr. I hope the shop that I purchased it from just gives me a brand new one in return.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
32,818 (6.28/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Well for 1 always record PN and SN down off old parts so when you happen to RMA you can verify if you got a different board. The other thing is are you sure that its not your motherboard, Ram, or powersupply or one of the other plug in boards if any in your system???
 
Joined
Aug 5, 2007
Messages
2,262 (0.44/day)
Location
Australia
System Name All Ryze
Processor Ryzen 7 1700
Motherboard MSI X370 Pro Carbon
Cooling Air
Memory G-skill Flare x 16GB 2400MHz
Video Card(s) MSI 1080
Storage Intel 600p NVMe 512GB for OS , 1TB WD Black and a 4TB Toshiba
Display(s) BENQ PD3200U
Case Phanteks
Audio Device(s) Onboard
Power Supply Corsair 750W
Mouse Logitech G403 wired
Keyboard G19
Software Win 10 Pro
Well for 1 always record PN and SN down off old parts so when you happen to RMA you can verify if you got a different board. The other thing is are you sure that its not your motherboard, Ram, or powersupply or one of the other plug in boards if any in your system???

I returned a refrence 4890 that had a fan issue. In return I got a Vapor x PN 288-E115-0020SA SKU# 11150-05-40R Which has no problems at all. It is my other card with a different SKU that has the problem. And I have kept the SKU PN off the other card for that very reason as sometimes I have got hardware and wondered if it was someone elses return.:rolleyes:
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
32,818 (6.28/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Ya it was weird for me back in 2002 when i had the ATI Radeon 9700 Pro AIW with an Asus P4S8X, Problems out the ass- I rmad the GPU, got new one back, same problems, but the board was different due to PN and SN and also the sinks on some of the components were different, long story short it took a mobo bios upgrade, bios tweak, OS tweak to get everything to play right. When I picked up the AMD MSI mobo which was NF2 chipset, No Problems out of the box at all with my video card. That's one reason why I will not go back to Asus.
 

Tigger

I'm the only one
Supporter
Joined
Mar 20, 2006
Messages
12,835 (2.25/day)
System Name Nothing new
Processor Ryzen 5 2600x
Motherboard Asus TUF B450 Pro s
Cooling Custom loop,
Memory 2x8gb 2400
Video Card(s) MSI GTX980TI Gaming 6gb, water cooled
Storage WD blue 256gb M2, WD blue 4tb HDD
Display(s) MSI 32" Optix AG32CV 1080p 165hz
Case Thermaltake V21
Audio Device(s) onboard/Logitech Z4
Power Supply Corsair TX750M
Mouse Razer Viper
Keyboard Corsair k65
Software Win 11 Home x64
Benchmark Scores do they matter
The last 4 boards i have used have been asus,and all of them were great overclockers,and reliable.I am using an asus board/video card/soundcard now with zero issues.Some of the best boards you can buy now are asus.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
51,288 (8.24/day)
Location
Oystralia
System Name Rainbow Sparkles
Processor Ryzen R7 5800X (PBO tweaked, 4.4-5.05GHz)
Motherboard Asus x570 Gaming-F
Cooling EK Quantum Velocity AM4 + EK Quantum ARGB 3090 w/ active backplate. Dual rad.
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @4000 C18 (1.4V, SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Often underclocked to 1500Mhz 0.737v
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Gigabyte G32QC (4k80Hz, 1440p 165Hz) + Phillips 328m6fjrmb (4K 60Hz, 1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 |Razer Leviathan | Corsair Void pro RGB |Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S
Software Windows 11 pro x64 (Yes, it's genuinely a good OS)
Benchmark Scores I don't quite know how i managed to get such a top tier PC, I am not rich.
The last 4 boards i have used have been asus,and all of them were great overclockers,and reliable.I am using an asus board/video card/soundcard now with zero issues.Some of the best boards you can buy now are asus.

asus were terrible in the athlon XP days. they were primarily good on intel and crap on AMD, back in that era.
 

Tigger

I'm the only one
Supporter
Joined
Mar 20, 2006
Messages
12,835 (2.25/day)
System Name Nothing new
Processor Ryzen 5 2600x
Motherboard Asus TUF B450 Pro s
Cooling Custom loop,
Memory 2x8gb 2400
Video Card(s) MSI GTX980TI Gaming 6gb, water cooled
Storage WD blue 256gb M2, WD blue 4tb HDD
Display(s) MSI 32" Optix AG32CV 1080p 165hz
Case Thermaltake V21
Audio Device(s) onboard/Logitech Z4
Power Supply Corsair TX750M
Mouse Razer Viper
Keyboard Corsair k65
Software Win 11 Home x64
Benchmark Scores do they matter
Aah,i never had a asus back in the athlon xp days,i had the sweet gold soltek board.



Was a very good board at the time.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
32,818 (6.28/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Joined
Sep 25, 2009
Messages
13 (0.00/day)
System Name CLEVO P170HMx
Processor Intel Core i7 2630QM @ 2.00GHz
Motherboard CLEVO P170HMx (SOCKET 0)
Cooling Cooler Master NotePal U3
Memory 10.0 GB Samgun Dual-Channel DDR3 @ 665MHz (9-9-9-24)12GB (3x 4GB) DDR3-1333 MHz
Video Card(s) ATI Radeon 6970m
Storage 120GB INTEL 510, 512GB Western Digital WDC WD5000BPVT
Display(s) AU Optronics AUO B173HW01 V5, Samsung UN46ES6500 1080p 120Hz 3D
Audio Device(s) Realtek High Definition Audio
Software MS Windows 7 Ultimate 64-bit SP1
hlp

Pls, some of you guys solve the problem???, cuz I just order for a new pc

- cpu: core i5 750
- board : msi gd-65
- video : sapphire 4850 vapor 1GB.
- memory : 2GBx2 hyper-x kingston 1600

I'm not even in U.S so if i have problems i dunno what i'm gonna do:eek:
 
Last edited:

Del-Dredd

New Member
Joined
Aug 21, 2009
Messages
5 (0.00/day)
Not sure the 4850 suffers from the same problem, you may need to do a search.

My 4890 is still running fine even though its got the supposedly dodgy number.

Does not seem to have been any new cases mentioned on this thread so maybe it was just a bad few.

Del
 
Joined
Aug 5, 2007
Messages
2,262 (0.44/day)
Location
Australia
System Name All Ryze
Processor Ryzen 7 1700
Motherboard MSI X370 Pro Carbon
Cooling Air
Memory G-skill Flare x 16GB 2400MHz
Video Card(s) MSI 1080
Storage Intel 600p NVMe 512GB for OS , 1TB WD Black and a 4TB Toshiba
Display(s) BENQ PD3200U
Case Phanteks
Audio Device(s) Onboard
Power Supply Corsair 750W
Mouse Logitech G403 wired
Keyboard G19
Software Win 10 Pro
no there is quite a few of them here in Australia. The worst part of it is that companies still continue to ship the cards.
 
Top