• We've upgraded our forums. Please post any issues/requests in this thread.

Guide to running multiple GPU work units

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
Joined
Sep 8, 2012
Messages
829 (0.43/day)
Likes
323
Location
Sydney, Australia
System Name The White Breeze||Medion Akoya Ultrabook
Processor i7-3770k||Core i5-3317U
Motherboard MSI Z77 MPOWER||Laptop?
Cooling Custom TEC waterloop||Laptop?
Memory 16GB Kingston HyperX @ 2133MHz||8GB SDRAM
Video Card(s) 2X SLI MSI GeForce GTX 680 Lightning||Intel 4000
Storage Corsair GT 120GB, WD Caviar Black 1TB||500GB HDD with 32gb MSATA cache
Display(s) Samsung U28D590D 4k||14" LED
Case NZXT Switch 810||Laptop shell?
Audio Device(s) Creative Sound Blaster X-Fi surround pro 5.1||Dolby Home Theatre V4
Power Supply Seasonic XP-860 Platinum||Laptop Power Brick
Software Windows 7||Windows 8

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
Hmm, they must just use the same database. I don't think this is a BOINC issue, may just be a WCG issue. But then again, I could be wrong.
Well, i have no idea. i'm reinstalling it now just because Maybe it'll start working :confused:

edit: Ok, maybe some progress. I've seen that it does better to install normally and actually let it start. Then shut it down and throw in the app_info file. It seems to be doing alright now. Atleast I no longer have the errors in the Event Log that I was getting, likely thanks to the help of KieX! :respect:

I'll post back with more info later, hopefully it works :)
 
Last edited:

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
So the good news: I finally got it up and running in a decent manner. Each card is running 4 WU's and finishing in about 2 minutes (+/- a little). I had an issue earlier about not receiving work and getting errors, as seen a few posts back, but after a reinstall or 2, as well as some other little fiddles, the errors are gone.

But, my only thing now is that the work is slow coming in, in that it doesn't stack up ahead like it used to. Usually as soon as it's ready for work, the old get reported and new ones come, but there has been at least once where it took a few seconds.

So does anyone know why this is happening and what I can do to stop it? I'd like to have a bunch lined up ahead, so that's what I'm looking for.

Also thanks to all for the help that you've given me :toast: and :respect:
 
Joined
Sep 8, 2012
Messages
829 (0.43/day)
Likes
323
Location
Sydney, Australia
System Name The White Breeze||Medion Akoya Ultrabook
Processor i7-3770k||Core i5-3317U
Motherboard MSI Z77 MPOWER||Laptop?
Cooling Custom TEC waterloop||Laptop?
Memory 16GB Kingston HyperX @ 2133MHz||8GB SDRAM
Video Card(s) 2X SLI MSI GeForce GTX 680 Lightning||Intel 4000
Storage Corsair GT 120GB, WD Caviar Black 1TB||500GB HDD with 32gb MSATA cache
Display(s) Samsung U28D590D 4k||14" LED
Case NZXT Switch 810||Laptop shell?
Audio Device(s) Creative Sound Blaster X-Fi surround pro 5.1||Dolby Home Theatre V4
Power Supply Seasonic XP-860 Platinum||Laptop Power Brick
Software Windows 7||Windows 8
So the good news: I finally got it up and running in a decent manner. Each card is running 4 WU's and finishing in about 2 minutes (+/- a little). I had an issue earlier about not receiving work and getting errors, as seen a few posts back, but after a reinstall or 2, as well as some other little fiddles, the errors are gone.

But, my only thing now is that the work is slow coming in, in that it doesn't stack up ahead like it used to. Usually as soon as it's ready for work, the old get reported and new ones come, but there has been at least once where it took a few seconds.

So does anyone know why this is happening and what I can do to stop it? I'd like to have a bunch lined up ahead, so that's what I'm looking for.

Also thanks to all for the help that you've given me :toast: and :respect:
http://img.techpowerup.org/121103/wcg5877.png
Adjust your work buffer higher.
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
Joined
Sep 8, 2012
Messages
829 (0.43/day)
Likes
323
Location
Sydney, Australia
System Name The White Breeze||Medion Akoya Ultrabook
Processor i7-3770k||Core i5-3317U
Motherboard MSI Z77 MPOWER||Laptop?
Cooling Custom TEC waterloop||Laptop?
Memory 16GB Kingston HyperX @ 2133MHz||8GB SDRAM
Video Card(s) 2X SLI MSI GeForce GTX 680 Lightning||Intel 4000
Storage Corsair GT 120GB, WD Caviar Black 1TB||500GB HDD with 32gb MSATA cache
Display(s) Samsung U28D590D 4k||14" LED
Case NZXT Switch 810||Laptop shell?
Audio Device(s) Creative Sound Blaster X-Fi surround pro 5.1||Dolby Home Theatre V4
Power Supply Seasonic XP-860 Platinum||Laptop Power Brick
Software Windows 7||Windows 8
Thanks, What should I put in for my minimum work buffer and max additional work buffer?
Ion reccomends somewhere between 2-5 days.
Work Buffer:
By default, BOINC has a work buffer (stored tasks) set to .25 days. This means that your computer has at least enough work to keep running for .25 days without downloading more WUs. It is recommended to set this to anywhere from 2-5 days so that in case there is a network outage the computer will still have work to do. If the computer is not on much, setting the work buffer to anything higher than 2 days is not advised because the system may not be able to finish the tasks by the deadlines. My personal preference is three days, that way there is generally enough work to last the computer through any project outage, but if something happens to the system, you can still usually complete all of the tasks by their deadlines
Found in this thread:
http://www.techpowerup.com/forums/showthread.php?p=1603277
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,689 (5.80/day)
Likes
36,280
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Thanks, What should I put in for my minimum work buffer and max additional work buffer?
To run the gpu wu's you may want to keep your buffer low (<0.5 days). The wu's have a limit/quota.... once you reach the limit, you only get a new one when you report a finished one.

I'm not sure how it works with gpu only setups but on single setups like mine, I get loaded with other non-gpu wu's if I set the buffer too high.
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
To run the gpu wu's you may want to keep your buffer low (<0.5 days). The wu's have a limit/quota.... once you reach the limit, you only get a new one when you report a finished one.

I'm not sure how it works with gpu only setups but on single setups like mine, I get loaded with other non-gpu wu's if I set the buffer too high.
Ok, thank you sir. Obviously i'm not too familiar either, so I'm going to be monitoring it tonight and tomorrow, and then I should get a better idea of how the buffer should be set :)
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Thanks that's exactly what i needed :toast:

Sorry for all the noob questions the last few days and all the help requested, but I really appreciate it big time!
The way to learn is to ask questions. As I've stressed, we're here to help :toast:
To run the gpu wu's you may want to keep your buffer low (<0.5 days). The wu's have a limit/quota.... once you reach the limit, you only get a new one when you report a finished one.

I'm not sure how it works with gpu only setups but on single setups like mine, I get loaded with other non-gpu wu's if I set the buffer too high.
Ahh, that's a good point for GPU-only systems. Certainly something to think about!
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
The way to learn is to ask questions. As I've stressed, we're here to help :toast:

Ahh, that's a good point for GPU-only systems. Certainly something to think about!
I know and thanks Ion. I just want everyone to know that I do appreciate the assistance I've been receiving here! It's not wasted either, as I'm going to be a permanent member of the team (as long as I can that is) even after the challenge ends; you don't just abandon your team! :toast: I'm glad I'm getting all the hi-jinks ironed out now :) And I'll update later with what buffer works well, as soon as I'm sure about it.
 
Joined
May 10, 2011
Messages
358 (0.15/day)
Likes
688
Location
Maine
So the good news: I finally got it up and running in a decent manner. Each card is running 4 WU's and finishing in about 2 minutes (+/- a little). I had an issue earlier about not receiving work and getting errors, as seen a few posts back, but after a reinstall or 2, as well as some other little fiddles, the errors are gone.

But, my only thing now is that the work is slow coming in, in that it doesn't stack up ahead like it used to. Usually as soon as it's ready for work, the old get reported and new ones come, but there has been at least once where it took a few seconds.

So does anyone know why this is happening and what I can do to stop it? I'd like to have a bunch lined up ahead, so that's what I'm looking for.
You can increase the buffer like others said. Another thing is if you return to many wu's that have been aborted or errored out, they will cut down how many wu's you recieve until you have returned more valid results than the invalid ones.
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
Just an update here: everything is going well. Currently I have set the work buffer to 0.5, and it seems to be maintaining a nice flow of incoming/outgoing work. Any higher work buffer, and work seemed to stack up, and any lower it was diminishing. I'm guessing perfect is somewhere right around there.

The WU's are getting done between 1:30-2:00, with gpu usage up at 98% almost always. I haven't had any dreaded errors or aborts, so I think it's smooth sailing from here on out.



Edit: update on buffer - I had it at 0.5, but I noticed that I'm catching up so I'm going to increase it to 0.6 :)
 
Last edited:

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Just an update here: everything is going well. Currently I have set the work buffer to 0.5, and it seems to be maintaining a nice flow of incoming/outgoing work. Any higher work buffer, and work seemed to stack up, and any lower it was diminishing. I'm guessing perfect is somewhere right around there.

The WU's are getting done between 1:30-2:00, with gpu usage up at 98% almost always. I haven't had any dreaded errors or aborts, so I think it's smooth sailing from here on out.

http://img.techpowerup.org/121105/wcg1.png
Wow---8 WUs finishing every 2 minutes. That's very close to 200k PPD you're getting there :eek: :toast:

Glad to hear it's been going well for you!

Is this making the computer laggy at all?
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
Wow---8 WUs finishing every 2 minutes. That's very close to 200k PPD you're getting there :eek: :toast:

Glad to hear it's been going well for you!

Is this making the computer laggy at all?
Well, I haven't hit 200k yet, that's t_ski territory. :p

My PC isn't too sluggish really, just once in a while with some graphical stuff. But with Internet stuff, music, regular hoopla: not too bad at all.

Next step it to get it going well in Windows 8 :banghead:
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.80/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
I now have 12 WU's completing every 2:07-2:28. That's about one every 12.5 Seconds :D

The only thing I've noticed is that it makes pr0n videos slow and jerky...
 

dude12564

New Member
Joined
Dec 18, 2011
Messages
470 (0.21/day)
Likes
216
Location
Toronto, Ontario, Canada
System Name Dell Studio XPS 8100 / Current PC
Processor Intel Core i5-750 @ 2.66 GHz / i5-3570K @ 3.4 GHz
Motherboard Dell Stock H55 / ASUS P8Z77-VLK
Cooling Stock
Memory Hynix 8GB DDR3-1333 / Kingston HyperX Blu Black 8 GB DDR3-1600
Video Card(s) MSI Radeon HD 7770 / EVGA GTX 560 Superclocked
Storage 1TB Western Digital Caviar Black / 128 GB Crucial m4 + 2TB Seagate Barracuda
Display(s) Samsung 19'' LCD / Dell 24'' LCD
Case Dell Studio XPS 8100 / Bitfenix Merc Alpha
Audio Device(s) Realtek Integrated
Power Supply Dell Stock 350W / OCZ ModXStream 700W
Benchmark Scores Dell Keyboard + Dell Mouse / Azio Levetron Clicker + Razer Lachesis
I now have 12 WU's completing every 2:07-2:28. That's about one every 12.5 Seconds :D

The only thing I've noticed is that it makes pr0n videos slow and jerky...
ONLY every 12.5 seconds...

Pick it up! :roll:


But on a serious note, mad props to you! :toast:
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
I now have 12 WU's completing every 2:07-2:28. That's about one every 12.5 Seconds :D

The only thing I've noticed is that it makes pr0n videos slow and jerky...
That's pretty insane, "props to you" as the dude says! Is that your max, as you're rocking the 12 threads? I think I read in one of these threads about running more WUs than you have threads, but I think that it'll be too much work.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Well, I haven't hit 200k yet, that's t_ski territory. :p

My PC isn't too sluggish really, just once in a while with some graphical stuff. But with Internet stuff, music, regular hoopla: not too bad at all.

Next step it to get it going well in Windows 8 :banghead:
Well, your theoretical output should be ~185-190k. Obviously actual output will be a tad slower ;)
I now have 12 WU's completing every 2:07-2:28. That's about one every 12.5 Seconds :D

The only thing I've noticed is that it makes pr0n videos slow and jerky...
Oh, only one every 12.5 seconds :p
I get one ever ~minute (not counting the CPUs) and I consider that good :p
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,689 (5.80/day)
Likes
36,280
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.44/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
t_ski is now #3 in the world with manofthem following pretty close at #13 :eek:

http://boincstats.com/en/stats/15/host/list/12/0/0

I'll bet that T hits #1 within the next 2-3 days...

You guys are rocking the WCG world!!! :toast:
Wow---someone on our Team with a host that's #3 in the world by PPD. That sure beats the ~#130 in the world that my 2700k does@

I'm dubious that he can hit #1 unless he gets another card--but still, #3 is amazing.

Although, given what he's done, I guess we shouldn't be too surprised :toast:
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.80/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Well, that number was with three WU's per GPU, and I just bumped it up to four. I did have to stop my WHS through, but that wasn't very many points. And I am having some trouble getting my P4 rig to boot now :( Never got that one up and running.
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.79/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
This thread is now a sticky :D
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,727 (4.23/day)
Likes
26,177
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64