• We've upgraded our forums. Please post any issues/requests in this thread.

Guide to running multiple GPU work units

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.80/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Thanks! I'm running 4 WUs at once right now with times of about 4:40 or so...not quite what I was hoping. I may leave it like this, but I might go back to 3. I'm not getting any more work, which is problematic. I think I'll just go back to a single WU for now--at least that will keep going @ 20k PPD vs being problematic. I'll fight with it more tomorrow :toast:
Consistency is key my friend, I think you know that. :)
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Consistency is key my friend, I think you know that. :)
That I do. Hence why I'd rather have a stable ~24k PPD than an erratic 31k :toast:

Maybe I'll pick up another GPU later this week--we'll have to see :toast:
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.80/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
That I do. Hence why I'd rather have a stable ~24k PPD than an erratic 31k :toast:

Maybe I'll pick up another GPU later this week--we'll have to see :toast:
Bro, this stuffs like crack man :roll:

Just wish I was in a situation like I was back in the days where I blew all my money on hardware. :( Especially now that everyone is kicking ass, makes me want to add to the team, but really can't. :(

Anyhow, speaking of consistency, working my way up to 5 million day by day. :)
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Bro, this stuffs like crack man :roll:

Just wish I was in a situation like I was back in the days where I blew all my money on hardware. :( Especially now that everyone is kicking ass, makes me want to add to the team, but really can't. :(

Anyhow, speaking of consistency, working my way up to 5 million day by day. :)
Congrats, 5 mill is an awesome stone indeed! :toast:
You'll make it sooner or later :)

I totally understand about the HW. I'm probably going overboard--but so be it, I made a great profit this summer and I'm doing something good with it :toast:
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.81/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Thanks! I'm running 4 WUs at once right now with times of about 4:40 or so...not quite what I was hoping. I may leave it like this, but I might go back to 3. I'm not getting any more work, which is problematic. I think I'll just go back to a single WU for now--at least that will keep going @ 20k PPD vs being problematic. I'll fight with it more tomorrow :toast:
Mine started out higher and settled in about a minute faster. You might just let it settle a little. I think it would be great if there was a way to stagger them a little more. Even with 12 running, the all seem to go at once, report at once, upload at once...
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.80/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Congrats, 5 mill is an awesome stone indeed! :toast:
You'll make it sooner or later :)

I totally understand about the HW. I'm probably going overboard--but so be it, I made a great profit this summer and I'm doing something good with it :toast:
Happy for you man. This year wasn't kind to me at all. But I'm always hopeful bro. :toast:
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,661 (5.80/day)
Likes
36,195
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Happy for you man. This year wasn't kind to me at all. But I'm always hopeful bro. :toast:
You get a fresh year to try again every 12 months :D Hoping this next one goes a little better for you :toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Well, I've now fully switched back to 1 GPU WU and 7 CPU WUs on the i7-920/HD7770. It'll stay like this for now--perhaps I'll try changing it again tomorrow. Only lost a few hours...
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.80/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Yeah I'm hoping so too. You guys have sorta been through it with me so you know what's going on.

Can't wait for better, hardware filled days. :p
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,523 (4.59/day)
Likes
3,156
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
Doesn't seem to be working with my 5870?
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,725 (4.24/day)
Likes
26,163
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
Joined
Oct 31, 2012
Messages
7 (0.00/day)
Likes
15
System Name Plopy
Processor i7 3770k @ 4.6ghz
Motherboard Asrock Z77 Xtreme 6
Cooling Noctua NH-14
Memory G.Skill Ripjaws 16gb
Video Card(s) 2x GTX 680's @ 1250mhz
Storage 2x FAEX Caviar Black 1tb
Case CM Storm Series Trooper
Power Supply Seasonic 1000e Platinum
Doesn't seem to be working with my 5870?
i got a few 5870's multi wu'ing now, they work FAARR better than my 680's.

I used the straight info file for gpu's only. Havent tried mixing it with cpu wu's thou.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Well, I'm going to try multiple WUs again this weekend. I think part of the reason I wasn't getting new WUs is that WCG was trying to send me GFAM WUs from the last installation, and it didn't know what to do with them. I'll try emptying out the buffer and then doing the multi-WU tweak to see what I can get.
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,725 (4.24/day)
Likes
26,163
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
Well, I'm going to try multiple WUs again this weekend. I think part of the reason I wasn't getting new WUs is that WCG was trying to send me GFAM WUs from the last installation, and it didn't know what to do with them. I'll try emptying out the buffer and then doing the multi-WU tweak to see what I can get.
I hope it works for you and you receive enough work to stress that 7770! It's going to add some nice points to this week of the competition :) :)
 
Joined
Dec 18, 2009
Messages
2,406 (0.83/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
Well, I'm going to try multiple WUs again this weekend. I think part of the reason I wasn't getting new WUs is that WCG was trying to send me GFAM WUs from the last installation, and it didn't know what to do with them. I'll try emptying out the buffer and then doing the multi-WU tweak to see what I can get.
Just switched my rig from GPU only to GPU+CPU HCC. Had a similar problem with not receiving WU. Had to basically remove the WCG account from BOINC, re-attach to project, then select no tasks before downloading any. Close down BOINC, put file and then restart with no problems.

Long story short, BOINC needs to download all the project files before you can use app_info without problem. And any major change to app_info file, requires to re-download again from scratch by removing project from BOINC.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
I hope it works for you and you receive enough work to stress that 7770! It's going to add some nice points to this week of the competition :) :)
Indeed. And now that we have you and t_ski going full bore, we'll be unstoppable! :rockout:
Just switched my rig from GPU only to GPU+CPU HCC. Had a similar problem with not receiving WU. Had to basically remove the WCG account from BOINC, re-attach to project, then select no tasks before downloading any. Close down BOINC, put file and then restart with no problems.

Long story short, BOINC needs to download all the project files before you can use app_info without problem. And any major change to app_info file, requires to re-download again from scratch by removing project from BOINC.
Thanks for letting me know! :toast:
Particularly if I end up with a second GPU, the extra PPD really does add up :toast:

What's the app_info file that you used?
 
Joined
Dec 18, 2009
Messages
2,406 (0.83/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
Indeed. And now that we have you and t_ski going full bore, we'll be unstoppable! :rockout:


Thanks for letting me know! :toast:
Particularly if I end up with a second GPU, the extra PPD really does add up :toast:

What's the app_info file that you used?
Created one using the code from two others. Set for 3 WU per GPU using a full core each, and then the rest with CPU WU:

Code:
<app_info>
<app>
<name>hcc1</name>
<user_friendly_name>Help Conquer Cancer</user_friendly_name>
</app>
<file_info>
<name>wcg_hcc1_img_6.56_windows_intelx86__ati_hcc1</name>
<executable/>
</file_info>
<file_info>
<name>hcckernel.cl.6.56</name>
<executable/>
</file_info>
<file_info>
      <name>wcg_hcc1_img_6.56_windows_intelx86</name>
      <executable/>
   </file_info>
<app_version>
<app_name>hcc1</app_name>
<version_num>656</version_num>
<platform>windows_intelx86</platform>
<plan_class>ati_hcc1</plan_class>
<avg_ncpus>1.0</avg_ncpus>
<max_ncpus>1.0</max_ncpus>
<coproc>
<type>ATI</type>
<count>0.33</count>
</coproc>
<file_ref>
<file_name>wcg_hcc1_img_6.56_windows_intelx86__ati_hcc1</file_name>
<main_program/>
</file_ref>
<file_ref>
<file_name>hcckernel.cl.6.56</file_name>
<open_name>hcckernel.cl</open_name>
</file_ref>
</app_version>
<app_version>
    <app_name>hcc1</app_name>
    <version_num>656</version_num>
    <platform>windows_intelx86</platform>
    <avg_ncpus>1.000000</avg_ncpus>
    <max_ncpus>1.000000</max_ncpus>
    <flops>3231932486.733310</flops>
    <api_version>6.13.0</api_version>
    <file_ref>
        <file_name>wcg_hcc1_img_6.56_windows_intelx86</file_name>
        <main_program/>
    </file_ref>
</app_version>
</app_info>
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Created one using the code from two others. Set for 3 WU per GPU using a full core each, and then the rest with CPU WU:

Code:
<app_info>
<app>
<name>hcc1</name>
<user_friendly_name>Help Conquer Cancer</user_friendly_name>
</app>
<file_info>
<name>wcg_hcc1_img_6.56_windows_intelx86__ati_hcc1</name>
<executable/>
</file_info>
<file_info>
<name>hcckernel.cl.6.56</name>
<executable/>
</file_info>
<file_info>
      <name>wcg_hcc1_img_6.56_windows_intelx86</name>
      <executable/>
   </file_info>
<app_version>
<app_name>hcc1</app_name>
<version_num>656</version_num>
<platform>windows_intelx86</platform>
<plan_class>ati_hcc1</plan_class>
<avg_ncpus>1.0</avg_ncpus>
<max_ncpus>1.0</max_ncpus>
<coproc>
<type>ATI</type>
<count>0.33</count>
</coproc>
<file_ref>
<file_name>wcg_hcc1_img_6.56_windows_intelx86__ati_hcc1</file_name>
<main_program/>
</file_ref>
<file_ref>
<file_name>hcckernel.cl.6.56</file_name>
<open_name>hcckernel.cl</open_name>
</file_ref>
</app_version>
<app_version>
    <app_name>hcc1</app_name>
    <version_num>656</version_num>
    <platform>windows_intelx86</platform>
    <avg_ncpus>1.000000</avg_ncpus>
    <max_ncpus>1.000000</max_ncpus>
    <flops>3231932486.733310</flops>
    <api_version>6.13.0</api_version>
    <file_ref>
        <file_name>wcg_hcc1_img_6.56_windows_intelx86</file_name>
        <main_program/>
    </file_ref>
</app_version>
</app_info>
Awesome. Thanks for that! I'll start clearing out my buffer--I should have time tomorrow afternoon to play with it :)
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.81/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Just switched my rig from GPU only to GPU+CPU HCC. Had a similar problem with not receiving WU. Had to basically remove the WCG account from BOINC, re-attach to project, then select no tasks before downloading any. Close down BOINC, put file and then restart with no problems.

Long story short, BOINC needs to download all the project files before you can use app_info without problem. And any major change to app_info file, requires to re-download again from scratch by removing project from BOINC.
Major change, yes. However, I was able to edit the GPU count number without trouble.
 
Joined
Dec 18, 2009
Messages
2,406 (0.83/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
Major change, yes. However, I was able to edit the GPU count number without trouble.
Oops! Nice catch. Yeah I did mean for project/WU changes. :slap:
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.81/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Nope, no slaps required. I was just added to your correct info.
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,523 (4.59/day)
Likes
3,156
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
What's your problem, what's it doing or not doing?
It's only running one GPU work unit at a time. I tried setting it up for two...
 
Joined
Dec 18, 2009
Messages
2,406 (0.83/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
It's only running one GPU work unit at a time. I tried setting it up for two...
Can you run an update on BOINC and copy the messages from the Event Log (Ctrl+shift+e)?

***
UPDATE on app_info:

There seems to be BETA WU out for testing multiple images per WU. For now it seems that this may cause people with app_info files to run dry.:ohwell:

On the plus side, if this test works well.. the newer WU will be rolled out possibly from next week.
7.05 will be the version if everything goes well. However it may not be released until next week.

Thanks,
-Uplinger
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,725 (4.24/day)
Likes
26,163
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
It's only running one GPU work unit at a time. I tried setting it up for two...
and what happened, it didn't work out? I'm sure we could help you getting it go with more :)

KieX beat me to it, stupid Cartoon Network :laugh:
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,523 (4.59/day)
Likes
3,156
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
It behaved normally, like the app_info file wasn't there. Oh well, if there's going to be an update that does this without finicky tweaking then I'll just wait for that.