• We've upgraded our forums. Please post any issues/requests in this thread.

HELP! No Picture!

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,666 (5.01/day)
Likes
4,754
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
#51
Yeah, kinda sucks I was ready to play TF2!... haha...Plus I haven't put my eyes on Vista in some time. :laugh: How long do you think it will take them to get me a replacement? Thanks a lot for you help with this problem JrRacinFan... :respect:
You are very welcome. Also, sounds like single card. I do have one other thing you could do before you let your cousin have his card back.

Install both his card and yours. Now I am not asking you to flash your card but grab up ATiFlash and use the " -i " command tag, see if it recognizes the card. Just pondering something .....

See if you can grab up a bios checksum and post your results.
 
Joined
May 24, 2007
Messages
4,715 (1.22/day)
Likes
354
Location
Tennessee
System Name AM3+
Processor AMD FX-8350 @ 4715.73 MHz (23.5*200.63 MHz)
Motherboard ASUS Crosshair V Formula-Z AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Cooling AMD 8150 Factory Water Cooler
Memory Corsair XMS3 16 GB 1333 MHz PC3-10666 240-Pin DDR3
Video Card(s) ASUS ROG MATRIX-R9290X-P-4GD5 Radeon R9 290X 4GB 512-Bit GDDR5 PCI Express 3.0
Storage SanDisk Ultra II 480GB, INTEL SS DSC2BW240A4, Western Digital WDC WD50 00AAKX-003CA0
Display(s) Acer S211HL bd 21.5-Inch Widescreen Ultra-Slim LED Display - Black
Case COOLER MASTER Elite 335 Upgraded RC-335U-KKN1 Black Steel / Plastic ATX Mid Tower Computer Case
Power Supply Corsair RM Series 850 Watt ATX/EPS 80PLUS Gold-Certified Power Supply - CP-9020056-NA RM850
Software Windows 10.0 Pro 64 Bit
#52
You are very welcome. Also, sounds like single card. I do have one other thing you could do before you let your cousin have his card back.

Install both his card and yours. Now I am not asking you to flash your card but grab up ATiFlash and use the " -i " command tag, see if it recognizes the card. Just pondering something .....

See if you can grab up a bios checksum and post your results.
He already left with his card :ohwell:
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,666 (5.01/day)
Likes
4,754
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
#53
K, just was curious.
 
Joined
May 24, 2007
Messages
4,715 (1.22/day)
Likes
354
Location
Tennessee
System Name AM3+
Processor AMD FX-8350 @ 4715.73 MHz (23.5*200.63 MHz)
Motherboard ASUS Crosshair V Formula-Z AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Cooling AMD 8150 Factory Water Cooler
Memory Corsair XMS3 16 GB 1333 MHz PC3-10666 240-Pin DDR3
Video Card(s) ASUS ROG MATRIX-R9290X-P-4GD5 Radeon R9 290X 4GB 512-Bit GDDR5 PCI Express 3.0
Storage SanDisk Ultra II 480GB, INTEL SS DSC2BW240A4, Western Digital WDC WD50 00AAKX-003CA0
Display(s) Acer S211HL bd 21.5-Inch Widescreen Ultra-Slim LED Display - Black
Case COOLER MASTER Elite 335 Upgraded RC-335U-KKN1 Black Steel / Plastic ATX Mid Tower Computer Case
Power Supply Corsair RM Series 850 Watt ATX/EPS 80PLUS Gold-Certified Power Supply - CP-9020056-NA RM850
Software Windows 10.0 Pro 64 Bit
#54
Well I shipped the card off today. Should be there by monday. Hopefully they will process it quickly and get it back to me sometime next week... :toast:
 
Joined
May 24, 2007
Messages
4,715 (1.22/day)
Likes
354
Location
Tennessee
System Name AM3+
Processor AMD FX-8350 @ 4715.73 MHz (23.5*200.63 MHz)
Motherboard ASUS Crosshair V Formula-Z AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Cooling AMD 8150 Factory Water Cooler
Memory Corsair XMS3 16 GB 1333 MHz PC3-10666 240-Pin DDR3
Video Card(s) ASUS ROG MATRIX-R9290X-P-4GD5 Radeon R9 290X 4GB 512-Bit GDDR5 PCI Express 3.0
Storage SanDisk Ultra II 480GB, INTEL SS DSC2BW240A4, Western Digital WDC WD50 00AAKX-003CA0
Display(s) Acer S211HL bd 21.5-Inch Widescreen Ultra-Slim LED Display - Black
Case COOLER MASTER Elite 335 Upgraded RC-335U-KKN1 Black Steel / Plastic ATX Mid Tower Computer Case
Power Supply Corsair RM Series 850 Watt ATX/EPS 80PLUS Gold-Certified Power Supply - CP-9020056-NA RM850
Software Windows 10.0 Pro 64 Bit
#55
I'm actually starting to think this problem is more to do with the mobo...Just from what I'm seeing on the dfi club forums.

I can't be sure though because these people seem to be suffering from performance hits rather than the card not posting.
 
Joined
Apr 1, 2008
Messages
2,817 (0.80/day)
Likes
604
System Name HTC's System
Processor Ryzen 5 1600
Motherboard Asrock Taichi
Cooling NH-C14
Memory G.Skill Kit 16GB DDR4 F4 - 3200 C16D - 16 GTZB
Video Card(s) Sapphire Nitro+ Radeon RX 480 OC 4 GB
Storage 2 * Samsung 1 TB HD103UJ
Display(s) LG 27UD58
Case Corsair Obsidian 650D
Audio Device(s) Onboard
Power Supply Corsair TX750
Mouse Logitech Performance MX
Software Ubuntu 16.04 LTS
#56
I'm actually starting to think this problem is more to do with the mobo...Just from what I'm seeing on the dfi club forums.

I can't be sure though because these people seem to be suffering from performance hits rather than the card not posting.
That's why i said you should test the card in another PC.

Right now, everything points to the card but what if the card has some incompatibility with another piece of your hardware? That would mean the card is OK and the problem is a hardware conflict.
 
Joined
May 24, 2007
Messages
4,715 (1.22/day)
Likes
354
Location
Tennessee
System Name AM3+
Processor AMD FX-8350 @ 4715.73 MHz (23.5*200.63 MHz)
Motherboard ASUS Crosshair V Formula-Z AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Cooling AMD 8150 Factory Water Cooler
Memory Corsair XMS3 16 GB 1333 MHz PC3-10666 240-Pin DDR3
Video Card(s) ASUS ROG MATRIX-R9290X-P-4GD5 Radeon R9 290X 4GB 512-Bit GDDR5 PCI Express 3.0
Storage SanDisk Ultra II 480GB, INTEL SS DSC2BW240A4, Western Digital WDC WD50 00AAKX-003CA0
Display(s) Acer S211HL bd 21.5-Inch Widescreen Ultra-Slim LED Display - Black
Case COOLER MASTER Elite 335 Upgraded RC-335U-KKN1 Black Steel / Plastic ATX Mid Tower Computer Case
Power Supply Corsair RM Series 850 Watt ATX/EPS 80PLUS Gold-Certified Power Supply - CP-9020056-NA RM850
Software Windows 10.0 Pro 64 Bit
#57
True it's ok though, I'm refunding the board because I know for a fact the board is getting major performance hits with the X2.

I went ahead and bought the Rampage x48. :rockout:

Hopefully they will RMA the video card quickly...
 
Joined
Apr 1, 2008
Messages
2,817 (0.80/day)
Likes
604
System Name HTC's System
Processor Ryzen 5 1600
Motherboard Asrock Taichi
Cooling NH-C14
Memory G.Skill Kit 16GB DDR4 F4 - 3200 C16D - 16 GTZB
Video Card(s) Sapphire Nitro+ Radeon RX 480 OC 4 GB
Storage 2 * Samsung 1 TB HD103UJ
Display(s) LG 27UD58
Case Corsair Obsidian 650D
Audio Device(s) Onboard
Power Supply Corsair TX750
Mouse Logitech Performance MX
Software Ubuntu 16.04 LTS
#58
True it's ok though, I'm refunding the board because I know for a fact the board is getting major performance hits with the X2.

I went ahead and bought the Rampage x48. :rockout:

Hopefully they will RMA the video card quickly...
In that case, you'll have the same board as me :)

Congratz on your new purchase, dude!
 
Joined
May 24, 2007
Messages
4,715 (1.22/day)
Likes
354
Location
Tennessee
System Name AM3+
Processor AMD FX-8350 @ 4715.73 MHz (23.5*200.63 MHz)
Motherboard ASUS Crosshair V Formula-Z AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Cooling AMD 8150 Factory Water Cooler
Memory Corsair XMS3 16 GB 1333 MHz PC3-10666 240-Pin DDR3
Video Card(s) ASUS ROG MATRIX-R9290X-P-4GD5 Radeon R9 290X 4GB 512-Bit GDDR5 PCI Express 3.0
Storage SanDisk Ultra II 480GB, INTEL SS DSC2BW240A4, Western Digital WDC WD50 00AAKX-003CA0
Display(s) Acer S211HL bd 21.5-Inch Widescreen Ultra-Slim LED Display - Black
Case COOLER MASTER Elite 335 Upgraded RC-335U-KKN1 Black Steel / Plastic ATX Mid Tower Computer Case
Power Supply Corsair RM Series 850 Watt ATX/EPS 80PLUS Gold-Certified Power Supply - CP-9020056-NA RM850
Software Windows 10.0 Pro 64 Bit
#59
I figured I may as well quit fooling around...I bought high end products for a low end mobo...Thought I should go ahead and buy the rampage. It's gotten great reviews from everyone, I'm just hoping it will do 45nm out of the box.
 
Joined
Apr 1, 2008
Messages
2,817 (0.80/day)
Likes
604
System Name HTC's System
Processor Ryzen 5 1600
Motherboard Asrock Taichi
Cooling NH-C14
Memory G.Skill Kit 16GB DDR4 F4 - 3200 C16D - 16 GTZB
Video Card(s) Sapphire Nitro+ Radeon RX 480 OC 4 GB
Storage 2 * Samsung 1 TB HD103UJ
Display(s) LG 27UD58
Case Corsair Obsidian 650D
Audio Device(s) Onboard
Power Supply Corsair TX750
Mouse Logitech Performance MX
Software Ubuntu 16.04 LTS
#60
I figured I may as well quit fooling around...I bought high end products for a low end mobo...Thought I should go ahead and buy the rampage. It's gotten great reviews from everyone, I'm just hoping it will do 45nm out of the box.
You can see my OCing progress (BIOS tweak page) for a 3.536 GHz (E6850 is 3 GHz) here: i was cooler and RAM limited!
 

falconrob

New Member
Joined
Jun 6, 2008
Messages
10 (0.00/day)
Likes
0
Location
Idaho
#61
Ravenas, I am a noob here and I have a similar issue. To make a long story short. My video board started to die and I figured it would be an easy fix. I bought a 8600GT and for the life of me cannot get the PCIE to see the thing. I have tried my card in a friends PC and both the new GT card and my old video card work in his system without an issue. "plug and play". I have a post on another topic here stating my problem. I am going to follow your post to see if you can resolve this issue because I haven't yet and neither have many others. People do not post when they have either thrown the PC away or fixed the issue. Good luck, and I have tried just about everything the others have posted to no avail.
 
Joined
May 24, 2007
Messages
4,715 (1.22/day)
Likes
354
Location
Tennessee
System Name AM3+
Processor AMD FX-8350 @ 4715.73 MHz (23.5*200.63 MHz)
Motherboard ASUS Crosshair V Formula-Z AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Cooling AMD 8150 Factory Water Cooler
Memory Corsair XMS3 16 GB 1333 MHz PC3-10666 240-Pin DDR3
Video Card(s) ASUS ROG MATRIX-R9290X-P-4GD5 Radeon R9 290X 4GB 512-Bit GDDR5 PCI Express 3.0
Storage SanDisk Ultra II 480GB, INTEL SS DSC2BW240A4, Western Digital WDC WD50 00AAKX-003CA0
Display(s) Acer S211HL bd 21.5-Inch Widescreen Ultra-Slim LED Display - Black
Case COOLER MASTER Elite 335 Upgraded RC-335U-KKN1 Black Steel / Plastic ATX Mid Tower Computer Case
Power Supply Corsair RM Series 850 Watt ATX/EPS 80PLUS Gold-Certified Power Supply - CP-9020056-NA RM850
Software Windows 10.0 Pro 64 Bit
#62
Ravenas, I am a noob here and I have a similar issue. To make a long story short. My video board started to die and I figured it would be an easy fix. I bought a 8600GT and for the life of me cannot get the PCIE to see the thing. I have tried my card in a friends PC and both the new GT card and my old video card work in his system without an issue. "plug and play". I have a post on another topic here stating my problem. I am going to follow your post to see if you can resolve this issue because I haven't yet and neither have many others. People do not post when they have either thrown the PC away or fixed the issue. Good luck, and I have tried just about everything the others have posted to no avail.
Have you tried to rma the card?
 

falconrob

New Member
Joined
Jun 6, 2008
Messages
10 (0.00/day)
Likes
0
Location
Idaho
#63
I did and took the same brand new on and tried it to no avail. Remember, I have taken the video card from my computer that did work and now doesn't work on my system and had a friend install it with no problem whatsoever on his system. For some reason the PCIE port doesn't see my cards, either one of them. I am anxious to see if your new video board will work. I would like to think that even if the video board you have is bad you would see something when your system boots saying you have something in your PCIE port whether or not it works is a different story. People are quick to say it is my motherboard and the PCIE is bad. I have a hard time with that (not saying that it isn't) but alot of people online have the same issue but they never say what fixed their problem or if they threw the system through the wall from frustration.

Good luck because if you are successful I am hoping I will be too. I'll let you know if I get somewhere with mine.
 

falconrob

New Member
Joined
Jun 6, 2008
Messages
10 (0.00/day)
Likes
0
Location
Idaho
#64
Ravenas here is a copy of what I put on my original post a few minutes ago. I really hope this is what you have going on and it is this simple.

All I can do is tell you what I did and I don't know exactly what fixed it per se. I ended up removing the modem card and the ATI tuner card (I have MCE as the OS). I booted up on the onboard video and did all my work from there. I kept trying to focus on the bios upgrade and I was more frustrated than anything else with all the ideas out there (upgrade to this or that). Anyways, I went to Gateway support and found a place to reload my files for the system I purchased. I was lucky to find this because I never noticed this screen before. It gave me the option to load all my past sw such as the nvidia drivers for video and motherboard chipsets. I loaded anything that was close to what I thought could have caused this. Then I put my old 6200 card back in and guess what...I had a video screen. After a few minutes it began to fade out in that the screen went to lines and had trouble keeping up with my mouse movements. Finally it went blank and died (uh oh!) I decided to try the new card (8600GT) and it worked. I didn't let windows load their drivers but went to nvidia and loaded the latest and greatest and with 4 hours under my belt it seems ok.

I wanted to post what I did to resolve the issue of what appeared to be the loss of my PCIE port. I hope it helps someone else.
 
Joined
May 24, 2007
Messages
4,715 (1.22/day)
Likes
354
Location
Tennessee
System Name AM3+
Processor AMD FX-8350 @ 4715.73 MHz (23.5*200.63 MHz)
Motherboard ASUS Crosshair V Formula-Z AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Cooling AMD 8150 Factory Water Cooler
Memory Corsair XMS3 16 GB 1333 MHz PC3-10666 240-Pin DDR3
Video Card(s) ASUS ROG MATRIX-R9290X-P-4GD5 Radeon R9 290X 4GB 512-Bit GDDR5 PCI Express 3.0
Storage SanDisk Ultra II 480GB, INTEL SS DSC2BW240A4, Western Digital WDC WD50 00AAKX-003CA0
Display(s) Acer S211HL bd 21.5-Inch Widescreen Ultra-Slim LED Display - Black
Case COOLER MASTER Elite 335 Upgraded RC-335U-KKN1 Black Steel / Plastic ATX Mid Tower Computer Case
Power Supply Corsair RM Series 850 Watt ATX/EPS 80PLUS Gold-Certified Power Supply - CP-9020056-NA RM850
Software Windows 10.0 Pro 64 Bit
#65
DAMN! They got my card, and now they are out of stock / discontinued!!! :banghead::banghead: They are giving me the option to either wait or give me a refund...

On the product page, is says ETA 6-23-08...

Furthermore, this card is only PCI-E 1.1, so I'm thinking about just doing a refund, a buying another card.

Recommend me a 3870 X2 please! :)