1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

how to disable on-board graphics??

Discussion in 'General Hardware' started by stuartb04, Dec 29, 2008.

  1. stuartb04

    stuartb04

    Joined:
    Oct 6, 2008
    Messages:
    605 (0.19/day)
    Thanks Received:
    104
    Location:
    Bristol-U.K
    i have uninstalled a nvidia driver(i think).but i still got nvidia physx v8.11.18 on my system.is this a driver also?

    i have had a look in the bios.dont know what i am really looking for though.

    i know nvidia drivers and ati drivers conflict

    your help would be great :toast:
     
  2. DanTheBanjoman Señor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,481 (2.18/day)
    Thanks Received:
    1,382
    Some boards have an option in the BIOS, others automatically disable onboard if you insert another videocard. Is there still an ATI card listed in device manager?
     
    10 Year Member at TPU
  3. stuartb04

    stuartb04

    Joined:
    Oct 6, 2008
    Messages:
    605 (0.19/day)
    Thanks Received:
    104
    Location:
    Bristol-U.K
    yes my 4850 is
     
  4. DanTheBanjoman Señor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,481 (2.18/day)
    Thanks Received:
    1,382
    Ah wait, the onboard is NV :)

    Same question, but replace ATi with NV. Physx isn't a problem.
     
    10 Year Member at TPU
  5. stuartb04

    stuartb04

    Joined:
    Oct 6, 2008
    Messages:
    605 (0.19/day)
    Thanks Received:
    104
    Location:
    Bristol-U.K
    just looked in the device manager its showing
    nvidia nforce networking controller
    nvidia nforce pci system management(it says disabled)
     
  6. DanTheBanjoman Señor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,481 (2.18/day)
    Thanks Received:
    1,382
    So no NV videocard anymore, seems it disabled it. If everything works as it should I wouldn't worry about anything.
     
    10 Year Member at TPU
  7. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,362 (2.23/day)
    Thanks Received:
    959
    What Dan said. Most will disable it automatically when you put a PCI-E card in. You can go to the bios and disable it if you really want to, but I think that it will be fine.
     
    stuartb04 says thanks.
    10 Year Member at TPU
  8. cdawall

    cdawall where the hell are my stars

    Joined:
    Jul 23, 2006
    Messages:
    26,012 (6.47/day)
    Thanks Received:
    7,114
    Location:
    Houston
    that mobo auto disables with a PCI-e card in it
     
    stuartb04 says thanks.
    10 Year Member at TPU
  9. BrooksyX

    BrooksyX

    Joined:
    Jan 7, 2008
    Messages:
    3,923 (1.12/day)
    Thanks Received:
    567
    Do you have 3dmark vantage installed? Vantage installs physx even if you have an Ati card.
     
  10. stuartb04

    stuartb04

    Joined:
    Oct 6, 2008
    Messages:
    605 (0.19/day)
    Thanks Received:
    104
    Location:
    Bristol-U.K
    @brooksyx.
    yes i have vantage installed.

    and i looked in the bios and it is disabled.

    thanks guys
     
  11. ASRockIQ

    ASRockIQ New Member

    Joined:
    Dec 9, 2008
    Messages:
    948 (0.30/day)
    Thanks Received:
    63
    Location:
    Daphne, AL
    my Mobo has the HD3200 Onboard. i think it disables when a nVidia Card is placed in (but Device Manager still shows the onboard HD3200 in Vista). having an ATI Chipset i have to watch which Card i put in or the onboard will try to hybird with which ever ATI Card i try to use. setting certain options in BIOS like the ones below seemed to fix things when i tried to use my old X1650.

    in my BIOS there is no disabling option

    [​IMG]

    [​IMG]

    as you can see though i have the Internal Graphics mode set to UMA (uhh... what does the UMA+Sideport mean?) and Primary to PCI-E.
     
    stuartb04 says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)