• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Monitors won't go to sleep... Why?

Joined
Mar 29, 2018
Messages
590 (0.46/day)
what about any ''wake on '' like in the bios wake on mouse, keyboard ect... settings ? like maybe the controller is all ways active in use or not ? heck I would also check if its using the internet as well ...lol....these days that would not surprise me at all
 

dorsetknob

"YOUR RMA REQUEST IS CON-REFUSED"
Joined
Mar 17, 2005
Messages
8,962 (1.49/day)
Location
Dorset where else eh? >>> Thats ENGLAND<<<
.I dont know what the controller had to do with the monitor not going 2 sleep
Probably System polls/checks Peripherals periodically and that was keeping system awake.
 

rick_fox

New Member
Joined
Oct 21, 2018
Messages
1 (0.00/day)
I just solved my problem with my monitor not going to sleep. firstly i would recommend doing ALL the other checks that r recommended here,ie making sure that the power option is not set 2 NEVER , ect,ect.
so this what i did #1 i set the power option to 1min. ( the min.) so as i checked dif things i didnt have 2 wait a long time(i also used a stopwatch)
#2 i unplugged diff peripherals ,1 @a time, waited the 1 min 2 see if my monitor would go 2 sleep . I use a controller 4 some of my games, so when i unplugged the controller my monitor went 2 sleep after 1 min.
I know that most of u dont use a controller but its the testing the diff peripherals that might solve your problem .The use of a controller had also caused a problem with my Steam launch, causing it to take up to 2.5 min to launch.I dont know what the controller had to do with the monitor not going 2 sleep but its now been 3 days with no problems.
I hope this helps some of u with this issue.
Aztec.
OMG, I can't belive this. A few days ago I updated my 1050Ti to the latest 400+ drivers. I thought my problems started since than but now I see I was wrong. I read your post and unplugged my usb gamepad. And than...I was shocked :) . Monitor went to sleep after 1 min of inactivity. I have decided to register on this forum just to say: "Thank you very much for that info". Greetings
 

iWarnock

New Member
Joined
Nov 30, 2018
Messages
2 (0.00/day)
I killed every process associated with the Gigabyte motherboard software and sure enough, the monitors went to sleep as they should. I then went into investigating what part of the software package was causing it and that's when I discovered that the Gigabyte motherboard LED software was always doing something, always had CPU usage. I killed just that process and sure enough the monitors went to sleep just as they should.

Just made an account to thank you for the solution, this was driving me insane.. haven't buld a pc for more than 5 years and rng fusion in my z390 mobo was keeping the monitors on, you think they would fix the issue before launching a new mobo but they haven't lol
 
Joined
Oct 28, 2018
Messages
565 (0.53/day)
Location
Zadar, Croatia
System Name SloMo
Processor G4560
Motherboard MSi H110-PRO-D
Cooling LC-CC-95 @ Arctic Cooling fan
Memory 2X Crucial DDR4 2400 4GB
Video Card(s) Integrated HD 610
Storage WD 500 GB + Seagate 500 GB + Toshiba 3 TB
Display(s) Lenovo D221
Case Corsair Carbide 100R
Audio Device(s) Manhattan Flex BT Headphones, Encore P-801 stereo speakers
Power Supply Corsair CX450M
Mouse microsoft office mouse
Keyboard Modecom mc-800m
Software Windows 10 Pro x64
Benchmark Scores gorstak @ hwbot.org
I cleaned my screen with some rohypnol and it went to sleep after that, but I think it was because of 15 min inactivity set in power settings, not because of roofie...
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
26,147 (5.53/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire Radeon RX 5500 XT Pulse 8 GiB
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Nixeus NX-EDG274K (3840x2160@144 DP) + Samsung SyncMaster 906BW (1440x900@60 HDMI-DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
USB hubs can prevent sleep states too. There's a power option tick box you can check/uncheck under Device Manager USB Host Controller to try to fix that.
 

Jill Valentine

S.T.A.R.S.
Joined
Dec 16, 2012
Messages
6,204 (1.94/day)
Location
Jyväskylä, Finland
Processor AMD Ryzen 5 3600
Motherboard Gigabyte B550M Aorus Elite
Cooling Alphacool Eisbaer 240 w/ 2x Corsair ML120
Memory 32GB HyperX Fury DDR4-3200 @ 3466 CL16
Video Card(s) Gigabyte GeForce GTX 1080 Ti @ +80/625
Storage 4x SSD, USB HDD, USB BD-ROM
Display(s) Viewsonic 24" VA 1080p & HP 23" TN 1080p
Case Fractal Design Define Mini C
Audio Device(s) Onboard audio, Superlux HD668B
Power Supply Seasonic Focus+ Gold 750W
Mouse Logitech G400s
Keyboard Logitech G410 + Deltaco numpad
VR HMD Oculus Rift CV1
Software Windows 10 Pro English
a) Why they should go to sleep? I love my monitors being on "online" when I return from shop
b) something triggers that something is active.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
26,147 (5.53/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire Radeon RX 5500 XT Pulse 8 GiB
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Nixeus NX-EDG274K (3840x2160@144 DP) + Samsung SyncMaster 906BW (1440x900@60 HDMI-DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
Power saving and prevent screen burn in.
 

rtwjunkie

PC Gaming Enthusiast
Supporter
Joined
Jul 25, 2008
Messages
13,907 (2.89/day)
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Phantom
Processor Core i7-8700k 4.4Ghz @ 1.18v
Motherboard ASRock Z390 Phantom Gaming 6
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F Black CPU cooler
Memory 2x 16GB Mushkin Redline DDR-4 3200
Video Card(s) EVGA RTX 2080 Ti Xc
Storage 1x 500 MX500 SSD; 2x 6TB WD Black; 1x 4TB WD Black; 1x400GB VelRptr; 1x 4TB WD Blue storage (eSATA)
Display(s) HP 27q 27" IPS @ 2560 x 1440
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III (large palm grip!)
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
Just made an account to thank you for the solution, this was driving me insane.. haven't buld a pc for more than 5 years and rng fusion in my z390 mobo was keeping the monitors on, you think they would fix the issue before launching a new mobo but they haven't lol
Welcome to TPU!
 

tiagoadriao

New Member
Joined
Jan 29, 2019
Messages
1 (0.00/day)
Just made an account to thank you for the solution, this was driving me insane.. haven't buld a pc for more than 5 years and rng fusion in my z390 mobo was keeping the monitors on, you think they would fix the issue before launching a new mobo but they haven't lol

I created an account for that propose too, I need to try this solution too.
Just to try make it clear for those who don't understand the issue:

I've built a Desktop with Gigabyte B450M-DS3H with Athlon 200GE, working as APU (integrated GPU).
It is connected to my display (BenQ GW2470H) via HDMI.

I've set the turn off screen to 1 minute to test it out:

1548772571775.png


Windows does turn off the image after 1 minute, but then the display shows the message as computer would still sending image but only shows a blank screen (black screen with backlit on) only.
The display should go to standby right away this happens. But no... It stays like this until 15 minutes pass through and then goes to sleep, only when this happens is when display goes to standby, turning off image completely.
If I move the mouse or tap on keyboard, it wakes up again as it should.

My monitor used to behave as it should when I have my laptop connected via HDMI. But now when I started use this new desktop configuration and it started to misbehave.
I didn't test the OP solution yet but I've already unistalled AMD drivers, reinstalled it and nothing changed. I think it's something concerning Gigabyte motherboard configuration or its software on Windows.
Hope this makes it clear to everyone.
 
Joined
Mar 6, 2017
Messages
2,296 (1.38/day)
Location
North East Ohio, USA
System Name My Super Computer
Processor Intel Core i7 8700K
Motherboard Gigabyte Z370 AORUS Ultra Gaming
Cooling Corsair H55 AIO
Memory 2x8GB Crucial/Micron Ballistix Sport DDR4-2400
Video Card(s) Gigabyte GeForce RTX3060 12GB (https://www.techpowerup.com/gpuz/details/d6y4u)
Storage Samsung 970 EVO 500 GB NVMe SSD (System Drive), Samsung 860 EVO 500 GB SATA SSD (Game Drive)
Display(s) Acer Nitro XV272U (DisplayPort) and HP 2311x (DVI/HDMI)
Case CoolerMaster MasterBox Lite 5 RGB
Audio Device(s) On-Board Sound
Power Supply EVGA Supernova 650 G3 Gold
Mouse Logitech M705
Keyboard Logitech Wave K350
Software Windows 10 Pro 64-bit
Benchmark Scores https://valid.x86.fr/liwjs3
As an update to this issue that I had, Gigabyte has finally fixed the stupid issue with their RGBFusion program. Go to your motherboard's support page and go to the Utilities section and download the latest version which should be version 2.0 B19.0116.1.
 
Joined
Mar 6, 2017
Messages
2,296 (1.38/day)
Location
North East Ohio, USA
System Name My Super Computer
Processor Intel Core i7 8700K
Motherboard Gigabyte Z370 AORUS Ultra Gaming
Cooling Corsair H55 AIO
Memory 2x8GB Crucial/Micron Ballistix Sport DDR4-2400
Video Card(s) Gigabyte GeForce RTX3060 12GB (https://www.techpowerup.com/gpuz/details/d6y4u)
Storage Samsung 970 EVO 500 GB NVMe SSD (System Drive), Samsung 860 EVO 500 GB SATA SSD (Game Drive)
Display(s) Acer Nitro XV272U (DisplayPort) and HP 2311x (DVI/HDMI)
Case CoolerMaster MasterBox Lite 5 RGB
Audio Device(s) On-Board Sound
Power Supply EVGA Supernova 650 G3 Gold
Mouse Logitech M705
Keyboard Logitech Wave K350
Software Windows 10 Pro 64-bit
Benchmark Scores https://valid.x86.fr/liwjs3
Yeah I had that set properly but due to some bug in RGBFusion it was actually preventing Windows from thinking that the system was idle.
 

Lactic68

New Member
Joined
Nov 8, 2020
Messages
1 (0.00/day)
@Aztec, you are saving my day ! I'm using two different joysticks for Farming Simulator 19 and this was the issue. Joysticks are similar to gamepads and prevent screensaver, sleep mode and monitor sleep mode.
A big Thank you !!

I solved the issue by acquiring a USB switch with on/off buttons on it to turn off joysticks or gamepads and it works perfectly fine !
 

PhilG

New Member
Joined
Dec 20, 2020
Messages
2 (0.01/day)
Hello everyone!

Creating an account and resurrecting this post (again!) to say thank you for this wonderful discussion :)

I had a similar issue with my laptop never going to sleep... Most of the time even the lock screen wouldn't come up unless I manually locked it. And after that, when on lock screen, it's like there was something preventing the screen from turning off... You could clearly see the screen light dim after a while, like if the monitor was soon going to turn off, and then 1 or 2 seconds after the monitor would fully light up again, like something was preventing the monitor from turning off...

I was about to go crazy on this, my laptop would stay on forever unless I manually shut it down. If it was unplugged, this was fully draining my battery down. All the power settings were correctly set. There was nothing in the wake logs. I unplugged the mouse because I suspected a vibration issue. I tried to unplug more peripherals. I uninstalled some software unsuccessfully... etc...

Then after reading many forum posts, I ended up here and saw the OP solved his problem by removing the nVidia Experience software. I did not have this software installed or any other special nVidia software except the nVidia Display Driver (in Control Panel > Programs). Gave it a try and uninstalled the nVidia Display Driver from Control Panel and bam! Problem solved! Monitor will turn off and computer goes to sleep as expected!

However now, I am running without the nVidia Display Driver in Control Panel > Programs... but everything looks fine. Is it mandatory to install the drivers nowadays or is Windows able to figure it out?

Thanks!
 
Joined
Mar 30, 2010
Messages
841 (0.20/day)
Location
Edmonton, AB, Canada
System Name Project Neverending
Processor i9 9900K @ 5.0GHz
Motherboard Asus Maximus Formula XI
Cooling Corsair HX 150i Pro, Corsair ML 120/QL 120 fans
Memory 32 GB Corsair Vengeance Pro RGB 3200
Video Card(s) Asus RTX 2080Ti
Storage Samsung 970 Evo NVMe, 2 Samsung 860 Evo 1TB
Display(s) Acer Predator X34 (3440X1440), Samsung U28D590 (3840X2160)
Case Lian Li 011 Dynamic XL
Audio Device(s) Supreme FX X-Fi, Logitech 5.1 speaker system
Power Supply Corsair HX 1000i
Mouse Logitech G703
Keyboard Logitech G105
Software Windows 10 Pro
Benchmark Scores Updates coming soon ®
You can install standalone drivers without the NV experience crapware. head to NV site and hit the drivers page.
 

PhilG

New Member
Joined
Dec 20, 2020
Messages
2 (0.01/day)
Like I said, I did not have nVidia Experience or any other fancy nVidia software. The only thing I could see was Control Panel > Programs > nVidia Display Driver and I removed it. I was wondering if I should be worried about anything, because so far, everything is working fine!
 

filoppi

New Member
Joined
Jan 24, 2021
Messages
1 (0.00/day)
Hello everyone!

Creating an account and resurrecting this post (again!) to say thank you for this wonderful discussion :)

I had a similar issue with my laptop never going to sleep... Most of the time even the lock screen wouldn't come up unless I manually locked it. And after that, when on lock screen, it's like there was something preventing the screen from turning off... You could clearly see the screen light dim after a while, like if the monitor was soon going to turn off, and then 1 or 2 seconds after the monitor would fully light up again, like something was preventing the monitor from turning off...

I was about to go crazy on this, my laptop would stay on forever unless I manually shut it down. If it was unplugged, this was fully draining my battery down. All the power settings were correctly set. There was nothing in the wake logs. I unplugged the mouse because I suspected a vibration issue. I tried to unplug more peripherals. I uninstalled some software unsuccessfully... etc...

Then after reading many forum posts, I ended up here and saw the OP solved his problem by removing the nVidia Experience software. I did not have this software installed or any other special nVidia software except the nVidia Display Driver (in Control Panel > Programs). Gave it a try and uninstalled the nVidia Display Driver from Control Panel and bam! Problem solved! Monitor will turn off and computer goes to sleep as expected!

However now, I am running without the nVidia Display Driver in Control Panel > Programs... but everything looks fine. Is it mandatory to install the drivers nowadays or is Windows able to figure it out?

Thanks!
I also had the same problem, you don't need to uninstall GeForce Experience, all you need to do is disable the "in game overlay" setting. But I noticed something weird, GeForce Experience only prevents my monitor from going to sleep if I have a DualShock 4 controller plugged in, if I either disable the "in game overlay" or unplug my DS4, my monitor will go to sleep normally.
 

Snakes1000

New Member
Joined
May 31, 2021
Messages
1 (0.01/day)
Well, after many weeks trying to find a solution to this filoppi has solved it for me. I just went into settings in the GeForce Experience app, disabled the "in game overlay" option (left side of screen) and Boom! - fixed!
 
Last edited by a moderator:
Top