• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's WCG/BOINC Team

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,663 (5.80/day)
Likes
36,200
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Just a quick question. I think my CPU is not putting out what its suppose to cause its been running since thursday 100% strong but I am only posting around 2,278-2,428 daily? Isnt a I7-920 suppose to put out atleast 3800 points or more?
The 920 Mad Shot is running (Win7 @ 3.5Ghz iirc) and the 930 I'm running (Ubuntu 12.04 LTS @ 3.2Ghz) both seem to be in the 4k+ ppd range- our stats are open at FreeDC/BOINCStats if you want to check.

Are you running all projects?

On this subject- My FX-8350 rig's output has dropped by around 20%.... not sure what's going on with it but have set it to no new tasks for now to let it run out of work and will start it with some fresh wu's later this week to see if it helps?
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.81/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
I have a 3770K that's only putting our 2.5K, where my others are putting out 5K+
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
That's very odd...my 3770k, even running a FAH GPU (560TI448) is still doing over 5k PPD---was doing 5.8k with no GPUs.
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,936
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
I have it running WCG just like I have always done but I will keep and eye on it. The good thing is any points are better than no points :)
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
The 920 Mad Shot is running (Win7 @ 3.5Ghz iirc) and the 930 I'm running (Ubuntu 12.04 LTS @ 3.2Ghz) both seem to be in the 4k+ ppd range- our stats are open at FreeDC/BOINCStats if you want to check.

Are you running all projects?

On this subject- My FX-8350 rig's output has dropped by around 20%.... not sure what's going on with it but have set it to no new tasks for now to let it run out of work and will start it with some fresh wu's later this week to see if it helps?
I have mine running at 3.5ghz. Also I am in the process of moving it over to Linux. I already have the drive setup w/linux and everything installed. Just waiting on it to run the wu's out under windows then I will plug the linux drive in and let it rock. :toast:
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,663 (5.80/day)
Likes
36,200
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
I have mine running at 3.5ghz. Also I am in the process of moving it over to Linux. I already have the drive setup w/linux and everything installed. Just waiting on it to run the wu's out under windows then I will plug the linux drive in and let it rock. :toast:
You should get a 20% boost in ppd at minimum :)

Are there are system info and monitoring utilities like CPU-Z, GPU-Z, or HW monitor available in Ubuntu?

Would be cool if I could monitor temps, etc. in the Linux rigs
 
Joined
Aug 30, 2009
Messages
4,001 (1.32/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
Joined
Jul 23, 2011
Messages
1,555 (0.67/day)
Likes
1,459
Location
Kaunas, Lithuania
System Name Eternal WIP ][ HP ProLiant server blade
Processor AMD FX-8320 @ 4.4/4.1 GHz ][ 2x Intel Xeon L5520 @ 2.27GHz
Motherboard Asus Crosshair V Formula-Z ][ -
Cooling Corsair H55 ][ Stock
Memory 2x4GB Kingston HyperX Genesis @ 1866MHz ][ 4x4 GiB Hynix @ 1333 MHz; ECC on
Video Card(s) 2x MSI GeForce GTX 770 DirectCU II OC ][ None
Storage 1TB WD Black + 1.5TB WD Green + 750GB Samsung + 64GB OCZ Agility 4 ][ 3x 1 TB Hitachi
Display(s) Asus VG278H + Asus VH226H ][ None
Case Antec Nine Hundred ][ it's a server blade, lol
Audio Device(s) Supreme FX II (Integrated); Using optical S/PDIF output ][ none
Power Supply Corsair AX1200i ][ [stock]
Software Gentoo Linux ][ Linux Mint 16
Benchmark Scores 65970 BogoMIPS. Ha. Ha. Ha. >=|
Suh-weet! I can finally monitor my CPU voltage and whatnot! (could only monitor the temp and power usage before)
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
I would like to welcome my newest system, Kiev to my farm :toast:
 
Joined
Jul 23, 2011
Messages
1,555 (0.67/day)
Likes
1,459
Location
Kaunas, Lithuania
System Name Eternal WIP ][ HP ProLiant server blade
Processor AMD FX-8320 @ 4.4/4.1 GHz ][ 2x Intel Xeon L5520 @ 2.27GHz
Motherboard Asus Crosshair V Formula-Z ][ -
Cooling Corsair H55 ][ Stock
Memory 2x4GB Kingston HyperX Genesis @ 1866MHz ][ 4x4 GiB Hynix @ 1333 MHz; ECC on
Video Card(s) 2x MSI GeForce GTX 770 DirectCU II OC ][ None
Storage 1TB WD Black + 1.5TB WD Green + 750GB Samsung + 64GB OCZ Agility 4 ][ 3x 1 TB Hitachi
Display(s) Asus VG278H + Asus VH226H ][ None
Case Antec Nine Hundred ][ it's a server blade, lol
Audio Device(s) Supreme FX II (Integrated); Using optical S/PDIF output ][ none
Power Supply Corsair AX1200i ][ [stock]
Software Gentoo Linux ][ Linux Mint 16
Benchmark Scores 65970 BogoMIPS. Ha. Ha. Ha. >=|
Holy Sh**.... :twitch:
 
Joined
Jun 27, 2011
Messages
5,624 (2.38/day)
Likes
2,986
Processor Intel I7 4790k (stock)
Motherboard ASRock H97M-ITX/ac LGA 1150 Intel H97
Cooling Prolimatech megahalem
Memory Crucial 2x4gb 1600mhz
Video Card(s) EVGA 1060 3gb
Storage OWC Mercury SSD 240 GB
Display(s) Asus 144hz
Case Raijintek Metis
Power Supply Corsair SF600 600w psu
Software Windows 10 64 Bit
Joined
Apr 3, 2012
Messages
3,487 (1.68/day)
Likes
7,376
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Huh? Did I miss something? 32 cores? What is that?
Four eight-core AMD Opterons, 32GB RAM, a Supermicro server board. Norton purchased it for me from someone in Connecticut and shipped it down to me.
 
Joined
Nov 10, 2006
Messages
4,527 (1.12/day)
Likes
6,075
Location
Washington, US
System Name Lappy
Processor i7 6700k
Motherboard Sager NP9870
Cooling A lot smaller than I'd like
Memory Samsung 4x8GB DDR4-2133 SO-DIMM
Video Card(s) GTX 980 (MXM)
Storage 2xSamsung 950 Pro 256GB | 2xHGST 1TB 7.2K
Display(s) 17.3" IPS 1080p G-SYNC
Audio Device(s) Sound Blaster X-FI MB 5, Foster 2.1 channel integrated
Mouse Razer Deathadder
Keyboard 3-zone RGB integrated
Software Windows 10 Pro
Benchmark Scores Not slow
Joined
Jul 23, 2011
Messages
1,555 (0.67/day)
Likes
1,459
Location
Kaunas, Lithuania
System Name Eternal WIP ][ HP ProLiant server blade
Processor AMD FX-8320 @ 4.4/4.1 GHz ][ 2x Intel Xeon L5520 @ 2.27GHz
Motherboard Asus Crosshair V Formula-Z ][ -
Cooling Corsair H55 ][ Stock
Memory 2x4GB Kingston HyperX Genesis @ 1866MHz ][ 4x4 GiB Hynix @ 1333 MHz; ECC on
Video Card(s) 2x MSI GeForce GTX 770 DirectCU II OC ][ None
Storage 1TB WD Black + 1.5TB WD Green + 750GB Samsung + 64GB OCZ Agility 4 ][ 3x 1 TB Hitachi
Display(s) Asus VG278H + Asus VH226H ][ None
Case Antec Nine Hundred ][ it's a server blade, lol
Audio Device(s) Supreme FX II (Integrated); Using optical S/PDIF output ][ none
Power Supply Corsair AX1200i ][ [stock]
Software Gentoo Linux ][ Linux Mint 16
Benchmark Scores 65970 BogoMIPS. Ha. Ha. Ha. >=|
Last edited:

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Well, the Kiev is behaving oddly--I left it crunching last night and this morning it wasn't responding to SSH requests and the display didn't give anything. I rebooted it and it seems to be doing OK (although given that it's doing all of the GPU rendering on the CPU, it's miserably slow to actually use). I'll have to keep an eye on it....
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,936
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
WOW ION! That is gonna throw down some points!! Congratz bro!
 
Joined
Apr 3, 2012
Messages
3,487 (1.68/day)
Likes
7,376
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!
Well, the Kiev is behaving oddly--I left it crunching last night and this morning it wasn't responding to SSH requests and the display didn't give anything. I rebooted it and it seems to be doing OK (although given that it's doing all of the GPU rendering on the CPU, it's miserably slow to actually use). I'll have to keep an eye on it....
I think, even if you have to reboot more than once a day, which you should be REQUIRED to do, it should pump out enough points to set you firmly in the top two for pie.

My quest for TPU/ WCG domination has taken another hit. :eek:

I now have to plan even bigger. :twitch:

:lovetpu:
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
I think, even if you have to reboot more than once a day, which you should be REQUIRED to do, it should pump out enough points to set you firmly in the top two for pie.

My quest for TPU/ WCG domination has taken another hit. :eek:

I now have to plan even bigger. :twitch:

:lovetpu:
Linux should need to be rebooted everyday. Hell I left my rig running for months without reboots. Also he needn't worry about top 2 in pie as he has been sitting on top for awhile now. This just extends his lead a little. :toast:
 
Joined
Apr 3, 2012
Messages
3,487 (1.68/day)
Likes
7,376
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!
Linux should need to be rebooted everyday. Hell I left my rig running for months without reboots. Also he needn't worry about top 2 in pie as he has been sitting on top for awhile now. This just extends his lead a little. :toast:
Methinks, Agent00Skid could give ION some competition. Based on the Allprojectstats.com site.

Not so sure I am correctly reading the daily stats number correctly, why is Agent00Skid NOT on the pie chart?

All these stat thingies...sometimes I hate stats. Sometimes. Like this morning, when I should be doing something other than trolling around here!!

:rockout:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
I was able to run Memtest on the Opty setup for about two and a half hours without issues, so at least it doesn't lock up doing that. I've suspended BOINC :)cry:) and it's just running Ubuntu now; I'll see what is/isn't happening after class. The memory checked out fine. Now that WCG isn't running I'm no longer getting graphical artifacts--I hope that WCG isn't messing with anything. I suppose that I can try reinstalling on another HDD if this works, but otherwise I don't have a lot of ideas for what to try...
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,663 (5.80/day)
Likes
36,200
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
I was able to run Memtest on the Opty setup for about two and a half hours without issues, so at least it doesn't lock up doing that. I've suspended BOINC :)cry:) and it's just running Ubuntu now; I'll see what is/isn't happening after class. The memory checked out fine. Now that WCG isn't running I'm no longer getting graphical artifacts--I hope that WCG isn't messing with anything. I suppose that I can try reinstalling on another HDD if this works, but otherwise I don't have a lot of ideas for what to try...
Very surprising that you're having issues with it :confused:

Rig ran fine here until the Mint install took a crap on the HDD I used (HDD with Mint wouldn't run on any rig when this happened but I installed and ran Ubuntu on it just fine). It was slow to start and ran through a bunch of stuff to boot, which took 4-5 minutes, but crunched 100% fine. I did have 2 instances where the rig hung up but a restart brought it right back?
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Which Mint did you use? I have Debian Edition Cinnamon where the installer would just die part of the way through. I will try another disk (I have a spare 64GB SSD) later to see what happens.

Crunching works fine for a bit, but then I leave it unattended (at night or during class) and it locks up. I was SSH'd into it this morning and then the SSH connection just died while I was away--gone for no more than two hours.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,663 (5.80/day)
Likes
36,200
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Which Mint did you use? I have Debian Edition Cinnamon where the installer would just die part of the way through. I will try another disk (I have a spare 64GB SSD) later to see what happens.

Crunching works fine for a bit, but then I leave it unattended (at night or during class) and it locks up. I was SSH'd into it this morning and then the SSH connection just died while I was away--gone for no more than two hours.
That's the version I loaded on the HDD- Mint/Debian but just used the std Mint desktop not the Cinnamon. Did you load from the USB port near the LAN ports/etc. or the one on the board? I used the one near the LAN port but idk if that matters?
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,663 (5.80/day)
Likes
36,200
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
On another matter... anyone else having issues uploading CEP2 work? I'm trying to get the remote rigs to report a few of them while I'm on-site but they keep going into "retry in xx:xx:xx" mode after a few minutes every time I try to send one in :banghead:

Sorry for the double post...