• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

World CEP2 Challenge (6 october - 14 october)

Joined
Jan 20, 2007
Messages
216 (0.05/day)
Likes
119
Location
Mataram-NTB, Indonesia
System Name Folding System
Processor Intel 4770K Haswell
Motherboard Gigabyte G1 Sniper
Cooling EK Clean CSQ WB + EK CoolStream RAD XTX 480 + EK GTX780Ti Full WB + Swiftech D5 Pump
Memory 4 x 4 GB DDR3 GSkill Ripjaws F3 17000 GBZL | 4 x 4GB DDR3 Corsair Dominator Platinum
Video Card(s) 2 x Inno3D GTX 780Ti 3GB SLI
Storage 2x Patriot Pyro 240GB Raid 0 | 2x WD Green 3TB Raid 0 | 4x Seagate 4TB Raid 0
Display(s) Viewsonic LED VA1938wa 19" / 2 x Dell U2312HM 23" IPS Panel
Case Corsair 900D + 1 Aerocool 14cm Fan, 3 CM Fan 12cm, 4 Scythe Slim Fan 12cm, 4 Aerocool Shark 12cm
Audio Device(s) ASUS Xonar Phoebus + Hippo cri head amp + Sennheiser HD 598 + Razer Megalodon
Power Supply Seasonic P1000 Platinum
Mouse Cyborg R.A.T 5
Keyboard Gigabyte Aivia Osmium Mech Keyboard
Software Windows 7 Ultimate 64
Am i late? count me in then :D
 
Joined
Sep 3, 2010
Messages
3,448 (1.28/day)
Likes
1,695
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
I added all into the table.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,804 (5.77/day)
Likes
36,676
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Joined
Aug 11, 2011
Messages
4,335 (1.84/day)
Likes
3,020
Location
Mexico
System Name STEAMBOX | GAMECUBE | EQC (Everyday Quad Core)
Processor i5 4590@3.7Ghz |i7 3770K@4Ghz -|- Athlon 5350@2.52Ghz
Motherboard GA-B85N PHOENIX | Asrock Z77E-ITX | Asus AM1I-A
Cooling Stock | Antec Kuhler 620 | Reeven Vanxie
Memory 2x4GB ADATA XPG 1600Mhz | 2x4GB Kingston 1866Mhz -|- 2x4GB Crucial Ballistix@1920Mhz
Video Card(s) RX 480 Nitro | Sapphire RX 480 w/Accelero Mono Plus | HD 8400 @ 720Mhz (IGP)
Storage LiteON 128GB mSATA+3TB Seagate | Seagate 1TBxSamung 64GB SSD (Intel RST) | Kingston v300 240GB
Display(s) Daewoo 49" 1080p | ASUS PA248Q 1920x1200 IPS
Case Corsair 250D | CoolerMaster Elite 110 | Acteck Fiji
Audio Device(s) Onboard
Power Supply Seasonic SS-660XP2 | Silverstone SFX-450 | 200w mini FLEX PSU
Software Windows 10 64bit
My second 8350 locked up who knows when. :banghead:
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,804 (5.77/day)
Likes
36,676
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
My second 8350 locked up who knows when. :banghead:
:( Sorry to hear that- did it restart ok?

One of mine was doing that a few weeks ago but it has been fine since I put it back to stock clocks....
 
Joined
Aug 11, 2011
Messages
4,335 (1.84/day)
Likes
3,020
Location
Mexico
System Name STEAMBOX | GAMECUBE | EQC (Everyday Quad Core)
Processor i5 4590@3.7Ghz |i7 3770K@4Ghz -|- Athlon 5350@2.52Ghz
Motherboard GA-B85N PHOENIX | Asrock Z77E-ITX | Asus AM1I-A
Cooling Stock | Antec Kuhler 620 | Reeven Vanxie
Memory 2x4GB ADATA XPG 1600Mhz | 2x4GB Kingston 1866Mhz -|- 2x4GB Crucial Ballistix@1920Mhz
Video Card(s) RX 480 Nitro | Sapphire RX 480 w/Accelero Mono Plus | HD 8400 @ 720Mhz (IGP)
Storage LiteON 128GB mSATA+3TB Seagate | Seagate 1TBxSamung 64GB SSD (Intel RST) | Kingston v300 240GB
Display(s) Daewoo 49" 1080p | ASUS PA248Q 1920x1200 IPS
Case Corsair 250D | CoolerMaster Elite 110 | Acteck Fiji
Audio Device(s) Onboard
Power Supply Seasonic SS-660XP2 | Silverstone SFX-450 | 200w mini FLEX PSU
Software Windows 10 64bit
The board I'm using throttles the 8350 if I overclock beyond 4.2Ghz making OC practically worthless so I left it at stock settings.


It's working fine ATM
 
Joined
Sep 3, 2010
Messages
3,448 (1.28/day)
Likes
1,695
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
Got my first CEP2 related computation error. Bummer.
 
Joined
Jul 23, 2011
Messages
1,556 (0.66/day)
Likes
1,459
Location
Kaunas, Lithuania
System Name Eternal WIP ][ HP ProLiant server blade
Processor AMD FX-8320 @ 4.4/4.1 GHz ][ 2x Intel Xeon L5520 @ 2.27GHz
Motherboard Asus Crosshair V Formula-Z ][ -
Cooling Corsair H55 ][ Stock
Memory 2x4GB Kingston HyperX Genesis @ 1866MHz ][ 4x4 GiB Hynix @ 1333 MHz; ECC on
Video Card(s) 2x MSI GeForce GTX 770 DirectCU II OC ][ None
Storage 1TB WD Black + 1.5TB WD Green + 750GB Samsung + 64GB OCZ Agility 4 ][ 3x 1 TB Hitachi
Display(s) Asus VG278H + Asus VH226H ][ None
Case Antec Nine Hundred ][ it's a server blade, lol
Audio Device(s) Supreme FX II (Integrated); Using optical S/PDIF output ][ none
Power Supply Corsair AX1200i ][ [stock]
Software Gentoo Linux ][ Linux Mint 16
Benchmark Scores 65970 BogoMIPS. Ha. Ha. Ha. >=|
It appears Chevalr1c...

*puts on shades*


...has popped his CEP2 error cherry.





YYYYYYYYYYEEEEEEAAAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHH!!!!!!!!!!
 
Joined
Apr 3, 2012
Messages
3,503 (1.66/day)
Likes
7,424
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!
it appears chevalr1c...

*puts on shades*


...has popped his cep2 error cherry.





yyyyyyyyyyeeeeeeaaaaaaaaaaaaaaaaaahhhhhhhhhhhhhhhh!!!!!!!!!!
lol
 
Joined
Apr 3, 2012
Messages
3,503 (1.66/day)
Likes
7,424
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!
These WU's seem to finish in around 6 hours, that were only netting 50-80 WCG points, are now twice as worthy! The two that just came up valid were both worth over a 100 WCG points.

It has been explained, ad nauseum, to me before but, still not all that clear about the formula for WCG points (and no, this is not a cry for help in the form of long winded explanations or links to anything) and I am OK with that.

What does seem quizzical, to me, is the amount of work and money that goes into these WU's and the computers that we build to run them. CEP2's seem to be on an island of itself with special needs. Yet we have an actual drop in points running them.

It would seem more logical that running a special needs WU to completion would warrant a special bonus, to at least match the PPH of some of the 'easy' running WU's.

I'm not really complaining here. I would do this without points, however there are points and they don't make sense, to me, how they are awarded currently.

Alright, remember, PLEASE, don't spend anytime on trying to educate me on the points system. Rather, debate the point I made about special needs WU's. Thank you in advance!

:toast:
 
Joined
Aug 9, 2008
Messages
4,586 (1.33/day)
Likes
2,743
Location
Kingston, Ontario Canada
System Name My Rig | Kids Rig
Processor Core i5 3570K @ 4.0 ghz 1.15 vcore | FX 8350 @4 ghz
Motherboard EVGA Z77 FTW 1.21 BIOS |Gigabyte 990FXA UDH (rev 4.0)
Cooling CM Hyper 212 EVO R2-push/pull with 2x 120mm PWM | CM Hyper 212
Memory Mushkin Blackline 4GB x 2 1600mhz XMP profile |G. Skill 4GB x 2 DDR3 1866mhz
Video Card(s) Sapphire RX 480 8gb | Asus Strix R9 390X 8GB
Storage Kingston SSDNOW V300 120/240 GB OS & Games / 1000 GB Data | 320GB OS / 500GB Data & Games
Display(s) Samsung S24D590 24" PLS 5ms 60hz refresh with Enhanced Sync | BenQ GW2270 22" VA 5ms 60hz refresh
Case NZXT 810 Switch |Thermaltake Soprano Snow Edition
Audio Device(s) Asus Xonar DSX w/ Logitech z623 | Realtek
Power Supply EVGA SuperNOVA 750W 80+ Gold | CoolerMaster GS750M 80+ Bronze
Mouse Razer Diamondback Chroma | Tt Level 10M
Keyboard Razer Ornata Chroma w/ meka-membrane keys | MadCatz S.T.R.I.K.E. TE w/ Kailh brown
Software Windows 10 Pro | Windows 10 Pro
Benchmark Scores Thanks to Norton/Lt_JWS/Guitar for the 2nd pc parts :)
Some assclown construction person cut the cable line in my town, knocking internet out from 3 am till a few mins ago.... so of course i dont get to report any work for the last 7 hours.....
 
Joined
Nov 10, 2006
Messages
4,528 (1.11/day)
Likes
6,077
Location
Washington, US
System Name Lappy
Processor i7 6700k
Motherboard Sager NP9870
Cooling A lot smaller than I'd like
Memory Samsung 4x8GB DDR4-2133 SO-DIMM
Video Card(s) GTX 980 (MXM)
Storage 2xSamsung 950 Pro 256GB | 2xHGST 1TB 7.2K
Display(s) 17.3" IPS 1080p G-SYNC
Audio Device(s) Sound Blaster X-FI MB 5, Foster 2.1 channel integrated
Power Supply 330w Brick
Mouse Razer Deathadder
Keyboard 3-zone RGB integrated
Software Windows 10 Pro
Benchmark Scores Not slow
Some assclown construction person cut the cable line in my town, knocking internet out from 3 am till a few mins ago.... so of course i dont get to report any work for the last 7 hours.....
Just means you get to report extra work tomorrow. Gotta look at the glass half full, man! (Or if you're an engineer, the glass is twice as large as it needs to be.)
 
Joined
Apr 3, 2012
Messages
3,503 (1.66/day)
Likes
7,424
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!
Just means you get to report extra work tomorrow. Gotta look at the glass half full, man! (Or if you're an engineer, the glass is twice as large as it needs to be.)
Or, if you are an 'Ass Clown', "What?"

LOL.
 
Joined
Aug 11, 2011
Messages
4,335 (1.84/day)
Likes
3,020
Location
Mexico
System Name STEAMBOX | GAMECUBE | EQC (Everyday Quad Core)
Processor i5 4590@3.7Ghz |i7 3770K@4Ghz -|- Athlon 5350@2.52Ghz
Motherboard GA-B85N PHOENIX | Asrock Z77E-ITX | Asus AM1I-A
Cooling Stock | Antec Kuhler 620 | Reeven Vanxie
Memory 2x4GB ADATA XPG 1600Mhz | 2x4GB Kingston 1866Mhz -|- 2x4GB Crucial Ballistix@1920Mhz
Video Card(s) RX 480 Nitro | Sapphire RX 480 w/Accelero Mono Plus | HD 8400 @ 720Mhz (IGP)
Storage LiteON 128GB mSATA+3TB Seagate | Seagate 1TBxSamung 64GB SSD (Intel RST) | Kingston v300 240GB
Display(s) Daewoo 49" 1080p | ASUS PA248Q 1920x1200 IPS
Case Corsair 250D | CoolerMaster Elite 110 | Acteck Fiji
Audio Device(s) Onboard
Power Supply Seasonic SS-660XP2 | Silverstone SFX-450 | 200w mini FLEX PSU
Software Windows 10 64bit
arghhh, my second 8350 didn't post any points in the last update. I guess it locked up again. :banghead:


EDIT: I'm down to a single 8350:
OSError: [Errno 30]
:cry:
 
Last edited:
Joined
Sep 3, 2010
Messages
3,448 (1.28/day)
Likes
1,695
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
On a sidenote: Delft University (Netherlands) won the World Solar Challenge in the Challenger Class, Tokai Univ. (Japan) became second and the third place went to Solar Team Twente (Netherlands). The rest of the field is still on its way (at least, those still in the race), The Cruiser and Adventure Classes are somewhere near Port Augusta, The Cruiser Class winners will be announced somewher in the weekend, because thare are jury-judged score modifiers in effect.
 
Joined
Aug 1, 2009
Messages
868 (0.28/day)
Likes
430
Location
Baguio City, Philippines
System Name hmmm...
Processor Intel Core i7-4790K // AMD Athlon II X4 630
Motherboard Asus Maximus VII Gene // MSI 785GM-E65
Cooling Noctua NH-D15S // Noctua NH-U12S
Memory 4x8gb DDR3 2400mhz G.Skill Sniper // 2x2gb DDR3 1333mhz GSkill Value RAM
Video Card(s) Zotac GTX 980 Ti // Palit GTS 250
Storage Samsung 850 EVO 500gb + 3x2tb WD20EZRX // 1tb Seagate 7200.12
Display(s) LG IPS234V // AOC 2217V
Case Corsair Graphite 760T // Lian-Li PC-7 Plus
Audio Device(s) Onboard // Onboard
Power Supply Corsair AX650 // Cougar CM 550
Mouse Corsair Vengeance M65 // Logitech MK120
Keyboard Corsair Vengeance K70 // Logitech MK120
Software Windows 10 Professional x64 // Windows 7 Professional x64
Is it normal that I don't receive 8 units to work on in my PC? The thing is if I don't update manually, I only get 4 or 6 units to work on. I'm not at home during the weekdays that often and when I do have the time to check it's only running 6 units at max. Is there a way to change the settings so I get 8 units to work on everytime?
 
Joined
Sep 3, 2010
Messages
3,448 (1.28/day)
Likes
1,695
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
Put it on 8 (or higher) in the profile settings at he WCG site.
 
Joined
Aug 1, 2009
Messages
868 (0.28/day)
Likes
430
Location
Baguio City, Philippines
System Name hmmm...
Processor Intel Core i7-4790K // AMD Athlon II X4 630
Motherboard Asus Maximus VII Gene // MSI 785GM-E65
Cooling Noctua NH-D15S // Noctua NH-U12S
Memory 4x8gb DDR3 2400mhz G.Skill Sniper // 2x2gb DDR3 1333mhz GSkill Value RAM
Video Card(s) Zotac GTX 980 Ti // Palit GTS 250
Storage Samsung 850 EVO 500gb + 3x2tb WD20EZRX // 1tb Seagate 7200.12
Display(s) LG IPS234V // AOC 2217V
Case Corsair Graphite 760T // Lian-Li PC-7 Plus
Audio Device(s) Onboard // Onboard
Power Supply Corsair AX650 // Cougar CM 550
Mouse Corsair Vengeance M65 // Logitech MK120
Keyboard Corsair Vengeance K70 // Logitech MK120
Software Windows 10 Professional x64 // Windows 7 Professional x64
Put it on 8 (or higher) in the profile settings at he WCG site.
Sorry for the noob question but how do I do that. The bottles of beer that I've stacked on my desk have seemed to have an effect on how I go about on the WCG website. :toast:
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,804 (5.77/day)
Likes
36,676
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Joined
Apr 23, 2005
Messages
309 (0.07/day)
Likes
189
Location
Neuchâtel, Switzerland
Processor AMD FX-8350 "Vishera"
Motherboard Asus M5A99X EVO
Cooling Noctua NH-D14
Memory G.Skill DDR3 2133MHz 16GB
Video Card(s) CrossfireX Asus 5850
Storage Crucial C300 128GB
Display(s) Samsung SA950
Case Coolermaster Storm Sniper
Power Supply Corsair AX850
Software Windows 7 Ultimate 64 bit
Problems?

Got errors since yesterday evening.

Computer restarted and has BSOD on me a few times since.

Thought at first it was a Firefox/Adobe Flash/Adobe Reader update problem - now not so sure.

Reset the project but that doesn't seem to have helped. CEP2 WUs seem to hang after a few minutes... some even uploaded after 5 minutes.

Next step might be to reinstall my BOINC manager I guess.

Anyone else experience any problems?

Update 1:

Reinstalling did not do the trick. Random reboots...

Shut down BOINC for now and computer seems stable even with all Adobe stuff updated and Firefox running 24.0.

Guess gonna have to try to fix BOINC somehow.
 
Last edited:

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,728 (4.18/day)
Likes
26,195
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
@AnnCore: first thing that comes to my mind is cpu over clock might be the culprit, as it was for me. Any chance you're OC'd? If so try backing it gown a little or other stock. Apparently these CEP2 wu's are pretty intense.

Other than that, I'm not too sure. :eek:. The other guys will probably have some ideas.
 
Joined
Apr 23, 2005
Messages
309 (0.07/day)
Likes
189
Location
Neuchâtel, Switzerland
Processor AMD FX-8350 "Vishera"
Motherboard Asus M5A99X EVO
Cooling Noctua NH-D14
Memory G.Skill DDR3 2133MHz 16GB
Video Card(s) CrossfireX Asus 5850
Storage Crucial C300 128GB
Display(s) Samsung SA950
Case Coolermaster Storm Sniper
Power Supply Corsair AX850
Software Windows 7 Ultimate 64 bit
@AnnCore: first thing that comes to my mind is cpu over clock might be the culprit, as it was for me. Any chance you're OC'd? If so try backing it gown a little or other stock. Apparently these CEP2 wu's are pretty intense.

Other than that, I'm not too sure. :eek:. The other guys will probably have some ideas.
No overclocking with these CEP2. Been running my 8350 stock since about a month with no problems.
 
Joined
Apr 3, 2012
Messages
3,503 (1.66/day)
Likes
7,424
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!
No overclocking with these CEP2. Been running my 8350 stock since about a month with no problems.
Are you using 7.0.64? The Beta version has been causing problems recently, if you can believe some of the posts here. :rolleyes:
 
Joined
Apr 23, 2005
Messages
309 (0.07/day)
Likes
189
Location
Neuchâtel, Switzerland
Processor AMD FX-8350 "Vishera"
Motherboard Asus M5A99X EVO
Cooling Noctua NH-D14
Memory G.Skill DDR3 2133MHz 16GB
Video Card(s) CrossfireX Asus 5850
Storage Crucial C300 128GB
Display(s) Samsung SA950
Case Coolermaster Storm Sniper
Power Supply Corsair AX850
Software Windows 7 Ultimate 64 bit
Are you using 7.0.64? The Beta version has been causing problems recently, if you can believe some of the posts here. :rolleyes:
7.0.64. No Betas.

It's just weird. Been running CEP2s exclusively for like a month and all of a sudden I'm getting errors.

I even tried using only a 50% CPU load (4 instead of 8) and I got errors and reboots.

Going to try a clean reinstall, deleting the BOINC folder and data...
 
Joined
Apr 3, 2012
Messages
3,503 (1.66/day)
Likes
7,424
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!
7.0.64. No Betas.

It's just weird. Been running CEP2s exclusively for like a month and all of a sudden I'm getting errors.

I even tried using only a 50% CPU load (4 instead of 8) and I got errors and reboots.

Going to try a clean reinstall, deleting the BOINC folder and data...
I'm not positive, how can I be? However, to this un know it all, it smells of a computer issue and not a BOINC one. Methinks, PSU or motherboard or...complications with Windows updates?

Good luck. I am pretty good with guessing wrong. ;)