1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TechPowerUp GPU-Z 0.5.8 Released

Discussion in 'News' started by btarunr, Jan 21, 2012.

  1. The Von Matrices

    The Von Matrices

    Joined:
    Dec 16, 2010
    Messages:
    1,394 (0.95/day)
    Thanks Received:
    477
    Lol, I have two of the worst cards of the bunch. It could explain my really high power consumption.

    GTX 470 #1: 50.6%
    GTX 470 #2: 58.0%

    I guess NVidia really needed to sell the worst chips when they created the 470.
     
  2. TissueBox

    Joined:
    Mar 14, 2011
    Messages:
    80 (0.06/day)
    Thanks Received:
    40
    GTX 470 with an ASIC quality of 36.6% (currently the lowest in this thread I believe), clocks to 810/1900 at 1.075V.

    GPU-Z 0.5.8 seems to be reading my pixel fill rate wrong - 5.5 reads it fine.

    0.5.8
    [​IMG]

    0.5.5
    [​IMG]
     
  3. Maban

    Maban

    Joined:
    Mar 6, 2008
    Messages:
    2,458 (0.99/day)
    Thanks Received:
    1,053
    Location:
    Minnesota, Canadian States of Norway
    When did you buy your 470? I bought my 36.9% in June 2010.

    I've gone over my quota of explaining the fill rate thing, so I will let someone else do that.
     
  4. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,563 (1.86/day)
    Thanks Received:
    954
    The lower score was introduced in a prior version and is supposedly a more accurate reading, but I've heard that fermi's fill rate is actually variable once you enable AA.
     
    TissueBox and Maban say thanks.
  5. The Von Matrices

    The Von Matrices

    Joined:
    Dec 16, 2010
    Messages:
    1,394 (0.95/day)
    Thanks Received:
    477
    I bought my 470's in April of 2010, just after they were released. The 58.0% one is a MSI rebranded one built by NVidia while the 50.6% one is built by MSI.
     
  6. TissueBox

    Joined:
    Mar 14, 2011
    Messages:
    80 (0.06/day)
    Thanks Received:
    40
    I bought mine around October 2010, getting 85-90C with MSI Kombustor at 60% fan speed with an ambient of 23C.
     
    Maban says thanks.
  7. chodaboy19

    Joined:
    Nov 23, 2010
    Messages:
    87 (0.06/day)
    Thanks Received:
    3
    [​IMG]

    Pretty crappy lol :slap:
     

    Attached Files:

  8. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,104 (0.61/day)
    Thanks Received:
    163
    Thanks I was thinking it was sort of a "wear level" measure :)
     
  9. Shihabyooo

    Shihabyooo

    Joined:
    Jan 10, 2011
    Messages:
    568 (0.39/day)
    Thanks Received:
    110
    Location:
    A sad excuse of a country called Sudan.
    ASIC Quality 63.7%. For a premium GTX580, I believe that is somewhat low, no ?
     
  10. burwij New Member

    Joined:
    Jan 22, 2012
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Just ran the test on my 560 Ti Twin Frozr II/OC: 100.6%!

    [​IMG]

    I'm flattered, but I feel like the calculations might need some tweaking.

    As a side note, I haven't pushed the limits of the card (or felt the need to), but the stock VID is 0.987 V.
     
  11. v12dock

    v12dock

    Joined:
    Dec 18, 2008
    Messages:
    1,617 (0.74/day)
    Thanks Received:
    326
    Support for the 6XXX would be awesome. I would interesting to see how the 6950 vs 6970 compare and why you can unlock some 6950s
     
  12. Dj-ElectriC

    Dj-ElectriC

    Joined:
    Aug 13, 2010
    Messages:
    2,247 (1.41/day)
    Thanks Received:
    851
    75.7% for Gigabyte's GTX570 SuperDuperOverclock :D (SOC)
    732@845@955 core
     
  13. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,324 (2.59/day)
    Thanks Received:
    868
    Location:
    London, UK
    what volts do you need for that??
     
    Razerian says thanks.
  14. tongey54

    Joined:
    Dec 29, 2011
    Messages:
    40 (0.04/day)
    Thanks Received:
    6
    My Asus GTX 580 Direct CU II is 68.6%, and it will not OC past 885MHz core (not 24 hours stable anyway).

    I don't think Asus cherry picks the GPUs for this card, it's just good at cooling.

    Bit disappointing to have the confirmation like...

    :(
     
  15. BetA

    BetA New Member

    Joined:
    Aug 8, 2008
    Messages:
    36 (0.02/day)
    Thanks Received:
    25
    Location:
    US and Germany
    @ W1zzard :respect:

    I cant find any good Info about what ASIC actually is..and how i need to refeer to it. Also less% means higher leakage and mroe % means less? is that right?

    Heres a screen of my mighty GTX460 :):nutkick:

    [​IMG]


    I really would appreciate more Info about this ASIC thing..

    Thank u very much Wizz....looking forward to it :)

    Greetz, AK_ViruS aka (BetA@Guru3D and RigMods.com)
     
    Last edited: Jan 22, 2012
  16. kaktus1907 New Member

    Joined:
    Mar 13, 2010
    Messages:
    32 (0.02/day)
    Thanks Received:
    3
    Location:
    Istanbul
  17. blacksnoopy

    blacksnoopy New Member

    Joined:
    Jan 22, 2012
    Messages:
    1 (0.00/day)
    Thanks Received:
    1
    Location:
    Bulgaria
    Asus 560 Ti - 113%

    [​IMG]
     
    Tatty_One says thanks.
  18. Shihabyooo

    Shihabyooo

    Joined:
    Jan 10, 2011
    Messages:
    568 (0.39/day)
    Thanks Received:
    110
    Location:
    A sad excuse of a country called Sudan.
    hmm, I could do 900MHz core @ 1075mV. Currently running @ 850MHz while undervolted. The chip won't run past the 900 no matter how much Volts I add though :(

    It's funny though that this same card had an impressive OC of 1.5GHz!!
     
  19. KainXS

    KainXS

    Joined:
    Sep 25, 2007
    Messages:
    5,603 (2.12/day)
    Thanks Received:
    502
    so is this the chips binned across the entire gpu series because i tried a 4 cards

    GTX460 768 40%
    GTX460 41.1%
    GTX470 59.5%
    GTX580 98.2%
     
  20. Tatty_One

    Tatty_One Super Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,913 (5.19/day)
    Thanks Received:
    2,689
    Location:
    Worcestershire, UK
    You could be restricted by the shaders..... I assume you have tried unlinking them from the GPU speed? Assuming of course you still can with the 580.
     
  21. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,038 (3.88/day)
    Thanks Received:
    11,946
    fermi has linked shader & core; not possible to unlink it
     
    Tatty_One says thanks.
  22. Dj-ElectriC

    Dj-ElectriC

    Joined:
    Aug 13, 2010
    Messages:
    2,247 (1.41/day)
    Thanks Received:
    851
    1.1v, Cant argue with GPU gauntlet
     
  23. tongey54

    Joined:
    Dec 29, 2011
    Messages:
    40 (0.04/day)
    Thanks Received:
    6
    Ha yeah with LN2, and still probably a lucky one. Should have got a Twin Frozr :(
     
  24. MaKCuMyC

    MaKCuMyC

    Joined:
    Mar 27, 2011
    Messages:
    59 (0.04/day)
    Thanks Received:
    4
    Location:
    Ukraine
    Why new version use crappy MS Sans again instead of Tahoma in 0.5.7?
     
  25. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,038 (3.88/day)
    Thanks Received:
    11,946
    [​IMG]

    hmm unchanged for me
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page