1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ATITool 0.0.21 released!

Discussion in 'ATITool' started by W1zzard, Aug 20, 2004.

  1. Bibiou New Member

    Joined:
    Aug 18, 2004
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    with the new 0.0.21 build 8, i have no bugs :p

    good works W1zzard ;)
     
    10 Year Member at TPU
  2. albatross New Member

    Joined:
    Aug 20, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    let's post something positive for change: 0.0.21 works perfectly on my sys, no bugs at all, every 3d app incl. doom3, farcry and so on is recognized. the possibility to send the temperature readings to mbm is ingenious and spares me a lot of juggling with vb scripts in samurize. although i don't actually need the fan control (9800xt has a built in) it works 100%.
    so what else can i say than a big thanks to w1zzard, very good job!!
     
    10 Year Member at TPU
  3. munz778 New Member

    Joined:
    Aug 23, 2004
    Messages:
    28 (0.01/day)
    Thanks Received:
    0
    i would also like to hear what people have to say about this...personally i'm hesitant to keep the fan at 100% as i'm worried that it may reduce the fan's longevity and result in a premature fan failure.

    i'm tempted to change the preset fan speeds, for example 80C=80% instead of 80C=55%...i'd want more info on the robustness of the fan proir to proceeding.
     
    10 Year Member at TPU
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,259 (3.65/day)
    Thanks Received:
    14,936
    video card fans have been runing at 100% for years ... i wouldnt worry about it
     
    10 Year Member at TPU
  5. munz778 New Member

    Joined:
    Aug 23, 2004
    Messages:
    28 (0.01/day)
    Thanks Received:
    0
    thanks w1zzard...been reading up on the posts, the fan feature is an excellent addition, i see you're the man to thank for this. very nicely done. my card's running 20C cooler with the fan at 100% as compared to dynamic temps.
     
    Last edited: Aug 23, 2004
    10 Year Member at TPU
  6. the death New Member

    Joined:
    Aug 25, 2004
    Messages:
    7 (0.00/day)
    Thanks Received:
    0
    today is a hot day, so i decided id experiment with my fan settings. I set it up to 100% (its a X800 Pro modded to XTPE). Where i was getting 47c idle, i am now getting 40 (which is what i normally run at. so if i can expect 33c on a normal day, id be vry happy. Only down side though is i can definatly hear the fan now :p
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)