• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CPU resetting clock speed itself

HunZ

New Member
Joined
Jun 26, 2022
Messages
2 (0.04/day)
1656276384403.png
Hello, as the screen show, i limited the TRL to values around 30, to limit my CPU temperature while gaming. But, i noticed while a session that my CPU was really hot, and i saw that value has been reset in the task manager, the clock speed was at 4ghz instead of staying under 3ghz. But in TS, the TRL hasn't changed, it was still at 30.I must now use Disable Turbo for a small amount of time, and then disable it to get the 3ghz back. How do i prevent the CPU from ignoring TS turbo ratio ?
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
4,918 (0.95/day)
Are you running any manufacturer's control software on your computer? MSI Control Center or anything similar?

Post some more screenshots so I can see what CPU you have and tell me what computer you have. Show me the main TS window, the TPL and FIVR windows. If the turbo ratio limits are being manipulated by something on your computer, maybe you will need to lower the Speed Shift Max value in the TPL window to try and control your maximum CPU speed and temps.

I will send you an updated beta version of ThrottleStop you can try.
 

HunZ

New Member
Joined
Jun 26, 2022
Messages
2 (0.04/day)
Are you running any manufacturer's control software on your computer? MSI Control Center or anything similar?

Post some more screenshots so I can see what CPU you have and tell me what computer you have. Show me the main TS window, the TPL and FIVR windows. If the turbo ratio limits are being manipulated by something on your computer, maybe you will need to lower the Speed Shift Max value in the TPL window to try and control your maximum CPU speed and temps.

I will send you an updated beta version of ThrottleStop you can try.
- I dont know if it's similar, but i'm running Afterburner (undervolting), the maximum speed that i have hit was around 4ghz, and max temp was 95°C, when clock speed "reset"

1656319562660.png
1656319607716.png
1656319631017.png


Well, i found the problem but not the solution, my CPU "reset" its clock speed because of 100% usage while launching some apps for ex
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
4,918 (0.95/day)

Download ThrottleStop 9.5.

Open the TPL window, check the Speed Shift option and lower the Speed Shift Max value if you want to reduce the maximum CPU speed.
For your 11th Gen CPU, changing the Speed Shift Max value might work better than adjusting the turbo ratios to control your CPU speed.

1656348560155.png


If you are still having problems, turn on the ThrottleStop Log File option and go play a game for 10 or 15 minutes. Exit the game and then exit ThrottleStop so it can finalize the log file. It will be in your ThrottleStop / Logs folder. Attach a log file to your next post so I can see if there are any problems.

Are you using the Intel OEM cooler that came with your CPU? These things are junk. Look at buying a better cooler if you want better temperatures.
 
Top