• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

*** F@H Tech Assistance Thread ***

Joined
Nov 7, 2009
Messages
3,517 (0.90/day)
Location
Denmark
System Name The work PC /4790 fold&WCG /2700x fold&WCG/2700x full time WCG
Processor 3900X stock/ 4790K 4.4/2x2700x stock
Motherboard Gigabyte AORUS Master X570/Maximus Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D15/ 2xNH-U12S SE
Memory G Skill Trident Z F4-4000C18D-16GTZ 3800 CL 16 /8 GB Corsair Vengance/2x16 GB XSkill Flare CL14
Video Card(s) 2070 Super X MSI/2070 Z/2060 X MSI + 2060 Ventus MSI/GTX 970 MSI
Storage 1 TB SSD / 480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / none/Lian test bench/NZXT 500 crap
Power Supply AX 850/AX 860/AX 860i/AX 760
Software Dual boot/Win 7/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
I am having issues with Fah, my main listed rig got a clean install , actually enabling uefi boot this last weekend.
Fah installed ok with Wcg too, and was working fine up to me using the pc today, it had tan all night without issues until I was watching the tube on it this morning.
Now I get a kernel power reboot whenever I run fah.

I'm working through some options, just about to clean install the GPU whql driver's to move away from the latest beta driver's.

But any ideas, is it just me?
New to me. I would try the older driver as you suggested. Maybe try a different (AMD)GPU
 
Joined
Mar 10, 2010
Messages
7,832 (2.08/day)
Location
Manchester uk
System Name RyzenGtEvo/ Asus strix scar II
Processor Amd R7 3800X@4.350/525/ Intel 8750H
Motherboard Crosshair hero7 @bios 2703/?
Cooling 360EK extreme rad+ 360$EK slim all push, cpu Monoblock Gpu full cover all EK
Memory Corsair Vengeance Rgb pro 3600cas14 16Gb in two sticks./16Gb
Video Card(s) Sapphire refference Rx vega 64 EK waterblocked/Rtx 2060
Storage Samsung Nvme Pg981, silicon power 1Tb samsung 840 basic as a primocache drive for, WD2Tbgrn +3Tbgrn,
Display(s) Samsung UAE28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Lianli p0-11 dynamic
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup, corsair void pro headset
Power Supply corsair 1200Hxi
Mouse Roccat Kova/ Logitech G wireless
Keyboard Roccat Iksu force fx
Software Win 10 Pro
Benchmark Scores 8726 vega 3dmark timespy/ laptop Timespy 6506
New to me. I would try the older driver as you suggested. Maybe try a different (AMD)GPU
All my pciex slot's are in use for nvme drive's and the GPU is in a custom loop , so that's a tail end of issues option but Ty I'll try driver's first plus disable GPU acceleration first.

And various limb crossing obv.

@windwhirl Ty I'll try that.


Update.

Whql driver's plus reinstalled fah, seam's to be ok now I'll be back if the issue return's.

Cheers guys.

So after an HR fine , I had issues again , I found a incorrect for uefi key set in bios.
FTP reset key enabled I disabled it as it normally is.

This fixed my issues with Fah.
Just for any following, I am still having a specific crash issue but not while folding anymore.
 
Last edited:

phill

Moderator
Staff member
Joined
Jun 8, 2011
Messages
7,333 (2.21/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor Ryzen 3900X
Motherboard Asus Crosshair 8 Hero (Non Wi-Fi)
Cooling Air :(
Memory Patriot 3200MHz 64GB
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage 1 250GB Crucial SSD for OS/Programs, 2 500GB Crucial SSD for Steam and Epic stores
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Logitec K120......
Software Windows 10
Benchmark Scores I've actually never benched it!! Too busy with WCG and FAH and not gaming!! :( :(
All my pciex slot's are in use for nvme drive's and the GPU is in a custom loop , so that's a tail end of issues option but Ty I'll try driver's first plus disable GPU acceleration first.

And various limb crossing obv.

@windwhirl Ty I'll try that.


Update.

Whql driver's plus reinstalled fah, seam's to be ok now I'll be back if the issue return's.

Cheers guys.

So after an HR fine , I had issues again , I found a incorrect for uefi key set in bios.
FTP reset key enabled I disabled it as it normally is.

This fixed my issues with Fah.
Just for any following, I am still having a specific crash issue but not while folding anymore.
Daft question @theoneandonlymrk, but have you tried it without the NVME drives installed at all? I wonder if too many lanes are being used without enough bandwidth possibly?
 
Joined
Mar 10, 2010
Messages
7,832 (2.08/day)
Location
Manchester uk
System Name RyzenGtEvo/ Asus strix scar II
Processor Amd R7 3800X@4.350/525/ Intel 8750H
Motherboard Crosshair hero7 @bios 2703/?
Cooling 360EK extreme rad+ 360$EK slim all push, cpu Monoblock Gpu full cover all EK
Memory Corsair Vengeance Rgb pro 3600cas14 16Gb in two sticks./16Gb
Video Card(s) Sapphire refference Rx vega 64 EK waterblocked/Rtx 2060
Storage Samsung Nvme Pg981, silicon power 1Tb samsung 840 basic as a primocache drive for, WD2Tbgrn +3Tbgrn,
Display(s) Samsung UAE28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Lianli p0-11 dynamic
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup, corsair void pro headset
Power Supply corsair 1200Hxi
Mouse Roccat Kova/ Logitech G wireless
Keyboard Roccat Iksu force fx
Software Win 10 Pro
Benchmark Scores 8726 vega 3dmark timespy/ laptop Timespy 6506
Daft question @theoneandonlymrk, but have you tried it without the NVME drives installed at all? I wonder if too many lanes are being used without enough bandwidth possibly?
I have not added any recently I have tried a system refresh since it happened again, it's weird though , I'm not sure what it is ATM but folding while crunching seams to trigger it.
Hopefully the refresh works.

On second thought , I always have the protein viewer open recent simulations Have looked mental, two big ,very big protein clusters with a shower of molecules circling, normally theirs one big protein and the molecules.
 
Last edited:
Joined
Apr 3, 2019
Messages
32 (0.07/day)
Location
London, UK
System Name Custom Water-cooled Server / Desktop
Processor Dual Intel Xeon E5465 / i5-6600k
Motherboard Asus Z8NA-D6 / Maximus VIII Ranger
Cooling Custom built: DangerDen MC-TDX / H100i
Memory 24GB DDR3 / 16GB DDR4-3200
Video Card(s) GTX470 / RTX2080
Storage SSD + 1TB HDD / SSD + M.2
Display(s) BenQ GW2765 1440p
Case CoolerMaster Full Tower / Cosmos
Power Supply PC Power & Cooling 750w (both)
Software Ubuntu 20.04 LTS / Windows 10
Why oh why is it so hard to get FAH working on a Linux box?

I spent an entire day (wasted) setting up my dual CPU Xeon box to run Ubuntu 20.04 LTS. I installed the deb packages from FAH and after jumping around to get Python2 installed (required for FAHControl), it just will not start - Error in reading new core download. I can download the core using Firefox (and it works on my Windows box - so no firewall issues). Tried everything to no avail.

Also, got my Nvidia card running on nVidia drivers and installed OpenCL and CUDA but FAH just says OpenCL and CUDA not able to run..... again, no idea how to resolve this. I gave up and went back to WCG - installed BIONC and running in 10 mins.
 
Joined
Jan 4, 2017
Messages
424 (0.33/day)
Location
Ohio
System Name Daily Driver (part time crunch) / Penny (full time crunch) / Wilson (full time crunch)
Processor Ryzen 7 2700X @ 4.0GHz/ i7 3770K / i7 3770
Motherboard ASUS X-470 Plus - Gaming Tuf / older ASUS board / Standard Dell Vostro Mobo
Cooling Stock / Stock / Stock
Memory 16 GB DDR4 3000 MHz / 16GB DDR3 / 16GB DDR3 /
Video Card(s) EVGA GeForce RTX 2060 SUPER SC ULTRA GAMING/ Onboard / Onboard
Storage Samsung 950 pro m.2 SSD 512 GB / 60 GB standard SSD / 500 GB 7200 RPM Drive
Display(s) Acer 144 Hz monitor and HP 60 Hz monitor / headless / headless
Case NZXT Case / Rosewill case / Dell Vostro Chassis
Power Supply 750 W Gold+ modular / 650 W / Dell power supply
Mouse Weird Corsair mouse that I like / headless / headless
Keyboard Logitech G710 / headless / headless
Software Windows 10 Pro / CentOS 7 Minimal / Ubuntu 16.04
@Russ64 I feel your pain at the moment. I run F@H on centos7. For some bizarre reason, after doing my normal periodic check on the client, the GPU Slot I set up a few weeks back pulled a Houdini and plain disappeared. Re-added and after the client trying like 8 times to connect to the work server, I got a WU for the GPU. I wonder how long it has been gone...
 

phill

Moderator
Staff member
Joined
Jun 8, 2011
Messages
7,333 (2.21/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor Ryzen 3900X
Motherboard Asus Crosshair 8 Hero (Non Wi-Fi)
Cooling Air :(
Memory Patriot 3200MHz 64GB
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage 1 250GB Crucial SSD for OS/Programs, 2 500GB Crucial SSD for Steam and Epic stores
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Logitec K120......
Software Windows 10
Benchmark Scores I've actually never benched it!! Too busy with WCG and FAH and not gaming!! :( :(
Hey guys, whilst the sun was shining a little I've set FAH to run, but I've noticed there some really poor scoring units floating about... Anyone else seen these??

1592137672806.png


16000 points for one unit?? Don't want many of these guys!! :(
 
Joined
Nov 7, 2009
Messages
3,517 (0.90/day)
Location
Denmark
System Name The work PC /4790 fold&WCG /2700x fold&WCG/2700x full time WCG
Processor 3900X stock/ 4790K 4.4/2x2700x stock
Motherboard Gigabyte AORUS Master X570/Maximus Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D15/ 2xNH-U12S SE
Memory G Skill Trident Z F4-4000C18D-16GTZ 3800 CL 16 /8 GB Corsair Vengance/2x16 GB XSkill Flare CL14
Video Card(s) 2070 Super X MSI/2070 Z/2060 X MSI + 2060 Ventus MSI/GTX 970 MSI
Storage 1 TB SSD / 480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / none/Lian test bench/NZXT 500 crap
Power Supply AX 850/AX 860/AX 860i/AX 760
Software Dual boot/Win 7/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
Hey guys, whilst the sun was shining a little I've set FAH to run, but I've noticed there some really poor scoring units floating about... Anyone else seen these??

View attachment 158942

16000 points for one unit?? Don't want many of these guys!! :(
Summer units :D. They hardly forces the GPU to hit 3D clocks. Yes I get them on my 2070/Windows, not on my Linux 2070 S

Edit: Correction I just got a 13413 on my 2070 Super. 1.4M so not a big hit. Consumption at the wall is down 110 W from the 2.2 M units.
 
Last edited:

phill

Moderator
Staff member
Joined
Jun 8, 2011
Messages
7,333 (2.21/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor Ryzen 3900X
Motherboard Asus Crosshair 8 Hero (Non Wi-Fi)
Cooling Air :(
Memory Patriot 3200MHz 64GB
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage 1 250GB Crucial SSD for OS/Programs, 2 500GB Crucial SSD for Steam and Epic stores
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Logitec K120......
Software Windows 10
Benchmark Scores I've actually never benched it!! Too busy with WCG and FAH and not gaming!! :( :(
I don't suppose there's a way to get rid of them?? :laugh:
 
Joined
Nov 7, 2009
Messages
3,517 (0.90/day)
Location
Denmark
System Name The work PC /4790 fold&WCG /2700x fold&WCG/2700x full time WCG
Processor 3900X stock/ 4790K 4.4/2x2700x stock
Motherboard Gigabyte AORUS Master X570/Maximus Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D15/ 2xNH-U12S SE
Memory G Skill Trident Z F4-4000C18D-16GTZ 3800 CL 16 /8 GB Corsair Vengance/2x16 GB XSkill Flare CL14
Video Card(s) 2070 Super X MSI/2070 Z/2060 X MSI + 2060 Ventus MSI/GTX 970 MSI
Storage 1 TB SSD / 480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / none/Lian test bench/NZXT 500 crap
Power Supply AX 850/AX 860/AX 860i/AX 760
Software Dual boot/Win 7/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
I don't suppose there's a way to get rid of them?? :laugh:
None other than the usual I think. My PPD/W is OK on the 2070 Super but the 2070 really take a hit.
 

phill

Moderator
Staff member
Joined
Jun 8, 2011
Messages
7,333 (2.21/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor Ryzen 3900X
Motherboard Asus Crosshair 8 Hero (Non Wi-Fi)
Cooling Air :(
Memory Patriot 3200MHz 64GB
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage 1 250GB Crucial SSD for OS/Programs, 2 500GB Crucial SSD for Steam and Epic stores
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Logitec K120......
Software Windows 10
Benchmark Scores I've actually never benched it!! Too busy with WCG and FAH and not gaming!! :( :(
It kills it on the two 1080 Ti's and I don't think that the 1070 I have is of much use either... Oh well :)
 
Joined
Nov 7, 2009
Messages
3,517 (0.90/day)
Location
Denmark
System Name The work PC /4790 fold&WCG /2700x fold&WCG/2700x full time WCG
Processor 3900X stock/ 4790K 4.4/2x2700x stock
Motherboard Gigabyte AORUS Master X570/Maximus Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D15/ 2xNH-U12S SE
Memory G Skill Trident Z F4-4000C18D-16GTZ 3800 CL 16 /8 GB Corsair Vengance/2x16 GB XSkill Flare CL14
Video Card(s) 2070 Super X MSI/2070 Z/2060 X MSI + 2060 Ventus MSI/GTX 970 MSI
Storage 1 TB SSD / 480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / none/Lian test bench/NZXT 500 crap
Power Supply AX 850/AX 860/AX 860i/AX 760
Software Dual boot/Win 7/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
It kills it on the two 1080 Ti's and I don't think that the 1070 I have is of much use either... Oh well :)
What is the reported Watt? HWinfo give me 53 W average on my Win/2070. Normal is 180 but 1.5M. Now I see 345k. If this happened during Winter I would be freezing.
 

phill

Moderator
Staff member
Joined
Jun 8, 2011
Messages
7,333 (2.21/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor Ryzen 3900X
Motherboard Asus Crosshair 8 Hero (Non Wi-Fi)
Cooling Air :(
Memory Patriot 3200MHz 64GB
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage 1 250GB Crucial SSD for OS/Programs, 2 500GB Crucial SSD for Steam and Epic stores
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Logitec K120......
Software Windows 10
Benchmark Scores I've actually never benched it!! Too busy with WCG and FAH and not gaming!! :( :(
I was getting much less than 1m a day and normally it can be around 2.5m or better... Right now...

2 x 1080 Ti...
1592140957971.png


1070..
1592140993741.png


That's a little more like it... :) Ti's stuck at 1873 MHZ ish and the 1070 is around the 1860MHz range... All on non standard power settings and fan curve :)
 
Last edited:
Top