• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How To: Enable SLI on pre-i7/i5 hardware

r3b00t3r

New Member
Joined
Dec 7, 2009
Messages
39 (0.01/day)
Location
Alverca / Lisboa / Portugal
Processor Intel Q9550 E0 @ 3825MHz
Motherboard Asus P5Q Deluxe
Cooling Thermalright Ultra Extreme 120 Black + 10 X Noctua P12
Memory 2X2GB GSkill Ripjaws 1200MHz 1.9V @ 5-5-5-15
Video Card(s) 2 X EVGA GTX260 Core 216 55 nm SuperClocked @ SLI
Storage 1 X SSD GSKILL FALCON I 128GB + 1 X Samsung F3 2TB + 2 X Samsung F3 1TB @ RAID1
Display(s) Samsung 223BW
Case modded Lian Li A77
Audio Device(s) Creative X-Fi Xtreme Music
Power Supply Corsair HX620
Software Windows 7 Ultimate x64
Benchmark Scores about P22000 in 3DMark Vantage

r3b00t3r

New Member
Joined
Dec 7, 2009
Messages
39 (0.01/day)
Location
Alverca / Lisboa / Portugal
Processor Intel Q9550 E0 @ 3825MHz
Motherboard Asus P5Q Deluxe
Cooling Thermalright Ultra Extreme 120 Black + 10 X Noctua P12
Memory 2X2GB GSkill Ripjaws 1200MHz 1.9V @ 5-5-5-15
Video Card(s) 2 X EVGA GTX260 Core 216 55 nm SuperClocked @ SLI
Storage 1 X SSD GSKILL FALCON I 128GB + 1 X Samsung F3 2TB + 2 X Samsung F3 1TB @ RAID1
Display(s) Samsung 223BW
Case modded Lian Li A77
Audio Device(s) Creative X-Fi Xtreme Music
Power Supply Corsair HX620
Software Windows 7 Ultimate x64
Benchmark Scores about P22000 in 3DMark Vantage
0.8 that's what I'm using now. Do you want me to try 0.7? Which files, these one?

SLIPatch 0.7 Win7 x64R2 alpha
 

r3b00t3r

New Member
Joined
Dec 7, 2009
Messages
39 (0.01/day)
Location
Alverca / Lisboa / Portugal
Processor Intel Q9550 E0 @ 3825MHz
Motherboard Asus P5Q Deluxe
Cooling Thermalright Ultra Extreme 120 Black + 10 X Noctua P12
Memory 2X2GB GSkill Ripjaws 1200MHz 1.9V @ 5-5-5-15
Video Card(s) 2 X EVGA GTX260 Core 216 55 nm SuperClocked @ SLI
Storage 1 X SSD GSKILL FALCON I 128GB + 1 X Samsung F3 2TB + 2 X Samsung F3 1TB @ RAID1
Display(s) Samsung 223BW
Case modded Lian Li A77
Audio Device(s) Creative X-Fi Xtreme Music
Power Supply Corsair HX620
Software Windows 7 Ultimate x64
Benchmark Scores about P22000 in 3DMark Vantage
Well, it took just a couple of minutes for a black screen, and a reboot and other 5 minutes to get a freeze, with 0.7 x64R2 alpha and 258.96.

I downloaded again 258.96 before install, just to be sure.

Now I am with the same 0.7 and 257.21 drivers - no problems until this moment, but I'm going to play some GRID to check it.

Any news, I'll let you now.
 
Joined
Jul 22, 2010
Messages
89 (0.03/day)
Processor I5 2500k 3.7ghz
Motherboard Asrock H61M ITX
Cooling True Extreme 120
Memory (2x2)4GB 1333 CL9
Video Card(s) Asus GTX760 2GB DCU2 OC
Storage SSD X25-M G2 80GB/HDD 250GB
Display(s) LG 23" 1920*1080
Case Bitfenix Prodigy
Audio Device(s) Steelseries 7.1 USB external sound card
Power Supply HX750W
Hi guys and anatolymik especially.

I had DFI P45 T2RS TURBO/Q6600/4GB DDR2/SLI 460 GTX768

and i can tell you there is a problem with the hack(patch 0.8b) or the driver(258.96) with , i had black/white screens.

Now i have maximus formula 3/i5 760/4gb ddr2/SLI 460 GTX768 and no more problems.

any question just ask.

Thanx for the experience because i have some days trying to solve the problem and modding inf for all the drivers.:p

;) GL

 
Last edited:
Joined
Jul 22, 2010
Messages
89 (0.03/day)
Processor I5 2500k 3.7ghz
Motherboard Asrock H61M ITX
Cooling True Extreme 120
Memory (2x2)4GB 1333 CL9
Video Card(s) Asus GTX760 2GB DCU2 OC
Storage SSD X25-M G2 80GB/HDD 250GB
Display(s) LG 23" 1920*1080
Case Bitfenix Prodigy
Audio Device(s) Steelseries 7.1 USB external sound card
Power Supply HX750W
dr.noob can you do something?
the only thing i can do is to advise you. :laugh:

At this moment, hack is only working but you cant use 258.96.:D

So, dont buy 460 for sli, with one gpu it works great.

:toast:
 
Joined
Jun 21, 2009
Messages
1,433 (0.37/day)
the only thing i can do is to advise you. :laugh:

At this moment, hack is only working but you cant use 258.96.:D

So, dont buy 460 for sli, with one gpu it works great.

:toast:
i want to find out. it's too bad there's not Sveetsnelda. i have to find out by myself. i dont have x58 platform as him.
i hoped you could install slipatch on your new platform (p55) and tell me result
 
Joined
Jul 22, 2010
Messages
89 (0.03/day)
Processor I5 2500k 3.7ghz
Motherboard Asrock H61M ITX
Cooling True Extreme 120
Memory (2x2)4GB 1333 CL9
Video Card(s) Asus GTX760 2GB DCU2 OC
Storage SSD X25-M G2 80GB/HDD 250GB
Display(s) LG 23" 1920*1080
Case Bitfenix Prodigy
Audio Device(s) Steelseries 7.1 USB external sound card
Power Supply HX750W
i want to find out. it's too bad there's not Sveetsnelda. i have to find out by myself. i dont have x58 platform as him.
i hoped you could install slipatch on your new platform (p55) and tell me result
no one has done that yet?:cool:

i need some time, one/two days at least. :D
 
Joined
Jul 22, 2010
Messages
89 (0.03/day)
Processor I5 2500k 3.7ghz
Motherboard Asrock H61M ITX
Cooling True Extreme 120
Memory (2x2)4GB 1333 CL9
Video Card(s) Asus GTX760 2GB DCU2 OC
Storage SSD X25-M G2 80GB/HDD 250GB
Display(s) LG 23" 1920*1080
Case Bitfenix Prodigy
Audio Device(s) Steelseries 7.1 USB external sound card
Power Supply HX750W
not one day, and not two.

i just installed the patched and copy those 3 files to windows/system 32.

i did the boot with the sli x64 setting

and then...no more sli available.

 
Joined
Jun 21, 2009
Messages
1,433 (0.37/day)
not one day, and not two.

i just installed the patched and copy those 3 files to windows/system 32.

i did the boot with the sli x64 setting

and then...no more sli available.

[url]http://img824.imageshack.us/img824/1766/89361984.jpg[/URL]
very intresting. this can make me crazy.
what do you copy these 3 files for? if you run installsli.cmd they will be copied automaticlly
can you try other drivers. 19x for example
 
Joined
Jul 22, 2010
Messages
89 (0.03/day)
Processor I5 2500k 3.7ghz
Motherboard Asrock H61M ITX
Cooling True Extreme 120
Memory (2x2)4GB 1333 CL9
Video Card(s) Asus GTX760 2GB DCU2 OC
Storage SSD X25-M G2 80GB/HDD 250GB
Display(s) LG 23" 1920*1080
Case Bitfenix Prodigy
Audio Device(s) Steelseries 7.1 USB external sound card
Power Supply HX750W
very intresting. this can make me crazy.
what do you copy these 3 files for? if you run installsli.cmd they will be copied automaticlly
can you try other drivers. 19x for example
i thought i had to copy them, but thats not the problem as you just said the are copied automatically.

Sry, i have to go now.

But i did test with p45 with all the drivers available in nvidia site which i mod the inf of course, and...

258.96 black screen

197.41 fps drop/freeze 1/2s while doing vantage and playing BC2

the other drivers stop responding

If you want me to test with p55 i need time, but no today.
 
Joined
Jun 21, 2009
Messages
1,433 (0.37/day)
i thought i had to copy them, but thats not the problem as you just said the are copied automatically.

Sry, i have to go now.

But i did test with p45 with all the drivers available in nvidia site which i mod the inf of course, and...

258.96 black screen

197.41 fps drop/freeze 1/2s while doing vantage and playing BC2

the other drivers stop responding

If you want me to test with p55 i need time, but no today.
ok. you are boss. i want you to test slipatch with older drivers. 197.15 for example. but not with 200 series
 
Joined
Jul 22, 2010
Messages
89 (0.03/day)
Processor I5 2500k 3.7ghz
Motherboard Asrock H61M ITX
Cooling True Extreme 120
Memory (2x2)4GB 1333 CL9
Video Card(s) Asus GTX760 2GB DCU2 OC
Storage SSD X25-M G2 80GB/HDD 250GB
Display(s) LG 23" 1920*1080
Case Bitfenix Prodigy
Audio Device(s) Steelseries 7.1 USB external sound card
Power Supply HX750W
and...

i did the unistall and reboot, and now its fine again. ;)
 

ozzy

New Member
Joined
Jul 30, 2007
Messages
32 (0.01/day)
Location
izmir/Turkey
System Name Antec
Processor intel core2 duo e8500 @4.260
Motherboard asus p5q deluxe
Cooling stock
Memory 4gb kinston pc2 6400
Video Card(s) 1xpoint of view 9800 gtx +1x zotac 9800gtx+amp sli
Storage 2x 500 samsung
Display(s) 19" samsung lcd
Power Supply corsair hx 850
Software windows7 ultimate x64
it's because of one card

everyone who has instability issues with latest driver, what version of slipatch do you use?
0.8 beta and i use nvidia 195.47
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,491 (1.23/day)
Location
Nelson B.C. Canada
System Name Blacknet
Processor E5-1680v2 Xeon
Motherboard Asus P9X79 Pro
Cooling Noctua NH-D14/7case fans
Memory 32gb Gskill 1866 Cas9
Video Card(s) EVGA FTW GTX 980 Ti ACX 2.0+
Storage Toshiba 3TB, x300 Toshiba 5TB, 2x EVO 850 250GB, 2x EVO 860 500GB, LG 14x Blu-Ray Rewriter
Display(s) 24" LG 24GL600F 144HZ, 23" Asus VZ239H IPS
Case Antec 1200
Audio Device(s) Asus Xonar MKII+ AKG Q701 Studio Monitors
Power Supply XFX XTR 750 Gold
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky One 2 RGB
Software Kubuntu 19.10
Benchmark Scores It's linux baby!
Patch 0.8 Beta confirmed working with 258.96 whql on my platform. Both xp64 and win7 64. Just tried Cryostasis and my fps doubled over a single card.
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,491 (1.23/day)
Location
Nelson B.C. Canada
System Name Blacknet
Processor E5-1680v2 Xeon
Motherboard Asus P9X79 Pro
Cooling Noctua NH-D14/7case fans
Memory 32gb Gskill 1866 Cas9
Video Card(s) EVGA FTW GTX 980 Ti ACX 2.0+
Storage Toshiba 3TB, x300 Toshiba 5TB, 2x EVO 850 250GB, 2x EVO 860 500GB, LG 14x Blu-Ray Rewriter
Display(s) 24" LG 24GL600F 144HZ, 23" Asus VZ239H IPS
Case Antec 1200
Audio Device(s) Asus Xonar MKII+ AKG Q701 Studio Monitors
Power Supply XFX XTR 750 Gold
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky One 2 RGB
Software Kubuntu 19.10
Benchmark Scores It's linux baby!
Yes, stable, no issues.
 

Lance141

New Member
Joined
Jul 22, 2010
Messages
11 (0.00/day)
Processor intel e8400 @ 3650MHz
Motherboard asus p5q deluxe
Cooling tuniq tower 120
Memory kingston hyper x 2x2gb
Video Card(s) 2 x bfg gtx 280
Storage 2 x raptor 150
Case thermaltake armor jr
Audio Device(s) creative x-fi extreme music
Power Supply corsair tx 750w
Software windows 7 x64
Hi everyone first i would like say a big thanks for your work on this mod.

i have a problem trying to use it.
-i have installed the SLIPatch and reboot.
-now i can see in the boot menu windows xp 32 sli enable
-i choose it windows boot fine with one card plugged
- but when i plug the second card , i reboot choose windows sli enable
-i see the windows loading page with logo but nothing happend it freeze there

asus p5q deluxe
e8400
2 x gtx 280
corsair tx 750w
windows xp 32 pro

i installed : SLIPatch 0.7 WinXP x32

i can boot with only one card so i tryed to install many different driver and then install second car and reboot but still freeze at the same place

and i need to plug my monitor in the second card when both card are plugged if no i dont get any video is that normal ?

should i install another windows like windows 7

i really wish someone will be able to help me i begin to be crazy

THANKS ! (excuse my bad english :(
 
Joined
Jun 21, 2009
Messages
1,433 (0.37/day)
Hi everyone first i would like say a big thanks for your work on this mod.

i have a problem trying to use it.
-i have installed the SLIPatch and reboot.
-now i can see in the boot menu windows xp 32 sli enable
-i choose it windows boot fine with one card plugged
- but when i plug the second card , i reboot choose windows sli enable
-i see the windows loading page with logo but nothing happend it freeze there

asus p5q deluxe
e8400
2 x gtx 280
corsair tx 750w
windows xp 32 pro

i installed : SLIPatch 0.7 WinXP x32

i can boot with only one card so i tryed to install many different driver and then install second car and reboot but still freeze at the same place

and i need to plug my monitor in the second card when both card are plugged if no i dont get any video is that normal ?

should i install another windows like windows 7

i really wish someone will be able to help me i begin to be crazy

THANKS ! (excuse my bad english :(
now i'm working on instability issues in the driver. easy to you will be install windows 7
 

Lance141

New Member
Joined
Jul 22, 2010
Messages
11 (0.00/day)
Processor intel e8400 @ 3650MHz
Motherboard asus p5q deluxe
Cooling tuniq tower 120
Memory kingston hyper x 2x2gb
Video Card(s) 2 x bfg gtx 280
Storage 2 x raptor 150
Case thermaltake armor jr
Audio Device(s) creative x-fi extreme music
Power Supply corsair tx 750w
Software windows 7 x64
ok thanks ! i will get another hard drive and install windows 7 wish i get more luck
 
Top