• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How to fix that? Please.

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#26
I mean i have two of them one is Sapphire and one HIS, i am talking all the time about sapphire one, i just added that, the HIS one is problably -00 :)

How can i flash it without my PC booting up even to MOBO BIOS? :/


I edited my last pst to make more sense :p Sorry for inconvenience :)
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#28
Not right now :/
Will have it in 2 days :/

If it comes to Spi flasher i would just give up..
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#29
Not right now :/
Will have it in 2 days :/
Ok i will get all possible files but you will need a gpu or another machine that has a igp or gpu installed...
 

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#30
I have one PC that I am using right now that has integrated GPU :)
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#31
I have one PC that I am using right now that has integrated GPU :)
Plug the broken card into the spare pcie 16x slot, plug monitor into that card and see if you can boot from it, if not replug into igp

I have one PC that I am using right now that has integrated GPU :)
What specific pc/motherboard?
 

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#32
I have a question.
Do i plug it in with a 6-pin connector?
Or not? When i don't plug 6 pin, PC will boot, but from a iGPU, no signal from PCIEx 16 card. [This GPU HD5750 NEEDS that 6 pin to even be seen in that slot :/]
But when i plug the 6 pin, like it should be, PC will start, fans are spinning like crazy, but nothing on screen, and yes i have my display cable put into a PCIe 16x GPU. And yes i tried switching cable to iGPU when PC was running.


PC is HP Compaq dx2300

iGPU - Intel 946GZ Express Chipset Family or Intel GMA 3000 Dynamic Video Memory Technology 4.0 NOT sure, under Device manager, under GPU it says Intel 946 Express Chipset


MOBO - MSI MS-7336 Socket LGA775 PCI-E mATX

Would a -mb command help in AtiFlash? :/

Or is there a way to scan for adapters again while being in DOS AtiFlash? [I don't mean the -i command]
'Couse i could try starting PC without 6 pin plugged in, then plug it in while in DOS?



If everything fails, can i try Frogger sugestion from this thread? It is even possible to do on that card? o_O
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#33
Last edited:

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#34
[PLEASE READ ALL OF THIS :)]

I know that.
But listen, my GPU is not outputting any signal, and PC doesn't want to POST or BOOT, just a black screen and fans spining, on a full speed.
Yes i have everything plugged in, a display cable is in DVI port, on a Sapphire GPU, yes the power is connected to my GPU via 6pin. YES my GPU is inserted in a PCIEx16 port :)
Yes i tested every one of display ports on my GPU, including HDMI and DisplayPort.
If i unplug the 6-pin connector, and put the display cable in iGPU my PC can start.
I can leave my GPU in a PCIEx16 port without 6pin, with cable connected to my iGPU and it POST's.
As soon as I plug 6pin in my Sapphire GPU, PC doesn't want to even POST.

I am not dumb, i tried everything. I know what I am doing, i fucked up, and i want to know if I can repair that.
If the card is fried, dead, burned to ashes, i will accept that, but i just want to try to repair it, is there an option of soldering something, or unsoldering something on a PCB of GPU to repair FlashChip/BIOS?

How can i flash the GPU when my PC won't post with it being plugged in, and when i unplug 6pin, it won't even detect that, something is in PCIEx16 port.

It's not like; "Ohh I don't get the signal, but PC posts, and goes to Windows, i can hear windows noises, without displaying anything" If it were like that Autoexec would got it done, but it doesn't even POST :)


I know i am repeating myself a lot, but i just want You to know that i very appreciate Your help, and that, You are wasting Your time on My problems, but You're giving me thing to try, that I already have tried :)
I tried to say as clear as I can what the problem is, english is NOT my native language, but i am trying my best, to at least make any sense :)

P.S.
About BIOS of my MOBO, that GPU worked in that PC before. :)
I have 2 of them, both were inside at some point and they were working without any problems, but I will update my BIOS tommorow, and will tell You if something changed.
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#36
It's 5 am in my location, I am going to sleep now, i've been on it all night, I will try again tommorow :)
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#37
Fyi I was only covering all the bases.

There is 1 bios setting in some motherboards, that is video boot priority- look at that too.

Yes the card is most likely bricked.

If no display on mobo bios setting change for video, restore it then i want you to put card in spare pcie slot, have monitor hooked up to igp and then get a GPU-Z screen shot from the card. That may help determine what is wrong or right too.
 

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#38
Video boot priority changes nothing i tried ALL combinations haha.
Like i said i need to go to sleep now so i can't do anything right now with it. :/
When i plug this fkn 6pin my PC is acting like a PC with burned CPU.. meh
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#39
Ok so when monitor is hooked up to igp and you plug the 6 pin in it causes a no boot?
 

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#40
Yes exactly. But i figured that flashing wrong BIOS could not make GPU act like it was toasted.. so I posted a thread here.. to find out what i can do.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#41
Yes exactly. But i figured that flashing wrong BIOS could not make GPU act like it was toasted.. so I posted a thread here.. to find out what i can do.
Hmm so you cannot get anything on screen using igp when gpu is in pcie slot and 6 pin power is inserted.

Do you have a spare 6 pin?
 

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#42
Yeah, i tried 5 cables and 3 PSU's :/
 
Last edited:

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#44
That's a shame :/
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,494 (5.65/day)
Likes
7,528
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#46
Well it's worth a try :)
 
Joined
Aug 27, 2011
Messages
56 (0.02/day)
Likes
31
System Name Ryzen 7 2x
Processor Ryzen 7 2700X 2x
Motherboard Asrock X370 Proffesional Gaming 2x
Cooling Ryzen Wraith Prysm RGB / TT Riing Silent 12 Pro
Memory 2x16GB Corsair Dominator Platinum 3000/ 2x8GB Corsair Dominator Platinum 3000
Video Card(s) MSI GTX1080Ti Gaming X / EVGA GTX1050Ti SC
Storage Samsung EVO 960 500GB + 8x2Tb RAID0 / Samsung EVO 970 500GB + 5x2Tb RAID0
Display(s) Samsung 32" S32D850T 2560x1440 / Samsung 32" LC32H711 Curved 2560x1440
Case Cooler Master Stacker 830 NV Edition / Cooler Master 690 Advance II
Audio Device(s) Creative X-Fi Surround 5.1 SBX / Creative X-Fi Titanium Pci-E
Power Supply Corsair HX850i 2x
Mouse Logitech G7 WL / MS BT 8000
Keyboard Logitech G19s / Logitech UltraX
Software Win10 Pro
#47
it is time for a new one.... despite this card is 10 years old....
 

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#48
I have another one HD 7850 but i will have it on monday soo.. i am bored af and i.. kinda like both of those 5750 i have them for so long and they live throug so many things that it kinda hurts my feelings :/
 
Joined
Feb 18, 2005
Messages
1,706 (0.34/day)
Likes
975
Location
South Africa
System Name Firelance
Processor i7-3770K @ 4.6GHz / 1.23V
Motherboard Gigabyte Z77X-UD5H @ F16h mod BIOS
Cooling Corsair H105 + 4x Gentle Typhoon 1850
Memory 2x 8GB Crucial Ballistix Sport DDR3-1600 CL9 @ CL7
Video Card(s) MSI GTX 1070 Armor OC with Gaming X BIOS @ 2000 core / 2300 mem
Storage 2x 256GB 840 Pro (RAID-0) + 3TB Deskstar 7K3000 + 512GB BX300 + 8TB WD Purple
Display(s) Dell U2713HM (25x14) + Acer P243W (19x12)
Case Thermaltake Core X31
Audio Device(s) Corsair VOID Wireless
Power Supply Seasonic SS-760XP² Platinum
Mouse Logitech G400
Keyboard Logitech G19
Software Windows 7 Professional x64 Service Pack 1
#49
If everything fails, can i try Frogger sugestion from this thread? It is even possible to do on that card? o_O
If you're going to muck around with soldering, you might as well go whole hog and buy an SPI flasher to do it right.
 

MEPiK

New Member
Joined
Nov 7, 2018
Messages
28 (2.33/day)
Likes
6
Processor Intel Core2 Quad Q9550 3.8Ghz
Motherboard Gigabyte GA-EP35-DS4
Cooling Moded :>
Memory 8Gb
Video Card(s) MSI Radeon HD7850 1Gb
Mouse SteelSeries Rival 300
#50
The cheep one will do? Or i have to buy expensive one? :)
 
Top