• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Modded SLI Forceware

bluevelvetjacket

New Member
Joined
May 20, 2008
Messages
49 (0.01/day)
I am very close to releasing a set of drivers that (I believe) have a good chance of working to Steve and any others interested in trying. I have mentioned this in my original thread I posted on nVNews forum recently so I thought I'd put it here also.

The more feedback the better obviously.

Please PM me if interested.
 

sinister_steve

New Member
Joined
Mar 25, 2008
Messages
475 (0.08/day)
Location
canada kamloops
System Name fun box
Processor PHENOM 9850 BE
Motherboard M3A32-MVP DELUXE WIFI
Cooling ANTEC 900
Memory 4 GIG DDR2+
Video Card(s) 2X ASUS 4850
Storage 160GIG
Case ANTEC 900
Audio Device(s) MAKES MUSIC AND THINGS PLAY
Power Supply 650 ANTEC
Software WIN XP
Benchmark Scores 15239
test drivers

Hey man im ready ASAP...Steve
 
Joined
May 20, 2004
Messages
10,487 (1.43/day)
I am very close to releasing a set of drivers that (I believe) have a good chance of working to Steve and any others interested in trying. I have mentioned this in my original thread I posted on nVNews forum recently so I thought I'd put it here also.

The more feedback the better obviously.

Please PM me if interested.

If you have something to test I'd gladly do so.
 

cdawall

where the hell are my stars
Joined
Jul 23, 2006
Messages
27,680 (4.23/day)
Location
Houston
System Name All the cores
Processor 2990WX
Motherboard Asrock X399M
Cooling CPU-XSPC RayStorm Neo, 2x240mm+360mm, D5PWM+140mL, GPU-2x360mm, 2xbyski, D4+D5+100mL
Memory 4x16GB G.Skill 3600
Video Card(s) (2) EVGA SC BLACK 1080Ti's
Storage 2x Samsung SM951 512GB, Samsung PM961 512GB
Display(s) Dell UP2414Q 3840X2160@60hz
Case Caselabs Mercury S5+pedestal
Audio Device(s) Fischer HA-02->Fischer FA-002W High edition/FA-003/Jubilate/FA-011 depending on my mood
Power Supply Seasonic Prime 1200w
Mouse Thermaltake Theron, Steam controller
Keyboard Keychron K8
Software W10P
@ dan how are you running quad channel with 6 sticks of ram?
 

cdawall

where the hell are my stars
Joined
Jul 23, 2006
Messages
27,680 (4.23/day)
Location
Houston
System Name All the cores
Processor 2990WX
Motherboard Asrock X399M
Cooling CPU-XSPC RayStorm Neo, 2x240mm+360mm, D5PWM+140mL, GPU-2x360mm, 2xbyski, D4+D5+100mL
Memory 4x16GB G.Skill 3600
Video Card(s) (2) EVGA SC BLACK 1080Ti's
Storage 2x Samsung SM951 512GB, Samsung PM961 512GB
Display(s) Dell UP2414Q 3840X2160@60hz
Case Caselabs Mercury S5+pedestal
Audio Device(s) Fischer HA-02->Fischer FA-002W High edition/FA-003/Jubilate/FA-011 depending on my mood
Power Supply Seasonic Prime 1200w
Mouse Thermaltake Theron, Steam controller
Keyboard Keychron K8
Software W10P

bluevelvetjacket

New Member
Joined
May 20, 2008
Messages
49 (0.01/day)
Status Update

Hey guys, I'm still working on them. I decided to do the Vista drivers first since they are more complicated (and I can test to see if the drivers still work after my modifications - though I can't test actual CrossFire since alas I don't have a a CrossFire board).

I'll try to post the Vista drivers later tonight and I should be able to backport the changes to the XP ones by tomorrow hopefully.

Do any of you guys have Vista? I know Steve said he uses XP 32-bit which is fine. I don't want you guys to install Vista just to test but if you have it then you can test them when I post them later.

Let me know!

Thanks!
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.11/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
yeah i have vista. i wont be able to test immediately like i said earlier, but if at least one person says it worked for them, i can confirm it.
 

sinister_steve

New Member
Joined
Mar 25, 2008
Messages
475 (0.08/day)
Location
canada kamloops
System Name fun box
Processor PHENOM 9850 BE
Motherboard M3A32-MVP DELUXE WIFI
Cooling ANTEC 900
Memory 4 GIG DDR2+
Video Card(s) 2X ASUS 4850
Storage 160GIG
Case ANTEC 900
Audio Device(s) MAKES MUSIC AND THINGS PLAY
Power Supply 650 ANTEC
Software WIN XP
Benchmark Scores 15239
yeah i have vista. i wont be able to test immediately like i said earlier, but if at least one person says it worked for them, i can confirm it.

Hey you have ati mobo and two 8800 cards? for it wont really tell anything enless you got both...I dont think anyways...Steve
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.11/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
Hey you have ati mobo and two 8800 cards? for it wont really tell anything enless you got both...I dont think anyways...Steve

i have an INTEL mobo, which supports crossfire. i have an 8800GT, and i said earlier in the thread that i can borrow one off a friend, as a once-off. i can do it to confirm results, but theres no use me testing a driver with low odds of success.
 

sinister_steve

New Member
Joined
Mar 25, 2008
Messages
475 (0.08/day)
Location
canada kamloops
System Name fun box
Processor PHENOM 9850 BE
Motherboard M3A32-MVP DELUXE WIFI
Cooling ANTEC 900
Memory 4 GIG DDR2+
Video Card(s) 2X ASUS 4850
Storage 160GIG
Case ANTEC 900
Audio Device(s) MAKES MUSIC AND THINGS PLAY
Power Supply 650 ANTEC
Software WIN XP
Benchmark Scores 15239
i have an INTEL mobo, which supports crossfire. i have an 8800GT, and i said earlier in the thread that i can borrow one off a friend, as a once-off. i can do it to confirm results, but theres no use me testing a driver with low odds of success.

Oh ya Ok got ya..cant wait to start testing ...Later...Steve
 

bluevelvetjacket

New Member
Joined
May 20, 2008
Messages
49 (0.01/day)
Just another update. Just got home and its a bit late so I wont be able to post tonight but I don't work tomorrow so I'll try and get em tomorrow morning.

Just letting you guys know I'm still here and working on it. Again no guarantees of success like Solaris's mod but I am gonna cross my fingers since this took forever to do... :eek:
 

sinister_steve

New Member
Joined
Mar 25, 2008
Messages
475 (0.08/day)
Location
canada kamloops
System Name fun box
Processor PHENOM 9850 BE
Motherboard M3A32-MVP DELUXE WIFI
Cooling ANTEC 900
Memory 4 GIG DDR2+
Video Card(s) 2X ASUS 4850
Storage 160GIG
Case ANTEC 900
Audio Device(s) MAKES MUSIC AND THINGS PLAY
Power Supply 650 ANTEC
Software WIN XP
Benchmark Scores 15239
Just another update. Just got home and its a bit late so I wont be able to post tonight but I don't work tomorrow so I'll try and get em tomorrow morning.

Just letting you guys know I'm still here and working on it. Again no guarantees of success like Solaris's mod but I am gonna cross my fingers since this took forever to do... :eek:

Ok sounds good man....well eventually they will work it just depends on how much time and effort you guys want to put into it...Steve
 

BYUSinger84

New Member
Joined
May 18, 2008
Messages
27 (0.00/day)
Are we talking 64 bit drivers here or 32 bit or both? I'm so interested in making this work, I'll move entire cities if I have to! If it's Vista 32 bit, I'll have to load Vista 32 on one of my other hard drives. Let me know.
 

bluevelvetjacket

New Member
Joined
May 20, 2008
Messages
49 (0.01/day)
Hey BYU - its Vista 32-bit. I also apologize to Solaris for kinda hijacking his thread..sorry about that. But like I said hopefully we can both try to figure it out.

Here goes if anyone wants to try:

Vista 32-bit 169.35: http://www.megaupload.com/?d=ZQ0G1RMM

Obviously try enabling in Control Panel and see if you can. Also even if you don't get the right options please run GPU-Z and see if it says if SLI is available or not. I haven't tested them but you might also try applying Solaris's registry tweaks too since some of the options have been appearing with those but just try these alone first.

You should uninstall current drivers then install these otherwise you may get an error. In which case you'll have to reboot and it will likely boot in VGA mode and you'll have to reinstall the drivers a second time for them to work. So its best to uninstall then install.
 
Joined
Apr 3, 2008
Messages
3,051 (0.51/day)
Location
Pontaic Michigan
System Name The Netbook
Processor Intel Atom n270
Memory 1GB DDR2 533mhz
Video Card(s) Intel G945
Storage 250GB
Display(s) 10.1" LCD
Software Microsoft Windows 7 Starter x86
Sol has versions for vista and xp in both x64 and 32 bit, just download and FTP client and use the user and pass he has in the first post.
 

Solaris17

Super Dainty Moderator
Staff member
Joined
Aug 16, 2005
Messages
26,167 (3.80/day)
Location
Alabama
System Name Rocinante
Processor I9 14900KS
Motherboard MSI MPG Z790I Edge WiFi Gaming
Cooling be quiet! Pure Loop 240mm
Memory 64GB Gskill Trident Z5 DDR5 6000 @6400
Video Card(s) MSI SUPRIM Liquid X 4090
Storage 1x 500GB 980 Pro | 1x 1TB 980 Pro | 1x 8TB Corsair MP400
Display(s) Odyssey OLED G9 (G95SC)
Case LANCOOL 205M MESH Snow
Audio Device(s) Moondrop S8's on schitt Modi+ & Valhalla 2
Power Supply ASUS ROG Loki SFX-L 1000W
Mouse Lamzu Atlantis mini (White)
Keyboard Monsgeek M3 Lavender, Akko Crystal Blues
VR HMD Quest 3
Software openSUSE Tumbleweed
Benchmark Scores I dont have time for that.
no my domain is down..server is down :(
 
Joined
Apr 3, 2008
Messages
3,051 (0.51/day)
Location
Pontaic Michigan
System Name The Netbook
Processor Intel Atom n270
Memory 1GB DDR2 533mhz
Video Card(s) Intel G945
Storage 250GB
Display(s) 10.1" LCD
Software Microsoft Windows 7 Starter x86

Solaris17

Super Dainty Moderator
Staff member
Joined
Aug 16, 2005
Messages
26,167 (3.80/day)
Location
Alabama
System Name Rocinante
Processor I9 14900KS
Motherboard MSI MPG Z790I Edge WiFi Gaming
Cooling be quiet! Pure Loop 240mm
Memory 64GB Gskill Trident Z5 DDR5 6000 @6400
Video Card(s) MSI SUPRIM Liquid X 4090
Storage 1x 500GB 980 Pro | 1x 1TB 980 Pro | 1x 8TB Corsair MP400
Display(s) Odyssey OLED G9 (G95SC)
Case LANCOOL 205M MESH Snow
Audio Device(s) Moondrop S8's on schitt Modi+ & Valhalla 2
Power Supply ASUS ROG Loki SFX-L 1000W
Mouse Lamzu Atlantis mini (White)
Keyboard Monsgeek M3 Lavender, Akko Crystal Blues
VR HMD Quest 3
Software openSUSE Tumbleweed
Benchmark Scores I dont have time for that.
rry? its been down for days you still have ftp access?
 
Joined
Apr 3, 2008
Messages
3,051 (0.51/day)
Location
Pontaic Michigan
System Name The Netbook
Processor Intel Atom n270
Memory 1GB DDR2 533mhz
Video Card(s) Intel G945
Storage 250GB
Display(s) 10.1" LCD
Software Microsoft Windows 7 Starter x86
Yeah, I just downloaded both 64bit drivers at around 1:00pm, had no problems at all.
I would have downloaded them a while back, but I've had a busy week.
 

BYUSinger84

New Member
Joined
May 18, 2008
Messages
27 (0.00/day)
Hey BYU - its Vista 32-bit. I also apologize to Solaris for kinda hijacking his thread..sorry about that. But like I said hopefully we can both try to figure it out.

Here goes if anyone wants to try:

Vista 32-bit 169.35: http://www.megaupload.com/?d=ZQ0G1RMM

Obviously try enabling in Control Panel and see if you can. Also even if you don't get the right options please run GPU-Z and see if it says if SLI is available or not. I haven't tested them but you might also try applying Solaris's registry tweaks too since some of the options have been appearing with those but just try these alone first.

You should uninstall current drivers then install these otherwise you may get an error. In which case you'll have to reboot and it will likely boot in VGA mode and you'll have to reinstall the drivers a second time for them to work. So its best to uninstall then install.

Ok, so these are pretty recent drivers. I'll install Vista 32 later this afternoon when I get home at 4 (Mountain time). I'll let you know how that goes.
 

sinister_steve

New Member
Joined
Mar 25, 2008
Messages
475 (0.08/day)
Location
canada kamloops
System Name fun box
Processor PHENOM 9850 BE
Motherboard M3A32-MVP DELUXE WIFI
Cooling ANTEC 900
Memory 4 GIG DDR2+
Video Card(s) 2X ASUS 4850
Storage 160GIG
Case ANTEC 900
Audio Device(s) MAKES MUSIC AND THINGS PLAY
Power Supply 650 ANTEC
Software WIN XP
Benchmark Scores 15239
Hey BYU - its Vista 32-bit. I also apologize to Solaris for kinda hijacking his thread..sorry about that. But like I said hopefully we can both try to figure it out.

Here goes if anyone wants to try:

Vista 32-bit 169.35: http://www.megaupload.com/?d=ZQ0G1RMM

Obviously try enabling in Control Panel and see if you can. Also even if you don't get the right options please run GPU-Z and see if it says if SLI is available or not. I haven't tested them but you might also try applying Solaris's registry tweaks too since some of the options have been appearing with those but just try these alone first.

You should uninstall current drivers then install these otherwise you may get an error. In which case you'll have to reboot and it will likely boot in VGA mode and you'll have to reinstall the drivers a second time for them to work. So its best to uninstall then install.


hey how do i download these drivers you have here..i downloaded the mega maniger and cant figure out how to dl them?
 

bluevelvetjacket

New Member
Joined
May 20, 2008
Messages
49 (0.01/day)
Ozz - were the x64 drivers actually working for Crossfire though? As far as I know we hadn't actually gotten that going yet?

Sinister - Err yeh you don't need to install the Mega manager - sorry thats crap they try to get you to install you can just uninstall it though. If you go to the link it says in the top right corner "Please Enter (Insert Image of 3 Letters Here)" and you can type them and click Download then it counts down 45 seconds and at the end you can click Download.
 

sinister_steve

New Member
Joined
Mar 25, 2008
Messages
475 (0.08/day)
Location
canada kamloops
System Name fun box
Processor PHENOM 9850 BE
Motherboard M3A32-MVP DELUXE WIFI
Cooling ANTEC 900
Memory 4 GIG DDR2+
Video Card(s) 2X ASUS 4850
Storage 160GIG
Case ANTEC 900
Audio Device(s) MAKES MUSIC AND THINGS PLAY
Power Supply 650 ANTEC
Software WIN XP
Benchmark Scores 15239
oh ok thanks man...i just wanted to download the vista ones in case i need them ...
 
Top