• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Realtek R2.16 X-Fi mod driver

Status
Not open for further replies.
Joined
Mar 20, 2008
Messages
866 (0.16/day)
System Name Raptor
Processor Core i7 13700K
Motherboard MSI Z690 Tomahawk WiFi
Cooling ArcticFreezer 420
Memory Corsair VENGEANCE® 32GB (2x16GB) DDR5 5600MHz C36
Video Card(s) Palit GameRock 3080Ti OC
Storage M.2 Addlink S70 Lite , Samsung SSD 980 PRO 2TB, SanDisk Ultra II 480GB, 1TB seagate
Display(s) ASUS TUF VG27AQL1A
Case LANCOOL III
Audio Device(s) Realtek® ALC4080 Codec + Philips SHP9500
Power Supply Corsair CS750M
Mouse G502 Proteus Spectrum
Keyboard ASUS CERBERUS
Software Windows 10
Doesn't give me any EAX, like shown on this post with XP:
http://forums.techpowerup.com/showpost.php?p=1247879&postcount=22


(yes I did cut the screenshot like that on purpose :p)

Does sound a bit clearer though than with Vista default HD audio driver.

nice software......why do you have those speaker sub-menu does it because you're using vista ??
 

Attachments

  • 111.JPG
    111.JPG
    108.1 KB · Views: 2,051

freaksavior

To infinity ... and beyond!
Joined
Dec 11, 2006
Messages
8,095 (1.35/day)
System Name ZeroUptime | M.A.S.S / MM1
Processor Xeon 2659 v3 / Xeon 2683 v4 / ARM A14
Motherboard Asus X99-E-10G WS / ASRock x99 usb 3.1 / Apple
Cooling NZXT Kraken / Noctua NH-L12 / Apple
Memory 16Gb DDR4 / 32Gb DDR4 / 16GB HBLM
Video Card(s) Powercooler ATI vega 64 / GT 7300 / ARM
Storage Samsung 970 512 Evo NVMe / A lot. / 256 + 512 External TB3
Display(s) Acer Predator X34 / Headless / Acer X34 Non predator
Case NZXT H630 |Rosewill 8bay 4u server chasiss / MMM1
Audio Device(s) Onboard / Onboard / Onboard
Power Supply Corais HX850 | Corsair TX750 / Internal 250w
Mouse g502 proteus core / Headless / g502 proteus core
Keyboard Corsair K95 Cherry Blue / Headless / K65 Cherry Red
Software Windows 10 / ESXI / Big Sur 11.2.2
The mac book pro (early 2008) has a HD realtek chipset and i have windows 7 so i tried it. it installed the drivers but it did not show up as x-fi. the software installs after drivers updated but device manager doesn't show it as x-fi.
 

OnBoard

New Member
Joined
Sep 16, 2006
Messages
3,033 (0.50/day)
Location
Finland
Processor Core i5-750 @ 3.6GHz 1.136V 24/7
Motherboard Gigabyte P55A-UD3, SATA 6Gbit/s & USB3.0 baby!
Cooling Alpenföhn Brocken HeatpipeDirectTouch
Memory Geil Ultra Series 4GB 2133MHz DDR3 @ 1440MHz 7-7-7-24
Video Card(s) Gigabyte GTX 460 1GB OC (mostly stock speeds)
Storage OS: Samsung F3 500GB Games: Samsung F1 640GB
Display(s) new! Samsung P2350 23" FullHD 2ms / Mirai DTL-632E500 32" LCD
Case new! Xigmatek Midgard/Utgard side window with red cathodes, 1x140mm & 3x120mm fans
Audio Device(s) new! ASUS Xonar DG & JVC HA-RX700 headphones
Power Supply Cougar CM 700W Modular
Software Windows 7 Home Premium x64
Benchmark Scores Logitech UltraX Premium & G5 laser v2 + Ulti-mat Breathe X2 for fragging
nice software......why do you have those speaker sub-menu does it because you're using vista ??

Yep, Vista has analog and digital audio seperate. Can't output sound on both at the same time like you can with XP.
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (1.83/day)
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
^^ Another reason why Vista is craptacular :p
 

freaksavior

To infinity ... and beyond!
Joined
Dec 11, 2006
Messages
8,095 (1.35/day)
System Name ZeroUptime | M.A.S.S / MM1
Processor Xeon 2659 v3 / Xeon 2683 v4 / ARM A14
Motherboard Asus X99-E-10G WS / ASRock x99 usb 3.1 / Apple
Cooling NZXT Kraken / Noctua NH-L12 / Apple
Memory 16Gb DDR4 / 32Gb DDR4 / 16GB HBLM
Video Card(s) Powercooler ATI vega 64 / GT 7300 / ARM
Storage Samsung 970 512 Evo NVMe / A lot. / 256 + 512 External TB3
Display(s) Acer Predator X34 / Headless / Acer X34 Non predator
Case NZXT H630 |Rosewill 8bay 4u server chasiss / MMM1
Audio Device(s) Onboard / Onboard / Onboard
Power Supply Corais HX850 | Corsair TX750 / Internal 250w
Mouse g502 proteus core / Headless / g502 proteus core
Keyboard Corsair K95 Cherry Blue / Headless / K65 Cherry Red
Software Windows 10 / ESXI / Big Sur 11.2.2

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (1.83/day)
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
All creatives fault. Their software sucks. I just modded the Realtek drivers and included the software for XP users.
 

karloz_Gck

New Member
Joined
Mar 8, 2009
Messages
1 (0.00/day)
i tried to hack the xfi but is a little dificult the problem is in the creative services but if complete the job sent you the crack, again sorry for my bad english
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
20,025 (3.38/day)
Location
Youngstown, OH
System Name Personal Gamer : Family Room Gamer
Processor Ryzen 7900x3d : Ryzen 5900X
Motherboard AsRock B650E Steel Legend : Giga B450 Aorus
Cooling Custom Water 1x360 : Stock air
Memory 32GB T-Force Deltas @ 6Ghz : 2x8GB Oloy w/ARGB Heatspreaders
Video Card(s) PowerColor 7900 XTX Liquid Devil: EVGA 2060 KO Ultra
Storage 6TB Total : 14TB Total
Display(s) Gigabyte M27Q 27" & Asus PB277Q 27" : Headless
Case Corsair 5000D : NZXT H200
Audio Device(s) Onboard : Onboard
Power Supply EVGA 1200W P2 : Corsair CX430
Mouse Dark Core Pro
Keyboard Hyperx Origins 65
Software Windows 10
All creatives fault. Their software sucks. I just modded the Realtek drivers and included the software for XP users.

I myself thank you so much for this also. I have noticed a higher minimum fps in games at a more cpu related res. Basically 1680x1050. So far improvements I have noticed mainly was in GRID.
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (1.83/day)
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
How much did your FPS go up by? got me curious now :D
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (1.83/day)
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
i tried to hack the xfi but is a little dificult the problem is in the creative services but if complete the job sent you the crack, again sorry for my bad english

Alright, keep those words out of the "public" view though, their not allowed ;)
 
Joined
Oct 6, 2005
Messages
10,242 (1.59/day)
Location
Granite Bay, CA
System Name Big Devil
Processor Intel Core i5-2500K
Motherboard ECS P67H2-A2
Cooling XSPC Rasa | Black Ice GT Stealth 240 | XSPC X2O 750 | 2x ACF12PWM | PrimoChill White 7/16"
Memory 2x4GB Corsair Vengeance LP Arctic White 1600MHz CL9
Video Card(s) EVGA GTX 780 ACX SC
Storage Intel 520 Series 180GB + WD 1TB Blue
Display(s) HP ZR30W 30" 2650x1600 IPS
Case Corsair 600T SE
Audio Device(s) Xonar Essence STX | Sennheisser PC350 "Hero" Modded | Corsair SP2500
Power Supply ABS SL 1050W (Enermax Revolution Rebadge)
Software Windows 8.1 x64 Pro w/ Media Center
Benchmark Scores Ducky Year of the Snake w/ Cherry MX Browns & Year of the Tiger PBT Keycaps | Razer Deathadder Black


Vista x64. Sounds a LOT better! Consider yourself thanked.

I do miss the software though.
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
20,025 (3.38/day)
Location
Youngstown, OH
System Name Personal Gamer : Family Room Gamer
Processor Ryzen 7900x3d : Ryzen 5900X
Motherboard AsRock B650E Steel Legend : Giga B450 Aorus
Cooling Custom Water 1x360 : Stock air
Memory 32GB T-Force Deltas @ 6Ghz : 2x8GB Oloy w/ARGB Heatspreaders
Video Card(s) PowerColor 7900 XTX Liquid Devil: EVGA 2060 KO Ultra
Storage 6TB Total : 14TB Total
Display(s) Gigabyte M27Q 27" & Asus PB277Q 27" : Headless
Case Corsair 5000D : NZXT H200
Audio Device(s) Onboard : Onboard
Power Supply EVGA 1200W P2 : Corsair CX430
Mouse Dark Core Pro
Keyboard Hyperx Origins 65
Software Windows 10
How much did your FPS go up by? got me curious now :D

Max was the same, minimum was by about 5-8. Like I said though that is in GRID.
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (1.83/day)
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64

WarEagleAU

Bird of Prey
Joined
Jul 9, 2006
Messages
10,812 (1.75/day)
Location
Gurley, AL
System Name Pandemic 2020
Processor AMD Ryzen 5 "Gen 2" 2600X
Motherboard AsRock X470 Killer Promontory
Cooling CoolerMaster 240 RGB Master Cooler (Newegg Eggxpert)
Memory 32 GB Geil EVO Portenza DDR4 3200 MHz
Video Card(s) ASUS Radeon RX 580 DirectX 12 DUAL-RX580-O8G 8GB 256-Bit GDDR5 HDCP Ready CrossFireX Support Video C
Storage WD 250 M.2, Corsair P500 M.2, OCZ Trion 500, WD Black 1TB, Assorted others.
Display(s) ASUS MG24UQ Gaming Monitor - 23.6" 4K UHD (3840x2160) , IPS, Adaptive Sync, DisplayWidget
Case Fractal Define R6 C
Audio Device(s) Realtek 5.1 Onboard
Power Supply Corsair RMX 850 Platinum PSU (Newegg Eggxpert)
Mouse Razer Death Adder
Keyboard Corsair K95 Mechanical & Corsair K65 Wired, Wireless, Bluetooth)
Software Windows 10 Pro x64
Sweet it works for me and I can tell a difference with the audio in XP 32 bit. Software thing is a bit of a pain but Ill deal with it. PM me if you got any work arounds for it. Here is my pic:



 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (1.83/day)
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
Looks good. Can anyone tell me why I cant get all the smilies in FF3?
 
Joined
Oct 6, 2005
Messages
10,242 (1.59/day)
Location
Granite Bay, CA
System Name Big Devil
Processor Intel Core i5-2500K
Motherboard ECS P67H2-A2
Cooling XSPC Rasa | Black Ice GT Stealth 240 | XSPC X2O 750 | 2x ACF12PWM | PrimoChill White 7/16"
Memory 2x4GB Corsair Vengeance LP Arctic White 1600MHz CL9
Video Card(s) EVGA GTX 780 ACX SC
Storage Intel 520 Series 180GB + WD 1TB Blue
Display(s) HP ZR30W 30" 2650x1600 IPS
Case Corsair 600T SE
Audio Device(s) Xonar Essence STX | Sennheisser PC350 "Hero" Modded | Corsair SP2500
Power Supply ABS SL 1050W (Enermax Revolution Rebadge)
Software Windows 8.1 x64 Pro w/ Media Center
Benchmark Scores Ducky Year of the Snake w/ Cherry MX Browns & Year of the Tiger PBT Keycaps | Razer Deathadder Black
I'm getting all of them and I'm on FF3.
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (1.83/day)
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
:( theres nowhere to click to get the window up with all of the smilies in for me.
 

imperialreign

New Member
Joined
Jul 19, 2007
Messages
7,043 (1.22/day)
Location
Sector ZZ₉ Plural Z Alpha
System Name УльтраФиолет
Processor Intel Kentsfield Q9650 @ 3.8GHz (4.2GHz highest achieved)
Motherboard ASUS P5E3 Deluxe/WiFi; X38 NSB, ICH9R SSB
Cooling Delta V3 block, XPSC res, 120x3 rad, ST 1/2" pump - 10 fans, SYSTRIN HDD cooler, Antec HDD cooler
Memory Dual channel 8GB OCZ Platinum DDR3 @ 1800MHz @ 7-7-7-20 1T
Video Card(s) Quadfire: (2) Sapphire HD5970
Storage (2) WD VelociRaptor 300GB SATA-300; WD 320GB SATA-300; WD 200GB UATA + WD 160GB UATA
Display(s) Samsung Syncmaster T240 24" (16:10)
Case Cooler Master Stacker 830
Audio Device(s) Creative X-Fi Titanium Fatal1ty Pro PCI-E x1
Power Supply Kingwin Mach1 1200W modular
Software Windows XP Home SP3; Vista Ultimate x64 SP2
Benchmark Scores 3m06: 20270 here: http://hwbot.org/user.do?userId=12313
I'm truly curious as to how much of an improvement the drivers themselves do make to the onboard audio quality - as in, how much "breathing room" is part of the drivers . . . I don't think there'd be a difference in hardware quality, but the drivers themselves could influence differently how the audio streams are processed, which could result in a cleaner sound.

anyone willing to humor me, install a 1' male-male mini-jack line between your output1, and line_in and run RMAA: http://audio.rightmark.org/index_new.shtml, one test for 16bit/44k, 16b/96k, 24b/44k, 24b/96k - both before the driver package, and after.

BTW, ket, nice contrib! :toast:
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (1.83/day)
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
I would if I had a cable, but don't. As a rough guide to just how much better audio quality could be, generic Realtek driver install I think is like 6MB. These modded drivers that add absolutely nothing, only change how the hardware is recognised, the driver install jumps to a massive 60MB! Thats almost ALL the filesize of the folder in the Realtek driver package for XP!
 

freaksavior

To infinity ... and beyond!
Joined
Dec 11, 2006
Messages
8,095 (1.35/day)
System Name ZeroUptime | M.A.S.S / MM1
Processor Xeon 2659 v3 / Xeon 2683 v4 / ARM A14
Motherboard Asus X99-E-10G WS / ASRock x99 usb 3.1 / Apple
Cooling NZXT Kraken / Noctua NH-L12 / Apple
Memory 16Gb DDR4 / 32Gb DDR4 / 16GB HBLM
Video Card(s) Powercooler ATI vega 64 / GT 7300 / ARM
Storage Samsung 970 512 Evo NVMe / A lot. / 256 + 512 External TB3
Display(s) Acer Predator X34 / Headless / Acer X34 Non predator
Case NZXT H630 |Rosewill 8bay 4u server chasiss / MMM1
Audio Device(s) Onboard / Onboard / Onboard
Power Supply Corais HX850 | Corsair TX750 / Internal 250w
Mouse g502 proteus core / Headless / g502 proteus core
Keyboard Corsair K95 Cherry Blue / Headless / K65 Cherry Red
Software Windows 10 / ESXI / Big Sur 11.2.2
i'll post a pic of it in 7 when i get home
 
Joined
Jun 19, 2008
Messages
1,555 (0.28/day)
Location
Shepparton, Victoria, Australia
System Name Toaster!
Processor Intel Core i7 10700KF @ 3.8/5.1GHZ
Motherboard ASUS Prime Z490-P Motherboard
Cooling Noctua NH-D15 CPU cooler.
Memory G.Skill Trident Z RGB 64GB (4x16GB) 3600MHz CL16 DDR4
Video Card(s) ASUS ROG Strix GeForce RTX 3090 OC 24GB
Storage Samsung 970 PRO M.2 NVMe SSD 1TB
Display(s) Asus ROG PG43UQ 4K UHD 144Hz G-Sync HDR 43in + 2 x ASUS VG258Q FHD 144Hz Freesync 25in Monitor
Case Corsair Obsidian 900D
Audio Device(s) EPOS Sennheiser GSX 1000 V2 amplifier + EPOS Gaming GSP 601 Headset
Power Supply Corsair AX1000 Titanium Modular
Mouse Razer Deathadder
Keyboard Corsair K70.
Software ALL HAIL WINDOWS 10.
Benchmark Scores Old system: http://www.3dmark.com/fs/6805248
Sory to sound like a nub, but is this for on board sound cards?
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (1.83/day)
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
Err.. we established some time ago the driver is for onboard Realtek HDA chips, yes :p
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
57,065 (8.38/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) LG 32" 4K60 | Kogan 32" 4K60 | Gigabyte G32QC (1440p165) | Phillips 328m6fjrmb (1440p144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
well i noticed a change in SPDIF in vista - previously my Z5500's would turn off "no signal" when notihng was using audio, but this caused erratic sounds (like people signing in to MSN) to only get the last half of the audio being played, so it sounded like arse.

Going from 2.17 to kets 2.17, to the x-fi, it no longer does that and remains on - no more cut off audio.
 

Lillebror

New Member
Joined
Jul 28, 2007
Messages
719 (0.12/day)
Location
Denmark
Processor Intel Core2Duo e8400 @ 3.6ghz
Motherboard Asus P5Q Pro w/ mBios
Cooling Xigmatec something with a orange fan
Memory Kingston HyperX 4 gig
Video Card(s) Sapphire hd4870
Storage 320 gb Maxtor 750gb samsung f11 250gb hitachi
Display(s) IIyama e1900s
Case CoolerMaster Ammo
Audio Device(s) Asus Xonar D2/PM Pci
Power Supply Corsair 750w
Software Windows 7 x64
well i noticed a change in SPDIF in vista - previously my Z5500's would turn off "no signal" when notihng was using audio, but this caused erratic sounds (like people signing in to MSN) to only get the last half of the audio being played, so it sounded like arse.

Going from 2.17 to kets 2.17, to the x-fi, it no longer does that and remains on - no more cut off audio.

I got that problem with both my xonar and my onboard :(
 
Joined
Nov 22, 2008
Messages
3,779 (0.71/day)
Location
Latin America, Uruguay
System Name The Lizard v2.4
Processor Intel Celeron G1840 (for the time being
Motherboard Gigabyte GA-H81-S2PH
Cooling Intel Stock Fan
Memory 16GB Kingston HyperX 1600
Video Card(s) MSI Gaming GTX 750Ti (For the time being)
Storage 500GB Samsung F1, 160GB Maxtor "Older than god"
Display(s) AOC 28' LCD
Case Coolermaster N200
Audio Device(s) Onboard
Power Supply Antec VP500P
Software Windows 7 Ultimate x64
Benchmark Scores No crashes in the last 24 minutes.
it is a trial or it is forever?
 
Status
Not open for further replies.
Top