• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

The 4800 series Driver, OCing, Cooling and Tweaking Thread

Joined
May 12, 2006
Messages
11,069 (2.47/day)
Likes
1,142
System Name Ball Smacker
Processor Intel I7 3770K 4.3ghz 1.15v 24/7 (9) fans and totally silent ahhh!!!
Motherboard Asus Sabertooth P67 1155 TUF Motherboard with Armor Assist Fan
Cooling Pro Meg 79CF 120mm x2 fans, 200mm front intake fan, 200 mm top fan, 120mm rear fan, 140 mm PSU fan
Memory Adata DDR3 1600 case 9 1.5v Overclocked to DDR3 2400+ Case 11 1.65v
Video Card(s) PowerColors Radeon RX 470 Red Devil Core 1390 Memory 7000 (Overclocked Additon) 4gb
Storage Samsung SSD 750 EVO 500GB /2 x 64Gb Western Digital Black Drives 1TB each 10,000 rpm
Display(s) LG Ultra Wide 21.9 2560 x 1080 2k 29 inch Monitor similar to retina display
Case Corsair Obsidian Series 650D Black Brushed Aluminum and steel case
Audio Device(s) Sound Blaster Live 24 bit 7.1
Power Supply Corsair 600 watt
Mouse Logitech M315
Keyboard Microsoft Contour
Software Windows 10 Ultimate 64
the hottest components of the card will reach around 100°C, all cards are engineered to withstand 105° operating temperature. asic is guaranteed to work up to 120°c. pcie plastic wont melt unless your house is burning.
LOL with my 4870 no need for a space heater. Thx wizzard.
 

ben3003

New Member
Joined
Jul 5, 2008
Messages
22 (0.01/day)
Likes
2
Processor E6300 1.86ghz@2.8ghz 1.2875v
Motherboard Gigabyte GA 965P-DS3
Cooling ThermalTake BigTyphoon VX
Memory 2x1024MB DDR2 667 Kingston Value RAM@800mhz
Video Card(s) Sapphire HD4850 512MB DDR3
Storage Seagate SATA2 200GB
Display(s) LG 196WTQ
Case Antec Super Lanboy
Power Supply Acbel Intelligent Power 450W
am now on 720/1000, just now i was playing GRID, and the display lockup with looping sound on Le Mans track. But when i try those tracks other than Le Mans, i can play it with nothing happen. Later i gonna try 1.2 patch see got improvement or not.
 
Joined
Sep 5, 2004
Messages
1,890 (0.37/day)
Likes
260
Location
The Kingdom of Norway
System Name Wiak's Gaming Rig 2017
Processor Ryzen 1700X
Motherboard ASUS PRIME X370-PRO
Cooling Noctua NB-9B SE2
Memory Corsair Vengenace LPX 3200 CL16 @ 2933
Video Card(s) MSI Radeon 480 8GB Gaming X
Storage Samsung 960 EVO 500GB / Samsung 850 EVO 1TB
Display(s) 3x Dell U2412M
Case Corsair 200R
Audio Device(s) Hifimediy Sabre 9018 USB DAC
Power Supply Corsair AX850
Mouse Corsair Sabre Laser
Keyboard Logitech Orion Brown (G610)
Software Windows 10?
i run mine at 775/1000 and stable as a rock with stock cooler + fanfix@30%
 
Joined
Jul 19, 2006
Messages
42,800 (9.71/day)
Likes
18,718
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 16GB G.Skill 3200Mhz CL14
Video Card(s) GTX 1080
Storage SSD's
Display(s) Nixeus EDG27
Case Thermaltake Core X5
Audio Device(s) Soundblaster Zx
Power Supply Corsair H1000i
Mouse Zowie EC1-B
Joined
Apr 21, 2005
Messages
6,885 (1.42/day)
Likes
1,501
System Name MY PC
Processor E8400 @ 3.80Ghz > Q9650 3.60Ghz
Motherboard Maximus Formula
Cooling D5, 7/16" ID Tubing, Maze4 with Fuzion CPU WB
Memory XMS 8500C5D @ 1066MHz
Video Card(s) HD 2900 XT 858/900 to 4870 to 5870 (Keep Vreg area clean)
Storage 2
Display(s) 24"
Case P180
Audio Device(s) X-fi Plantinum
Power Supply Silencer 750
Software XP Pro SP3 to Windows 7
Benchmark Scores This varies from one driver to another.
Joined
Jul 19, 2006
Messages
42,800 (9.71/day)
Likes
18,718
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 16GB G.Skill 3200Mhz CL14
Video Card(s) GTX 1080
Storage SSD's
Display(s) Nixeus EDG27
Case Thermaltake Core X5
Audio Device(s) Soundblaster Zx
Power Supply Corsair H1000i
Mouse Zowie EC1-B
Lol, yeah he doesn't have his technical terms down right.:laugh: It's worth a try though as I grow impatient for new drivers or rivatuner. I just don't want to be let down if my card clocks poorly.:eek:
 
Joined
Apr 21, 2005
Messages
6,885 (1.42/day)
Likes
1,501
System Name MY PC
Processor E8400 @ 3.80Ghz > Q9650 3.60Ghz
Motherboard Maximus Formula
Cooling D5, 7/16" ID Tubing, Maze4 with Fuzion CPU WB
Memory XMS 8500C5D @ 1066MHz
Video Card(s) HD 2900 XT 858/900 to 4870 to 5870 (Keep Vreg area clean)
Storage 2
Display(s) 24"
Case P180
Audio Device(s) X-fi Plantinum
Power Supply Silencer 750
Software XP Pro SP3 to Windows 7
Benchmark Scores This varies from one driver to another.
Hmm, we are going to need the source of his findings to make sure he didn't leave anything else out.

Edit: As I ponder on this some more, it appears he deleted both the CoreClockTarget and MemoryClockTarget.
 
Last edited:
Joined
Jul 19, 2006
Messages
42,800 (9.71/day)
Likes
18,718
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 16GB G.Skill 3200Mhz CL14
Video Card(s) GTX 1080
Storage SSD's
Display(s) Nixeus EDG27
Case Thermaltake Core X5
Audio Device(s) Soundblaster Zx
Power Supply Corsair H1000i
Mouse Zowie EC1-B
It doesn't work.:(
 
Joined
Apr 21, 2005
Messages
6,885 (1.42/day)
Likes
1,501
System Name MY PC
Processor E8400 @ 3.80Ghz > Q9650 3.60Ghz
Motherboard Maximus Formula
Cooling D5, 7/16" ID Tubing, Maze4 with Fuzion CPU WB
Memory XMS 8500C5D @ 1066MHz
Video Card(s) HD 2900 XT 858/900 to 4870 to 5870 (Keep Vreg area clean)
Storage 2
Display(s) 24"
Case P180
Audio Device(s) X-fi Plantinum
Power Supply Silencer 750
Software XP Pro SP3 to Windows 7
Benchmark Scores This varies from one driver to another.

Naennon

New Member
Joined
Jul 15, 2008
Messages
1 (0.00/day)
Likes
0
Voltchange

has anyone tried to change voltsettings for 4870 in RBE?

so 1,263V to ~ 1,3 V ? is that possible and working or is a hardmod needed?
i´m stuck with 775/1050 and wanna know if it gets higher with voltmod in bios

cooling is AC S1 and temps fine.. regulators and vitex chip extra cooled with heatsinks and also fine.. getting red LED on backside when fur-benching the card.. should be no heat problem - think its due to lack of voltage

so if anyone changed succesfully the voltages - report pls :)
 
Joined
Sep 10, 2007
Messages
172 (0.04/day)
Likes
15
Location
Zagreb, Croatia
System Name My main PC - C2D
Processor Intel Core 2 Duo E4400 @ 320x10 (3200MHz) w/ Scythe Ninja rev.B + 120mm fan
Motherboard Gigabyte GA-P35-DS3R (Intel P35 + ICH9R chipset, socket 775)
Cooling Scythe Ninja rev.B + 120mm fan | 250mm case fan on side | 120mm PSU fan
Memory 4x 1GB Kingmax MARS DDR2 800 CL5
Video Card(s) Sapphire ATi Radeon HD4890
Storage Seagate Barracuda 7200.11 250GB SATAII, 16MB cache, 7200 rpm
Display(s) Samsung SyncMaster 757DFX, 17“ CRT, max: 1920x1440 @64Hz
Case Aplus CS-188AF case with 250mm side fan
Audio Device(s) Realtek ALC889A onboard 7.1, with Logitech X-540 5.1 speakers
Power Supply Chieftec 450W (GPS450AA-101A) /w 120mm fan
Software Windows XP Professional SP3 32bit / Windows 7 Beta1 64bit (dual boot)
Benchmark Scores none
Yeah, I'm interested in BIOS or any other kind of "soft" modding the voltages of 4870. Haven't seen any mention of this in any forum, while it's widely known that 4850 can go to 1.21V through BIOS mod.

If anyone has any news about this kind of things on 4870, pls report, tnx! :) :respect:
 
Joined
Sep 22, 2007
Messages
3,496 (0.88/day)
Likes
572
Location
UK
System Name Dream Weaver
Processor 3770K @ Stock
Motherboard Gigabyte Z77 UD5H
Cooling NH-D14
Memory 8GB DDR3 @ Stock
Video Card(s) MSI RX 480 8GB Gaming
Storage Crucial M4 128 Gb + 4TB
Display(s) ASUS 27" 1440p 144hz FreeSync
Case Fractal Design Define R3
Audio Device(s) Asus Xonar DS
Power Supply Corsair HX 620W
Software Windows 10 x64
I wanna know that too, I really dont wanna do a hardmod and void the warranty/ruin the card.

Cheers!
 
Joined
May 16, 2007
Messages
2,355 (0.57/day)
Likes
237
Location
Nova Scotia, Canada
System Name Main Rig
Processor Intel Core i7 4770K De-lidded 4.4GHz 1.24v
Motherboard MSI Z87-GD65 Gaming
Cooling NZXT Kraken X61
Memory 8GB(2x4GB) DDR3-1600 CL8 Crucial Ballistx Tracer Tactical
Video Card(s) XFX AMD Radeon Fury X
Storage 120GB Samsung 840 - 250GB 840 EVO - 640GB WD Black - 2TB Seagate
Display(s) LG 27" 4K Freesync IPS - LG 29" Ultrawide 21:9
Case Fractal Design Arc Midi R2
Audio Device(s) Onboard - Focusrite Scarlett 2i2
Power Supply Corsair 650TX
Software Windows 10 64Bit
Somebody try then? Anyone here have a willing 4870 and a MM?
 
Joined
May 16, 2007
Messages
2,355 (0.57/day)
Likes
237
Location
Nova Scotia, Canada
System Name Main Rig
Processor Intel Core i7 4770K De-lidded 4.4GHz 1.24v
Motherboard MSI Z87-GD65 Gaming
Cooling NZXT Kraken X61
Memory 8GB(2x4GB) DDR3-1600 CL8 Crucial Ballistx Tracer Tactical
Video Card(s) XFX AMD Radeon Fury X
Storage 120GB Samsung 840 - 250GB 840 EVO - 640GB WD Black - 2TB Seagate
Display(s) LG 27" 4K Freesync IPS - LG 29" Ultrawide 21:9
Case Fractal Design Arc Midi R2
Audio Device(s) Onboard - Focusrite Scarlett 2i2
Power Supply Corsair 650TX
Software Windows 10 64Bit
Does anyone else have problem's with stability in Windows XP? I can't run a game for more than 2-5 mins before the driver crashes, and I have to restart my computer. On Vista I never had this problem, it was nice and stable:)....Come on 8.7's, hurry up and come to me!
 
Joined
Nov 13, 2007
Messages
6,468 (1.65/day)
Likes
1,905
Location
Austin Texas
System Name Gamesies i5
Processor Intel i7 7820X Delidded @ 4.95Ghz HT OFF / 3.2Ghz Mesh
Motherboard MSI X299 Tomahawk
Cooling 240mm Corsair H105 Intake
Memory 32 GB Quad 4040Mhz DDR4 18-19-18-36-360-1T
Video Card(s) Gigabyte GTX 1080 Ti Gaming
Storage 1Tb Samsung 960 Pro m2, 1TB Samsung 850 Pro SSD
Display(s) Dell 24" 2560x1440 144hz, G-Sync @ 165Hz
Case NZXT S340 Elite Black w Magnetic Side Panel
Audio Device(s) Arctis 7
Power Supply FSP HydroG 750W
Mouse $15 500Mhz polling silent click no brand mouse
Keyboard Penclic tenkeyless
Software Windows 10 64 Bit
Benchmark Scores Cb: 1690 Multi, 223 Single, superpi 1M - 7.2s
Yeah, I'm interested in BIOS or any other kind of "soft" modding the voltages of 4870. Haven't seen any mention of this in any forum, while it's widely known that 4850 can go to 1.21V through BIOS mod.

If anyone has any news about this kind of things on 4870, pls report, tnx! :) :respect:
I read on an XS thread a guy with a voltometer measured his 4870 with 1.3V set in the bios... he got a ~1.27 idle and a ~1.285 at load anything higher just gives you the same value.... cant find the thread now, no time will do when i get home.

When i set mine to 1.5V the temps didnt come up much, but i did get 15Mhz more than before (this is on a card that would artifact at 800 at stock).
 
Joined
Jan 27, 2007
Messages
1,003 (0.24/day)
Likes
153
Processor Intel Xeon E5-2630 v1
Motherboard EVGA x79 SLI
Cooling DEEPCOOL Gamer Storm CAPTAIN 240EX (White)
Memory Team Dark 16GB DDR3 1600
Video Card(s) Sapphire Nitro RX480 8Gb
Storage ADATA SU800 256Gb SSD, Seagate Constellation 3TB HDD
Display(s) Samsung S32F351 32"
Case IN WIN 101C White
Audio Device(s) Realtek HD |
Power Supply SeaSonic M12II 620
Mouse Corsair Scimitar PRO RGB
Keyboard E-Element Z-88 RGB Mechanical Keyboard w/ 81 Keys (White)
Software Windows 10 Professinol x64 bit
Does anyone else have problem's with stability in Windows XP? I can't run a game for more than 2-5 mins before the driver crashes, and I have to restart my computer. On Vista I never had this problem, it was nice and stable:)....Come on 8.7's, hurry up and come to me!

i having problem under windows vista 64bit random driver crashes its starting to get alittle annoying lol
 
Joined
May 16, 2007
Messages
2,355 (0.57/day)
Likes
237
Location
Nova Scotia, Canada
System Name Main Rig
Processor Intel Core i7 4770K De-lidded 4.4GHz 1.24v
Motherboard MSI Z87-GD65 Gaming
Cooling NZXT Kraken X61
Memory 8GB(2x4GB) DDR3-1600 CL8 Crucial Ballistx Tracer Tactical
Video Card(s) XFX AMD Radeon Fury X
Storage 120GB Samsung 840 - 250GB 840 EVO - 640GB WD Black - 2TB Seagate
Display(s) LG 27" 4K Freesync IPS - LG 29" Ultrawide 21:9
Case Fractal Design Arc Midi R2
Audio Device(s) Onboard - Focusrite Scarlett 2i2
Power Supply Corsair 650TX
Software Windows 10 64Bit
i having problem under windows vista 64bit random driver crashes its starting to get alittle annoying lol
That's odd, I never had driver crashes in Vista 64, or 32.....just Windows XP. Which drivers are you using?
 
Joined
Jan 27, 2007
Messages
1,003 (0.24/day)
Likes
153
Processor Intel Xeon E5-2630 v1
Motherboard EVGA x79 SLI
Cooling DEEPCOOL Gamer Storm CAPTAIN 240EX (White)
Memory Team Dark 16GB DDR3 1600
Video Card(s) Sapphire Nitro RX480 8Gb
Storage ADATA SU800 256Gb SSD, Seagate Constellation 3TB HDD
Display(s) Samsung S32F351 32"
Case IN WIN 101C White
Audio Device(s) Realtek HD |
Power Supply SeaSonic M12II 620
Mouse Corsair Scimitar PRO RGB
Keyboard E-Element Z-88 RGB Mechanical Keyboard w/ 81 Keys (White)
Software Windows 10 Professinol x64 bit
That's odd, I never had driver crashes in Vista 64, or 32.....just Windows XP. Which drivers are you using?
8.6 hot fix, what driver version are you using?
 
Joined
May 16, 2007
Messages
2,355 (0.57/day)
Likes
237
Location
Nova Scotia, Canada
System Name Main Rig
Processor Intel Core i7 4770K De-lidded 4.4GHz 1.24v
Motherboard MSI Z87-GD65 Gaming
Cooling NZXT Kraken X61
Memory 8GB(2x4GB) DDR3-1600 CL8 Crucial Ballistx Tracer Tactical
Video Card(s) XFX AMD Radeon Fury X
Storage 120GB Samsung 840 - 250GB 840 EVO - 640GB WD Black - 2TB Seagate
Display(s) LG 27" 4K Freesync IPS - LG 29" Ultrawide 21:9
Case Fractal Design Arc Midi R2
Audio Device(s) Onboard - Focusrite Scarlett 2i2
Power Supply Corsair 650TX
Software Windows 10 64Bit
Same, jeez ATi, get us some good drivers!
 

Trizmatic

New Member
Joined
Jul 15, 2008
Messages
34 (0.01/day)
Likes
1
I have my 4870 set at 790/1000 with a 45% fan speed. I stay around 48-52C on full loads depending on the room temp flux of 75-80F.

I have had no problems with CCC 8.6 on both Vista 32 and XP 64. These were both fresh OS installs though with no previous ATI/NV drivers.

@Freakshow: Have you done a full driver clean out before installing 8.6? I have had zero crashing on these fresh installs. I don't think there is anything wrong with the drivers besides possibly interference from previous versions.
 
Joined
Jan 27, 2007
Messages
1,003 (0.24/day)
Likes
153
Processor Intel Xeon E5-2630 v1
Motherboard EVGA x79 SLI
Cooling DEEPCOOL Gamer Storm CAPTAIN 240EX (White)
Memory Team Dark 16GB DDR3 1600
Video Card(s) Sapphire Nitro RX480 8Gb
Storage ADATA SU800 256Gb SSD, Seagate Constellation 3TB HDD
Display(s) Samsung S32F351 32"
Case IN WIN 101C White
Audio Device(s) Realtek HD |
Power Supply SeaSonic M12II 620
Mouse Corsair Scimitar PRO RGB
Keyboard E-Element Z-88 RGB Mechanical Keyboard w/ 81 Keys (White)
Software Windows 10 Professinol x64 bit
I have my 4870 set at 790/1000 with a 45% fan speed. I stay around 48-52C on full loads depending on the room temp flux of 75-80F.

I have had no problems with CCC 8.6 on both Vista 32 and XP 64. These were both fresh OS installs though with no previous ATI/NV drivers.

@Freakshow: Have you done a full driver clean out before installing 8.6? I have had zero crashing on these fresh installs. I don't think there is anything wrong with the drivers besides possibly interference from previous versions.
yes i did using crap clean and driver cleaner lol:roll:
 
Joined
Jun 29, 2008
Messages
56 (0.02/day)
Likes
9
System Name Homemade :)
Processor Ryzen 1700@4.1Ghz
Motherboard Asus X370 Prime Pro
Cooling Thermaltake Water 3.0 Ultimate + 3x Silent Wings 3
Memory 2x8GB G.Skill 3000-16-17-17-17-35-52
Video Card(s) GTX 980@1510Mhz
Storage Patriot Hellfire 480GB + 3x Crucial MX200 500GB RAID0
Display(s) Benq XL2730Z
Case Phanteks Enthoo Pro
Audio Device(s) Xonar D2X
Power Supply SuperFlower Leadex II Gold 650W
Mouse SteelSeries Sensei MLG
Keyboard SteelSeries 6G v2
Software Windows 10 LTSB
I tried messing with AMD Gpu Tol and CCC profiles but I finally gave up and just modded bios. As far as I was able to test by using Furmark on otherwise clean system (Vista 64) there is no change with temps after crossing 1.3V so I suppose that is max voltage as set via bios. And I won't mess with hardmod (well maybe pencil mod :) ).
Now here is how I set frequency/voltage and fan settings:





Fan ramp on is very steep and when testing in Furmark the fan hovers between 65-80%. So it's not quiet but it definitely is cool. Bios modding brings with it another can of worms as every change in memory frequency results in flickering of the screen. The target for my bios modding was to maximize power saving and also maximize speed in 3D. Memory in 4870 is quite power hungry, setting it to 300mhz in place of 900mhz (not my measurement) gets you around 20-30W. I can live with occasional flicker as it doesn't happen when playing games (gpu stays in High Power 3D). But some users reported that playing movies sometimes has gpu changing from Low Power 3D to High Power 3D and so flickering. The only time it happens for me is when I start BluRay movie (hardware decompression) but only first few seconds of the movie. From the GPU-Z I see that after few changes between 2d, lp 3d and hp 3d it stabilizes at 3d with occasional "trips" to lp 3d. Since I have the same memory settings for both, there is no flickering.
 
Joined
Mar 25, 2008
Messages
475 (0.13/day)
Likes
16
Location
canada kamloops
System Name fun box
Processor PHENOM 9850 BE
Motherboard M3A32-MVP DELUXE WIFI
Cooling ANTEC 900
Memory 4 GIG DDR2+
Video Card(s) 2X ASUS 4850
Storage 160GIG
Case ANTEC 900
Audio Device(s) MAKES MUSIC AND THINGS PLAY
Power Supply 650 ANTEC
Software WIN XP
Benchmark Scores 15239
I tried messing with AMD Gpu Tol and CCC profiles but I finally gave up and just modded bios. As far as I was able to test by using Furmark on otherwise clean system (Vista 64) there is no change with temps after crossing 1.3V so I suppose that is max voltage as set via bios. And I won't mess with hardmod (well maybe pencil mod :) ).
Now here is how I set frequency/voltage and fan settings:





Fan ramp on is very steep and when testing in Furmark the fan hovers between 65-80%. So it's not quiet but it definitely is cool. Bios modding brings with it another can of worms as every change in memory frequency results in flickering of the screen. The target for my bios modding was to maximize power saving and also maximize speed in 3D. Memory in 4870 is quite power hungry, setting it to 300mhz in place of 900mhz (not my measurement) gets you around 20-30W. I can live with occasional flicker as it doesn't happen when playing games (gpu stays in High Power 3D). But some users reported that playing movies sometimes has gpu changing from Low Power 3D to High Power 3D and so flickering. The only time it happens for me is when I start BluRay movie (hardware decompression) but only first few seconds of the movie. From the GPU-Z I see that after few changes between 2d, lp 3d and hp 3d it stabilizes at 3d with occasional "trips" to lp 3d. Since I have the same memory settings for both, there is no flickering.
I had some glitchy problems with th 4850,s where the graphics would flicker in and out of the game along with the people and I uninstalled the smart docter from the asus uttilities for the 4850,s and the fan stayed at %50 and the glitches went away,,,All I can say is these drivers are really shitty for the 4850,s and hope they release a good one soon...Steve:banghead:
 
Joined
May 16, 2007
Messages
2,355 (0.57/day)
Likes
237
Location
Nova Scotia, Canada
System Name Main Rig
Processor Intel Core i7 4770K De-lidded 4.4GHz 1.24v
Motherboard MSI Z87-GD65 Gaming
Cooling NZXT Kraken X61
Memory 8GB(2x4GB) DDR3-1600 CL8 Crucial Ballistx Tracer Tactical
Video Card(s) XFX AMD Radeon Fury X
Storage 120GB Samsung 840 - 250GB 840 EVO - 640GB WD Black - 2TB Seagate
Display(s) LG 27" 4K Freesync IPS - LG 29" Ultrawide 21:9
Case Fractal Design Arc Midi R2
Audio Device(s) Onboard - Focusrite Scarlett 2i2
Power Supply Corsair 650TX
Software Windows 10 64Bit
In case anyone wanted to know. If you have flashed your card, and are on the 8.7 Beta's, and the screen stays black when going into Windows, it is NOT a bad flash. The 8.7 Beta's just won't allow a high clock flash, boot into safe mode and get rid of the drivers, install the 8.6's. It will be all good from there.

Thought I would post that.
 
Joined
Jun 29, 2008
Messages
56 (0.02/day)
Likes
9
System Name Homemade :)
Processor Ryzen 1700@4.1Ghz
Motherboard Asus X370 Prime Pro
Cooling Thermaltake Water 3.0 Ultimate + 3x Silent Wings 3
Memory 2x8GB G.Skill 3000-16-17-17-17-35-52
Video Card(s) GTX 980@1510Mhz
Storage Patriot Hellfire 480GB + 3x Crucial MX200 500GB RAID0
Display(s) Benq XL2730Z
Case Phanteks Enthoo Pro
Audio Device(s) Xonar D2X
Power Supply SuperFlower Leadex II Gold 650W
Mouse SteelSeries Sensei MLG
Keyboard SteelSeries 6G v2
Software Windows 10 LTSB
Sorry, but I'm running 860/1125 on 8.7 beta under Vista 64. No problem with the drivers and it's by bios flash not AMD GPU Tool. Please don't spread disinformation.
 
Top