• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's F@H Team

Joined
Jun 4, 2007
Messages
1,050 (0.27/day)
Likes
114
Location
indiana
Processor c2d e8400@ 3.8ghz 24/7
Motherboard Abit IP-35e 80$ lol
Cooling zalman cnps9700 led
Memory 2 x 2 gig patriot viper
Video Card(s) evga Gtx 285 oc
Storage 2 x 300gig sata seagate 7200.10 in raid 0/ 1.5TB for backup
Display(s) acer 24" TFT LCD AL2416WBSD
Case Antec 902
Audio Device(s) XtremeGamer Fatal1ty Pro series
Power Supply ocz gamextreme 700w
Software windows 7 ultimate
Meh, came home to find 4 rigs down:shadedshu. Thus, my PPD will be half of normal. Might have been a power outage, but one rig has a corrupt OS install now. Seems like voodoo or something at work here:laugh: Well, off to repair XP I go...

P.S. Great PPD guys. I never would have imagined 389k PPD in one day 6 months ago. You guy's ROCK!!!
:toast::toast::toast::toast::toast::toast::toast:


No thank you buck you are THE folding god of TPU! :pimp: :toast:
And the PPD could be so much higher EASILY!!! We just need to get more members interested, and join. The PPD would absolutely skyrocket :eek:
 
Last edited:

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
folding is addictive! I am getting another video card just for folding next month (if funds still allow) then when i get a job and another car (my bro totaled mine:banghead: ) i am going to build a folding rig...
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
folding is addictive! I am getting another video card just for folding next month (if funds still allow) then when i get a job and another car (my bro totaled mine:banghead: ) i am going to build a folding rig...
Oh yeah, It's definitely addictive. In the past I have thought about stopping due to $250.00 per month electric bill($350.00 entire house) for folding. Then I get to thinking about what I will do with all this hardware and then I decide to stick it out. With the new 5900WU, the elec(and heat from rigs) is not as much of an issue:toast:. Looks like I'll be around here for a good while. Fold on...
 
Joined
Oct 6, 2007
Messages
5,127 (1.38/day)
Likes
1,209
Location
Nelson B.C. Canada
System Name Blacknet
Processor E5-1650 Xeon @ 4.5Ghz
Motherboard Asus P9X79 Pro
Cooling Noctua NH-D14/7case fans
Memory 32gb Gskill 1866 Cas9
Video Card(s) Asus Strix GTX970 OC
Storage 2x Toshiba 3TB, Seagate 2TB, 2x EVO 850 250GB
Display(s) 27" Asus VS278Q 1ms
Case Antec 1200
Audio Device(s) Soundblaster Z + AKG Q701 Studio Monitors
Power Supply XFX XTR 750 Gold
Mouse Corsair Vengeance M95
Keyboard Cheap Azio
Software Kubuntu 17.10, Win7 x64 SP1 Ultimate
Benchmark Scores Average....
Yeah, if I can work out this gtx280 problem, I'd like to get my 9800gtx back folding. I hate only having an 8800gs to fold with! But I bought it specifically to fold with, so at least it's getting used!
 
Joined
Aug 22, 2008
Messages
2,304 (0.68/day)
Likes
1,162
Location
Edmonton, Alberta
System Name AMD | Intel | Chumpy
Processor PHII 955BE Stock | i7 920 D0 4.01 GHz | i7 920 D0 4.01 GHz
Motherboard MSI 790FX-GD70 | EX58 - UD5 | E760 4 Way SLI
Cooling Zalman 9700 CNPS | Water Loop | Water Loop
Memory 4 GB XMS3 1600 MHz | 6 GB Dominators 1600 MHz | 6 GB Dominators 1866 MHz
Video Card(s) 3 x 9600GSO, GTX260 216 | 2 x GTX 260 216 | GTX 260 216, 9600 GSO
Storage WD 640GB | Couple o' 5400RPMs | WD 1TB
Case Cosmos S | Lancool K62 Dragonlord | Lian Li PC-P80 Armor
Power Supply TX850 | HX 1000 | HX 1000
Software Win 7 Home Premium | Win 7 Ultimate | Vista Home Premium
My PPD is effectively nuked today too, we'd have broken 400k. Came home to find somehow my Windows Auto Update was re-enabled (you got me on how though). So it auto - restarted early on in the day. Smashing.
 
Joined
Jul 30, 2007
Messages
6,560 (1.73/day)
Likes
835
System Name Vintage
Processor i7 - 3770K @ Stock
Cooling Scythe Zipang II
Memory 2x4GB Crucial DDR3
Video Card(s) MSI GTX970
Storage M4 124GB SSD// WD Black 640GB// WD Black 1TB//Samsung F3 1.5TB
Display(s) Samsung SM223BW 21.6"
Case Generic
Power Supply Corsair HX 520W
Software Windows 7
What we need is all those that have signed up to get back to folding, it can be done though.
 

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,238 (0.93/day)
Likes
1,847
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X (binned silicon lottery chip, good for 4.2GHz)
Motherboard Asus Crosshair VI Hero - bios 1401
Cooling 240mm rad with corsair ML fans, EK D5 pump/res, XSPC raystorm pro, lapped.
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.1
Oh yeah, It's definitely addictive. In the past I have thought about stopping due to $250.00 per month electric bill($350.00 entire house) for folding. Then I get to thinking about what I will do with all this hardware and then I decide to stick it out. With the new 5900WU, the elec(and heat from rigs) is not as much of an issue:toast:. Looks like I'll be around here for a good while. Fold on...
I've finally got one of those 5902 WU's, I didn't have the advmethods flag on so wasn't getting them. Seems to be crunching away happy enough @ 4400ppd on my 8800gts. I miss the 480point wu's lol used to get 5400ppd on this card.
 

PVTCaboose1337

Graphical Hacker
Joined
Feb 1, 2006
Messages
9,501 (2.19/day)
Likes
1,097
Location
Dallas, Texas
System Name Whim
Processor Intel Core i5 2500k @ 4.4ghz
Motherboard Asus P8Z77-V LX
Cooling Cooler Master Hyper 212+
Memory 2 x 4GB G.Skill Ripjaws @ 1600mhz
Video Card(s) Gigabyte GTX 670 2gb
Storage Samsung 840 Pro 256gb, WD 2TB Black
Display(s) Shimian QH270 (1440p), Asus VE228 (1080p)
Case Cooler Master 430 Elite
Audio Device(s) Onboard > PA2V2 Amp > Senn 595's
Power Supply Corsair 750w
Software Windows 8.1 (Tweaked)
My PPD is effectively nuked today too, we'd have broken 400k. Came home to find somehow my Windows Auto Update was re-enabled (you got me on how though). So it auto - restarted early on in the day. Smashing.
That just happened to me too! I awoke to find that windows had restarted and had stopped folding! DARN.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
That just happened to me too! I awoke to find that windows had restarted and had stopped folding! DARN.
Has anyone else experianced an increase in system crashes with the 5900 WU? I'm getting the wierdest errors and system failures recently and the only change is the new work units. I was up until 1am last night re-installing XP/4x GPU clients & configurations on one of my quad GPU rigs. This rig folded 24/7 for 4 months until yesterday:shadedshu. I guess it's just a cooincidence?
 

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,238 (0.93/day)
Likes
1,847
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X (binned silicon lottery chip, good for 4.2GHz)
Motherboard Asus Crosshair VI Hero - bios 1401
Cooling 240mm rad with corsair ML fans, EK D5 pump/res, XSPC raystorm pro, lapped.
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.1
Possibly coincidence. Do you restart the rigs periodically? I find my computer gets quite unstable if it's been folding continuous for 7+ days.

I'm 20% on my first 5900 wu. So far so good. PPD for that client has risen to 4600ppd :D
 
Joined
Jun 4, 2007
Messages
1,050 (0.27/day)
Likes
114
Location
indiana
Processor c2d e8400@ 3.8ghz 24/7
Motherboard Abit IP-35e 80$ lol
Cooling zalman cnps9700 led
Memory 2 x 2 gig patriot viper
Video Card(s) evga Gtx 285 oc
Storage 2 x 300gig sata seagate 7200.10 in raid 0/ 1.5TB for backup
Display(s) acer 24" TFT LCD AL2416WBSD
Case Antec 902
Audio Device(s) XtremeGamer Fatal1ty Pro series
Power Supply ocz gamextreme 700w
Software windows 7 ultimate
ive had zero problems so far with the 5900's been running them for a couple of days :toast:
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,072
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
Meh, came home to find 4 rigs down:shadedshu. Thus, my PPD will be half of normal. Might have been a power outage, but one rig has a corrupt OS install now. Seems like voodoo or something at work here:laugh: Well, off to repair XP I go...

P.S. Great PPD guys. I never would have imagined 389k PPD in one day 6 months ago. You guy's ROCK!!!
:toast::toast::toast::toast::toast::toast::toast:
dude same!!! i came home and one of my GX2's (1 GPU not the card) hung and my server was off. it just randomly shut off im gonna swap coolers on it and get her running again.

EDIT:: Im also getting my 8800GTS (G92 basically 9800GTX) running for TechPowerup! add some more PPD to the mix.
 
Last edited:

sneekypeet

Unpaid Babysitter
Staff member
Joined
Apr 12, 2006
Messages
24,613 (5.77/day)
Likes
9,342
System Name His
Processor Intel i7 5930K
Motherboard Asus Maximus V Extreme
Cooling Thermalright True Spirit 140 BW Rev.A
Memory Corsair Dominator Platinum ROG
Video Card(s) nVidia GTX 1080 SLI with EVGA Hybrid coolers.
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Sony 43" 4K 60hz
Case SilverStone Temjin TJ11
Audio Device(s) Realtek on board > Sony receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
Im actually folding a 5902 (R2, C852, G0) my card is squealing every so often and my F@Hmon is showing progression in percentage but the display window will show iterations then they dispear and repeat. No PPD displayed in either?!?!

It's worth 1680 points if I can get it finished.
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,072
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
Come on TPU PUSH!

think of it like a wave at a metal concert the other half of the floor has already pushed now its our time to shove them back lets get um on the wall!
 

GIGGLA

New Member
Joined
Nov 15, 2004
Messages
156 (0.03/day)
Likes
14
System Name PsychoTron
Processor Intel Q9450 @ 3.2
Motherboard Asus p5e (x38) @ 400 fsb Rampage Formula Bios
Cooling Arctic Freezer Pro Antec 900 Case Fans
Memory 4gb G.Skill ddr2-1000
Video Card(s) MSI 280GTX @ 702/1404/1200
Storage 2X Seagate 500gb Raid-0 @7200rpm
Display(s) 24" Dell Widescreen LCD 1920x1200 5ms
Case Antec 900
Audio Device(s) Onboard Supreme FX 2
Power Supply 750 watt pc power & cooling Crossfire edition
Software Windows Vista Home Premium SP2 64-bit
It seems like the new wu for gpu is going and pausing every few seconds anyone else notice this for the big pointer 1680 point wu?
 

sneekypeet

Unpaid Babysitter
Staff member
Joined
Apr 12, 2006
Messages
24,613 (5.77/day)
Likes
9,342
System Name His
Processor Intel i7 5930K
Motherboard Asus Maximus V Extreme
Cooling Thermalright True Spirit 140 BW Rev.A
Memory Corsair Dominator Platinum ROG
Video Card(s) nVidia GTX 1080 SLI with EVGA Hybrid coolers.
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Sony 43" 4K 60hz
Case SilverStone Temjin TJ11
Audio Device(s) Realtek on board > Sony receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
It seems like the new wu for gpu is going and pausing every few seconds anyone else notice this for the big pointer 1680 point wu?
Thats what mine was doing, but my GTX280 was making noises when it was pausing, then it would get quiet when working. I left it folding overnight and though something had gone wrong due to the noise the card was making.
 
Joined
Aug 22, 2008
Messages
2,304 (0.68/day)
Likes
1,162
Location
Edmonton, Alberta
System Name AMD | Intel | Chumpy
Processor PHII 955BE Stock | i7 920 D0 4.01 GHz | i7 920 D0 4.01 GHz
Motherboard MSI 790FX-GD70 | EX58 - UD5 | E760 4 Way SLI
Cooling Zalman 9700 CNPS | Water Loop | Water Loop
Memory 4 GB XMS3 1600 MHz | 6 GB Dominators 1600 MHz | 6 GB Dominators 1866 MHz
Video Card(s) 3 x 9600GSO, GTX260 216 | 2 x GTX 260 216 | GTX 260 216, 9600 GSO
Storage WD 640GB | Couple o' 5400RPMs | WD 1TB
Case Cosmos S | Lancool K62 Dragonlord | Lian Li PC-P80 Armor
Power Supply TX850 | HX 1000 | HX 1000
Software Win 7 Home Premium | Win 7 Ultimate | Vista Home Premium
Son of a *****. Well, my PPD shows itself as completely inactive for the past 24 hours. I started it running when I got home yesterday (after finding Windows somehow magically reset itself to Auto-update) and I know it was running when I left this morning. At least the computer was on, it should have been running. This kinda thing pisses me off. Right now (at work) I'm not sure if my computer conked and I've lost components, my computer had a minor issue but everything is alright, or if my house is a smoldering ruin due to explosive 9800GTXs that somehow managed to level the place. Obviously some are more likely than others but still.
 

PVTCaboose1337

Graphical Hacker
Joined
Feb 1, 2006
Messages
9,501 (2.19/day)
Likes
1,097
Location
Dallas, Texas
System Name Whim
Processor Intel Core i5 2500k @ 4.4ghz
Motherboard Asus P8Z77-V LX
Cooling Cooler Master Hyper 212+
Memory 2 x 4GB G.Skill Ripjaws @ 1600mhz
Video Card(s) Gigabyte GTX 670 2gb
Storage Samsung 840 Pro 256gb, WD 2TB Black
Display(s) Shimian QH270 (1440p), Asus VE228 (1080p)
Case Cooler Master 430 Elite
Audio Device(s) Onboard > PA2V2 Amp > Senn 595's
Power Supply Corsair 750w
Software Windows 8.1 (Tweaked)
Windows auto update is the culpit, it is not instability. I give my computer a "rest" period each day when they play CS:S, or on my slower rigs, browse the rig, it is a good cooldown for them!
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,262 (4.28/day)
Likes
6,072
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
Windows auto update is the culpit, it is not instability. I give my computer a "rest" period each day when they play CS:S, or on my slower rigs, browse the rig, it is a good cooldown for them!
so do i my gpu's will hit 104C and thats with fans at 100%
 
Joined
Aug 22, 2008
Messages
2,304 (0.68/day)
Likes
1,162
Location
Edmonton, Alberta
System Name AMD | Intel | Chumpy
Processor PHII 955BE Stock | i7 920 D0 4.01 GHz | i7 920 D0 4.01 GHz
Motherboard MSI 790FX-GD70 | EX58 - UD5 | E760 4 Way SLI
Cooling Zalman 9700 CNPS | Water Loop | Water Loop
Memory 4 GB XMS3 1600 MHz | 6 GB Dominators 1600 MHz | 6 GB Dominators 1866 MHz
Video Card(s) 3 x 9600GSO, GTX260 216 | 2 x GTX 260 216 | GTX 260 216, 9600 GSO
Storage WD 640GB | Couple o' 5400RPMs | WD 1TB
Case Cosmos S | Lancool K62 Dragonlord | Lian Li PC-P80 Armor
Power Supply TX850 | HX 1000 | HX 1000
Software Win 7 Home Premium | Win 7 Ultimate | Vista Home Premium
Windows auto update is the culpit, it is not instability. I give my computer a "rest" period each day when they play CS:S, or on my slower rigs, browse the rig, it is a good cooldown for them!
I disabled it again last night. So this time its either magically reinstated again, or its something else. I usually give my cards a rest on the weekend (a restart). And I do game every now and again, but my gaming has really taken a side seat to work around folding. For instance I'll only do it if I know I won't get anymore WUs done in one day. They can rest when they're dead. ( I say that now, but I know I'll be crying like a wee little girl when they do go down the drain. )
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
Has anyone else experianced an increase in system crashes with the 5900 WU? I'm getting the wierdest errors and system failures recently and the only change is the new work units. I was up until 1am last night re-installing XP/4x GPU clients & configurations on one of my quad GPU rigs. This rig folded 24/7 for 4 months until yesterday:shadedshu. I guess it's just a cooincidence?
i have had the GPU client hang on me with the new WUs
 
Joined
Aug 22, 2008
Messages
2,304 (0.68/day)
Likes
1,162
Location
Edmonton, Alberta
System Name AMD | Intel | Chumpy
Processor PHII 955BE Stock | i7 920 D0 4.01 GHz | i7 920 D0 4.01 GHz
Motherboard MSI 790FX-GD70 | EX58 - UD5 | E760 4 Way SLI
Cooling Zalman 9700 CNPS | Water Loop | Water Loop
Memory 4 GB XMS3 1600 MHz | 6 GB Dominators 1600 MHz | 6 GB Dominators 1866 MHz
Video Card(s) 3 x 9600GSO, GTX260 216 | 2 x GTX 260 216 | GTX 260 216, 9600 GSO
Storage WD 640GB | Couple o' 5400RPMs | WD 1TB
Case Cosmos S | Lancool K62 Dragonlord | Lian Li PC-P80 Armor
Power Supply TX850 | HX 1000 | HX 1000
Software Win 7 Home Premium | Win 7 Ultimate | Vista Home Premium
It should be already. I didn't do anything special to my GPU2 clients and that's pretty much all I get now. In the past 3 days (of it working) I've only had 1 that was different, and it was a 384 pointer.
 
Joined
Aug 22, 2008
Messages
2,304 (0.68/day)
Likes
1,162
Location
Edmonton, Alberta
System Name AMD | Intel | Chumpy
Processor PHII 955BE Stock | i7 920 D0 4.01 GHz | i7 920 D0 4.01 GHz
Motherboard MSI 790FX-GD70 | EX58 - UD5 | E760 4 Way SLI
Cooling Zalman 9700 CNPS | Water Loop | Water Loop
Memory 4 GB XMS3 1600 MHz | 6 GB Dominators 1600 MHz | 6 GB Dominators 1866 MHz
Video Card(s) 3 x 9600GSO, GTX260 216 | 2 x GTX 260 216 | GTX 260 216, 9600 GSO
Storage WD 640GB | Couple o' 5400RPMs | WD 1TB
Case Cosmos S | Lancool K62 Dragonlord | Lian Li PC-P80 Armor
Power Supply TX850 | HX 1000 | HX 1000
Software Win 7 Home Premium | Win 7 Ultimate | Vista Home Premium
Well, my SMP client is working because it just turned in a WU last update. Neither of my 9800GTXs are though. Both seem to have stalled. This worries me more, because something stopped the GPU clients but not the SMP one. Crap, please don't have died on me.


Edit: Newtekie1! I summon thee! Hear my call here. These 9800GTXs still under warranty? Maybe I should run them ragged till they burn out. :D