• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

X79 and/or rampage IV OC'ing thread for those of us still left....

Joined
Mar 7, 2007
Messages
1,346 (0.23/day)
Processor E5-1680 V2
Motherboard Rampage IV black
Storage 500 gb sd
Software windows 10 64 bit
Benchmark Scores 29,433 3dmark06 score
Yeah, sorry, I got really frustrated. Next day it dawned on me to look at the guid. Yep that was it. Was able to finish it. Now I can pump out a mod bios in about 3 minutes....
There are actually 2 sections you have to mod, I almost missed that one. Heh, in case I f'd up, I can always try your mods! And yes, I realize I'll have to play with offset, should
be interesting. Thanks for the help guys. Now I just have to wait for the dam xeon to show up...

Yeah I’ve done a few bios mods and modded games etc but I admit I like doing some of this stuff but I get frustrated with doing this stuff myself and get intimidated getting too far in the weeds with it. It is nice to get those tweaks/mods to work but also nice to just have something dropped into it’s place and it works exactly how I want it to.
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
The problem I had was UEFIToolNE shows all the sections by name. So it's easy to find microcode sections. The tool you need to use after, UEFITool, which is not
the same, only shows all sections in guid format. So you have to use NE and click on microcode section, note the guid, exit it, and use UEFITool,
and search for that guid. It does make it easier the fact that it's file and raw.. very few entries like that. Much easier actually.
 
Joined
Mar 7, 2007
Messages
1,346 (0.23/day)
Processor E5-1680 V2
Motherboard Rampage IV black
Storage 500 gb sd
Software windows 10 64 bit
Benchmark Scores 29,433 3dmark06 score

I sold my asrock 6900 xt on eBay for roughly the same price I got this for…I wanted a 3090ti but still too expensive with new cards coming out round the corner. The Asrock was nice but has (3) 8 pin connectors and is 2-3 slots and just massive so hard to even move or deal with in my build. Plus if I care about ray tracing at all in anything obviously you go with NVIDIA.

This has a fairly ”low“ power limit of 350 watts I believe and only (2) 8 pin connectors. So I shouldn’t get the spikes I did with the 6900 xt and I saw video on undervolting this particular card and if you keep it cool you can get near 2000 mhz. I just got it installed in old system and verified it worked but haven’t done much more than that. I did run it for a few minutes with stress program and seemed it did just fine.

Been hot as hell here so don’t want to play around with stuff with no AC starting tomorrow the temps should finally start being low enough where at least I can think about it lol.
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Seems like the bios mod does not work on C1 revisions of 2699 v3. Too bad. Now it becomes a pure vm/multimedia server.
 
Joined
Oct 25, 2018
Messages
99 (0.07/day)
I can't find anything resembling "new" threads or even replies to old threads about poor, little neglected x79 and 2011 v1! users not 2011-3 threads which I'm sure are all over those who still have money to upgrade an entire system...which currently I don't. So I got my system tweaked with new memory and re-exploring its' capabilities after finally getting new mobo to replace a failed one. So I hoped maybe there's a few more of me out there who have this platform and might be willing to share OC'ing results particularly Sandy Bridge-E since that's what I've got atm.

This is my best result thus far with memory and OC of the cpu.
I am posting for posperity at least as I have been running an X79 that someone left on the curb for the last three years and its been great for me. Windows 10 Enterprise, 16g RAM and i7 3860 are original and stable. I had to buy SSD and reflash BIOS to get it to boot then added a R9 290 after the AIO cpu cooler leaked and shorted out my R7. The PSU was overdrown and shorted out at the CPU connection. Once I was able to remove the melted harness and cleaned it up for new PSU it booted right up. All of the big claims they make about quality capacitors etc seem to be true as this mobo is a workhorse. I didn't know there were 18 core CPUs out there for 2011 so I should probably read the back pages and see what I may have missed.

The one thing I am most thankful for is the Realtek audio driver package for X79 that allows to stream optical DTS. This is amazing and completely restores full sound suitee and more for this generation mobo after last driver release from Asus in 2016 (which wasn't working well then either) Just in case anyone has x&( wuith Realtek and not happy with sound:

 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Nope... it is post retail. I was really hoping for the C0 stepping. Of course they had to "fix" it... it was stamped SR1XD, which is the final revision of the C1 stepping:
Screenshot (14).png

Here's a run at cinibench: partially working?
Screenshot (15).png
 
Last edited:
Joined
Mar 21, 2021
Messages
59 (0.09/day)
Nope... it is post retail. I was really hoping for the C0 stepping. Of course they had to "fix" it... it was stamped SR1XD, which is the final revision of the C1 stepping:
View attachment 257882
Here's a run at cinibench: partially working?
View attachment 257885
Where did you get this notion that your CPU has to be C0 stepping? Your CPU-Z shows the exactly same stepping 2 and revision R2 as mine.

Post your Cinebench R15 score. If you are getting around 2690 scores, then turbo mod is working. If not, then there must be something in BIOS settings you have missed. Did you set your multiplier manually to 38x? Post your detailed BIOS screenshots showing frequency and voltage settings, plus power settings.
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Ran R15... I get 2431. First I tried my 3.60 modded bios, then I tried your 3.40 modded bios... there are no settings for multiplier, ram is max 2133... nothing in bios to set....
 
Joined
Mar 21, 2021
Messages
59 (0.09/day)
Ran R15... I get 2431. First I tried my 3.60 modded bios, then I tried your 3.40 modded bios... there are no settings for multiplier, ram is max 2133... nothing in bios to set....
At first my thought was that either Turbo mod does not work on ASRock boards or ASRock's BIOS does not allow to tinker with Xeon's settings. Then I googled and came across these links where people have working Xeons with unlocked Turbo on ASRock boards.

https://www.reddit.com/r/overclocking/comments/r1hrsr
Linked Reddit post suggests that ASRock boards may need another BIOS modding to unlock voltage control for Xeons. Undervolting is a MUST, otherwise it won't boost above 28x on all cores. So turbo mod does not work for you because you can not undervolt your CPU. Further research has confirmed my suspicion about ASRock: https://forums.anandtech.com/threads/what-controls-turbo-core-in-xeons.2496647/page-51#post-39017664

So you have to try injecting either V3_payne_70_50.ffs or v3_payne_90_50.ffs into BIOS instead of v3x4-0.10b-i306f2-rc9 for ASUS boards. These drivers can be found here: https://peine-braun.net/public_files/XEON_V3_BIOS_MODS/EFI-Drivers/single CPU/

Every guide with non-Chinese motherboard is using ASUS as reference. Maybe you should sell i7 5820k+ASRock combo and instead get ASUS board. Take a look at these offerings on eBay that can be shipped to Canada. Try offering $150 to each one and see how low they are willing to sell. I have seen auctions for ASUS X99 boards sold for around $150 even with the CPU and the RAM included.

 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Dammit... yeah suspected my asrock needed something different. I'll try the new file first. How annoying! I have to give it one last shot before giving up....
Guess I do have to give up now... injected both of those ffs files and tried... no voltage settings, no multiplier, ram stuck at 2100.... heh my first non-asus
mobo and I got screwed....

No settings at all... but I can oc bclk... cinebench r15 should be at least 2600... how's this?
Screenshot (17).png

Ah dammit... it's almost working....
Screenshot (18).png
 
Last edited:
Joined
Mar 21, 2021
Messages
59 (0.09/day)
Dammit... yeah suspected my asrock needed something different. I'll try the new file first. How annoying! I have to give it one last shot before giving up....
Guess I do have to give up now... injected both of those ffs files and tried... no voltage settings, no multiplier, ram stuck at 2100.... heh my first non-asus
mobo and I got screwed....

No settings at all... but I can oc bclk... cinebench r15 should be at least 2600... how's this?
View attachment 258043
Ah dammit... it's almost working....
View attachment 258044
Congratulations! You have achieved even higher Turbo boost on your chip than mine! Post your HWMonitor screenshot that shows IA Offset.

Payne FFS files don't unlock manual controls, they already have integrated undervolt settings for Xeons. You have to inject either one, not both simultaneously. v3_payne_90_50.ffs undervolts the CPU by -0.90V and the IMC by -0.05V. v3_payne_70_50.ffs undervolts the CPU by -0.07V.

Now you have to test the stability. Run Prime95 V26.6 Blend for at least 2 hours and check Windows Event Viewer for the WHEA errors. If no Corrected Hardware Errors are detected, then you should be golden. If any instability is detected, then try another Payne FFS driver with the lower undervolt such as v3_payne_50_20.ffs or v3_payne_20_20.ffs.
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Ah okay... looks like I have to live without controls. The IA offset is showing -.072 V, which makes sense as I'm using the 70_50.ffs file. I am running bclk at 103 as well...
max it will do. Now that I know what the different files do, I can play a bit more...
 
Joined
Mar 21, 2021
Messages
59 (0.09/day)
Ah okay... looks like I have to live without controls. The IA offset is showing -.072 V, which makes sense as I'm using the 70_50.ffs file. I am running bclk at 103 as well...
max it will do. Now that I know what the different files do, I can play a bit more...
Did you run Prime95 Blend for 2 hours? Did it crash or Corrected Hardware Errors were detected in Event Viewer?

Can bobbybluz post his E5-2699V4 CB score so we can compare which one is faster: johnspack's boosted V3 or stock V4.
 
Joined
Dec 14, 2019
Messages
831 (0.77/day)
Location
Loose in space
System Name "The black one in the dining room" / "The Beast"
Processor Intel Xeon E5 2683 V4 16c/32t / i7 12700K Alder Lake
Motherboard Asus X99 Deluxe / ASRock Z690 Steel Legend WiFi
Cooling Arctic Liquid Freezer II 240 w/4 Silverstone FM121 fans @110cfm ea in push/pull / Arctic LF II 420
Memory 64GB G.Skill Ripjaws V DDR4 2400 (8x8) / 64G G.Skill Trident Z DDR4 3600 C16
Video Card(s) XFX R9 Fury X / ASRock OC Formula Radeon RX 6900 XT 16GB
Storage Samsung 970 Evo Plus. 480GB MyDigital NVMe, 1TB Samsung 860, 4 Western Digital 2TB / SK hynix P41
Display(s) 43" Samsung 8000 series 4K / 50" Vizio M-series 4K
Case Modded Corsair Carbide 500R / Modded Silver Stone Cosmos II
Audio Device(s) Asus Xonar D2X
Power Supply Corsair AX1200i / Seasonic Prime GX-1300
Mouse Logitech Performance MX
Keyboard Logitech K750 Solar, DiNovo Edge
Software Win 10 Enterprise LTSC / Win 11 Pro 22H2
Did you run Prime95 Blend for 2 hours? Did it crash or Corrected Hardware Errors were detected in Event Viewer?

Can bobbybluz post his E5-2699V4 CB score so we can compare which one is faster: johnspack's boosted V3 or stock V4.
I have some other things to do first in the next few days but I'll try to run CB on the 2699 if I don't already have a screenshot saved on it. I haven't fired it up in over a month and don't even have a monitor connected to it at the moment. Remember the V4 has more cores, faster RAM (and 128GB of it) and 10MB more cache. The turbo frequency (3.6GHz) is the same though.
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
His cpu could get close to mine.. but he has some serious clock issues heh! My cpu is rock solid with this mod, but I will continue to test for at least 2 weeks.
2 hours doesn't cut it. Now can run 5 vms at a time. But now my next big issue... not enough ram. I need to double or more my ram soon. Dam.
 
Joined
Mar 21, 2021
Messages
59 (0.09/day)
My E5-2699V3 + ASUS X99-A combo has been long sold. Today I assembled a new PC on X99 for my personal use. I installed another E5-2699 V3 on ASUS X99-Deluxe II. I also had Noctua NH-D15S. The faceplate was a bit dirty and rubbing it with alcohol did not help. So I decided to paint it glossy white. :D I painted with a spray can. I left the underbelly mostly untouched. The resulting paint job is a bit shoddy and uneven upon close inspection, but it looks pretty after installation in white Zalman case. :D I did not mod Turbo boost yet on this one. The max CPU temp in Prime95 was 63°C.
1.JPG2.JPG3.JPG4.JPG5.JPG6.JPG

I finally retired my X79 system and put it up for sale locally. But I am keeping several spare X79 boards and CPUs.
I have just finished testing my Rampage V Extreme + i7 6950X build in DeepCool Matrexx 50 case. The motherboard's VRM heatsink was blocking top mounting of NXZT X63, so I had to install the AIO on the front. The XMP is enabled and the CPU runs at 4.0GHz. However, after 1 hour of Prime95 test, the CPU temp reached 88°C. I removed the front glass panel and the CPU temp did not exceed 72°C. The front glass panel apparently is a serious impediment to airflow. :eek:
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Tweaked my bios a bit more and got 105 bclk...

Screenshot (22).png
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
I might try 106 today, or tonight as we are having a heat wave... not good for heavy benching. I couldn't get it to hit 104 before, so I set power limit to 400w, and increased
cpu input offset from +.050 to +.100. That seems to have done it. Oh forgot... turned off spread spectrum for blck and sb.
 
Joined
May 5, 2011
Messages
5 (0.00/day)
thinking about getting 4 of these 16gb RDIMM sticks, do you think it will work on rampage 4 extreme with xeon e5-2697-v2?


pente.png
 
Joined
Mar 21, 2021
Messages
59 (0.09/day)
I might try 106 today, or tonight as we are having a heat wave... not good for heavy benching. I couldn't get it to hit 104 before, so I set power limit to 400w, and increased
cpu input offset from +.050 to +.100. That seems to have done it. Oh forgot... turned off spread spectrum for blck and sb.
I take it that you did not succeed in getting 106 MHz BCLK to work.
Thanks for your effort but even the 2nd one is charging 20 dollars tax so i am at round about 150 dollars again (and i even have to pay a bit more due to weak euro at the moment).

I was able to get a 2697v3 for under 50 euros from business so i will give that thing a try.
A month has passed since your last post. Did you ever get your CPU? How much undervolt did it take? What is the max stable frequency on all cores?

An interesting screenshot from CPU-Z. I can not believe that my E5-2699V3 really has 40x multi. Can I achieve 4GHz on all-cores? :D But the problem is that this PC is currently used as a file server and stability testing can corrupt the existing Windows installation.
cpuz.png
 

johnspack

Here For Good!
Joined
Oct 6, 2007
Messages
5,816 (1.05/day)
Location
Nelson B.C. Canada
System Name Blacknet- System2 Blacknet 2
Processor Xeon 1680 v2- System2 Xeon 2699 v3
Motherboard Asus P9X79 Deluxe- System2 Asrock X99 Extreme4/3.1
Cooling Noctua D14- System2 Deepcool watercooling AIO
Memory 32 GBs DDR3 1866- System2 32GBS DDR4 2133 Highly tightened....
Video Card(s) MSI GTX 1070- System2 Sapphire RX 570
Storage 4x SSDs = 1.750TB 2xStorage Drives=8TB - System2 Samsung 850 Pro 512GB, Samsung 860 Evo 500
Display(s) 2x 24" 1080 displays - System2 27" 1440 display
Case Antec 1200- System2 Some Deepcool case with full glass side panel... what were they thinking...
Audio Device(s) Asus Xonar U7 MKII
Power Supply EVGA 750 Watt- System2 EVGA 750 Watt
Mouse Logitech G900 Chaos Spectrum
Keyboard Ducky
Software Kubuntu 22.04, Windows 10
Benchmark Scores It's linux baby!
Been really busy. Still working on 105 stable... can bench with it, but not good for 24/7 yet. Might have to try the bios with higher ring bus voltage.
On another note... I hold the hwbot world record #2 spot in cinebench 20 for my cpu:
HWbot #2.png

This is 103 bclck... my current stable oc.
Nevermind... did some more tweaking and threw 105 at it... world record!
hwbotworld#1.png

Heh... now I take the Cinebench 23 world record!
hwbot 23.png
 
Last edited:
Joined
Mar 21, 2021
Messages
59 (0.09/day)
Today I decided to flash the modded BIOS to my X99 Deluxe II. I followed the modding instructions exactly and UBU renamed the modded file to X99D2.CAP. I plugged the drive in the flashback port (third black port from top) as indicated in the manual. But the USB flashback light turns solid. I recreated the modded BIOS several times but no go. I flashed the original BIOS from EZ Flash utility and it flashes normally. I renamed the original BIOS file to X99D2.CAP but USB FlashBack failed again. So the fault did not lie with my modding skills. The USB port works in Windows and the drive is formatted in FAT32.
 
Joined
May 8, 2016
Messages
1,470 (0.61/day)
System Name BOX
Processor Core i7 6950X @ 4,25GHz (1,28V)
Motherboard X99 SOC Champion (BIOS F23c + bifurcation mod)
Cooling Thermalright Venomous-X + 2x Delta 38mm PWM (Push-Pull)
Memory Patriot Viper Steel 4000MHz CL16 4x8GB (@3240MHz CL12.12.12.24 CR2T @ 1,48V)
Video Card(s) Titan Xp Star Wars "Empire" edition
Storage Samsung SM961 256GB NVMe, 1x WD10EZEX (1TB), 2x HGST HUS726060ALE610 (6TB)
Display(s) LG 27GP950-B
Case Fractal Design Meshify 2 XL
Audio Device(s) Motu M4 (audio interface) + ATH-A900Z + Behringer C-1
Power Supply Seasonic X-760 (760W)
Mouse Logitech RX-250
Keyboard HP KB-9970
Software Windows 10 Pro x64
Benchmark Scores https://www.passmark.com/baselines/V10/display.php?id=157143230295
You need different pendrive.
Do you have 16GB one (or less) ?
(micro)SD card with card reader will work too.
 
Top