• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

[GPU-Z Test Build] Need large-scale beta testing

Status
Not open for further replies.

majestynl

New Member
Joined
Feb 11, 2019
Messages
1 (0.00/day)
Here are some screenshots from my Radeon VII
- Screenshot first tab
- Screenshot AMD Bios Tab
- Screenshot comparision between 3 applications while IDLE
- Screenshot comparision between 3 applications after a FS Run

What i quickly see in readings after a Firestrike run:
- Gpu Voltage not correct in HwInfo, probably mixed up with Mem Voltage
- Gpu Voltage seems to high in GPU-Z, Wattman profile is set on max 1080mv
- Memory clock, different in all 3 applications
- GPU Temprature from HwInfo is from the tJunction instead of GPU Core
 

Attachments

  • RadeonVII-Comparision-HWinfo-vs-GpuZ-Idle.png
    RadeonVII-Comparision-HWinfo-vs-GpuZ-Idle.png
    157.4 KB · Views: 215
  • RadeonVII-Comparision-HWinfo-vs-GpuZ-Load.png
    RadeonVII-Comparision-HWinfo-vs-GpuZ-Load.png
    178.2 KB · Views: 298
  • AMDBios-Screenshot-RadeonVII.png
    AMDBios-Screenshot-RadeonVII.png
    23.4 KB · Views: 272
  • FirstTab-Screenshot-RadeonVII.png
    FirstTab-Screenshot-RadeonVII.png
    38.8 KB · Views: 270
Joined
Mar 15, 2013
Messages
3,294 (1.15/day)
Location
GMT +2
System Name Red Radiance l under construction
Processor 2600x
Motherboard x470 taichi
Cooling stock wrath
Memory TridentZ Neo rgb 3600mhz (2x8 kit)
Video Card(s) Sapphire Vega 64 nitro+
Storage 970 evo nvme
Display(s) c27gh70
Case tt core x5 tge
Audio Device(s) sennheiser's pc323d usb soundcard
Power Supply corsair AX860i
Mouse roccat leader
Keyboard roccat ryos mk fx
Software windows 10
Please elaborate
spikes in clocks on in gpuz are when gpuz render test was running. 850mhz max core 447mhz max mem clock was what gpuz reported during render test.
when i closed render test i've started superposition (took about a min till bench load). bench run at about 1500mhz core 945mhz mem gpuz (according to superposition readings) gpuz was running on desktop behind superposition (not minimized to tray) but it didnt got any readings for the time of the bench. as you can see max values are still those from gpuz render test.
same issue with wattman running
gpuz_wattman.jpggpuz_wattman_superpos.jpggpuz_reeadings_superpos.jpgSuperposition_Benchmark_v1.0_10274_1551219780.png
first shot is gpuz and wattman readuing during gpuz render test. wattman peak reports 668mhz core 500mhz mem. gpuz reports 990mhz core 492mhz mem.
2nd shot is gpuz and wattman running at background during superposition. superposition was again reporting core around 1500mhz mem 945mhz. wattman shows similar results. gpuz still reports max core 990mhz mem 493mhz
3rd shot is with mouse over gpuz core clock tab with mouse positioned somewhere above high power draw plateau (at the time of superpos running) gpuz reports 601mhz core clocks
superposition and wattman report max temp 72C. during the the test superposition reported 99-100% utilization. gpuz reports 54 max temp 85% max utilization.
i can try to write to file but this will be for tomorrow
 
Last edited:
Joined
Jan 8, 2011
Messages
83 (0.02/day)
System Name Intel and AMD Gamers
Processor I9-9900k@5 Ghz ;3900x
Motherboard ASrock Z390 Taichi; MSI X570 Unify
Cooling Kraken X72: Custom WC Optimus wb 480+360 rads
Memory 32g DDR4-3200 Flare-X;32g DDR4-3600 Gskill
Video Card(s) EVGA GTX2080TI XC :RAD VII with EK full wb
Storage Corsair MP500-480g NVme and 960 SanDisc ssd;Sabrent NvME4-1tb(OS) Sabrent Nvme3-2tb
Display(s) Acer ET430k;BenQ 3501R
Case ThermalTake V51;Fractal Define 7XL
Audio Device(s) Logitech external speakers
Power Supply PC Power & Cooling 950W Silencer;PC Power & Cooling MK III Silencer 1200 W
Mouse Logitech G 502
Keyboard CM QuickFire Storm Rapid
Software Win 10- 64
Works great on my Asrock Radeon VII
 
Joined
Dec 26, 2012
Messages
489 (0.17/day)
Location
Babylon 5
System Name DaBeast! DaBeast2! HTPC
Processor AMD AM4 Ryzen 9 3900X 12C24T/Intel LGA2011 i7 3960X 6-12/LGA 1150 i7 4770K 4-8
Motherboard Gigabyte X570 Aorus Xtreme/Asus ROG Rampage IV Extreme/MSI Z87 G45 Gaming
Cooling Thermaltake Water 3.0 360/Corsair H150i Pro/Thermaltake Floe Riing 360
Memory 16GB Patriot ViperRGB 3600CL17/16GB Corsair Dominator Plat DDR3 2133MHz/16GB RipJawsZ 1600MHz
Video Card(s) Sapphire Nitro+ RX 6900 XT/PowerColor Vega 64 Red Devil/Leadtek GTX1080 Hurricane OC
Storage 256GB Sabrent Rocket NVMe M.2 + 2TB 860 QVO + 4TB 860 EVO + 2x 1TB 850 EVO + 6TB WD Black HDD
Display(s) Samsung LC49HG90DMEX 32:9 Freesync 2/Acer XR341CK 75Hz 21:9 Freesync/Panasonic 65" UHD TV
Case CoolerMaster H500M/Caselabs Magnum M8/Tt View 31
Audio Device(s) iFi Micro iDSD Black Label/Oppo HA-1 + Philips Fidelio HTL9100/ HPA4
Power Supply Corsair HX1000 Platinum/Seasonic X-1250/Enermax MaxRevo 1500W
Mouse Zelotes C-18 Vertical Mouse/Tecware Vector Pro/Logitech G603 WL
Keyboard Topre RealForce 103UBMistral BAROCCO MD600RGB/Logitech K345 + G603
Software 64bit Win10 Pro/64bit Win10 Pro/64bit Win10 Pro
Strange Brigade in DX12 mode does not use multiple GPU. It seems to want to use multiple GPU when launched in Vulkan mode.
But then, my case, with one AMG and one nVidia, it freezes when wanting to start the game.
I think you better check up on this, pretty sure there's mGPU support, or CrossFire support at the very least. When I was playing with just one VEGA64 on my monitor at 3840x1080, I recall getting about 70fps - 110fps, but now with two cards, I get about 140fps to 200fps, very good mGPU scaling actually.

I just recall I did save my benchmark runs on Strange Brigade:
Single VEGA64
Strange Brigade Benchmark Report
================================
Created: 2018-11-29 at 20:40:22
Build Version: 1.47.22.14 D3D12
================================

Average FPS: 69.8
Minimum FPS: 51.7
Maximum FPS: 90.5

Number Of Frames: 4191
Total time: 60.0s
Average Frame: 14.318ms
Minimum Frame: 11.044ms
Maximum Frame: 19.354ms

1st Percentile: 11.552ms
3rd Percentile: 11.859ms
5th Percentile: 12.026ms
95th Percentile: 17.166ms
97th Percentile: 17.460ms
99th Percentile: 18.259ms

Machine Name: 3960XTREMEPC

CPU Name: Intel(R) Core(TM) i7-3960X CPU @ 3.30GHz
System RAM: 16324MB
Number of Cores: 12

GPU Name: Radeon RX Vega
Number of GPUs: 1
API: D3D12
API Driver: 25.20.14011.5005
Dedicated VRAM: 8120MB

Monitors: 1
Output HDR: ON
Display Width: 3840
Display Height: 1080

Render Scale: 1.00
Render Width: 3840
Render Height: 1080

Texture Detail: ULTRA
Shadows Detail: ULTRA
Draw Distance: ULTRA
Anti-aliasing: ULTRA
Anisotropic Level: 16
Tessellation: ON
Ambient Occlusion: ON
Obscurance Fields: ON
Motion Blur: ON
Vertical Sync: OFF
Reduce Mouse Lag: OFF

Dual RX VAGE64's
Strange Brigade Benchmark Report
================================
Created: 2019-02-18 at 22:45:06
Build Version: 1.47.22.14 D3D12
================================

Average FPS: 150.1
Minimum FPS: 44.5
Maximum FPS: 277.7

Number Of Frames: 9009
Total time: 60.0s
Average Frame: 6.660ms
Minimum Frame: 3.602ms
Maximum Frame: 22.460ms

1st Percentile: 4.953ms
3rd Percentile: 5.270ms
5th Percentile: 5.374ms
95th Percentile: 8.472ms
97th Percentile: 8.778ms
99th Percentile: 10.031ms

Machine Name: 3960XTREMEPC

CPU Name: Intel(R) Core(TM) i7-3960X CPU @ 3.30GHz
System RAM: 16324MB
Number of Cores: 12

GPU Name: Radeon RX Vega
Number of GPUs: 2
API: D3D12
API Driver: 25.20.15021.1007
Dedicated VRAM: 8068MB

Monitors: 1
Output HDR: ON
Display Width: 3840
Display Height: 1080

Render Scale: 1.00
Render Width: 3840
Render Height: 1080

Texture Detail: ULTRA
Shadows Detail: ULTRA
Draw Distance: ULTRA
Anti-aliasing: ULTRA
Anisotropic Level: 16
Tessellation: ON
Ambient Occlusion: ON
Obscurance Fields: ON
Motion Blur: ON
Vertical Sync: OFF
Reduce Mouse Lag: OFF

No way to explain the incredible framerate improvement other than CF is working....
 
Last edited:

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
21,527 (3.53/day)
Processor Core i7-8700K
Memory 32 GB
Video Card(s) RTX 3080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
Thank you everyone for your help! These changes are now included in the 2.17.0 release.

If you still encounter any problems, create a new thread in the GPU-Z forum
 
Status
Not open for further replies.
Top