• We've upgraded our forums. Please post any issues/requests in this thread.

Please report TPU site issues

Status
Not open for further replies.

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,048 (3.44/day)
Likes
17,945
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Everything works perfectly now!
any chance your isp has put a transparent proxy between you and the internet?
 
Joined
Feb 21, 2014
Messages
960 (0.69/day)
Likes
998
Location
Alabama, USA
System Name The cruncher/gamer
Processor i5 4670k@4.3Ghz at too many volts honestly
Motherboard MSI Z87-G41 PCmate
Cooling NZXT Respire T40
Memory G.SKILL 2x8GB 1866Mhz DDR3
Video Card(s) EVGA GTX 1070 FTW
Storage SanDisk Ultra 2 480GB SSD |-| Horrible OEM 7200RPM 1.5TB
Display(s) ASUS VS228 1080p |-| Samsung 940BF 1280x1024
Case NZXT Source 210 White
Power Supply Corsair CXm 750w
Mouse Corsair SABRE RGB
Keyboard Steelseries APEX RGB
Software GAMES
Benchmark Scores eh
weird, but you are not the first person to report this. you are saying the quick reply box on the bottom is missing, but the buttons "post reply, upload a file, more options" are still there? what if you go to more options for the big editor view? does the editor work there?
Sorry, I kind of fell asleep. :p
Anyways, the error thing I have going on I've only noticed on mobile. But that might be because I don't move my desktop from home to school wifi.
When I am on the wifi no images (avatars, posted ones) or text boxes load (including in "more options") so I am missing "thanks" "multi-quote" and all the other buttons, but they have a square that I can tap. I think that this is because my school blocks forum software. (Which is stupid)

The weird part is that if I enable 3G and reload the page doesn't return to normal until I can load it from an unblocked wifi.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,048 (3.44/day)
Likes
17,945
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Alright, I think I have tracked down the issue thanks to dedasdude's help.

Our tpucdn server wasnt properly configured to indicate when it sent a compressed or uncompressed response. So every proxy inbetween thought the response would be for both. When your browser asks for the compressed version now, the proxy in between returns the uncompressed, your browser tries to decompress it (which it can't), boom. failure

I fixed the setting on our side, now it will just take a bit of time for intermediate proxies to see the updated version from our server
 

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,201 (2.99/day)
Likes
2,389
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
aww shucks. you didnt get to look at my porn stash lol.

thanks :toast:


also... brace yourselves... my cooped up posts are coming.
 

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,201 (2.99/day)
Likes
2,389
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
Works fine now without my browser cache.
:toast:
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,672 (5.80/day)
Likes
36,217
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
The Thanks button seems to be acting weird

- click Thanks, your Thanks appears on the post but the button still says Thanks, not remove Thanks
- refresh the page, remove Thanks is back

Hope that made sense :oops:
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,048 (3.44/day)
Likes
17,945
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
but the button still says Thanks, not remove Thanks
yeah that bug has been around since the forum move

edit: fixed. thanks for reporting
 
Last edited:
Joined
Apr 3, 2012
Messages
3,487 (1.68/day)
Likes
7,377
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,201 (2.99/day)
Likes
2,389
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
just bought a 8320@ 180-_-
 
Joined
Nov 12, 2012
Messages
344 (0.19/day)
Likes
141
Location
Technical Tittery....
System Name IBT "10x Maximum" Stable - Under Further Testing
Processor Intel i5 4690K @ 4.08GHz -> 102xx40 - 1.11xv
Motherboard MSI MPower Z97
Cooling Corsair H100i + 2x Corsair "HP Edition" SP120's
Memory 4x4GB Corsair Vengence Pro 2400mhz @ 2450MHz 11-13-13-31-1T - 1.65v
Video Card(s) MSI Gaming GTX970 4GB @ 1314 Core/1973 Mem/1528 Boost
Storage Kingston 3K 120GB SSD + Western Digital 'Green' 2TB + Samsung Spinpoint F3 1TB
Display(s) Iiyama Prolite X2377HDS 23" IPS
Case Corsair Carbide 300R
Audio Device(s) -
Power Supply EVGA NEX650G + Silverstone Extensions
Mouse Always failing me....
Keyboard Endlessly broken.....
Software Windoze 7 Professional 64-bit
Benchmark Scores Rotel RA-04 + Cerwin Vega AT12 / Sony MDR-XB700 & FiiO E5
Login from the front page is broken.



I use the correct username and password and it redirects me to the login page again.




Seems a bit of an odd bug.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,048 (3.44/day)
Likes
17,945
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Seems a bit of an odd bug.
another known issue that i keep forgetting about, thanks for mentioning, let me look into it.

edit: fixed
 
Last edited:
Joined
May 13, 2010
Messages
4,422 (1.60/day)
Likes
1,603
System Name RemixedBeast
Processor Intel i5 3570K @ 3.4Ghz
Motherboard ASRock Z77 Pro3
Cooling Coolermaster Hyper 212 Evo
Memory 16GB Corsair XMS3
Video Card(s) EVGA Nvidia GTX 650 Ti SSC 1GB
Storage 1.5TB Seagate/128GB Samsung 840
Display(s) Samsung SyncMaster P2350 23in @ 1920x1080 + LG Flatron 19in Widescreen 1440x900
Case Antec Three Hundred Two
Audio Device(s) Beyerdynamic DT770 Pro 80 // Fiio E7 Amp/DAC
Power Supply 620w Antec High Current Gamer HCG-620M
Mouse Logitech G700s/G502
Keyboard Logitech K740
Software Windows Server 2012 x64 Standard
Benchmark Scores Network: APs: Cisco Meraki MR32, Ubiquiti Unifi AP-AC-LR and Lite, Ligowave NFT-3AC
Gn keeps having this and both gn and tpu are really slow and look funny

Also keeps thinking and doing a double post when I'm not in tpu

Screenshot_2014-09-07-12-25-50.png Screenshot_2014-09-07-12-33-20.png
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,048 (3.44/day)
Likes
17,945
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Database disk was full :(
 
Joined
Feb 8, 2012
Messages
2,678 (1.25/day)
Likes
1,914
Location
Zagreb, Croatia
System Name Windows 7 64-bit Core i5 3570K
Processor Intel Core i5 3570K @ 4.2 GHz, 1.26 V
Motherboard Gigabyte GA-Z77MX-D3H
Cooling Scythe Katana 4
Memory 4 x 4 GB G-Skill Sniper DDR3 @ 1600 MHz
Video Card(s) Gainward NVIDIA GeForce GTX 970 Phantom
Storage Western Digital Caviar Blue 1 TB, Seagate Baracuda 1 TB
Display(s) Dell P2414H
Case CoolerMaster Silencio 550
Audio Device(s) VIA HD Audio
Power Supply Corsair TX v2 650W
Mouse Steelseries Sensei
Keyboard CM Storm Quickfire Pro, Cherry MX Reds
Software MS Windows 7 Enterprise 64-bit SP1
I was getting no response, then I was getting 503 errors and then I posted this post

Database disk was full :(
damn transaction logs
 
Joined
Nov 12, 2012
Messages
344 (0.19/day)
Likes
141
Location
Technical Tittery....
System Name IBT "10x Maximum" Stable - Under Further Testing
Processor Intel i5 4690K @ 4.08GHz -> 102xx40 - 1.11xv
Motherboard MSI MPower Z97
Cooling Corsair H100i + 2x Corsair "HP Edition" SP120's
Memory 4x4GB Corsair Vengence Pro 2400mhz @ 2450MHz 11-13-13-31-1T - 1.65v
Video Card(s) MSI Gaming GTX970 4GB @ 1314 Core/1973 Mem/1528 Boost
Storage Kingston 3K 120GB SSD + Western Digital 'Green' 2TB + Samsung Spinpoint F3 1TB
Display(s) Iiyama Prolite X2377HDS 23" IPS
Case Corsair Carbide 300R
Audio Device(s) -
Power Supply EVGA NEX650G + Silverstone Extensions
Mouse Always failing me....
Keyboard Endlessly broken.....
Software Windoze 7 Professional 64-bit
Benchmark Scores Rotel RA-04 + Cerwin Vega AT12 / Sony MDR-XB700 & FiiO E5
Issues everywhere, W1z.

NPU gave 502 and 503, TPU is non-responsive to page requests also gave 502's.

Very slow over-all when it does work.
 

RCoon

Gaming Moderator
Staff member
Joined
Apr 19, 2012
Messages
11,365 (5.51/day)
Likes
9,492
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
Issues everywhere, W1z.

NPU gave 502 and 503, TPU is non-responsive to page requests also gave 502's.

Very slow over-all when it does work.
This, for the last long-time.
 

RCoon

Gaming Moderator
Staff member
Joined
Apr 19, 2012
Messages
11,365 (5.51/day)
Likes
9,492
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
More 503 errors this morning, for about 5 mins. No server to process your request.
 
Joined
Nov 12, 2012
Messages
344 (0.19/day)
Likes
141
Location
Technical Tittery....
System Name IBT "10x Maximum" Stable - Under Further Testing
Processor Intel i5 4690K @ 4.08GHz -> 102xx40 - 1.11xv
Motherboard MSI MPower Z97
Cooling Corsair H100i + 2x Corsair "HP Edition" SP120's
Memory 4x4GB Corsair Vengence Pro 2400mhz @ 2450MHz 11-13-13-31-1T - 1.65v
Video Card(s) MSI Gaming GTX970 4GB @ 1314 Core/1973 Mem/1528 Boost
Storage Kingston 3K 120GB SSD + Western Digital 'Green' 2TB + Samsung Spinpoint F3 1TB
Display(s) Iiyama Prolite X2377HDS 23" IPS
Case Corsair Carbide 300R
Audio Device(s) -
Power Supply EVGA NEX650G + Silverstone Extensions
Mouse Always failing me....
Keyboard Endlessly broken.....
Software Windoze 7 Professional 64-bit
Benchmark Scores Rotel RA-04 + Cerwin Vega AT12 / Sony MDR-XB700 & FiiO E5
Slowwwwwwwwwwwwwwwwwwwwwwwwwwwwly.... beingggggggg..... ableeeee... tooo... postt......again....... its almost lag free now, but wasnt for a while there.

I also checked this end to see if it was me... it once again unfortunately wasnt.
 
Joined
Mar 6, 2008
Messages
2,700 (0.76/day)
Likes
1,364
Location
Minnesota
System Name I Dub Thee Infinity
Processor Intel Core I7-3930K
Motherboard EVGA X79 Classified
Cooling Corsair H80
Memory 16GB GSkill Trident X
Video Card(s) EVGA GTX 980 Ti SC+
Storage SanDisk Ultra Plus 256GB, OCZ V2 180GB, 2x Toshiba X300 5TB RAID 0
Display(s) Acer XB270HU
Case Cooler Master HAF X
Audio Device(s) Creative X-Fi Titanium + Sennheiser HD 598 + Klipsch ProMedia 2.1
Power Supply EVGA 850W G2
Mouse Razer Naga 2014
Keyboard Gigabyte Osmium Cherry MX Brown
Software Windows 10 Pro x64
That new Windforce banner: 1,215px × 140px (scaled to 1,214px × 140px)
 
Joined
Nov 4, 2005
Messages
9,946 (2.25/day)
Likes
2,309
System Name MoFo 2
Processor AMD PhenomII 1100T @ 4.2Ghz
Motherboard Asus Crosshair IV
Cooling Swiftec 655 pump, Apogee GT,, MCR360mm Rad, 1/2 loop.
Memory 8GB DDR3-2133 @ 1900 8.9.9.24 1T
Video Card(s) HD7970 1250/1750
Storage Agility 3 SSD 6TB RAID 0 on RAID Card
Display(s) 46" 1080P Toshiba LCD
Case Rosewill R6A34-BK modded (thanks to MKmods)
Audio Device(s) ATI HDMI
Power Supply 750W PC Power & Cooling modded (thanks to MKmods)
Software A lot.
Benchmark Scores Its fast. Enough.
Server connection reset, site slow to load.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,672 (5.80/day)
Likes
36,217
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Joined
Nov 10, 2011
Messages
47 (0.02/day)
Likes
14
Location
Austin, TX USA
System Name Game Bench
Processor 4.4 GHz Intel Core i7-5960X
Motherboard ASUS RAMPAGE V EXTREME LGA 2011-v3 X99
Cooling AIO Corsair
Memory 32GB (4 x 8GB) 3100 MHz ADATA XPG Z1 SDRAM DDR4 2400
Video Card(s) 1404 MHz 3x EVGA SC GTX 980
Storage 2x Crucial M500 240GB SSD RAID 0
Display(s) ASUS ROG SWIFT PG278Q
Case Aerocool Strike-X Air
Audio Device(s) Onboard
Power Supply CORSAIR AX1500i
Software Windows 8.1-64 Enterprise, Adobe CS6 Master Collection
Benchmark Scores FSE 15306 http://www.3dmark.com/fs/3406834
The Case Mod Gallery has been spammed with ad-bot entries. I see a dozen+ or so currently.
 
Joined
Nov 10, 2011
Messages
47 (0.02/day)
Likes
14
Location
Austin, TX USA
System Name Game Bench
Processor 4.4 GHz Intel Core i7-5960X
Motherboard ASUS RAMPAGE V EXTREME LGA 2011-v3 X99
Cooling AIO Corsair
Memory 32GB (4 x 8GB) 3100 MHz ADATA XPG Z1 SDRAM DDR4 2400
Video Card(s) 1404 MHz 3x EVGA SC GTX 980
Storage 2x Crucial M500 240GB SSD RAID 0
Display(s) ASUS ROG SWIFT PG278Q
Case Aerocool Strike-X Air
Audio Device(s) Onboard
Power Supply CORSAIR AX1500i
Software Windows 8.1-64 Enterprise, Adobe CS6 Master Collection
Benchmark Scores FSE 15306 http://www.3dmark.com/fs/3406834
Status
Not open for further replies.