• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's F@H Team

Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
Oh ok! compatibility ... ummm i really doubt it will help in this case cause you'll be running prolly a 32bit version of F@H which turns on the WoW64.exe (if you're using the 64 bits version) which IMO is almost the same as running it with compatibility for Windows XP SP2 but ... try it, maybe it would help!

:toast:
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
well if i had a GPU to fold on i would but i don't so i have to use my CPU. I will be getting a GPU but not too sure when :banghead: i always spend my money on something else first.
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
I am trying it right now like that and also i upped my v-core to 1.35v from 1.32v and v-dimm from 2.15v to 2.2v
 

Kursah

Moderator
Staff member
Joined
Oct 15, 2006
Messages
10,945 (2.68/day)
Likes
5,052
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig - Haswell Edition | Spartan Home Server 2015
Processor i7 4790k 4.0/4.8 @ 1.26v | i7 4790k 4.0/4.4 @ 1.18v - Both delidded w/CLU
Motherboard Asus Z87-Pro - BIOS 2103 | Asus Z87-Pro - BIOS 2103
Cooling Noctua NH-U14S Push-Pull | Cooler Master 212 EVO Stock - Using NT-H1 and AC MX-4
Memory 16GB (2x8) Corsair Dominator DDR3 2400 CL11 | 32GB (4x8) G.Skill DDR3-1600 CL9
Video Card(s) MSI GTX980 Ti Gaming 6G LE @ Stock | Onboard Intel HD 4600
Storage 850EVO 250GB SSD, 960GB SSD, 1x2TB | 840 120GB SSD, RAID10 6x2TB (6TB) + 8TB Backup
Display(s) Samsung 32" TV IPS 1080p, Dell 23" U2312HM IPS 1080p | 19" 4:3 Dell LCD..mostly RDP.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + HiFiMAN HE-350 (Equalizer APO + PeaceUI) | Realtek ALC1150
Power Supply EVGA 750G2 Modular + APC 1500VA UPS | EVGA KR500 80+ Bronze + CyberPowerPC 1000VA UPS
Mouse Logitech G502 | Dell USB Laser Mouse
Keyboard Logitech G15 rv2 | Dell USB Keyboard
Software Windows 10 Pro x64 | Windows Server 2012 R2 (GUI Core,Hyper-V + VMs)
Why don't you just use the newer 6.03 (iirc) beta that's compatable with Vista? I wanted to use SMP but heard it doesn't play nice with x64...the 6.xx is a lot slower than the GPU2 client, but every bit helps...the 6.xx uses about 50% of 2 cores on average at any given time. Sure it's not a performance variant, but it's stable and hasn't given me any gruff yet like my old experiences with the SMP Console.

:toast:
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
i already tried that and it gave me problems too
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,100 (9.57/day)
Likes
13,528
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
just run singles then?
I think i will be going back to that again next but i want to try SMP alittle more because of higher PPD


EDIT:right now it is going faster then it was so i am going to let it sit here for alittle bit and go and call up the GF then take a shower. Will post back later on how it is doing
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,100 (9.57/day)
Likes
13,528
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
oh good the F@H stats is working again... now i've leaped upto #24
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
I have moved up to #85 not vary good but i am still moving up nicely and if SMP starts working for me i will be moving up even faster.:)
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
Still waiting after 18 minutes to send the results of the 1920 WU to F@H ... it seems the stats server is working now but not the package one @ all :laugh:

update: all sent, it's working well ... my connection was slowed down due to my dad's eMule ... sorry! :eek:
 
Last edited:

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
ok update time. F@H seems to be working ok. I will post back tomorrow
 

Kursah

Moderator
Staff member
Joined
Oct 15, 2006
Messages
10,945 (2.68/day)
Likes
5,052
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig - Haswell Edition | Spartan Home Server 2015
Processor i7 4790k 4.0/4.8 @ 1.26v | i7 4790k 4.0/4.4 @ 1.18v - Both delidded w/CLU
Motherboard Asus Z87-Pro - BIOS 2103 | Asus Z87-Pro - BIOS 2103
Cooling Noctua NH-U14S Push-Pull | Cooler Master 212 EVO Stock - Using NT-H1 and AC MX-4
Memory 16GB (2x8) Corsair Dominator DDR3 2400 CL11 | 32GB (4x8) G.Skill DDR3-1600 CL9
Video Card(s) MSI GTX980 Ti Gaming 6G LE @ Stock | Onboard Intel HD 4600
Storage 850EVO 250GB SSD, 960GB SSD, 1x2TB | 840 120GB SSD, RAID10 6x2TB (6TB) + 8TB Backup
Display(s) Samsung 32" TV IPS 1080p, Dell 23" U2312HM IPS 1080p | 19" 4:3 Dell LCD..mostly RDP.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + HiFiMAN HE-350 (Equalizer APO + PeaceUI) | Realtek ALC1150
Power Supply EVGA 750G2 Modular + APC 1500VA UPS | EVGA KR500 80+ Bronze + CyberPowerPC 1000VA UPS
Mouse Logitech G502 | Dell USB Laser Mouse
Keyboard Logitech G15 rv2 | Dell USB Keyboard
Software Windows 10 Pro x64 | Windows Server 2012 R2 (GUI Core,Hyper-V + VMs)
Well it seems I can run SMP 5.91 beta6 in Vista x64, but 5.92 is not compatable with x64 yet, so I should be cranking out a bit more...

It doesn't seem the have the old GPU client that supports my G/F's 1950xtx...kind of a bummer imo...I may still have a copy hiding in my download file somewhere, but if it's no longer supported it's kinda pointless...but for sure that OC'd 6300 is getting a dose of SMP 5.91 beta6...since she's on Vista x64 too, we'll both wait for updates. Too bad they couldn't find a way to support the older shaders also on the new GPU2 client, that wouldn't been cool, but can't blame them either.

It seems one SMP uses all 4 cores, maybe I misread or it was an older version that used only 2 cores...no complaints lol! Plus it seems my iter/sec for the GPU2 client didn't drop...it averages around 2300 i/sec...dunno if that's good or bad, but it does a decent job of cranking out work so I'll leave it be for now.

Well, I vote once a week Skitzo or someone posts the Screens of TPU stats, that is really cool to see and I'm sure I could go to the page, but hell...I visit TPU more than anywhere....even if it was just the first post and fewer screenshots I think it'd be kinda cool to see updated...it might get more people motivated to see that their work is not only helping fight cancer and cure other diseases, but helping get TPU up in the charts for being a larger donator to the research.

:toast:

Edit: Just got FAHMon up and running too so I can track what I'm doing, I'm kinda interested in this program, seems very promising. Also I do notice a little drop in GPU2 performance, it fluxuations a little more, lowest peak around 1800 i/s, but it'll shoot up to 2500 i/s, so the average is still around 2200-2300. I hope that's decent for an OC'd 9600GT...

Edit #2: Alright, played with FAHMon, got both my SMP and GPU2 clients up reading correctly, it seems my SMP Q6600 @ 3.6 is good for: 2060PPD (I'm guessing this is an estimation since I have yet to complete my first assignment on SMP yet, but I have not checked to see what others are attaining either...)...that about right?

My 9600GT oc'd from 700/1750 GPU and 1000 memory to 850/2125 GPU (vMod) and 1100 memory, it's estimating about : 4365, and has a * next to it too. Does that seem about right?

Total that puts me about: 6393 PPD, which is pretty cool imo..hey the more work my rig can get done while I'm not using it, might as well if it will eventually help cure diseases and cancer! :D
 
Last edited:

Skitzo

New Member
Joined
Apr 3, 2008
Messages
720 (0.20/day)
Likes
86
Well it seems I can run SMP 5.91 beta6 in Vista x64, but 5.92 is not compatable with x64 yet, so I should be cranking out a bit more...

It doesn't seem the have the old GPU client that supports my G/F's 1950xtx...kind of a bummer imo...I may still have a copy hiding in my download file somewhere, but if it's no longer supported it's kinda pointless...but for sure that OC'd 6300 is getting a dose of SMP 5.91 beta6...since she's on Vista x64 too, we'll both wait for updates. Too bad they couldn't find a way to support the older shaders also on the new GPU2 client, that wouldn't been cool, but can't blame them either.

It seems one SMP uses all 4 cores, maybe I misread or it was an older version that used only 2 cores...no complaints lol! Plus it seems my iter/sec for the GPU2 client didn't drop...it averages around 2300 i/sec...dunno if that's good or bad, but it does a decent job of cranking out work so I'll leave it be for now.

Well, I vote once a week Skitzo or someone posts the Screens of TPU stats, that is really cool to see and I'm sure I could go to the page, but hell...I visit TPU more than anywhere....even if it was just the first post and fewer screenshots I think it'd be kinda cool to see updated...it might get more people motivated to see that their work is not only helping fight cancer and cure other diseases, but helping get TPU up in the charts for being a larger donator to the research.

:toast:

Edit: Just got FAHMon up and running too so I can track what I'm doing, I'm kinda interested in this program, seems very promising. Also I do notice a little drop in GPU2 performance, it fluxuations a little more, lowest peak around 1800 i/s, but it'll shoot up to 2500 i/s, so the average is still around 2200-2300. I hope that's decent for an OC'd 9600GT...

Edit #2: Alright, played with FAHMon, got both my SMP and GPU2 clients up reading correctly, it seems my SMP Q6600 @ 3.6 is good for: 2060PPD (I'm guessing this is an estimation since I have yet to complete my first assignment on SMP yet, but I have not checked to see what others are attaining either...)...that about right?

My 9600GT oc'd from 700/1750 GPU and 1000 memory to 850/2125 GPU (vMod) and 1100 memory, it's estimating about : 4365, and has a * next to it too. Does that seem about right?

Total that puts me about: 6393 PPD, which is pretty cool imo..hey the more work my rig can get done while I'm not using it, might as well if it will eventually help cure diseases and cancer! :D
I had smp 5.91 beta 6 running nice and stable on vista x64. I was a dumbass and added a passkey so now I have to run single core clients.
The smp client will run on all cores unless you change the affinity to restirct it. There are programs on the net to do this. Last time I looked, FAH recomended the smp for only quad core processors but it didn't give me any grief on my c2d.
I don't mind posting some stats, any particular day people would like to see them?

My 9600gt @ 825/2100/1000 puts out ~4300-4600 depending on the wu. I've noticed that my stats are never as pretty as the estimates Fahmon gives me, on average I'm putting out ~1000ppd less than it figures. The * means the client has been restarted mid wu and it needs to process a couple frames to get a new estimate, or the wu has bonuses attached to it.
:toast:6400 ppd is a nice contribution :toast:
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
Time for the update... Things have been working fine after setting it in compatibility mode and upped voltages. 746.33 PPD
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
For how many hours p_o_s_pc ? You were running some other folding's at the same time? I'm saying this cause your PPD level seems a lil lower for the SMP version IMO, i'm getting close to 2k, so i can't understand 1.2k more with just 1 extra Ghz? :confused:

Anyway, i'm happy for you, finally you did it! :toast:
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
your Intel is faster then my x2 and the only thing running was F@H SMP for 8-10hrs somplace around there
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
your Intel is faster then my x2 and the only thing running was F@H SMP for 8-10hrs somplace around there
I thought in the F@H world ... the AMD-Intel differences were not so big, sorry :ohwell:
 

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,240 (0.93/day)
Likes
1,849
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X (binned silicon lottery chip, good for 4.2GHz)
Motherboard Asus Crosshair VI Hero - bios 1401
Cooling 240mm rad with corsair ML fans, EK D5 pump/res, XSPC raystorm pro, lapped.
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.1
Hmmm, I'm still only getting ~3000ppd out of my 8800gts :(. I might try re-configuring it without the -advmethods option perhaps. Usually you get more points with that flag tho right?
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,275 (5.51/day)
Likes
10,362
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H100i
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) ASUS GTX960 STRIX @ 1500/1900
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
Hmmm, I'm still only getting ~3000ppd out of my 8800gts :(. I might try re-configuring it without the -advmethods option perhaps. Usually you get more points with that flag tho right?
If you are using the GPU client, then you don't use any flags. All the flags are set in the configuration, since there is no console version yet. Are you using the -forceasm flag also?
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
I thought in the F@H world ... the AMD-Intel differences were not so big, sorry :ohwell:
well ram does make a difference also. What is your ram timings and speed when folding?


now that i got F@H running i am going to tweak the system a little more and test it before i start folding again. I should be folding by 10pm (my time it is 2pm right now)
 
Last edited:
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
well ram does make a difference also. What is your ram timings and speed when folding?
The specs one, right now is 2x1GB @ 1115Mhz 5-5-5-15-25-2T at 2.22V running in dual-channel :toast:

They're micron's so i could force them a lil bit more cause i benched at 1200Mhz w/o problems ... but the "FSB Strap to Northbrige" is kinda corrupt on these last BIOS and i'm unable to hit those speeds 100% stable even with tons of tweaking :(
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
I am folding again. my ram was only running 350mhz(700mzh) before @5-5-5-15@2T to try to find the problem with the system being unstable. Now that i know it wasn't the ram it was the CPU(needed 1.35v to run 3ghz 24/7 w/100% load) i upped my ram speed and tightened timings also upped my HT speed(bus speed) i ran memtest and OCCT both came back fine. So i feel it is good to fold again.And if it isn't stable F@H will show it sooner or later. So here are my new clocks
CPU 3019mhz@1.36v(1.35v bios)
ram 431@4-4-4-10@2T@2.2v
HT speed(bus) 274
HTT speed (bus x mult.) 1372

http://valid.x86-secret.com/show_oc.php?id=390067

stopping for the time i did and using my rig (plays games/web) when folding has lowered my PPD to
732.21

EDIT: Would it do any good to put a fan over my ram it is cool to the touch and it has the heatpipes cooling it also the heatpipes are against the CPU HSF (that is also cool) and getting alittle air from it
 
Last edited:

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,275 (5.51/day)
Likes
10,362
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H100i
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) ASUS GTX960 STRIX @ 1500/1900
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
I'm surprised, your 5000+@3.0GHz is only scoring about 100 more PPD than my Pentium D 805@3.2GHz.
 

Kursah

Moderator
Staff member
Joined
Oct 15, 2006
Messages
10,945 (2.68/day)
Likes
5,052
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig - Haswell Edition | Spartan Home Server 2015
Processor i7 4790k 4.0/4.8 @ 1.26v | i7 4790k 4.0/4.4 @ 1.18v - Both delidded w/CLU
Motherboard Asus Z87-Pro - BIOS 2103 | Asus Z87-Pro - BIOS 2103
Cooling Noctua NH-U14S Push-Pull | Cooler Master 212 EVO Stock - Using NT-H1 and AC MX-4
Memory 16GB (2x8) Corsair Dominator DDR3 2400 CL11 | 32GB (4x8) G.Skill DDR3-1600 CL9
Video Card(s) MSI GTX980 Ti Gaming 6G LE @ Stock | Onboard Intel HD 4600
Storage 850EVO 250GB SSD, 960GB SSD, 1x2TB | 840 120GB SSD, RAID10 6x2TB (6TB) + 8TB Backup
Display(s) Samsung 32" TV IPS 1080p, Dell 23" U2312HM IPS 1080p | 19" 4:3 Dell LCD..mostly RDP.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + HiFiMAN HE-350 (Equalizer APO + PeaceUI) | Realtek ALC1150
Power Supply EVGA 750G2 Modular + APC 1500VA UPS | EVGA KR500 80+ Bronze + CyberPowerPC 1000VA UPS
Mouse Logitech G502 | Dell USB Laser Mouse
Keyboard Logitech G15 rv2 | Dell USB Keyboard
Software Windows 10 Pro x64 | Windows Server 2012 R2 (GUI Core,Hyper-V + VMs)
...Would it do any good to put a fan over my ram it is cool to the touch and it has the heatpipes cooling it also the heatpipes are against the CPU HSF (that is also cool) and getting alittle air from it...
It never hurts to cool crucial components, it's good that they're cool to the touch, personally I have both my G/F's rig and my rig set up with active cooling over the memory and NB area. Better to have it and not need it than need it and not have it imo. Seems like you're doing quite well getting everything figured out!

I just got SMP going on my G/F's rig, e6300 1.86 OC'd to 3.36 @ 1.28v, so far so good...time will tell but I'm sure this PC will do just fine.

:toast:
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
Definitely we need more ppl folding!