• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's F@H Team

Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
Yeah, i'm having problems too since yesterday at 7pm (now here it's 3pm) ... as far as i know the server is receiving our work packets well at least is saying that (the log of the new installed gpu client):

[12:03:51] - Shutting down core
[12:03:51]
[12:03:51] Folding@home Core Shutdown: FINISHED_UNIT
[12:03:54] CoreStatus = 64 (100)
[12:03:54] Sending work to server


[12:03:54] + Attempting to send results
[12:05:37] + Results successfully sent
[12:05:37] Thank you for your contribution to Folding@Home.
[12:05:37] + Number of Units Completed: 3

[12:05:41] - Preparing to get new work unit...
[12:05:41] + Attempting to get work packet
[12:05:41] - Connecting to assignment server
... but the stats server seems stuck, we'll have to wait a few more :toast:
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
i haven't been able to check the stats for the last 13 hours and have tried many times but no luck
^ same, been down all day.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
woot i'm #22 now apparently :D
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
you just love posting screenshots dont you :p

well 27 is still good.
 

Skitzo

New Member
Joined
Apr 3, 2008
Messages
720 (0.20/day)
Likes
86
you just love posting screenshots dont you :p

well 27 is still good.

27 is excellent :toast:, you havn't been folding very long. You are also the #3 team top producer :)

I was a little surprised to see how quickly it could be done.
lol, installed tpu capture not too long ago. It's great :)
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#3 producer? nice.

atm only the 3850 system is 24/7 folding. the 8800GT is around 16 hours a day (i'm gaming on it the rest) and the 8800GTX is around 10 hours a day - i cant run it when in i'm my room, as the damn GTX has a capacitor whine when folding.
 

Skitzo

New Member
Joined
Apr 3, 2008
Messages
720 (0.20/day)
Likes
86
#3 producer? nice.

atm only the 3850 system is 24/7 folding. the 8800GT is around 16 hours a day (i'm gaming on it the rest) and the 8800GTX is around 10 hours a day - i cant run it when in i'm my room, as the damn GTX has a capacitor whine when folding.
With that gear it shouldn't be too hard to take #2 top producer, you may have trouble keeping up to wolf though. I found the perfect solution for the squeel coming from my folding rig: turn up the music :rockout:
 
Joined
Jun 30, 2008
Messages
183 (0.05/day)
Likes
33
Location
Whitestone, NY
System Name H.O.P.E
Processor Intel Core 2 Duo E8600 @ 4.5 GHz
Motherboard ASUS Rampage Extreme
Cooling Swiftech GTZ
Memory Micron D9GTS (Mushkin) @ 1800 7-6-7-20
Video Card(s) Sapphire Radeon HD4870x2 Watercooled
Storage Velociraptor 150GB/ WD 1 TB
Display(s) Hanns·G 28" Widescreen LCD
Case Mountain Mods Ascension
Audio Device(s) Supreme FX II
Power Supply 1000W Modular Power Supply
Software Windows Vista Ultimate x64
Oh yeah, I joined awhile ago if you guys didn't notice :p
I have 2 computers and a ps3 Running F@H for you guys!
Go TPU!
 
Joined
Dec 27, 2007
Messages
8,506 (2.33/day)
Likes
2,072
Location
Kansas City
System Name The Dove Box Rev 2.0
Processor I7 5930k
Motherboard Asus X99
Cooling Custom water loop
Memory 4 x 4GB 3000 MHz DDR4
Video Card(s) 2x MSI 780 Ti's in SLI
Storage 500GB Samsung 850 PCIe SSD, 2x1TB WD Blacks, 1.2TB NAS
Display(s) 27" Asus 144Hz
Case Enermax Fulmo GT
Audio Device(s) ON BOARD FTW
Power Supply Thermaltake Toughpower 850W
Keyboard Logitech G510
Software Win 10 64x
Thanks for the update Skitzo, I hope to really push the folding with my backup Ubuntu rig. My 1.8 Sempron will really help me climb the charts!!! :)

I need to get started on the GPU client, but havent had the time. Anyone want to forward a link to instructions?
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
I need to get started on the GPU client, but havent had the time. Anyone want to forward a link to instructions?
dont really need em. its pretty much install and go, assuming you have up to date drivers
 
Joined
Dec 27, 2007
Messages
8,506 (2.33/day)
Likes
2,072
Location
Kansas City
System Name The Dove Box Rev 2.0
Processor I7 5930k
Motherboard Asus X99
Cooling Custom water loop
Memory 4 x 4GB 3000 MHz DDR4
Video Card(s) 2x MSI 780 Ti's in SLI
Storage 500GB Samsung 850 PCIe SSD, 2x1TB WD Blacks, 1.2TB NAS
Display(s) 27" Asus 144Hz
Case Enermax Fulmo GT
Audio Device(s) ON BOARD FTW
Power Supply Thermaltake Toughpower 850W
Keyboard Logitech G510
Software Win 10 64x
dont really need em. its pretty much install and go, assuming you have up to date drivers
6.14.11.6921 is what I'm running
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
wow i have moved up alot in the last week. got to get SMP working again
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
Go Folders Go! :D

Btw, is there anyway to improve my PPD level on the ATI HD 4850?? Cause i don't know if it's an issue at all ... but clocked @ 685Mhz/1050Mhz was giving me just 2000 PPD (2h 10m to complete a WU) infront of the 9800 GTX (same level of performance graphically) and it's giving more than twice this quantity as this wolf screenshot:



woot :cool:

easily over 10k with the 8600GT :laugh:
Any advice?? Can be a drivers issue??? :toast:
 
Last edited:

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
I think i got SMP working again. I removed F@h SMP and all the files (WU, config,etc) made a new folder and downloaded the newest one from the F@H site and it is working for now.
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
I think i got SMP working again. I removed F@h SMP and all the files (WU, config,etc) made a new folder and downloaded the newest one from the F@H site and it is working for now.
Yah, i did the same yesterday but was having reboots too ... finally a tweak setting on the BIOS did the trick, been folding for 18h w/o issues (even with the F@H GPU v2 running for 4h at the same time)

Glad to hear that p_o_s_pc! :rockout:
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
Thanks
I hope that things keep working for me. I also ran OCCT for about 18hrs and memtest for 4hrs and both came back without any errors so i think my rig is stable but running F@H for a few days should show if it is or not. :)
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
could someone tell me what is going on here?

Log file





--- Opening Log file [July 14 01:30:48]


# SMP Client ##################################################################
###############################################################################

Folding@Home Client Version 5.92beta

http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\Users\p_o_s_pc\Desktop\F@H
Executable: C:\Users\p_o_s_pc\Desktop\F@H\fah.exe


[01:30:48] Configuring Folding@Home...


[01:31:32] - Ask before connecting: No
[01:31:32] - User name: p_o_s_pc (Team 50711)
[01:31:32] - User ID: 60E30CD87AA30C70
[01:31:32] - Machine ID: 1
[01:31:32]

A potential conflict was detected:

Process 2736 is currently running and may also be a client with Mach. ID 1.
Program will now exit. Upon restart, this check will not be done --
you may wish to check that no client is currently running in
C:\Program Files\Folding@Home before restarting.

Please press any key to exit.


--- Opening Log file [July 14 01:31:46]


# SMP Client ##################################################################
###############################################################################

Folding@Home Client Version 5.92beta

http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\Users\p_o_s_pc\Desktop\F@H
Executable: C:\Users\p_o_s_pc\Desktop\F@H\fah.exe


[01:31:46] - Ask before connecting: No
[01:31:46] - User name: p_o_s_pc (Team 50711)
[01:31:46] - User ID: 60E30CD87AA30C70
[01:31:46] - Machine ID: 1
[01:31:46]
[01:31:46] Work directory not found. Creating...
[01:31:46] Could not open work queue, generating new queue...
[01:31:46] - Preparing to get new work unit...
[01:31:46] + Attempting to get work packet
[01:31:46] - Connecting to assignment server
[01:31:47] - Successful: assigned to (171.64.65.64).
[01:31:47] + News From Folding@Home: Welcome to Folding@Home
[01:31:47] Loaded queue successfully.
[01:31:48] + Could not connect to Work Server
[01:31:48] - Error: Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[01:31:54] + Attempting to get work packet
[01:31:54] - Connecting to assignment server
[01:31:54] - Successful: assigned to (171.64.65.64).
[01:31:54] + News From Folding@Home: Welcome to Folding@Home
[01:31:54] Loaded queue successfully.
[01:32:06] + Closed connections
[01:32:06]
[01:32:06] + Processing work unit
[01:32:06] Core required: FahCore_a1.exe
[01:32:06] Core found.
[01:32:06] Working on Unit 01 [July 14 01:32:06]
[01:32:06] + Working ...
[01:32:13]
[01:32:13] *------------------------------*
[01:32:13] Folding@Home Gromacs SMP Core
[01:32:13] Version 1.76 (February 23, 2008)
[01:32:13]
[01:32:13] Preparing to commence simulation
[01:32:13] - Looking at optimizations...
[01:32:13] - Created dyn
[01:32:13] - Files status OK
[01:32:20] - Expanded 4668878 -> 24111057 (decompressed 516.4 percent)
[01:32:20] - Starting from initial work packet
[01:32:20]
[01:32:20] Project: 2665 (Run 1, Clone 365, Gen 26)
[01:32:20]
[01:32:20] Assembly optimizations on if available.
[01:32:20] Entering M.D.
[01:32:45] al work packet
[01:32:45]
[01:32:45] Project: 2665 (Run 1, Clone 365, Gen 26)
[01:32:45]
[01:32:50] 65 (Run 1, Clone 365, Gen 26)
[01:32:50]
[01:32:52] Entering M.D.
[01:40:33] Rejecting checkpoint
[02:23:39] Protein: IBX in water
[02:23:39] Writing local files
[02:25:42] Extra SSE boost OK.
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
skitzo could you link me to the site you got the stats from
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,288 (5.51/day)
Likes
10,396
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) PNY XLR8 GTX1060 6GB
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64