• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How To: Enable SLI on pre-i7/i5 hardware

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,512 (8.51/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
this modification only allows SLI to work on non-SLI certified motherboards. you still have to follow nvidias rules for SLI otherwise.

That means two matching cards with the same amount of ram - no exceptions.
 

mcflops

New Member
Joined
Feb 27, 2010
Messages
6 (0.00/day)
but i can use a powerless one for physX ?
can i combine for example a 8600gt (phisX) with a gts 250 ?
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,512 (8.51/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
but i can use a powerless one for physX ?
can i combine for example a 8600gt (phisX) with a gts 250 ?
yes. but that has nothing to do with SLI.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,512 (8.51/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB

mcflops

New Member
Joined
Feb 27, 2010
Messages
6 (0.00/day)
hmm okay but when i use my gts 250 and my 7600 gt at the same time the system crashes after thel welcome screen !
 

Iching

New Member
Joined
Feb 22, 2010
Messages
16 (0.00/day)
I would like to cofirm the patch works flawlessly.

My setup:

Asus P5Q Deluxe
Q9550 @ 4Ghz
EVGA GTX260 216 65mn
BFG GTX260 55 Maxcore OC
Windows 7 Professional 64.

Thank you again!!!
 
Joined
Dec 15, 2009
Messages
219 (0.06/day)
Location
Austria
System Name bazinga 3
Processor i7 6700k @ 4.7GHz
Motherboard Asus Hero IV Alpha
Cooling Some Water AIO
Memory 16GB 3400
Video Card(s) MSi GTX 980Ti G6
Storage 512GB 970 EVO+ , 4TB HDD
Display(s) BenQ XL2420T |BenQ XL2411T
Case Nanoxia Deep Silence 6
Audio Device(s) Hardware Modified Creative SB X-Fi Titanium
Power Supply EVGA 1000G2 with Fan mod
Mouse G502
Keyboard K95
Software Win10 x64
hmm okay but when i use my gts 250 and my 7600 gt at the same time the system crashes after thel welcome screen !
as far as i know 7600gt don't has cuda support = no physx acceleration
 

r3b00t3r

New Member
Joined
Dec 7, 2009
Messages
39 (0.01/day)
Location
Alverca / Lisboa / Portugal
Processor Intel Q9550 E0 @ 3825MHz
Motherboard Asus P5Q Deluxe
Cooling Thermalright Ultra Extreme 120 Black + 10 X Noctua P12
Memory 2X2GB GSkill Ripjaws 1200MHz 1.9V @ 5-5-5-15
Video Card(s) 2 X EVGA GTX260 Core 216 55 nm SuperClocked @ SLI
Storage 1 X SSD GSKILL FALCON I 128GB + 1 X Samsung F3 2TB + 2 X Samsung F3 1TB @ RAID1
Display(s) Samsung 223BW
Case modded Lian Li A77
Audio Device(s) Creative X-Fi Xtreme Music
Power Supply Corsair HX620
Software Windows 7 Ultimate x64
Benchmark Scores about P22000 in 3DMark Vantage
New Nvidia drivers! 196.75 WHQL!

Haven't tried it yet... Anyone has it?
 
Joined
Jun 16, 2009
Messages
5,123 (1.32/day)
Location
North of Germany
System Name Nexus PC
Processor Intel Xeon E3-1231 v3, 3600 MHz
Motherboard Gigabyte GA-H97-HD3
Cooling Thermalright Macho V2
Memory 24GB DDR3, 1400MHZ CL8
Video Card(s) Sapphire Radeon R9 290
Storage Samsung EVO 960 250gb, EVO 850 250gb, Vertex 3 128gb. 2 TB of Rotational.
Display(s) 1xAsus MX299, 2x Asus MX239, Oculus Rift CV1
Case Sunflower Tower
Audio Device(s) C-Media CMI8738/C3DX
Power Supply Corsair TX850
Mouse Cyborg R.A.T. 7
Software Win7 64Bit Ultimate

galeuk

New Member
Joined
Mar 4, 2010
Messages
13 (0.00/day)
Hi

Thanks for your hard work on this patch.

I have a problem i installed 2 9600GT ( msi in master, gainward in slave) on a P7P55D-LE (16x + 4x). I installed last nvidia driver and applied 0.7a patch sli.

I rebooted but no sli activated... Where is the problem ?
Maybe the loader ? I choose the good option at the boot, i don't understand what's wrong...

Thanks for help

Edit : GPUZ detect the 2 card but SLi disable....
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,512 (8.51/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
Please an idea for my problem ?
wait. this is an international forum. give people time to wake up and get home from work.
 
Joined
Jun 16, 2009
Messages
5,123 (1.32/day)
Location
North of Germany
System Name Nexus PC
Processor Intel Xeon E3-1231 v3, 3600 MHz
Motherboard Gigabyte GA-H97-HD3
Cooling Thermalright Macho V2
Memory 24GB DDR3, 1400MHZ CL8
Video Card(s) Sapphire Radeon R9 290
Storage Samsung EVO 960 250gb, EVO 850 250gb, Vertex 3 128gb. 2 TB of Rotational.
Display(s) 1xAsus MX299, 2x Asus MX239, Oculus Rift CV1
Case Sunflower Tower
Audio Device(s) C-Media CMI8738/C3DX
Power Supply Corsair TX850
Mouse Cyborg R.A.T. 7
Software Win7 64Bit Ultimate
Hi

Thanks for your hard work on this patch.

I have a problem i installed 2 9600GT ( msi in master, gainward in slave) on a P7P55D-LE (16x + 4x). I installed last nvidia driver and applied 0.7a patch sli.

I rebooted but no sli activated... Where is the problem ?
Maybe the loader ? I choose the good option at the boot, i don't understand what's wrong...

Thanks for help

Edit : GPUZ detect the 2 card but SLi disable....
use windows 7 x64, and not xp professional;)
 
Joined
Jun 16, 2009
Messages
5,123 (1.32/day)
Location
North of Germany
System Name Nexus PC
Processor Intel Xeon E3-1231 v3, 3600 MHz
Motherboard Gigabyte GA-H97-HD3
Cooling Thermalright Macho V2
Memory 24GB DDR3, 1400MHZ CL8
Video Card(s) Sapphire Radeon R9 290
Storage Samsung EVO 960 250gb, EVO 850 250gb, Vertex 3 128gb. 2 TB of Rotational.
Display(s) 1xAsus MX299, 2x Asus MX239, Oculus Rift CV1
Case Sunflower Tower
Audio Device(s) C-Media CMI8738/C3DX
Power Supply Corsair TX850
Mouse Cyborg R.A.T. 7
Software Win7 64Bit Ultimate
I use Win7 x64.... Why do you say i'm using WinXP pro ?
i also encountered that error with win xp professional once,and therefore thought that you might use XP (its still more common also :) ).... if you use win7 x64,tho, it may be another problem. you may need to wait for anatolymik or sweetsnelda... they are the masters, if someone knows, why it wont work,then its them;)
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,512 (8.51/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
Thanks for all. I wait the masters :)
it will really help if you edit your system specs to let us see your hardware.
 
Top